<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><meta charset="UTF-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width">
<title>Dear Abby: Teen twins ready to separate their lives | Chicago Sun-Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://chicago.suntimes.com/xmlrpc.php">
<link rel="apple-touch-icon" sizes="57x57" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-152x152.png">
<link rel="icon" type="image/png" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/favicon-16x16.png" sizes="16x16" />
<meta name="msapplication-TileColor" content="#282828" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-310x310.png" />
<script type="text/javascript" async src="http://mtrx.go.sonobi.com/morpheus.chicagosuntimes.5552.js"></script>
<script type="text/javascript">
(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
</script>
<script>/* <![CDATA[ */
var dfp = {
	"account_id":"/61924087/",
	"front_page": false,
	"section": false,
	"article": true,
	"gallery": false,
	"parent_inventory":"chicago.suntimes.com\/chicago.suntimes.com.index",
	"parent" : "",
	"child" : "",
	"slug" : "lifestyles",
	"grandchild" : "",
	"adunitpath" : "\/61924087\/chicago.suntimes.com\/chicago.suntimes.com.lifestyles\/chicago.suntimes.com.lifestyles.index"};
/* ]]> */
</script>
		<meta name="apple-itunes-app" content="app-id=930568136">
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
{ (i[r].q=i[r].q||[]).push(arguments)}
,i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-52083976-1', 'auto', {name: 'BNA'});
ga('BNA.require', 'displayfeatures');
ga('create', 'UA-53290409-1', 'auto', {name: 'networkGlobal'});
ga('networkGlobal.require', 'displayfeatures');
ga('BNA.require','eventTracker', {attributePrefix: 'data-', hitFilter: function (model) {
  if ( 'chicago.suntimes.com' !== model.get('cookieDomain') ) {throw new Error('Aborting hit');}
}});
ga('BNA.require','outboundLinkTracker', {attributePrefix: 'data-'});
</script><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type='text/javascript'>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</script>
<!-- AdSupply Popunder -->
<script data-cfasync="false" type="text/javascript">
(function(s,o,l,v,e,d){
    if(s[o]==null&&s[l+e]){s[o]="loading";sl+e}
})(document,"readyState","add","remove","EventListener","DOMContentLoaded");
(function(){
    var s=document.createElement("script");
        s.type="text/javascript";
        s.async=true;
        s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=1ae74201-dc8b-489a-8f56-15492895bdcd";
        s.id="infinity";
        s.setAttribute("data-guid","1ae74201-dc8b-489a-8f56-15492895bdcd");
        s.setAttribute("data-version","async");
        var e=document.getElementsByTagName('script')[0];
        e.parentNode.insertBefore(s,e)
})();
</script>
<!-- / End AdSupply --><script type="text/javascript">
!function (e, f, u) {
  e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/chicagosuntimes-chicagosuntimes/loader.js');
window.page_counter = 0;
</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicago.suntimes.com&amp;id=107184512&amp;t=1486016239&amp;back=http%3A%2F%2Fchicago.suntimes.com%2Flifestyles%2Fdear-abby-teen-twins-ready-to-separate-their-lives%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//suntimesmedia.wordpress.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylj81uAyEMhF+oBKVNo+ZQ9VEiFpysG2yjNewqb1/QKlH6Iy69IDOabzy2SzJeOANnS8WkWM7IapfkhYwSRrj++G286pP9G0M+IWO+3oee2csEVafkcnMQBHQQgaqth1Ha36g2js5fup3W8sOQJlA19SUsZPJYF/3mVtnOmOzDTTKRmTGAGHLZj7ZSlgMfV8sxlSGi759K7SwT8VLTG/5NWVG0LBkrrfeh18+P6N1ZtHDGpjlVyGv4DBxksicpHFxG4Q0h/zerlnULqBDc0j7ofbt7PTzvtoeXt88vEO7d6Q==' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300i%2C400%2C400i%2C700%2C700i%2C900%2C900i%7COpen+Sans%3A300%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i%7CRaleway&#038;subset=latin&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydT9EKwjAM/CFrEKZuD+K3ZDV2mV0zms79vt0Uh4iCvoTL5e64wNgbKyFRSJAa6kjhyj3Yhi060SEknjhUpaRgNZ8pnCTCSJj1caYe2HBO0nVmVvBz7Kz6w9s+G6lne7nPt5xuML0fHAcFR2K8WEws4WUxZ48cv1kj1V5chm6uvKzfTGin8Brjgj692RTgvNToJ8GxO2yKclvuq+2uam/RfZ/B' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var CSTData = {"home_url":"http:\/\/chicago.suntimes.com","disqus_shortname":"cstbreakingnews"};
var CSTIE = {"cst_theme_url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/chicagosuntimes"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var CSTAnalyticsData = {"is_singular":"1","dimension1":"Abigail Van Buren","dimension2":"Dear Abby","dimension3":"","dimension4":"","dimension5":"cst_article","dimension6":"02022017 12:00:48","dimension7":"02022017 12:00:51","dimension8":"","dimension9":"Dear Abby"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyllPFuwiAQxl9oSJbMTf9Y9igG4YrXwtFxUFOfflS7xEXXzTZp2oT++O7j40AeW4GkXTbAsi7PZ4bYj59VzU9yChAebVQJVh7pG9aBElAaWB/26EBkhqhsGStCVbjDtYGTB+YC3fn70xJSh3D8E6shtUo3IgLj6UY1HaDUkx22snXZIrEcrEUvOjQQhFdJHwZRMrS7ELs27x3qCSV9QK1s4EwJhzHFDOmcWQdkQpRVyGRUwkD38npEyQcDkfAUJ3Yoo4SqAp2ui01xgl1Z/GxrZ2jJokp53Vzes01Y5dxV4z40F7qhRVMsbYNkZ0koUq5PqHlJDiqncHaxRMSGYMvR4xw7mBfHKNQjOONvTu3/4jCLguCSZNOLBn9tYW4nW3u8C0bqw78/v2zWm7ft+nVbfwG9peQz'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://suntimesmedia.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://chicago.suntimes.com/lifestyles/dear-abby-teen-twins-ready-to-separate-their-lives/" />
<link rel='shortlink' href='http://bit.ly/2jWifoJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fchicago.suntimes.com%2Flifestyles%2Fdear-abby-teen-twins-ready-to-separate-their-lives%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fchicago.suntimes.com%2Flifestyles%2Fdear-abby-teen-twins-ready-to-separate-their-lives%2F&amp;for=wpcom-auto-discovery" /><link rel="search" type="application/opensearchdescription+xml" href="http://chicago.suntimes.com/osd.xml" title="Chicago Sun-Times" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
			<meta property="fb:pages" content="47864940833" />
			<meta property="description" content="A move to a new town and a new school seems like a chance for each of the 14-year-old girls to create her own identity." />
<meta property="og:site_name" content="Chicago Sun-Times" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dear Abby: Teen twins ready to separate their lives" />
<meta property="og:description" content="A move to a new town and a new school seems like a chance for each of the 14-year-old girls to create her own identity." />
<meta property="og:url" content="http://chicago.suntimes.com/lifestyles/dear-abby-teen-twins-ready-to-separate-their-lives/" />
<meta property="og:image" content="https://suntimesmedia.files.wordpress.com/2016/03/dear_abby_12880069-e1420416724734-655.jpg?w=948&amp;h=630&amp;crop=1" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@suntimes" />
<meta property="twitter:title" content="Dear Abby: Teen twins ready to separate their lives" />
<meta property="twitter:description" content="A move to a new town and a new school seems like a chance for each of the 14-year-old girls to create her own identity." />
<meta property="twitter:url" content="http://chicago.suntimes.com/lifestyles/dear-abby-teen-twins-ready-to-separate-their-lives/" />
<meta property="twitter:image" content="https://suntimesmedia.files.wordpress.com/2016/03/dear_abby_12880069-e1420416724734-655.jpg?w=400&amp;h=400&amp;crop=1" />
<meta name="description" content="A move to a new town and a new school seems like a chance for each of the 14-year-old girls to create her own identity." />
<script type="text/javascript" async src="//suntimes-d.openx.net/w/1.0/jstag?nc=61924087-suntimes"></script>
		<!-- distroscale -->
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22519"></script>
<div id="ds_default_anchor"></div>
<!-- /distroscale -->
					<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Chicago Sun-Times" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago News, Sports, Politics, Entertainment, Weather and More" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://chicago.suntimes.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><link rel="amphtml" href="http://chicago.suntimes.com/lifestyles/dear-abby-teen-twins-ready-to-separate-their-lives/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '7B8C6522340440F1';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script></head>

<body class="single single-cst_article postid-479250 mp6 customizer-styles-applied highlander-enabled highlander-light infinite-scroll neverending">
<div id="ie8-user" style="display:none;"></div>

<div class="off-canvas-wrap" data-offcanvas>
	<div id='div-gpt-interstitial' class='dfp dfp-centered show-for-medium-up dfp-interstitial'>
	<script>
		if ( window.innerWidth > 640 ) {
			googletag.cmd.push(function() {
				googletag.display('div-gpt-interstitial');
			});
		}
	</script>
	<div id="dfp-interstitial-container">
		<div class="dfp-interstitial-headerbar">
			<a id="dfp-interstitial-close">
				
			</a>
		</div>
		<div id="dfp-interstitial-content">
			
		</div>
	</div>
</div>
	<div class="inner-wrap">
	<header id="header">

		<section id="headlines-slider">
		<div class="slider">
					<div class="slide">
						<div class="slide-inner">
																						<a href="http://chicago.suntimes.com/lifestyles/your-guide-to-the-new-basic-economy-airfares/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
									<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/02/thinkstockphotos-122454755.jpg?w=425&#038;h=320&#038;crop=1')">
										<div class="gradient-overlay"></div>
									</div>
								</a>
													</div>
						<div class="slide-text">
															<h4>Lifestyles</h4>
														<h3><a href="http://chicago.suntimes.com/lifestyles/your-guide-to-the-new-basic-economy-airfares/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Your guide to the new &#8216;basic economy&#8217;&nbsp;airfares</a></h3>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<a href="http://chicago.suntimes.com/lifestyles/the-right-to-quiet-for-travelers-silence-is-indeed-golden/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
									<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/01/thinkstockphotos-485721124.jpg?w=425&#038;h=320&#038;crop=1')">
										<div class="gradient-overlay"></div>
									</div>
								</a>
													</div>
						<div class="slide-text">
															<h4>Lifestyles</h4>
														<h3><a href="http://chicago.suntimes.com/lifestyles/the-right-to-quiet-for-travelers-silence-is-indeed-golden/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">The right to quiet: For travelers, silence is indeed&nbsp;golden</a></h3>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<a href="http://chicago.suntimes.com/lifestyles/from-hanoi-to-ho-chi-minh-city-vietnam-surprises-and-delights/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
									<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/01/vietnam.jpg?w=425&#038;h=320&#038;crop=1')">
										<div class="gradient-overlay"></div>
									</div>
								</a>
													</div>
						<div class="slide-text">
															<h4>Lifestyles</h4>
														<h3><a href="http://chicago.suntimes.com/lifestyles/from-hanoi-to-ho-chi-minh-city-vietnam-surprises-and-delights/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">From Hanoi to Ho Chi Minh City: Vietnam surprises and&nbsp;delights</a></h3>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<a href="http://chicago.suntimes.com/lifestyles/chicago-nutritionist-helps-shape-up-your-plate/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
									<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/01/well-01xx17-005.jpg?w=425&#038;h=320&#038;crop=1')">
										<div class="gradient-overlay"></div>
									</div>
								</a>
													</div>
						<div class="slide-text">
															<h4>Lifestyles</h4>
														<h3><a href="http://chicago.suntimes.com/lifestyles/chicago-nutritionist-helps-shape-up-your-plate/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Chicago nutritionist helps Shape up your&nbsp;plate</a></h3>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<a href="http://chicago.suntimes.com/lifestyles/ask-the-doctors-do-adults-need-a-chickenpox-booster/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
									<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/01/thinkstockphotos-490186410.jpg?w=425&#038;h=320&#038;crop=1')">
										<div class="gradient-overlay"></div>
									</div>
								</a>
													</div>
						<div class="slide-text">
															<h4>Lifestyles</h4>
														<h3><a href="http://chicago.suntimes.com/lifestyles/ask-the-doctors-do-adults-need-a-chickenpox-booster/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Ask the Doctors: Do adults need a chickenpox&nbsp;booster?</a></h3>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<a href="http://chicago.suntimes.com/lifestyles/ask-the-doctors-is-flossing-beneficial-or-not/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
									<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2016/12/thinkstockphotos-103583424.jpg?w=425&#038;h=320&#038;crop=1')">
										<div class="gradient-overlay"></div>
									</div>
								</a>
													</div>
						<div class="slide-text">
															<h4>Lifestyles</h4>
														<h3><a href="http://chicago.suntimes.com/lifestyles/ask-the-doctors-is-flossing-beneficial-or-not/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Ask the Doctors: Is flossing beneficial or&nbsp;not?</a></h3>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<a href="http://chicago.suntimes.com/lifestyles/new-hotels-in-2017-new-york-l-a-chicago-to-get-room-boom/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
									<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/01/marquischicago.jpg?w=425&#038;h=320&#038;crop=1')">
										<div class="gradient-overlay"></div>
									</div>
								</a>
													</div>
						<div class="slide-text">
															<h4>Lifestyles</h4>
														<h3><a href="http://chicago.suntimes.com/lifestyles/new-hotels-in-2017-new-york-l-a-chicago-to-get-room-boom/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">New hotels in 2017: New York, L.A., Chicago to get room&nbsp;boom</a></h3>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<a href="http://chicago.suntimes.com/lifestyles/health-fitness-apps-to-help-you-keep-2017-wellness-resolutions/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
									<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2016/12/thinkstockphotos-480409094.jpg?w=425&#038;h=320&#038;crop=1')">
										<div class="gradient-overlay"></div>
									</div>
								</a>
													</div>
						<div class="slide-text">
															<h4>Lifestyles</h4>
														<h3><a href="http://chicago.suntimes.com/lifestyles/health-fitness-apps-to-help-you-keep-2017-wellness-resolutions/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Health, fitness apps to help you keep 2017 wellness&nbsp;resolutions</a></h3>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<a href="http://chicago.suntimes.com/lifestyles/ask-the-doctors-concern-over-baby-sleeping-on-his-stomach/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
									<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/01/n1205p22009h.jpg?w=425&#038;h=320&#038;crop=1')">
										<div class="gradient-overlay"></div>
									</div>
								</a>
													</div>
						<div class="slide-text">
															<h4>Lifestyles</h4>
														<h3><a href="http://chicago.suntimes.com/lifestyles/ask-the-doctors-concern-over-baby-sleeping-on-his-stomach/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Ask the Doctors: Concern over baby sleeping on his&nbsp;stomach</a></h3>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<a href="http://chicago.suntimes.com/lifestyles/you-may-be-giving-your-kids-peanut-allergies-by-avoiding-them/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
									<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/01/peanuts_rebound.jpg?w=425&#038;h=320&#038;crop=1')">
										<div class="gradient-overlay"></div>
									</div>
								</a>
													</div>
						<div class="slide-text">
															<h4>Lifestyles</h4>
														<h3><a href="http://chicago.suntimes.com/lifestyles/you-may-be-giving-your-kids-peanut-allergies-by-avoiding-them/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">You may be giving your kids peanut allergies by avoiding&nbsp;them</a></h3>
						</div>
					</div>
				</div>
	</section>
	<section id="primary-navigation" class="primary-normal">
						<div id="weather" class="show-for-medium-up">
			<a href="http://chicago.suntimes.com/weather" class="weather-link"  data-on="click" data-event-category="navigation" data-event-action="navigate-weather">
				<span class="degrees"><i class="wi wi-night-cloudy"></i>
				20&deg;</span>
			</a>
		</div>
				<div id="social-links" class="show-for-medium-up">
	<ul>
		<li class="facebook"><a href="https://www.facebook.com/thechicagosuntimes" target="_blank"><i class="fa fa-facebook"></i></a></li>
		<li class="twitter"><a href="https://twitter.com/suntimes" target="_blank"><i class="fa fa-twitter"></i></a></li>
	</ul>
</div>

		<a href="#" class="left-off-canvas-toggle" id="burger-bar">
			<i class="fa fa-bars"></i>
		</a>

		<div id="logo-wrap">
			<a id="suntimes-logo" href="http://chicago.suntimes.com/" data-on="click" data-event-category="navigation" data-event-action="navigate-sf-logo"><img src="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/cst_logo.png" alt="Chicago Sun-Times" /></a>
			
	
	<a id="newsfeed-logo" href="http://chicago.suntimes.com/section/lifestyles/" data-on="click" data-event-category="navigation" data-event-action="navigate-sf-newsfeed-logo">Lifestyles</a>

			<div id="tablet-home">
				<a href="http://chicago.suntimes.com/"><i class="fa fa-home"></i></a>
			</div>
		</div>

		<div id="mobile-home">
			<a href="http://chicago.suntimes.com/"><i class="fa fa-home"></i></a>
		</div>

		<div id="trending-container">
									<span class="menu-label">Trending</span>
								</div>
	</section>
	</header>

<aside class="left-off-canvas-menu">
	<div class="off-canvas-menu">
		<ul class="off-canvas-list">
			<form class="search-wrap" autocomplete="off" action="http://chicago.suntimes.com/">
				<input id="search-input" placeholder="search..." name="s" value="" />
				<a href="#" id="search-button" class="search-in">
					<i class="fa fa-search"></i>
				</a>
			</form>
			<div class="menu-flyoutlifestyles-container"><ul id="menu-flyoutlifestyles" class="menu"><li id="menu-item-148516" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_article-ancestor current-menu-parent current-cst_article-parent menu-item-148516"><a href="http://chicago.suntimes.com/section/lifestyles/" data-on="click" data-event-category="navigation - FlyoutLifestyles" data-event-action="navigate">Lifestyles Home</a></li>
<li id="menu-item-148517" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-148517"><a href="http://chicago.suntimes.com/section/well/" data-on="click" data-event-category="navigation - FlyoutLifestyles" data-event-action="navigate">Well</a></li>
<li id="menu-item-148518" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-148518"><a href="http://chicago.suntimes.com/section/horoscopes/" data-on="click" data-event-category="navigation - FlyoutLifestyles" data-event-action="navigate">Horoscopes</a></li>
<li id="menu-item-148521" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_article-ancestor current-menu-parent current-cst_article-parent menu-item-148521"><a href="http://chicago.suntimes.com/section/dear-abby/" data-on="click" data-event-category="navigation - FlyoutLifestyles" data-event-action="navigate">Dear Abby</a></li>
<li id="menu-item-148520" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-148520"><a href="http://chicago.suntimes.com/section/relationship-advice/" data-on="click" data-event-category="navigation - FlyoutLifestyles" data-event-action="navigate">Relationship Advice</a></li>
<li id="menu-item-345377" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-345377"><a href="http://chicago.suntimes.com/section/travel/" data-on="click" data-event-category="navigation - FlyoutLifestyles" data-event-action="navigate">Travel</a></li>
<li id="menu-item-159512" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-159512"><a href="http://chicago.suntimes.com/section/news/" data-on="click" data-event-category="navigation - FlyoutLifestyles" data-event-action="navigate">News Home</a></li>
<li id="menu-item-159513" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-159513"><a href="http://chicago.suntimes.com/section/sports/" data-on="click" data-event-category="navigation - FlyoutLifestyles" data-event-action="navigate">Sports Home</a></li>
<li id="menu-item-159527" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-159527"><a href="http://chicago.suntimes.com/section/politics/" data-on="click" data-event-category="navigation - FlyoutLifestyles" data-event-action="navigate">Politics Home</a></li>
<li id="menu-item-159520" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-159520"><a href="http://chicago.suntimes.com/section/entertainment/" data-on="click" data-event-category="navigation - FlyoutLifestyles" data-event-action="navigate">Entertainment Home</a></li>
<li id="menu-item-159526" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-159526"><a href="http://chicago.suntimes.com/section/opinion/" data-on="click" data-event-category="navigation - FlyoutLifestyles" data-event-action="navigate">Opinion Home</a></li>
<li id="menu-item-449476" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-449476"><a href="http://chicago.suntimes.com/section/autos/" data-on="click" data-event-category="navigation - FlyoutLifestyles" data-event-action="navigate">Autos Home</a></li>
</ul></div>		</ul>
		<div id="social-links" class="show-for-medium-up">
	<ul>
		<li class="facebook"><a href="https://www.facebook.com/thechicagosuntimes" target="_blank"><i class="fa fa-facebook"></i></a></li>
		<li class="twitter"><a href="https://twitter.com/suntimes" target="_blank"><i class="fa fa-twitter"></i></a></li>
	</ul>
</div>
	</div>
</aside>




	<aside class="sidebar show-for-large-up article-sidebar" id="post-sidebar-left">
    <div class="stick-sidebar-left">
		
<div id="div-gpt-sky-scraper-1" class="dfp" data-visual-label="div-gpt-sky-scraper-1">
<script>
	googletag.cmd.push(function() {
		googletag.display("div-gpt-sky-scraper-1");
	})
</script>
</div>
        <hr>
            <div id="nativo-sponsored" style="display: none;">
            <h4>Sponsored Content</h4>
            <ul class="nativo-sponsored-articles">
                                        <div id="nativo-sponsored-article-image"></div>
                            <li id="News1"></li>
                                    <li id="News2"></li>
                    </ul>
        </div>
            </div>
</aside>
	<section id="post-body">

	<div class="row">

		<div id="main" class="columns large-10 end">
			
<div id="div-gpt-atf-leaderboard-1" class="dfp dfp-leaderboard dfp-centered" data-visual-label="div-gpt-atf-leaderboard-1">
<script>
	googletag.cmd.push(function() {
		googletag.display("div-gpt-atf-leaderboard-1");
	})
</script>
</div>
			<div class="columns large-11 large-offset-1 end">
				
	
	<a id="newsfeed-logo" href="http://chicago.suntimes.com/section/lifestyles/" data-on="click" data-event-category="navigation" data-event-action="navigate-sf-newsfeed-logo">Lifestyles</a>
			</div>

			
				
					
				
			
			
				
								<div class="row post-row">
		
				<article id="post-479250" class="single-view columns large-12 end cst-sharing-relative post-479250 cst_article type-cst_article status-publish has-post-thumbnail hentry cst_section-dear-abby cst_section-lifestyles cst_topic-dear-abby post active"  data-cst-post-id="479250" data-cst-post-uri="/lifestyles/dear-abby-teen-twins-ready-to-separate-their-lives/" data-cst-wp-title="Dear Abby: Teen twins ready to separate their lives | Chicago Sun-Times" data-cst-ga-dimension-1="Abigail Van Buren" data-cst-ga-dimension-2="Dear Abby" data-cst-ga-dimension-3="" data-cst-ga-dimension-4="" data-cst-ga-dimension-5="cst_article">
						
									<div class="post-meta post-meta-social show-for-medium-up">
						
<a class="post-social twitter" target="_blank" href="https://twitter.com/share?url=http://bit.ly/2jWifoJ&#038;text=Dear%20Abby%3A%20Teen%20twins%20ready%20to%20separate%20their%20lives&#038;via=suntimes" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i></a>
<a class="post-social facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2jWifoJ" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i></a>

					</div>
				
			
			<div class="post-meta post-meta-top columns medium-11 medium-offset-1 end">
<span class="post-section-taxonomy">
	<a href="http://chicago.suntimes.com/section/dear-abby/">Dear Abby</a>
</span>		<span class="post-relative-date top-date">02/02/2017, 12:00am</span>
</div>
		<div class="columns medium-11 medium-offset-1 end">
		<h1>Dear Abby: Teen twins ready to separate their&nbsp;lives</h1>
	</div>
	<div class="post-meta post-meta-social show-for-small-only">
		
<a class="post-social twitter" target="_blank" href="https://twitter.com/share?url=http://bit.ly/2jWifoJ&#038;text=Dear%20Abby%3A%20Teen%20twins%20ready%20to%20separate%20their%20lives&#038;via=suntimes" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i></a>
<a class="post-social facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2jWifoJ" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i></a>

	</div>
	
			<div class="post-lead-media columns medium-11 medium-offset-1 end"><img width="670" height="481" src="https://suntimesmedia.files.wordpress.com/2016/03/dear_abby_12880069-e1420416724734-655.jpg?w=670" class="attachment-cst-article-featured size-cst-article-featured" alt="DEAR_ABBY_12880069-e1420416724734-655" /></div>		<div class="post-meta post-meta-byline columns medium-11 medium-offset-1 end">
	<div class="row">

		<div class="large-5 medium-4 small-12 columns author-meta-box">
								<div class="post-meta-author"><a href="http://chicago.suntimes.com/author/abigail-van-buren/">Abigail Van Buren</a></div>
														</div>
			</div>
</div>
		<div class="post-content columns medium-11 medium-offset-1 p402_premium end" itemprop="articleBody">
		<script type="text/javascript">
  window.SECTIONS_FOR_AGGREGO_CHATTER = "lifestyles";
</script>
	<p><strong>DEAR ABBY:</strong> I am a 14-year-old identical twin. My sister and I are sick of the whole &#8220;twin&#8221; thing and want to go to separate schools. We really want to be our own people.</p>
<p>We have wanted this for a long time now. However, I&#8217;m not sure we can because, where I live, you have to go to the school in the town you live in.</p>
<p>Do you have any suggestions on things we can do to make new, different friends, and how we can look different from each other? We are moving this year, so next fall we will be in a new school. — THE TWIN THING IN NEW HAMPSHIRE</p>
<p><strong> DEAR TWIN THING:</strong> You and your sister are smart girls. What you want to do will be healthy for both of you, and I congratulate you for wanting to do it. It&#8217;s important that each of you develop as individuals, and the move will give the perfect opportunity to start.</p>
<p>If you have been dressing alike, make a point of not doing it from now on. If you have been wearing your hair in the same style, change that too.</p>
<p>When you enroll in the new school, join separate clubs, go out for different sports, etc. If you do, people will no longer perceive you as molded from the same cookie cutter. Good luck.</p>
<p><strong>DEAR ABBY:</strong> As a baby shower gift for my (soon-to-be) grandson, I plan on opening up a UTMA (Uniform Transfers to Minors) account for his college education with a $5,000 initial deposit. My idea is to add $1,000 every year on his birthday for the first five years.</p>
<p>Would it be tacky to challenge, or encourage, his other three grandparents to contribute to the account by matching their contributions every year up to my $1,000? Or would it be better to just tell them my plans and let them know they can also make deposits to the account?</p>
<p>I don&#8217;t know the financial situations of the others, and I don&#8217;t want to offend anyone. Your thoughts? <em>— ABOUT TO BE A GRANDPA IN ARIZONA</em></p>
<p><strong>DEAR GRANDPA:</strong> I&#8217;m voting for your second idea, for the reason you gave. While the concept of an education fund for your grandbaby is laudable, making it a &#8220;challenge&#8221; might create financial stress for the other grandparents and be perceived as one-upmanship if they are unable to donate as much to the fund as you do.</p>
<p><strong>DEAR ABBY:</strong> An older friend and I have exchanged emails since last spring. Hers have been mostly political and disparaging toward minorities. I asked her to please not send this stuff since we have opposite opinions on the subject, and I don&#8217;t plan to change my mind.</p>
<p>I enjoy our in-person talks because they are nothing like the emails she sends, which are &#8220;forwards&#8221; somebody else has put together. I quit reading them, but is there a way to politely stop her from disseminating nasty propaganda?</p>
<p>I have tried fact-checking and sending corrections to her and to those on the long list of people she has sent these emails. It doesn&#8217;t work. <em>— FACT CHECKER</em></p>
<p><strong>DEAR FACT CHECKER:</strong> Because someone sends you emails does not mean you must read them all. Filter your email so that the political rants go into a special folder, then delete them en masse.</p>
<p><em>Dear Abby is written by Abigail Van Buren, also known as Jeanne Phillips, and was founded by her mother, Pauline Phillips. Contact Dear Abby at <a href="http://www.DearAbby.com" rel="nofollow">http://www.DearAbby.com</a> or P.O. Box 69440, Los Angeles, CA 90069.</em></p>
<p>Abby shares more than 100 of her favorite recipes in two booklets: &#8220;Abby&#8217;s Favorite Recipes&#8221; and &#8220;More Favorite Recipes by Dear Abby.&#8221; Send your name and mailing address, plus check or money order for $14 (U.S. funds), to: Dear Abby, Cookbooklet Set, P.O. Box 447, Mount Morris, IL 61054-0447. (Shipping and handling are included in the price.)</p>
		</div>
	
		<div class="medium-11 medium-offset-1 cst-recommendations">
			<div class="columns">
			<hr>
			<h3>Previously from Dear Abby</h3>
			<hr>
		</div>
					<div class="cst-recommended-content columns medium-6 small-12">
				<div class="cst-article">
					<a href="http://chicago.suntimes.com/lifestyles/dear-abby-i-relate-to-wife-my-brother-dumped/" title="Dear Abby: I relate to wife my brother dumped " class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-image">
					<div class="cst-recommended-image -amp-layout-size-defined">
						<img class="-amp-fill-content -amp-replaced-content" src="https://suntimesmedia.files.wordpress.com/2016/03/dear_abby_12880069-e1420416724734-655.jpg?w=100" width="100" height="65" >
					</div>
					</a>
					<a href="http://chicago.suntimes.com/lifestyles/dear-abby-i-relate-to-wife-my-brother-dumped/" title="Dear Abby: I relate to wife my brother dumped " class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-text">
						<span>Dear Abby: I relate to wife my brother dumped </span>
					</a>
									</div>
			</div>
					<div class="cst-recommended-content columns medium-6 small-12">
				<div class="cst-article">
					<a href="http://chicago.suntimes.com/lifestyles/dear-abby-husband-is-soliciting-men-woman-finds/" title="Dear Abby: Husband is soliciting men, woman finds " class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-image">
					<div class="cst-recommended-image -amp-layout-size-defined">
						<img class="-amp-fill-content -amp-replaced-content" src="https://suntimesmedia.files.wordpress.com/2016/03/dear_abby_12880069-e1420416724734-655.jpg?w=100" width="100" height="65" >
					</div>
					</a>
					<a href="http://chicago.suntimes.com/lifestyles/dear-abby-husband-is-soliciting-men-woman-finds/" title="Dear Abby: Husband is soliciting men, woman finds " class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-text">
						<span>Dear Abby: Husband is soliciting men, woman finds </span>
					</a>
									</div>
			</div>
					<div class="cst-recommended-content columns medium-6 small-12">
				<div class="cst-article">
					<a href="http://chicago.suntimes.com/lifestyles/dear-abby-she-hugs-my-husband-calls-him-her-boyfriend/" title="Dear Abby: She hugs my husband, calls him her &#039;boyfriend&#039; " class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-image">
					<div class="cst-recommended-image -amp-layout-size-defined">
						<img class="-amp-fill-content -amp-replaced-content" src="https://suntimesmedia.files.wordpress.com/2016/03/dear_abby_12880069-e1420416724734-655.jpg?w=100" width="100" height="65" >
					</div>
					</a>
					<a href="http://chicago.suntimes.com/lifestyles/dear-abby-she-hugs-my-husband-calls-him-her-boyfriend/" title="Dear Abby: She hugs my husband, calls him her &#039;boyfriend&#039; " class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-text">
						<span>Dear Abby: She hugs my husband, calls him her &#039;boyfriend&#039; </span>
					</a>
									</div>
			</div>
					<div class="cst-recommended-content columns medium-6 small-12">
				<div class="cst-article">
					<a href="http://chicago.suntimes.com/lifestyles/georgia-nicols-horoscopes-for-feb-1-2017/" title="Georgia Nicols horoscopes for Feb. 1, 2017 " class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-image">
					<div class="cst-recommended-image -amp-layout-size-defined">
						<img class="-amp-fill-content -amp-replaced-content" src="https://suntimesmedia.files.wordpress.com/2016/03/georgianicols1215-e1450839352462-67.jpg?w=100" width="100" height="65" >
					</div>
					</a>
					<a href="http://chicago.suntimes.com/lifestyles/georgia-nicols-horoscopes-for-feb-1-2017/" title="Georgia Nicols horoscopes for Feb. 1, 2017 " class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-text">
						<span>Georgia Nicols horoscopes for Feb. 1, 2017 </span>
					</a>
									</div>
			</div>
				</div>
<div class="post-meta-bottom post-meta columns medium-9 medium-offset-1 end">
				<div class="post-meta-taxonomy-terms">
					<span class="fa post-taxonomy">#</span> <a href="http://chicago.suntimes.com/topic/dear-abby/">Dear Abby</a>
											</div>
		<div style="clear:both;"></div>
</div>
	<div class="columns medium-9 medium-offset-1 end">
				<div id="addthis-479250" class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="http://bit.ly/2jWifoJ" addthis:title="Dear Abby: Teen twins ready to separate their lives">
			<a class="addthis_button_facebook" addthis:url="http://bit.ly/2jWifoJ" addthis:title="Dear Abby: Teen twins ready to separate their lives"></a>
			<a class="addthis_button_twitter" addthis:url="http://bit.ly/2jWifoJ" addthis:title="Dear Abby: Teen twins ready to separate their lives"></a>
			<a class="addthis_button_email" addthis:url="http://bit.ly/2jWifoJ" addthis:title="Dear Abby: Teen twins ready to separate their lives"></a>
			<a class="addthis_button_compact"></a>
		</div>
		<hr class="end-of-post-line">
	</div>
<div class="post-meta post-meta-top mobile-bottom hide-for-medium-up">
</div>
			<div class="agg-chatter 479250 small-12"></div>
		</article>

				<section class="taboola-container">
		<script type="text/javascript">
    window.page_counter++;
    taboola_container_id = 'taboola-below-article-thumbnails-' + page_counter;
    var taboolaDiv = document.createElement("div");
    taboolaDiv.id = taboola_container_id;
    var placeholder = jQuery('.taboola-container').last();
    placeholder.append( taboolaDiv );

    if( window.page_counter == 1 ) {
        window._taboola = window._taboola || [];
        _taboola.push({
            mode:'thumbnails-c', 
            container: taboola_container_id, 
            placement: 'Below Article Thumbnails', 
            target_type: 'mix'
        });
        _taboola.push({
            article:'auto', 
            url:''
        });
    }
</script>		</section>
		
		<section class="ad-container">
		
<div id="div-gpt-placement-a-479250" class="dfp-placement" data-visual-label="div-gpt-placement-a-479250" data-target="atf leaderboard 2"></div>
<script>
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-placement-a-479250'] = googletag.defineSlot(dfp.adunitpath, [728, 90], 'div-gpt-placement-a-479250')
	.defineSizeMapping(article_lead_unit_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "atf leaderboard 2");
	googletag.display("div-gpt-placement-a-479250");
	});
</script>
</section>

				</div>
	
				
			
		</div>

	</div>

	</section>

	<aside class="sidebar show-for-large-up article-sidebar widgets" id="post-sidebar">
	<ul>
					    <div>
        <div class="small-12 search-widget">
            <form class="search-wrap" autocomplete="off" action="http://chicago.suntimes.com/">
                <input id="search-input" placeholder="search..." name="s" value="" />
                        <button type="submit" id="search-button" class="search-in">
                    <i class="fa fa-search"></i>
                </button>
                    </form>
        </div>
    </div>
    <li id="cst_ad_widget-32" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-132" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-132" data-target="rr cube 1"></div>
<script>
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-132'] = googletag.defineSlot(dfp.adunitpath, [728, 90], 'div-gpt-rr-cube-132')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 1");
	googletag.display("div-gpt-rr-cube-132");
	});
</script>
</li>
<li id="cst_chartbeat_currently_viewing-3" class="widget widget_cst_chartbeat_currently_viewing"><h2 class="widgettitle">Currently Trending</h2>
		<ul class="widget-chartbeat-currently-viewing">
											<li>
					<a href="http://chicago.suntimes.com/sports/butlers-mistrust-of-the-front-office-runs-deeper-than-a-contract/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
						<span class='section'>bulls</span><br/>
						<span class='title'>Butler&#039;s mistrust of the front office runs deep </span>
					</a>
				</li>
											<li>
					<a href="http://chicago.suntimes.com/sports/cubs-theo-epstein-trump-grandstanding-on-chicago-crime/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
						<span class='section'>baseball</span><br/>
						<span class='title'>Cubs&#039; Theo Epstein: Trump &#039;grandstanding&#039; on Chicago crime </span>
					</a>
				</li>
											<li>
					<a href="http://chicago.suntimes.com/news/trump-calls-chicago-violence-totally-out-of-control/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
						<span class='section'>chicago news</span><br/>
						<span class='title'>Trump calls concept of a meeting with Chicago gangs ‘great idea’ – Chicago Sun-Times</span>
					</a>
				</li>
											<li>
					<a href="http://chicago.suntimes.com/sports/jim-mcmahon-bears-play-in-recent-years-embarrassing/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
						<span class='section'>bears</span><br/>
						<span class='title'>Jim McMahon: Bears’ play in recent years ’embarrassing’ – Chicago Sun-Times</span>
					</a>
				</li>
											<li>
					<a href="http://chicago.suntimes.com/sports/cubs-acquire-rhp-eddie-butler-from-rockies/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
						<span class='section'>baseball</span><br/>
						<span class='title'>Cubs acquire RHP Eddie Butler from Rockies for rotation depth </span>
					</a>
				</li>
					</ul>
		</li>
<li id="cst_ad_widget-33" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-133" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-133" data-target="rr cube 2"></div>
<script>
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-133'] = googletag.defineSlot(dfp.adunitpath, [728, 90], 'div-gpt-rr-cube-133')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 2");
	googletag.display("div-gpt-rr-cube-133");
	});
</script>
</li>
<li id="cst_ad_widget-34" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-134" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-134" data-target="rr cube 4"></div>
<script>
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-134'] = googletag.defineSlot(dfp.adunitpath, [728, 90], 'div-gpt-rr-cube-134')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 4");
	googletag.display("div-gpt-rr-cube-134");
	});
</script>
</li>
                <li class="tcx_demographics_widget tcx_widget">
                    <div class="large-12 medium-6 small-6">
                    <script src="http://content.synapsys.us/embeds/demographics/dynamic_300x600/partner.js"></script>
                    </div>
                </li>
            <li id="cst_ad_widget-40" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-140" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-140" data-target="rr cube 5"></div>
<script>
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-140'] = googletag.defineSlot(dfp.adunitpath, [728, 90], 'div-gpt-rr-cube-140')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 5");
	googletag.display("div-gpt-rr-cube-140");
	});
</script>
</li>
<li id="cst_ad_widget-41" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-141" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-141" data-target="rr cube 6"></div>
<script>
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-141'] = googletag.defineSlot(dfp.adunitpath, [728, 90], 'div-gpt-rr-cube-141')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 6");
	googletag.display("div-gpt-rr-cube-141");
	});
</script>
</li>
			</ul>
</aside>
	<div class="clear-both"></div>
	<a class="exit-off-canvas"></a>
</div>
</div>

		<script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"main","ajaxurl":"http:\/\/chicago.suntimes.com\/?infinity=scrolling","type":"scroll","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Older posts","totop":"Scroll back to top","currentday":"02.02.17","order":"DESC","scripts":[],"styles":[],"google_analytics":false,"offset":0,"history":{"host":"chicago.suntimes.com","path":"\/lifestyles\/dear-abby-teen-twins-ready-to-separate-their-lives\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"name":"dear-abby-teen-twins-ready-to-separate-their-lives","post_type":["cst_article","cst_link","cst_embed","cst_gallery","cst_liveblog","cst_video"],"cst_section":"lifestyles","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"posts_per_page":1,"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2017-02-02 00:00:48","stats":"blog=107184512&v=wpcom&tz=-6&user_id=0&post=479250&subd=suntimesmedia&x_pagetype=infinite"}};
		//]]>
		</script>
		<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 38241;
			_sf_async_config.useCanonical = true;
						_sf_async_config.domain = 'chicago.suntimes.com';
			_sf_async_config.authors = 'Darel Jevens';

			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script><div id="cst-gallery-backdrop" style="display:none;"></div>
<div id="cst-gallery-wrap" style="display:none;">
	<a id="cst-close-gallery-button" href="#"><i class="fa fa-times"></i></a>

	<div id="cst-gallery-slides-sidebar">
		<div id="cst-gallery-desktop-buttons"><a class="show-for-large-up" id="cst-gallery-desktop-previous-button" href="#"><i class="fa fa-chevron-left"></i></a><a class="show-for-large-up" id="cst-gallery-desktop-next-button" href="#"><i class="fa fa-chevron-right"></i></a></div>

        <div id="cst-gallery-title"></div>
		<a href="#0" id="cst-caption-button" class="show-on-small-either-orientation">CAPTION</a>
		<div id="cst-gallery-slide-caption" class="content"></div>
		<div class="show-for-large-up" id="cst-gallery-slide-ad"></div>

	</div>

	<div id="cst-gallery-slides-wrap"></div>

</div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201705y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="107184512" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://chicago.suntimes.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Chicago Sun-Times" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="1ef7a15ea5" /><input type="hidden" name="_wp_http_referer" value="/lifestyles/dear-abby-teen-twins-ready-to-separate-their-lives/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-2' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjt0OwiAMhV9IrHMkemN8lsnqVhwFV2D69mKMRo1Z4l3znZ8emIIyniNyBCvQYiaD4bK0soA3ySUVhtQRCwx0QoFzwoR9w+2A44yZ+EhM8fo6vr2xR1fqMgV4ZkaU4FkooyLXdEW1P+DMU+OdK0g9ltr75APIRAH/CX2AEty7XaU3K13raru2N5tidOA='></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5419af2b250842c9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CSTInfiniteScrollData = {"infiniteSidebarEndpoint":"http:\/\/chicago.suntimes.com\/infinite-sidebar\/","readMoreLabel":"Read More"};
var CSTYieldMoData = {"SECTIONS_FOR_YIELD_MO":["news","sports","politics","entertainment","lifestyles","opinion","columnists","obituaries","sponsored","autos"]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"107184512","siteName":"Chicago Sun-Times","siteURL":"http:\/\/chicago.suntimes.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/chicagosuntimes","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/suntimesmedia.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fchicago.suntimes.com%2Flifestyles%2Fdear-abby-teen-twins-ready-to-separate-their-lives%2F","themeURL":"","xhrURL":"http:\/\/chicago.suntimes.com\/wp-admin\/admin-ajax.php","nonce":"86e5950296","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e51eda0711\" \/>","referer":"http:\/\/chicago.suntimes.com\/lifestyles\/dear-abby-teen-twins-ready-to-separate-their-lives\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/suntimesmedia.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsuntimesmedia.wordpress.com%2Flifestyles%2Fdear-abby-teen-twins-ready-to-separate-their-lives%2F","postID":"479250","shortlink":"http:\/\/bit.ly\/2jWifoJ","canEditPost":"","editLink":"https:\/\/suntimesmedia.wordpress.com\/wp-admin\/post.php?post=479250&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/479250\/chicago.suntimes.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Chicago Sun-Times v2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 601 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/suntimesmedia.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fchicago.suntimes.com%2Flifestyles%2Fdear-abby-teen-twins-ready-to-separate-their-lives%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/chicago.suntimes.com\/wp-admin\/admin-ajax.php","nonce":"4da3decfbc","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/suntimesmedia.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fchicago.suntimes.com%2Flifestyles%2Fdear-abby-teen-twins-ready-to-separate-their-lives%2F","blog_id":"107184512","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=107184512&v=wpcom&tz=-6&user_id=0&subd=suntimesmedia","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydkV1uxCAMhC9UitomVV+qHqUixGFNiUG2k2hvv1Apq/5Iqbpv9sB8DLbdivGZFEitnmAGsSsW60/oXciykGLTnAio2FhPgcbM1ou+K2NJkHDS+yh39kaSC4EhZONPThX4JhTShIQKRjznlH4y5sWUtAQksY+mkeIn0Dhy6azo5cDgxhnJDI7t7KTmq5XJKzDjWCNctSOCV8zUCNdqv43k09I4NZBsUx4i+F/D3DlrfTF/nV/rC4McxfeO8yKQbAQtzn+YXTjw6IZtE2ZI1TAgj6YgWIL667oypPBvb/nbhwlGE1xKwOfvXXW9za8P3Uvfd93zUx8vN9oGNA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["jquery","jquery-core","jquery-migrate","mobile-useragent-info","postmessage","jquery_inview","jetpack_resize","ndn_plugin","foundation","modernizr","jquery-effects-core","jquery-effects-slide","chicagosuntimes","slick","cst-gallery","cst-events","cst-ga-custom-actions","cst-ga-autotrack","google-survey","yieldmo","cst-ads","cst-sticky","spin","jquery.spin","grofiles-cards","wpgroho","devicepx","jetpack_likes_queuehandler","the-neverending-homepage","responsive-images","swipe-js","comment-like","twitter-platform","add-this","cst-triplelift","aggrego-chatter","cst-infinite-scroll","wpcom-vip-analytics","wpcom-masterbar-js","wpcom-actionbar-bar","swfobject","videopress","jetpack-carousel","twitter-widgets-infinity","twitter-widgets-pending","tiled-gallery"] );
			jQuery.extend( infiniteScroll.settings.styles, ["wpcom-smileys","the-neverending-homepage","wpcom-core-compat-playlist-styles","mp6hacks","wpcom-bbpress2-staff-css","ndn_plugin","comment-like-css","noticons","foundation","fontawesome","cst-weathericons","chicagosuntimes","slick","geo-location-flair","reblogging","wpcom-actionbar-bar","h4-global","google-fonts","jetpack-carousel","tiled-gallery","jetpack-carousel-ie8fix"] );
		</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'107184512','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'107184512','v':'wpcom','tz':'-6','user_id':'0','post':'479250','subd':'suntimesmedia'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=107184512&v=wpcomvt&tz=-6&user_id=0&post=479250&subd=suntimesmedia&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoTjJvUEJnfj1MUW8yaixPcHM3NFJ+LDdlVmFCVWNaTlNSb3dLV3xjcUMuc11MUGZhNWVubkJ1NDY/S1BYdFp1PTNXWzFvVm5QU2xEYzBOWTVlQkN+TzktZVUlcXElR0UtZWVyM2p2aU1pfHxMMUlNQWxhMF1bfDksRmtwekhuZzhxb1EvYjdOdU1nYUZHVlZyYUdaSXZUemJ3QSV4TlpzLCV1LUhIS0tIdWZb'}]);
_stq.push([ 'clickTrackerInit', '107184512', '479250' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script>
    (function() {
        var ARTICLE_URL = window.location.href;
        var CONTENT_ID = 'everything';
      document.write('<scr'+'ipt '+
          'src="//survey.g.doubleclick.net/survey?site=_ahs3cbydcxzogxxll3gdjbxese'+
          '&amp;url='+encodeURIComponent(ARTICLE_URL)+
          (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
          '&amp;random='+(new Date).getTime()+
          '" type="text/javascript">'+'\x3C/scr'+'ipt>'
      );
      })()

    document.addEventListener("DOMContentLoaded", function(){
      window.GoogleSurvey && GoogleSurvey.inject()
    })
</script><script>
    if(window.SECTIONS_FOR_YIELD_MO){
        document.addEventListener("DOMContentLoaded", function(){
            window.YieldMo && YieldMo.inject(window.SECTIONS_FOR_YIELD_MO)
        })
    }
</script><script>
	document.addEventListener("DOMContentLoaded", function(){
		window.CSTTripleLift && CSTTripleLift.inject()
	})
</script>
<script>
    if(window.SECTIONS_FOR_AGGREGO_CHATTER){
        document.addEventListener("DOMContentLoaded", function(){
            window.AggregoChatter && AggregoChatter.inject(window.SECTIONS_FOR_AGGREGO_CHATTER)
        })
    }
</script><script type="text/javascript">ggv2id='7d41bba7';</script>
<script type="text/javascript" src="//g2.gumgum.com/javascripts/ggv2.js"></script>
<script type='text/javascript'>
var _sf_async_config={};
_sf_async_config.uid = 38241;
_sf_async_config.domain = 'chicago.suntimes.com';
_sf_async_config.useCanonical = true;
	_sf_async_config.sections = 'dear abby, lifestyles';
		_sf_async_config.authors = 'Abigail Van Buren';
	var _cbq = window._cbq || [];
_cbq.push(['_postid','479250']);
(function(){
function loadChartbeat()
{ window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function()
{ oldonload(); loadChartbeat(); }
;
})();
</script>
<!-- teads tag -->
<script type="text/javascript">
function ready(fn) {
  if (document.readyState != 'complete') {
    window.addEventListener('load', fn);
  } else {
    fn();
  }
}
function fn() {
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 58294
       ,lang        : "en"
       ,slot        : '[itemprop="articleBody"] > p'
       ,format      : "inread"
       ,minSlot     : 3
       ,css         : "margin: 0px auto 5px; max-width: 550px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
}
ready(fn);
</script><!-- /teads tag -->
	</body>
</html>
<!--
	generated 161 seconds ago
	generated in 0.345 seconds
	served from batcache in 0.002 seconds
	expires in 139 seconds
-->
