<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><meta charset="UTF-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width">
<title>U.S. puts profits ahead of health care for citizens | Chicago Sun-Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://chicago.suntimes.com/xmlrpc.php">
<link rel="apple-touch-icon" sizes="57x57" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-152x152.png">
<link rel="icon" type="image/png" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/favicon-16x16.png" sizes="16x16" />
<meta name="msapplication-TileColor" content="#282828" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-310x310.png" />
<script type="text/javascript" async src="http://mtrx.go.sonobi.com/morpheus.chicagosuntimes.5552.js"></script>
<script type="text/javascript">
(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
</script>
<script>/* <![CDATA[ */
var dfp = {
	"account_id":"/61924087/",
	"front_page": false,
	"section": false,
	"article": true,
	"author": false,
	"gallery": false,
	"parent_inventory":"chicago.suntimes.com\/chicago.suntimes.com.index",
	"parent" : "",
	"child" : "",
	"slug" : "opinion",
	"grandchild" : "",
	"adunitpath" : "\/61924087\/chicago.suntimes.com\/chicago.suntimes.com.opinion\/chicago.suntimes.com.opinion.index"};
/* ]]> */
</script>
		<meta name="apple-itunes-app" content="app-id=930568136">
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
{ (i[r].q=i[r].q||[]).push(arguments)}
,i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-52083976-1', 'auto', {name: 'BNA'});
ga('BNA.require', 'displayfeatures');
ga('create', 'UA-53290409-1', 'auto', {name: 'networkGlobal'});
ga('networkGlobal.require', 'displayfeatures');
ga('BNA.require','eventTracker', {attributePrefix: 'data-', hitFilter: function (model) {
  if ( 'chicago.suntimes.com' !== model.get('cookieDomain') ) {throw new Error('Aborting hit');}
}});
ga('BNA.require','outboundLinkTracker', {attributePrefix: 'data-'});
</script>
<script type='text/javascript'>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</script>

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicago.suntimes.com&amp;id=107184512&amp;t=1490721850&amp;back=http%3A%2F%2Fchicago.suntimes.com%2Fopinion%2Fu-s-puts-profits-ahead-of-health-care-for-citizens%2F%3Futm_source%3Ddlvr.it%26utm_medium%3Dtwitter' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.pgs.io' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//g2.gumgum.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//suntimesmedia.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyljksOwjAMRC9EiPgKFoizhNSlhtqOaoeK25OqogtA3bCxxta88fg+uShswOYpu9TmK7L6PkUhp4QtPD+2ZVRd+N8Yco2M9pzEnDlKB+VOKdjgIKgwQAtUbHMYpf2bGmQT4n2201j+ckkdqLoyCTM5a8qjWa5QQxXX4h3Kph+XEUXPYlhoncRX5vjKPzD52GAMV9HMhsMtqIKN4Q/gSjpfS+YqGAovCfnfrFI29KBC8E4702m13R3X29Vxc7i9ANoEwLk=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300i%2C400%2C400i%2C700%2C700i%2C900%2C900i%7COpen+Sans%3A300%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%2C800i%7CRaleway&#038;subset=latin&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydT9EOgjAM/CFnY0IMPBi/pcw6imMl64Dfd6CRGCOJvrTX692lhak3VkKikCA11JHCyD3Yhi060SEknjlUpaRgNa8pXCTCRJj1caGe2HBO0n1mdvBz7KL6w9u+LlLP9vaoHzndYHo/OA4KjsR4sZhYwttgrh45blkj1V5chm45eR23TGjn8Brjir692RTgvNToZ8G5Ox2KsjqWVW7tHdF9n70=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var CSTData = {"home_url":"http:\/\/chicago.suntimes.com","disqus_shortname":"cstbreakingnews","taboola_container_id":"taboola-below-article-thumbnails-"};
var CSTIE = {"cst_theme_url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/chicagosuntimes"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var CSTAnalyticsData = {"is_singular":"1","dimension1":"Phil Kadner","dimension2":"Affordable Care Act","dimension3":"President Donald Trump","dimension4":"Washington D.C.","dimension5":"cst_article","dimension6":"03282017 12:16:25","dimension7":"03282017 12:16:25","dimension8":"","dimension9":"Opinion"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adblocker = {"bm_website_code":"\"7B8C6522340440F1\""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytk2FuwyAMhS80iiZNU/tj2lkoOKkTwAybVOnpS7pN6tSoa5tKCCR4fH42Ru+Twmh9ccC6q+OrQB5/llXHL/qaQAVssxFYBYy/YktRIMqkDbRFD6owZNPWvQpqaEaXiCUAcxXNnP61hHFA2P8r60CSsb3KwHi4oMoOajw9YNJ2h9a0xCUKTnuGGeSU6QDRUdYNleiMIMW5LO8hBXKQIx7ylboW1NA0YOU82DWdYo9u9gFusnYSLUmqhrf99/ywidZ4f9Zud92FYWosyfWxMbYPIUw0fhS0vKQOpgidXCyBjAjehYsvclsWbpF/rgXoR9WjLG1zMVsib9QOTO33RaSMyYPHRp4Aq/UpKflRJUr1R0N+CnPryfbnrM/w8fq23ryvN3XpjnU3DBY='></script>
<script type='text/javascript' src='//s.ntv.io/serve/load.js'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/themes/vip/chicagosuntimes/assets/js/vendor/gum-gum-header.js,/wp-includes/js/spin.js,/wp-includes/js/jquery/jquery.spin.js?m=1489500471j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://suntimesmedia.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://chicago.suntimes.com/opinion/u-s-puts-profits-ahead-of-health-care-for-citizens/" />
<link rel='shortlink' href='http://wp.me/p7fJAs-2eD3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fchicago.suntimes.com%2Fopinion%2Fu-s-puts-profits-ahead-of-health-care-for-citizens%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fchicago.suntimes.com%2Fopinion%2Fu-s-puts-profits-ahead-of-health-care-for-citizens%2F&amp;for=wpcom-auto-discovery" /><link rel="search" type="application/opensearchdescription+xml" href="http://chicago.suntimes.com/osd.xml" title="Chicago Sun-Times" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta property="description" content="Conservative Republicans sound gleeful when they talk about insurance companies pulling out of the Affordable Care Act. " />
<meta property="og:site_name" content="Chicago Sun-Times" />
<meta property="og:type" content="article" />
<meta property="og:title" content="U.S. puts profits ahead of health care for citizens" />
<meta property="og:description" content="Conservative Republicans sound gleeful when they talk about insurance companies pulling out of the Affordable Care Act. " />
<meta property="og:url" content="http://chicago.suntimes.com/opinion/u-s-puts-profits-ahead-of-health-care-for-citizens/" />
<meta property="og:image" content="https://suntimesmedia.files.wordpress.com/2017/03/health_overhaul_protest_chicago_67879236.jpg?w=1200&amp;h=630&amp;crop=1" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@suntimes" />
<meta property="twitter:title" content="U.S. puts profits ahead of health care for citizens" />
<meta property="twitter:description" content="Conservative Republicans sound gleeful when they talk about insurance companies pulling out of the Affordable Care Act. " />
<meta property="twitter:url" content="http://chicago.suntimes.com/opinion/u-s-puts-profits-ahead-of-health-care-for-citizens/" />
<meta property="twitter:image" content="https://suntimesmedia.files.wordpress.com/2017/03/health_overhaul_protest_chicago_67879236.jpg?w=400&amp;h=400&amp;crop=1" />
<meta name="description" content="Conservative Republicans sound gleeful when they talk about insurance companies pulling out of the Affordable Care Act. " />
<script type="text/javascript" async src="//suntimes-d.openx.net/w/1.0/jstag?nc=61924087-suntimes"></script>
		<!-- distroscale -->
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22519"></script>
<div id="ds_default_anchor"></div>
<!-- /distroscale -->
					<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Chicago Sun-Times" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago News, Sports, Politics, Entertainment, Weather and More" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://chicago.suntimes.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><link rel="amphtml" href="http://chicago.suntimes.com/opinion/u-s-puts-profits-ahead-of-health-care-for-citizens/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="cst_article-template-default single single-cst_article postid-532893 mp6 customizer-styles-applied highlander-enabled highlander-light infinite-scroll neverending">
<div id="ie8-user" style="display:none;"></div>

<div class="off-canvas-wrap" data-offcanvas>
<div id='div-gpt-interstitial' class='dfp dfp-centered show-for-medium-up dfp-interstitial'>
	<script>
		if ( window.innerWidth > 640 ) {
			googletag.cmd.push(function() {
				googletag.display('div-gpt-interstitial');
			});
		}
	</script>
	<div id="dfp-interstitial-container">
		<div class="dfp-interstitial-headerbar">
			<a id="dfp-interstitial-close">
				
			</a>
		</div>
		<div id="dfp-interstitial-content">
			
		</div>
	</div>
</div>
	<div class="inner-wrap">
	<header id="header">

		<section id="headlines-slider">
		<div class="slider">
					<div class="slide">
						<div class="slide-inner">
																						<a href="http://chicago.suntimes.com/opinion/ihsa-ducks-and-hides-from-taxpayers/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
									<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/03/ihsa_boys_class_4a_basketball_67768641.jpg?w=425&#038;h=320&#038;crop=1')">
										<div class="gradient-overlay"></div>
									</div>
								</a>
													</div>
						<div class="slide-text">
															<h4>Editorials</h4>
														<h3><a href="http://chicago.suntimes.com/opinion/ihsa-ducks-and-hides-from-taxpayers/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">IHSA ducks and hides from&nbsp;taxpayers</a></h3>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<a href="http://chicago.suntimes.com/opinion/trump-failed-horribly-but-america-killed-gop-health-care-plan/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
									<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/03/afp_mz0ni_67876862.jpg?w=425&#038;h=320&#038;crop=1')">
										<div class="gradient-overlay"></div>
									</div>
								</a>
													</div>
						<div class="slide-text">
															<h4>Editorials</h4>
														<h3><a href="http://chicago.suntimes.com/opinion/trump-failed-horribly-but-america-killed-gop-health-care-plan/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Trump failed horribly, but America killed GOP health care&nbsp;plan</a></h3>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<a href="http://chicago.suntimes.com/opinion/ignoring-climate-changes-economic-impact-is-foolhardy/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
									<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/03/maldives_underwater_cabinet_36790493.jpg?w=425&#038;h=320&#038;crop=1')">
										<div class="gradient-overlay"></div>
									</div>
								</a>
													</div>
						<div class="slide-text">
															<h4>Opinion</h4>
														<h3><a href="http://chicago.suntimes.com/opinion/ignoring-climate-changes-economic-impact-is-foolhardy/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Trump refusing to even measure economic cost of climate&nbsp;change</a></h3>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<a href="http://chicago.suntimes.com/opinion/the-billionaire-koch-brothers-go-shopping-for-politicians/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
									<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2016/02/kochs_black_colleges_47806159-e1490319543756.jpg?w=425&#038;h=320&#038;crop=1')">
										<div class="gradient-overlay"></div>
									</div>
								</a>
													</div>
						<div class="slide-text">
															<h4>Editorials</h4>
														<h3><a href="http://chicago.suntimes.com/opinion/the-billionaire-koch-brothers-go-shopping-for-politicians/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Billionaire Koch brothers go shopping for&nbsp;politicians</a></h3>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<a href="http://chicago.suntimes.com/opinion/when-a-child-or-parent-is-in-crisis-say-and-do-something/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
									<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/03/adrienne-patterson-green.jpg?w=425&#038;h=320&#038;crop=1')">
										<div class="gradient-overlay"></div>
									</div>
								</a>
													</div>
						<div class="slide-text">
															<h4>Opinion</h4>
														<h3><a href="http://chicago.suntimes.com/opinion/when-a-child-or-parent-is-in-crisis-say-and-do-something/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">When a child or parent is in crisis, say and do&nbsp;something</a></h3>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<a href="http://chicago.suntimes.com/opinion/elected-school-board-no-solution-to-cps-financial-woes/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
									<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/03/schools-cst-021715_1_519455451.jpg?w=425&#038;h=320&#038;crop=1')">
										<div class="gradient-overlay"></div>
									</div>
								</a>
													</div>
						<div class="slide-text">
															<h4>Editorials</h4>
														<h3><a href="http://chicago.suntimes.com/opinion/elected-school-board-no-solution-to-cps-financial-woes/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Elected school board no solution to CPS&#8217; financial&nbsp;woes</a></h3>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<a href="http://chicago.suntimes.com/opinion/opinion-trump-could-lose-lawsuit-for-libeling-obama/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
									<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/03/trump_67457903.jpg?w=425&#038;h=320&#038;crop=1')">
										<div class="gradient-overlay"></div>
									</div>
								</a>
													</div>
						<div class="slide-text">
															<h4>Opinion</h4>
														<h3><a href="http://chicago.suntimes.com/opinion/opinion-trump-could-lose-lawsuit-for-libeling-obama/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Opinion: Trump could lose libel lawsuit if Obama chose to&nbsp;sue</a></h3>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<a href="http://chicago.suntimes.com/opinion/editorial-chicagos-warm-winter-was-pretty-sweet-and-a-warning/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
									<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/03/illinois_daily_life_67180049.jpg?w=425&#038;h=320&#038;crop=1')">
										<div class="gradient-overlay"></div>
									</div>
								</a>
													</div>
						<div class="slide-text">
															<h4>Editorials</h4>
														<h3><a href="http://chicago.suntimes.com/opinion/editorial-chicagos-warm-winter-was-pretty-sweet-and-a-warning/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Editorial: Chicago&#8217;s warm winter was pretty sweet — and a&nbsp;warning</a></h3>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<a href="http://chicago.suntimes.com/opinion/trump-administrations-health-care-lies-are-starting-to-hurt/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
									<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/03/congress_health_overhaul_67550145.jpg?w=425&#038;h=320&#038;crop=1')">
										<div class="gradient-overlay"></div>
									</div>
								</a>
													</div>
						<div class="slide-text">
															<h4>Opinion</h4>
														<h3><a href="http://chicago.suntimes.com/opinion/trump-administrations-health-care-lies-are-starting-to-hurt/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Trump administration’s health care lies are starting to&nbsp;hurt</a></h3>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<a href="http://chicago.suntimes.com/opinion/garcia-in-calumet-city-anxious-immigrants-seek-protection/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
									<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/03/img_3152-1-e1488572736366.jpg?w=425&#038;h=320&#038;crop=1')">
										<div class="gradient-overlay"></div>
									</div>
								</a>
													</div>
						<div class="slide-text">
															<h4>Marlen Garcia</h4>
														<h3><a href="http://chicago.suntimes.com/opinion/garcia-in-calumet-city-anxious-immigrants-seek-protection/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Garcia: In Calumet City, anxious immigrants seek&nbsp;protection</a></h3>
						</div>
					</div>
				</div>
	</section>
	<section id="primary-navigation" class="primary-normal">
						<div id="weather" class="show-for-medium-up">
			<a href="http://chicago.suntimes.com/weather" class="weather-link"  data-on="click" data-event-category="navigation" data-event-action="navigate-weather">
				<span class="degrees"><i class="wi wi-day-cloudy"></i>
				42&deg;</span>
			</a>
		</div>
				<div id="social-links" class="show-for-medium-up">
	<ul>
		<li class="facebook"><a href="https://www.facebook.com/thechicagosuntimes" target="_blank"><i class="fa fa-facebook"></i></a></li>
		<li class="twitter"><a href="https://twitter.com/suntimes" target="_blank"><i class="fa fa-twitter"></i></a></li>
	</ul>
</div>

		<a href="#" class="left-off-canvas-toggle" id="burger-bar">
			<i class="fa fa-bars"></i>
		</a>

		<div id="logo-wrap">
			<a id="suntimes-logo" href="http://chicago.suntimes.com/" data-on="click" data-event-category="navigation" data-event-action="navigate-sf-logo"><img src="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/cst_logo.png" alt="Chicago Sun-Times" /></a>
			
	
	<a id="newsfeed-logo" href="http://chicago.suntimes.com/section/opinion/" data-on="click" data-event-category="navigation" data-event-action="navigate-sf-newsfeed-logo">Opinion</a>

			<div id="tablet-home">
				<a href="http://chicago.suntimes.com/"><i class="fa fa-home"></i></a>
			</div>
		</div>

		<div id="mobile-home">
			<a href="http://chicago.suntimes.com/"><i class="fa fa-home"></i></a>
		</div>

		<div id="trending-container">
									<span class="menu-label">Trending</span>
								</div>
	</section>
	</header>

<aside class="left-off-canvas-menu">
	<div class="off-canvas-menu">
		<ul class="off-canvas-list">
			<form class="search-wrap" autocomplete="off" action="http://chicago.suntimes.com/">
				<input id="search-input" placeholder="search..." name="s" value="" />
				<a href="#" id="search-button" class="search-in">
					<i class="fa fa-search"></i>
				</a>
			</form>
			<div class="menu-flyoutopinion-container"><ul id="menu-flyoutopinion" class="menu"><li id="menu-item-148524" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_article-ancestor current-menu-parent current-cst_article-parent menu-item-148524"><a href="http://chicago.suntimes.com/section/opinion/" data-on="click" data-event-category="navigation - FlyoutOpinion" data-event-action="navigate">Opinion Home</a></li>
<li id="menu-item-159535" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-159535"><a href="http://chicago.suntimes.com/section/news/" data-on="click" data-event-category="navigation - FlyoutOpinion" data-event-action="navigate">News Home</a></li>
<li id="menu-item-159536" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-159536"><a href="http://chicago.suntimes.com/section/sports/" data-on="click" data-event-category="navigation - FlyoutOpinion" data-event-action="navigate">Sports Home</a></li>
<li id="menu-item-159542" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-159542"><a href="http://chicago.suntimes.com/section/politics/" data-on="click" data-event-category="navigation - FlyoutOpinion" data-event-action="navigate">Politics Home</a></li>
<li id="menu-item-159539" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-159539"><a href="http://chicago.suntimes.com/section/entertainment/" data-on="click" data-event-category="navigation - FlyoutOpinion" data-event-action="navigate">Entertainment Home</a></li>
<li id="menu-item-159537" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-159537"><a href="http://chicago.suntimes.com/section/columnists/" data-on="click" data-event-category="navigation - FlyoutOpinion" data-event-action="navigate">Columnists Home</a></li>
<li id="menu-item-159541" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-159541"><a href="http://chicago.suntimes.com/section/lifestyles/" data-on="click" data-event-category="navigation - FlyoutOpinion" data-event-action="navigate">Lifestyles Home</a></li>
<li id="menu-item-449478" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-449478"><a href="http://chicago.suntimes.com/section/autos/" data-on="click" data-event-category="navigation - FlyoutOpinion" data-event-action="navigate">Autos Home</a></li>
<li id="menu-item-499667" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-499667"><a href="http://chicago.suntimes.com/section/obituaries/" data-on="click" data-event-category="navigation - FlyoutOpinion" data-event-action="navigate">Obits</a></li>
<li id="menu-item-196825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196825"><a href="http://chicago.suntimes.com/author/gene-lyons/" data-on="click" data-event-category="navigation - FlyoutOpinion" data-event-action="navigate">Gene Lyons</a></li>
<li id="menu-item-196826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196826"><a href="http://chicago.suntimes.com/author/john-fountain/" data-on="click" data-event-category="navigation - FlyoutOpinion" data-event-action="navigate">John Fountain</a></li>
<li id="menu-item-196827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196827"><a href="http://chicago.suntimes.com/author/laura-washington/" data-on="click" data-event-category="navigation - FlyoutOpinion" data-event-action="navigate">Laura Washington</a></li>
<li id="menu-item-148529" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-148529"><a href="http://chicago.suntimes.com/section/letters-to-the-editor/" data-on="click" data-event-category="navigation - FlyoutOpinion" data-event-action="navigate">Letters</a></li>
<li id="menu-item-196828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196828"><a href="http://chicago.suntimes.com/author/madeleine-doube/" data-on="click" data-event-category="navigation - FlyoutOpinion" data-event-action="navigate">Madeleine Doubek</a></li>
<li id="menu-item-196829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196829"><a href="http://chicago.suntimes.com/author/mgarciasuntimescom/" data-on="click" data-event-category="navigation - FlyoutOpinion" data-event-action="navigate">Marlen Garcia</a></li>
<li id="menu-item-148532" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-148532"><a href="http://chicago.suntimes.com/section/other-views/" data-on="click" data-event-category="navigation - FlyoutOpinion" data-event-action="navigate">Other Views</a></li>
<li id="menu-item-196830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196830"><a href="http://chicago.suntimes.com/author/roger-simon/" data-on="click" data-event-category="navigation - FlyoutOpinion" data-event-action="navigate">Roger Simon</a></li>
<li id="menu-item-196831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196831"><a href="http://chicago.suntimes.com/author/sontiveros/" data-on="click" data-event-category="navigation - FlyoutOpinion" data-event-action="navigate">Sue Ontiveros</a></li>
</ul></div>		</ul>
		<div id="social-links" class="show-for-medium-up">
	<ul>
		<li class="facebook"><a href="https://www.facebook.com/thechicagosuntimes" target="_blank"><i class="fa fa-facebook"></i></a></li>
		<li class="twitter"><a href="https://twitter.com/suntimes" target="_blank"><i class="fa fa-twitter"></i></a></li>
	</ul>
</div>
	</div>
</aside>




	<aside class="sidebar show-for-large-up article-sidebar" id="post-sidebar-left">
    <div class="stick-sidebar-left">
		
<div id="div-gpt-sky-scraper-1" class="dfp" data-visual-label="div-gpt-sky-scraper-1">
<script>
	googletag.cmd.push(function() {
		googletag.display("div-gpt-sky-scraper-1");
	})
</script>
</div>
        <hr>
    				<div id="nativo-sponsored" style="display: none;">
					<h4>Sponsored Content</h4>
					<ul class="nativo-sponsored-articles">
																					<div id="nativo-sponsored-article-image"></div>
														<li id="News1"></li>
																				<li id="News2"></li>
											</ul>
				</div>
				    </div>
</aside>

	<section id="post-body">

	<div class="row">

		<div id="main" class="columns large-10 end">
			
<div id="div-gpt-atf-leaderboard-1" class="dfp dfp-leaderboard dfp-centered" data-visual-label="div-gpt-atf-leaderboard-1">
<script>
	googletag.cmd.push(function() {
		googletag.display("div-gpt-atf-leaderboard-1");
	})
</script>
</div>
			<div class="columns large-11 large-offset-1 end">
				
	
	<a id="newsfeed-logo" href="http://chicago.suntimes.com/section/opinion/" data-on="click" data-event-category="navigation" data-event-action="navigate-sf-newsfeed-logo">Opinion</a>
			</div>

			
				
					
				
			
			
				
								<div class="row post-row">
		
				<article id="post-532893" class="single-view columns large-12 end cst-sharing-relative post-532893 cst_article type-cst_article status-publish has-post-thumbnail hentry cst_section-opinion cst_section-phil-kadner cst_topic-affordable-care-act cst_topic-health-care cst_location-washington-d-c cst_person-president-donald-trump post active"  data-cst-post-id="532893" data-cst-post-uri="/opinion/u-s-puts-profits-ahead-of-health-care-for-citizens/" data-cst-wp-title="U.S. puts profits ahead of health care for citizens | Chicago Sun-Times" data-cst-ga-dimension-1="Phil Kadner" data-cst-ga-dimension-2="Affordable Care Act" data-cst-ga-dimension-3="President Donald Trump" data-cst-ga-dimension-4="Washington D.C." data-cst-ga-dimension-5="cst_article">
						
									<div class="post-meta post-meta-social show-for-medium-up">
						
<a class="post-social twitter" target="_blank" href="https://twitter.com/share?url=http://wp.me/p7fJAs-2eD3&#038;text=U.S.%20puts%20profits%20ahead%20of%20health%20care%20for%20citizens&#038;via=suntimes" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i></a>
<a class="post-social facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://wp.me/p7fJAs-2eD3" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i></a>

					</div>
				
			
			<div class="post-meta post-meta-top columns medium-11 medium-offset-1 end">
<span class="post-section-taxonomy">
	<a href="http://chicago.suntimes.com/section/opinion/">Opinion</a>
</span>		<span class="post-relative-date top-date">03/28/2017, 12:16pm</span>
</div>
		<div class="columns medium-11 medium-offset-1 end">
		<h1>U.S. puts profits ahead of health care for&nbsp;citizens</h1>
	</div>
	<div class="post-meta post-meta-social show-for-small-only">
		
<a class="post-social twitter" target="_blank" href="https://twitter.com/share?url=http://wp.me/p7fJAs-2eD3&#038;text=U.S.%20puts%20profits%20ahead%20of%20health%20care%20for%20citizens&#038;via=suntimes" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-twitter"></i></a>
<a class="post-social facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://wp.me/p7fJAs-2eD3" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><i class="fa fa-facebook"></i></a>

	</div>
	
			<div class="post-lead-media columns medium-11 medium-offset-1 end"><img width="670" height="508" src="https://suntimesmedia.files.wordpress.com/2017/03/health_overhaul_protest_chicago_67879236.jpg?w=670" class="attachment-cst-article-featured size-cst-article-featured" alt="" /><div class="image-caption"><p>Protesters gather across the Chicago River from Trump Tower to rally against the repeal of the Affordable Care Act Friday. (AP Photo/Charles Rex Arbogast)</p>
</div></div>		<div class="post-meta post-meta-byline columns medium-11 medium-offset-1 end">
	<div class="row">

		<div class="large-5 medium-4 small-12 columns author-meta-box">
								<div class="post-meta-author"><a href="http://chicago.suntimes.com/author/phil-kadner/">Phil Kadner</a></div>
														</div>
			</div>
</div>
		<div class="post-content columns medium-11 medium-offset-1 p402_premium end" itemprop="articleBody">
		<script type="text/javascript">
  window.SECTIONS_FOR_AGGREGO_HEADLINESNETWORK = "opinion";
</script>
	<p><a href="https://twitter.com/csteditorials" class="twitter-follow-button">Follow @csteditorials</a><br />
President Trump seemed to gloat as he envisioned Obamacare imploding or exploding all over the people who rely on it.</p>
<div id="attachment_530857" style="width: 115px" class="wp-caption alignleft"><img data-attachment-id="530857" data-permalink="http://chicago.suntimes.com/news/trump-attacks-conservative-lawmakers-over-health-bill/donald-trump-223/" data-orig-file="https://suntimesmedia.files.wordpress.com/2017/03/steinberg021917-e1490716137966.jpg" data-orig-size="473,675" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;AP Photos&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;FILE - In this Feb. 1, 2017, file photo, President Donald Trump speaks during a meeting on African American History Month in the Roosevelt Room of the White House in Washington. Trump\u0092s administration is working to dismantle a complex set of financial rules including the \u0093fiduciary rule,\u0094 which requires certain financial professionals to act in their clients\u0092 best interests when providing retirement advice. (AP Photo\/Evan Vucci, File) ORG XMIT: NYAG701&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;Donald Trump&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Donald Trump" data-image-description="&lt;p&gt;FILE &#8211; In this Feb. 1, 2017, file photo, President Donald Trump speaks during a meeting on African American History Month in the Roosevelt Room of the White House in Washington. Trumps administration is working to dismantle a complex set of financial rules including the fiduciary rule, which requires certain financial professionals to act in their clients best interests when providing retirement advice. (AP Photo/Evan Vucci, File) ORG XMIT: NYAG701&lt;/p&gt;
" data-medium-file="https://suntimesmedia.files.wordpress.com/2017/03/steinberg021917-e1490716137966.jpg?w=210" data-large-file="https://suntimesmedia.files.wordpress.com/2017/03/steinberg021917-e1490716137966.jpg?w=473" class="size-thumbnail wp-image-530857" src="https://suntimesmedia.files.wordpress.com/2017/03/steinberg021917-e1490716137966.jpg?w=105&#038;h=150" alt="President Donald Trump" width="105" height="150" srcset="https://suntimesmedia.files.wordpress.com/2017/03/steinberg021917-e1490716137966.jpg?w=105&amp;h=150 105w, https://suntimesmedia.files.wordpress.com/2017/03/steinberg021917-e1490716137966.jpg?w=210&amp;h=300 210w" sizes="(max-width: 105px) 100vw, 105px" /><p class="wp-caption-text">President Donald Trump | AP Photo</p></div>
<p>But he’s not the only one anxiously anticipating that event in the aftermath of the failed Obamacare repeal and replace movement in Congress. Conservative Republicans sound gleeful when they talk about insurance companies pulling out of the program, leaving consumers at the mercy of the remaining private insurers who hike their premiums.</p>
<p>As for Democrats, they originally designed Obamacare to crash and burn within the next few years. The idea from the beginning was to prop up the Affordable Care Act just long enough to get millions of people on its rolls, making the entitlement so much a part of the American culture that it would be political suicide for conservatives to pull the plug.</p>
<blockquote><p><strong>OPINION</strong></p></blockquote>
<p><a href="https://twitter.com/csteditorials" class="twitter-follow-button">Follow @csteditorials</a><br />
It looks like that scheme may have worked given the number of Republicans in the U.S. House this month who insisted on replacing Obamacare instead of simply repealing it.</p>
<p>The problem, of course, is that there is no realistic replacement plan.</p>
<p>That’s because as far as most elected officials are concerned this issue is really about political gamesmanship, not about providing Americans with quality health care and cutting the cost of prescription drugs.</p>
<p>What we have in the United States is a health care industry designed to make billions of dollars for private health insurance companies and pharmaceutical firms, while keeping workers at the mercy of employers if they want to protect their families against a medical crisis and financial disaster.</p><div id="circularhub_module_10635" style="background-color: #ffffff; margin-bottom: 10px; padding: 5px 5px 0px 5px;"></div><script src="//api.circularhub.com/10635/2e2e1d92cebdcba9/circularhub_module.js?p=10635"></script>
<p>Trump actually seems to understand this on some level, which is why he talked about reducing the cost of prescription drugs and promised during his campaign to provide quality health care at affordable prices to all Americans..</p>
<p>The problem with health insurance in this country is that voters really don’t want to take the time to understand the issue. As Trump discovered after entering the White House, “it’s complicated.”</p>
<p>A major part of the problem is that the health insurance and pharmaceutical industries have spent fortunes on misinformation campaigns that have convinced many consumers that national health care would be a nightmare, even as seniors happily enroll in Medicare.</p>
<p>According to those who oppose national health insurance, our health care is best left in the hands of private companies because competition in the marketplace will keep the cost of insurance premiums down, while providing a wonderful variety of insurance options to the general public.</p>
<p>There is no basis in reality in such nonsense. We all know that the cost of private insurance has caused many employers stop offering health insurance as a benefit. Those that continue to offer health insurance have complained repeatedly about the soaring cost of premiums year after year.</p>
<p>Many have passed the increased premium costs on to their employees who see their paychecks dwindling, while at the same time reducing the coverage of the plans they offer.</p>
<p>Co-pays are higher and more common. Deductibles are skyrocketing. Many employees are opting to open health savings accounts to subsidize their medical costs meaning even larger out-of-pocket expenditures.</p>
<p>And before the Affordable Care Act (Obamacare) was passed, insurance companies refused to insure people who were sick. The free market shut its doors on people with pre-existing conditions, or decided to charge them so much money for premiums that health insurance was simply unaffordable.</p>
<p>Obamacare may indeed self-destruct, leaving Americans at the mercy of the marketplace, which has none.</p>
<p>Medical care is a human right everywhere else in the free world. Only the U.S. places profit ahead of people.</p>
<p><strong>Email:</strong> <a href="mailto:philkadner@gmail.com" target="_blank">philkadner@gmail.com</a></p>
<p><em>Send letters to<a href="mailto:letters@suntimes.com"> letters@suntimes.com</a>.</em></p>
		</div>
	
<div class="post-meta-bottom post-meta columns medium-9 medium-offset-1 end">
				<div class="post-meta-taxonomy-terms">
					<span class="fa post-taxonomy">#</span> <a href="http://chicago.suntimes.com/topic/affordable-care-act/">Affordable Care Act</a>
										<i class="fa fa-male post-taxonomy"></i> <a href="http://chicago.suntimes.com/person/president-donald-trump/">President Donald Trump</a>
											<i class="fa fa-location-arrow post-taxonomy"></i> <a href="http://chicago.suntimes.com/location/washington-d-c/">Washington D.C.</a>
							</div>
		<div style="clear:both;"></div>
</div>
	<div class="columns medium-11 medium-offset-1 end">
		<div class="pgs-dpg-btn" data-pgs-partner-id="chicago-sun-times" data-pgs-keywords="" data-pgs-target-type="" data-pgs-target-id="" data-pgs-location="" data-pgs-variant="" ></div>		<div id="addthis-532893" class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="http://wp.me/p7fJAs-2eD3" addthis:title="U.S. puts profits ahead of health care for citizens">
			<a class="addthis_button_facebook" addthis:url="http://wp.me/p7fJAs-2eD3" addthis:title="U.S. puts profits ahead of health care for citizens"></a>
			<a class="addthis_button_twitter" addthis:url="http://wp.me/p7fJAs-2eD3" addthis:title="U.S. puts profits ahead of health care for citizens"></a>
			<a class="addthis_button_email" addthis:url="http://wp.me/p7fJAs-2eD3" addthis:title="U.S. puts profits ahead of health care for citizens"></a>
			<a class="addthis_button_compact"></a>
		</div>
		<hr class="end-of-post-line">
	</div>
<div class="post-meta post-meta-top mobile-bottom hide-for-medium-up">
</div>
		<div class="medium-11 medium-offset-1 cst-recommendations">
			<div class="columns">
			<hr>
			<h3>Previously from Opinion</h3>
			<hr>
		</div>
					<div class="cst-recommended-content columns medium-6 small-12">
				<div class="cst-article">
					<a href="http://chicago.suntimes.com/opinion/neil-m-gorsuch-deserves-confirmation-to-the-u-s-supreme-court/" title="Neil M. Gorsuch deserves confirmation to the U.S. Supreme Court " class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-image">
					<div class="cst-recommended-image -amp-layout-size-defined">
						<img class="-amp-fill-content -amp-replaced-content" src="https://suntimesmedia.files.wordpress.com/2017/02/afp_lo4nl_67038581-e1490647827774.jpg?w=100" width="100" height="65" >
					</div>
					</a>
					<a href="http://chicago.suntimes.com/opinion/neil-m-gorsuch-deserves-confirmation-to-the-u-s-supreme-court/" title="Neil M. Gorsuch deserves confirmation to the U.S. Supreme Court " class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-text">
						<span>Neil M. Gorsuch deserves confirmation to the U.S. Supreme Court </span>
					</a>
									</div>
			</div>
					<div class="cst-recommended-content columns medium-6 small-12">
				<div class="cst-article">
					<a href="http://chicago.suntimes.com/opinion/too-many-chicago-motorists-dangerously-flout-traffic-laws/" title="Too many Chicago motorists dangerously flout traffic laws " class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-image">
					<div class="cst-recommended-image -amp-layout-size-defined">
						<img class="-amp-fill-content -amp-replaced-content" src="https://suntimesmedia.files.wordpress.com/2017/03/red_light_camera.jpg?w=100" width="100" height="65" >
					</div>
					</a>
					<a href="http://chicago.suntimes.com/opinion/too-many-chicago-motorists-dangerously-flout-traffic-laws/" title="Too many Chicago motorists dangerously flout traffic laws " class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-text">
						<span>Too many Chicago motorists dangerously flout traffic laws </span>
					</a>
									</div>
			</div>
					<div class="cst-recommended-content columns medium-6 small-12">
				<div class="cst-article">
					<a href="http://chicago.suntimes.com/opinion/students-languish-amid-grandstanding-at-chicago-state-university/" title="Students languish amid grandstanding at Chicago State University – Chicago Sun-Times" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-image">
					<div class="cst-recommended-image -amp-layout-size-defined">
						<img class="-amp-fill-content -amp-replaced-content" src="https://suntimesmedia.files.wordpress.com/2017/03/chicagostatesign.jpg?w=100" width="100" height="65" >
					</div>
					</a>
					<a href="http://chicago.suntimes.com/opinion/students-languish-amid-grandstanding-at-chicago-state-university/" title="Students languish amid grandstanding at Chicago State University – Chicago Sun-Times" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-text">
						<span>Students languish amid grandstanding at Chicago State University – Chicago Sun-Times</span>
					</a>
									</div>
			</div>
					<div class="cst-recommended-content columns medium-6 small-12">
				<div class="cst-article">
					<a href="http://chicago.suntimes.com/opinion/on-chicagos-south-side-gentrification-is-not-the-great-evil/" title="On Chicago&#039;s South Side, gentrification is not the great evil " class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-image">
					<div class="cst-recommended-image -amp-layout-size-defined">
						<img class="-amp-fill-content -amp-replaced-content" src="https://suntimesmedia.files.wordpress.com/2016/10/marianos-100916-101-e1489687775403.jpg?w=100" width="100" height="65" >
					</div>
					</a>
					<a href="http://chicago.suntimes.com/opinion/on-chicagos-south-side-gentrification-is-not-the-great-evil/" title="On Chicago&#039;s South Side, gentrification is not the great evil " class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-text">
						<span>On Chicago&#039;s South Side, gentrification is not the great evil </span>
					</a>
									</div>
			</div>
				</div>
<h4 class="agg-sponsored columns medium-11 medium-offset-1">Stories from around the web you may like</h4><div id="exchange-embed-widget-532893" class="agg-hn columns medium-11 medium-offset-1 end"></div>		</article>

				<section class="taboola-container-532893 medium-11 medium-offset-1 columns ">
		</section>
		
		<section class="ad-container">
		
<div id="div-gpt-placement-a-532893" class="dfp-placement" data-visual-label="div-gpt-placement-a-532893" data-target="atf leaderboard 2"></div>
<script>
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-placement-a-532893'] = googletag.defineSlot(dfp.adunitpath, [728, 90], 'div-gpt-placement-a-532893')
	.defineSizeMapping(article_lead_unit_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "atf leaderboard 2");
	googletag.display("div-gpt-placement-a-532893");
	});
</script>
</section>

				</div>
	
				
			
		</div>

	</div>

	</section>

	<aside class="sidebar show-for-large-up article-sidebar widgets" id="post-sidebar">
	<ul>
					    <div>
        <div class="small-12 search-widget">
            <form class="search-wrap" autocomplete="off" action="http://chicago.suntimes.com/">
                <input id="search-input" placeholder="search..." name="s" value="" />
                        <button type="submit" id="search-button" class="search-in">
                    <i class="fa fa-search"></i>
                </button>
                    </form>
        </div>
    </div>
    <li id="cst_ad_widget-51" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-151" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-151" data-target="rr cube 1"></div>
<script>
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-151'] = googletag.defineSlot(dfp.adunitpath, [728, 90], 'div-gpt-rr-cube-151')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 1");
	googletag.display("div-gpt-rr-cube-151");
	});
</script>
</li>
<li id="cst_chartbeat_currently_viewing-3" class="widget widget_cst_chartbeat_currently_viewing"><h2 class="widgettitle">Currently Trending</h2>
		<ul class="widget-chartbeat-currently-viewing">
															<li>
						<a href="http://chicago.suntimes.com/lifestyles/dear-abby-mexico-trip-with-baby-worries-womans-mom/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>dear abby</span><br/>
							<span class='title'>Dear Abby: Mexico trip with baby worries woman&#039;s mom </span>
						</a>
					</li>
																									<li>
						<a href="http://chicago.suntimes.com/sports/mouthing-off-to-refs-earns-ryan-hartman-a-benching/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>blackhawks</span><br/>
							<span class='title'>Mouthing off to refs earns Ryan Hartman a benching </span>
						</a>
					</li>
																	<li>
						<a href="http://chicago.suntimes.com/sports/adam-gase-i-just-dont-get-all-the-hatred-towards-jay-cutler/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>bears</span><br/>
							<span class='title'>Adam Gase: &#039;I just don’t get all the hatred towards&#039; Jay Cutler </span>
						</a>
					</li>
																	<li>
						<a href="http://chicago.suntimes.com/news/father-dan-mallette-a-fighter-dubbed-a-living-saint-dies/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>chicago news</span><br/>
							<span class='title'>Father Dan Mallette — fighter and &#039;living saint&#039;— dead at 85 </span>
						</a>
					</li>
																	<li>
						<a href="http://chicago.suntimes.com/politics/brown-shooting-shows-trump-immigration-push-makes-us-less-safe/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>chicago</span><br/>
							<span class='title'>Brown: Shooting shows Trump immigration push makes us less safe </span>
						</a>
					</li>
																															</ul>
		</li>
<li id="cst_ad_widget-52" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-152" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-152" data-target="rr cube 2"></div>
<script>
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-152'] = googletag.defineSlot(dfp.adunitpath, [728, 90], 'div-gpt-rr-cube-152')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 2");
	googletag.display("div-gpt-rr-cube-152");
	});
</script>
</li>
<li id="cst_ad_widget-53" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-153" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-153" data-target="rr cube 4"></div>
<script>
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-153'] = googletag.defineSlot(dfp.adunitpath, [728, 90], 'div-gpt-rr-cube-153')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 4");
	googletag.display("div-gpt-rr-cube-153");
	});
</script>
</li>
                <li class="tcx_demographics_widget tcx_widget">
                    <div class="large-12 medium-6 small-6">
                    <script src="http://content.synapsys.us/embeds/demographics/dynamic_300x600/partner.js"></script>
                    </div>
                </li>
            <li id="cst_ad_widget-54" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-154" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-154" data-target="rr cube 5"></div>
<script>
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-154'] = googletag.defineSlot(dfp.adunitpath, [728, 90], 'div-gpt-rr-cube-154')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 5");
	googletag.display("div-gpt-rr-cube-154");
	});
</script>
</li>
<li id="cst_ad_widget-55" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-155" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-155" data-target="rr cube 6"></div>
<script>
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-155'] = googletag.defineSlot(dfp.adunitpath, [728, 90], 'div-gpt-rr-cube-155')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 6");
	googletag.display("div-gpt-rr-cube-155");
	});
</script>
</li>
			</ul>
</aside>
	<div class="clear-both"></div>
	<a class="exit-off-canvas"></a>
</div>
</div>

		<script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"main","ajaxurl":"http:\/\/chicago.suntimes.com\/?infinity=scrolling","type":"scroll","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Older posts","totop":"Scroll back to top","currentday":"28.03.17","order":"DESC","scripts":[],"styles":[],"google_analytics":false,"offset":0,"history":{"host":"chicago.suntimes.com","path":"\/opinion\/u-s-puts-profits-ahead-of-health-care-for-citizens\/page\/%d\/","use_trailing_slashes":true,"parameters":"?utm_source=dlvr.it&utm_medium=twitter"},"query_args":{"page":0,"name":"u-s-puts-profits-ahead-of-health-care-for-citizens","post_type":["cst_article","cst_link","cst_embed","cst_gallery","cst_liveblog","cst_video"],"cst_section":"opinion","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"posts_per_page":1,"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2017-03-28 12:16:25","stats":"blog=107184512&v=wpcom&tz=-5&user_id=0&post=532893&subd=suntimesmedia&x_pagetype=infinite"}};
		//]]>
		</script>
		<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 38241;
			_sf_async_config.useCanonical = true;
						_sf_async_config.domain = 'chicago.suntimes.com';
			_sf_async_config.authors = 'Thomas Frisbie';

			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<div id="cst-gallery-backdrop" style="display:none;"></div>
<div id="cst-gallery-wrap" style="display:none;">
	<a id="cst-close-gallery-button" href="#"><i class="fa fa-times"></i></a>

	<div id="cst-gallery-slides-sidebar">
		<div id="cst-gallery-desktop-buttons"><a class="show-for-large-up" id="cst-gallery-desktop-previous-button" href="#"><i class="fa fa-chevron-left"></i></a><a class="show-for-large-up" id="cst-gallery-desktop-next-button" href="#"><i class="fa fa-chevron-right"></i></a></div>

        <div id="cst-gallery-title"></div>
		<a href="#0" id="cst-caption-button" class="show-on-small-either-orientation">CAPTION</a>
		<div id="cst-gallery-slide-caption" class="content"></div>
		<div class="show-for-large-up" id="cst-gallery-slide-ad"></div>

	</div>

	<div id="cst-gallery-slides-wrap"></div>

</div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="107184512" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://chicago.suntimes.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Chicago Sun-Times" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="eaa4ce592d" /><input type="hidden" name="_wp_http_referer" value="/opinion/u-s-puts-profits-ahead-of-health-care-for-citizens/?utm_source=dlvr.it&amp;utm_medium=twitter" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-2' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjt0OwiAMhV9I7DTL9Mb4LJPVrQgFV2D69mKMRo1Z4l3znZ8emILSniNyBCPQYSaN4bI0soA3ySUVbOqJBSydUOCcMOHQcmdxnDETH4kpXl/HtzcO6EpdpgDPzIgSPAtlVOTavqjmB5x5qr1zBanHUnOffACZKOA/oQ9Qgnu3W9Xbpto067oyN5uVdOQ='></script>
<script type='text/javascript' src='https://assets.pgs.io/button/v2/dpg.js?ver=4.7.3'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5419af2b250842c9'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vendor_hn = {"sports":"f64bb30a45d9141fd5a905788a725121","news":"8b29b9f9866acb90e8b00e42c1353f4c","entertainment":"a5c0c8e47c50c3acd6a8d95d5d1a3939","opinion":"82e7629cdb9eb1b0aa1d2d86a52c394e"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var CSTInfiniteScrollData = {"infiniteSidebarEndpoint":"http:\/\/chicago.suntimes.com\/infinite-sidebar\/","readMoreLabel":"Read More"};
var CSTYieldMoData = {"SECTIONS_FOR_YIELD_MO":["news","sports","politics","entertainment","lifestyles","opinion","columnists","obituaries","sponsored","autos"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydztEKwjAMheEXsmaDiXohPkvp0ja1S0YS3es7wRfQ2/PDx4FtDUnYkR284oIGL1ohVUqxiD3Z6bNFM3SDtlfkWRRiKYpFQsU4d2I0Rt9EH8dmB/jVJM7E5BgsqfT+l/H95Uprx07ZQxZx1B27L7dxulxPwzCdx/YGZuxbxA=='></script>
<script type='text/javascript' src='//g2.gumgum.com/javascripts/ggv2.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"107184512","siteName":"Chicago Sun-Times","siteURL":"http:\/\/chicago.suntimes.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/chicagosuntimes","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/suntimesmedia.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fchicago.suntimes.com%2Fopinion%2Fu-s-puts-profits-ahead-of-health-care-for-citizens%2F","themeURL":"","xhrURL":"http:\/\/chicago.suntimes.com\/wp-admin\/admin-ajax.php","nonce":"0a6c01ab29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5764681f9b\" \/>","referer":"http:\/\/chicago.suntimes.com\/opinion\/u-s-puts-profits-ahead-of-health-care-for-citizens\/?utm_source=dlvr.it&utm_medium=twitter","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/suntimesmedia.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsuntimesmedia.wordpress.com%2Fopinion%2Fu-s-puts-profits-ahead-of-health-care-for-citizens%2F%3Futm_source%3Ddlvr.it%26utm_medium%3Dtwitter","postID":"532893","shortlink":"http:\/\/wp.me\/p7fJAs-2eD3","canEditPost":"","editLink":"https:\/\/suntimesmedia.wordpress.com\/wp-admin\/post.php?post=532893&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/532893\/chicago.suntimes.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Chicago Sun-Times v2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 661 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/suntimesmedia.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fchicago.suntimes.com%2Fopinion%2Fu-s-puts-profits-ahead-of-health-care-for-citizens%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/chicago.suntimes.com\/wp-admin\/admin-ajax.php","nonce":"202566fba4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/suntimesmedia.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fchicago.suntimes.com%2Fopinion%2Fu-s-puts-profits-ahead-of-health-care-for-citizens%2F","blog_id":"107184512","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=107184512&v=wpcom&tz=-5&user_id=0&subd=suntimesmedia","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkNFOwzAMRX8Ikw1tEjwgviVNvcwhtaPYadW/J0XaNHgo4s2+yT32tVsKBGFDNmdXnFDdTMWFKwUfRRsbbZpXRVOX+ivyKNVFkZgRtNUZV7iIGNbnpE/ugTc1KLlFYnUvsFHTNxw8+7waBd0x+HEihsFXN3nt7F6BzFgrjX2du7ZHCEbCG+Fe7fwOvkpTzC6hFR8+4SbcPMQht212D6HLRYaEwX4Db7S5bymPR9v6UlH3IttC1lPBkPv8geoIhdAx9tT95sTx397yt48yjhB9zljXn113fUzvx9Pr2/l4OJ0P6Qtul9FS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["jquery","jquery-core","jquery-migrate","mobile-useragent-info","postmessage","jquery_inview","jetpack_resize","foundation","modernizr","jquery-effects-core","jquery-effects-slide","chicagosuntimes","slick","cst-gallery","cst-events","cst-ga-custom-actions","cst-ga-autotrack","yieldmo","cst-ads","cst-sticky","taboola-header.js-script","triplelift-header.js-script","adsupply-popunder-header.js-script","adblocker-header.js-script","\/\/s.ntv.io\/serve\/load.js-script","gum-gum-header.js-script","spin","jquery.spin","grofiles-cards","wpgroho","devicepx","jetpack_likes_queuehandler","the-neverending-homepage","responsive-images","swipe-js","comment-like","takeactionjs","add-this","twitter-platform","aggrego-headlinesnetwork","cst-infinite-scroll","triplelift-footer.js-script","\/\/g2.gumgum.com\/javascripts\/ggv2.js-script","google-survey-footer.js-script","wpcom-vip-analytics","wpcom-masterbar-js","wpcom-actionbar-bar","jetpack-carousel","swfobject","videopress","twitter-widgets-infinity","twitter-widgets-pending","tiled-gallery"] );
			jQuery.extend( infiniteScroll.settings.styles, ["wpcom-smileys","the-neverending-homepage","wpcom-core-compat-playlist-styles","mp6hacks","wpcom-bbpress2-staff-css","comment-like-css","noticons","foundation","fontawesome","cst-weathericons","chicagosuntimes","slick","geo-location-flair","reblogging","wpcom-actionbar-bar","h4-global","google-fonts","jetpack-carousel","tiled-gallery","jetpack-carousel-ie8fix"] );
		</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'107184512','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'107184512','v':'wpcom','tz':'-5','user_id':'0','post':'532893','subd':'suntimesmedia'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=107184512&v=wpcomvt&tz=-5&user_id=0&post=532893&subd=suntimesmedia&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoTjJvUEJnfj1MUW8yaixPcHM3NFJ+LDdlVmFCVWNaTlNSb3dLV3xjcUMuc11MUHNMTVVlLitQeHd5SVdHUFRhZlt0aHFRdllPbXxvdGsxLldjVmI4NS9CRnx4fEk2cWUvNXU2TFkvRG0vSyZoWD9UflV0NG84cV1bYTB1TldhSmg/K0JpZG1fbjkuT09Ydjl+UEtCelM5WEksLDJ3ZFY5PX5QNEtIODkwfD03'}]);
_stq.push([ 'clickTrackerInit', '107184512', '532893' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script>
    if(window.SECTIONS_FOR_YIELD_MO){
        document.addEventListener("DOMContentLoaded", function(){
            window.YieldMo && YieldMo.inject(window.SECTIONS_FOR_YIELD_MO)
        })
    }
</script><script>
  if(window.SECTIONS_FOR_AGGREGO_HEADLINESNETWORK) {
    document.addEventListener("DOMContentLoaded", function () {
      window.AggregoHeadlinesNetwork && AggregoHeadlinesNetwork.inject(window.SECTIONS_FOR_AGGREGO_HEADLINESNETWORK)
    })
  }
</script>
<script type='text/javascript'>
var _sf_async_config={};
_sf_async_config.uid = 38241;
_sf_async_config.domain = 'chicago.suntimes.com';
_sf_async_config.useCanonical = true;
	_sf_async_config.sections = 'opinion, phil kadner';
		_sf_async_config.authors = 'Phil Kadner';
	var _cbq = window._cbq || [];
_cbq.push(['_postid','532893']);
(function(){
function loadChartbeat()
{ window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function()
{ oldonload(); loadChartbeat(); }
;
})();
</script>
<!-- teads tag -->
<script type="text/javascript">
function ready(fn) {
  if (document.readyState != 'complete') {
    window.addEventListener('load', fn);
  } else {
    fn();
  }
}
function fn() {
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 58294
       ,lang        : "en"
       ,slot        : '[itemprop="articleBody"] > p'
       ,format      : "inread"
       ,minSlot     : 2
       ,css         : "margin: 0px auto 5px; max-width: 550px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
}
ready(fn);
</script><!-- /teads tag -->
	</body>
</html>
<!--
	generated 16 seconds ago
	generated in 0.133 seconds
	served from batcache in 0.002 seconds
	expires in 284 seconds
-->
