<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><meta charset="UTF-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width">
<title>Blackhawks fire IceHogs coach Ted Dent | Chicago Sun-Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://chicago.suntimes.com/xmlrpc.php">
<link rel="apple-touch-icon" sizes="57x57" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-152x152.png">
<link rel="icon" type="image/png" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/favicon-16x16.png" sizes="16x16" />
<meta name="msapplication-TileColor" content="#282828" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-310x310.png" />
<script type="text/javascript" async src="http://mtrx.go.sonobi.com/morpheus.chicagosuntimes.5552.js"></script>
<script type="text/javascript">
(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
</script>
	<script>/* <![CDATA[ */
var dfp = {
	"account_id":"/61924087/",
	"front_page": false,
	"section": false,
	"article": true,
	"author": false,
	"gallery": false,
	"parent_inventory":"chicago.suntimes.com\/chicago.suntimes.com.index",
	"parent" : "",
	"child" : "",
	"slug" : "sports",
	"grandchild" : "",
	"adunitpath" : "\/61924087\/chicago.suntimes.com\/chicago.suntimes.com.sports\/chicago.suntimes.com.sports.index"};
/* ]]> */
</script>
		<meta name="apple-itunes-app" content="app-id=930568136">
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
{ (i[r].q=i[r].q||[]).push(arguments)}
,i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-52083976-1', 'auto', {name: 'BNA'});
ga('BNA.require', 'displayfeatures');
ga('create', 'UA-53290409-1', 'auto', {name: 'networkGlobal'});
ga('networkGlobal.require', 'displayfeatures');
ga('BNA.require','eventTracker', {attributePrefix: 'data-', hitFilter: function (model) {
  if ( 'chicago.suntimes.com' !== model.get('cookieDomain') ) {throw new Error('Aborting hit');}
}});
ga('BNA.require','outboundLinkTracker', {attributePrefix: 'data-'});
</script><script type='text/javascript'>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</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicago.suntimes.com&amp;id=107184512&amp;t=1493132732&amp;back=http%3A%2F%2Fchicago.suntimes.com%2Fsports%2Fblackhawks-fire-icehogs-coach-ted-dent%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.pgs.io' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//g2.gumgum.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//suntimesmedia.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9jksOwjAMRC9EiMpPdIE4S0hdalo7Ue2AensSVbAoqBtrbM0bj31F4wMrsFpKJg7pjiz2FX0gI4QDTItt60U29j+G3CKjTl+xZvZhhHyn6LQ4CBp0MABl2xpG8fShiuyc71c7zeVvtziCiMmTMJHRLj9a5TJVqpgBe8ibLC4zipaDYqblK34y51f2idH6Dr27B0msWG5OBHQOfwI3YbRtSNw4xcBbQi5ZV7pUh2O9O1T1/vx4Aw6hosM=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300i%2C400%2C400i%2C700%2C700i%2C900%2C900i%7CLibre+Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i&#038;subset=latin&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydj9EOwjAIRX/IStRF44PxW1hlHdqWpXTu9+2mcTFGH/ZCLnDvCcDQGSsxU8yQWwqkcOcObMsWnWgfM48zVKWsYLWsKV4kQVNCBgdSCbQOHNdlt4KltIGw+NM0emnDhaQLsZNrQfb6vkg929uzfnFCbzrfO44KjsR4sZhZ4kdjGo+c/kUT1V5ckW46eW7/hdCO8BrTrH692VbgvNToR8M5nDbVcbfZHo67/fUBGYy9pg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var CSTIE = {"cst_theme_url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/chicagosuntimes"};
var CSTData = {"home_url":"http:\/\/chicago.suntimes.com\/","disqus_shortname":"cstbreakingnews","taboola_container_id":"taboola-below-article-thumbnails-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var CSTAnalyticsData = {"is_singular":"1","dimension1":"Mark Lazerus","dimension2":"Blackhawks","dimension3":"Ted Dent","dimension4":"Chicago","dimension5":"cst_article","dimension6":"04252017 10:05:11","dimension7":"04252017 10:05:11","dimension8":"","dimension9":"Blackhawks"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var adblocker = {"bm_website_code":"\"7B8C6522340440F1\""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytVO1uwyAMfKFR1i0/th/TnoWCkzoBzMCkSp9+pOukTomytqnEhwTH+Q5s5CEI9NpmA0m2pX1liMN52rTpSS4BhMMmKoaNQ/8L1uQZPI9YRzu0IHKCqJqyVohqmsEFSuwgpQKa2f0rCX2PcPgX1gIHpTsRIeFxwsp7KPFkj0HqPWrVUMqecVxTKQGfnPbgDUVZU/ZGMZKfc3kLkyMD0eMxLtxrRgl1DZovgy3hRLJoZh/gKmkn0BpTJbzufsa7RTTK2ot0u+ks9GNicSyPjb65i0J5ZQdGndbcg8pMJxVrSAYEa9ykRK5zYVbpb7ITY9+DKlm6honVjsiqBzAVSzkEO4hAoRQhxIdw7izpbsJ1WWMpLNbe+Ys5oz7dx7Z6f3muXrdvVfsNZywFVA=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://suntimesmedia.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://chicago.suntimes.com/sports/blackhawks-fire-icehogs-coach-ted-dent/" />
<link rel='shortlink' href='http://bit.ly/2oIsqzC' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fchicago.suntimes.com%2Fsports%2Fblackhawks-fire-icehogs-coach-ted-dent%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fchicago.suntimes.com%2Fsports%2Fblackhawks-fire-icehogs-coach-ted-dent%2F&amp;for=wpcom-auto-discovery" /><link rel="search" type="application/opensearchdescription+xml" href="http://chicago.suntimes.com/osd.xml" title="Chicago Sun-Times" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta property="description" content="Longtime AHL coach follows Hawks assistant coach Mike Kitchen out the door. " />
<meta property="og:site_name" content="Chicago Sun-Times" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blackhawks fire IceHogs coach Ted Dent" />
<meta property="og:description" content="Longtime AHL coach follows Hawks assistant coach Mike Kitchen out the door. " />
<meta property="og:url" content="http://chicago.suntimes.com/sports/blackhawks-fire-icehogs-coach-ted-dent/" />
<meta property="og:image" content="https://suntimesmedia.files.wordpress.com/2017/04/blackhawks_convention_hockey_62519970-2.jpg?w=1024&amp;h=630&amp;crop=1" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@suntimes" />
<meta property="twitter:title" content="Blackhawks fire IceHogs coach Ted Dent" />
<meta property="twitter:description" content="Longtime AHL coach follows Hawks assistant coach Mike Kitchen out the door. " />
<meta property="twitter:url" content="http://chicago.suntimes.com/sports/blackhawks-fire-icehogs-coach-ted-dent/" />
<meta property="twitter:image" content="https://suntimesmedia.files.wordpress.com/2017/04/blackhawks_convention_hockey_62519970-2.jpg?w=400&amp;h=400&amp;crop=1" />
<meta name="description" content="Longtime AHL coach follows Hawks assistant coach Mike Kitchen out the door. " />
<script type="text/javascript" async src="//suntimes-d.openx.net/w/1.0/jstag?nc=61924087-suntimes"></script>
		<!-- distroscale -->
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22519"></script>
<div id="ds_default_anchor"></div>
<!-- /distroscale -->
					<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Chicago Sun-Times" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago News, Sports, Politics, Entertainment, Weather and More" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://chicago.suntimes.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><link rel="amphtml" href="http://chicago.suntimes.com/sports/blackhawks-fire-icehogs-coach-ted-dent/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="cst_article-template-default single single-cst_article postid-561179 mp6 customizer-styles-applied highlander-enabled highlander-light infinite-scroll neverending">
<div id="ie8-user" style="display:none;"></div>

<header id="header" class="masthead">
	<div class="contain-to-grid">
		<nav class="top-bar" data-topbar role="navigation" aria-hidden="true">
			<ul class="title-area">
			</ul>
		<section class="top-bar-section">
			<ul class="right">
				<li class="has-form">
					<div class="row collapse">
						<div class="large-2 small-9 columns hide-for-small">
																			<div class="weather">
								<a href="http://chicago.suntimes.com/weather" class="weather-link">
	<span class="degrees"><i class="wi wi-day-sunny-overcast"></i>
		65&deg;</span>
								</a>
							</div>
												</div>
					</div>
				</li>
				<li class="has-form">
					<div class="row collapse">
						<div class="large-2 small-2 columns">
							<a href="/subscribe" class="subscribe-link">Subscribe</a>
						</div>
					</div>
				</li>
			</ul>
			<ul class="left">
				<li class="has-form">
					<div class="row-collapse search">
						<div class="columns small-1 ">
							<form class="search-wrap" autocomplete="off" action="http://chicago.suntimes.com/">
								<div class="row collapse search-input-wrapper">
									<div class="large-1 small-1 columns search-icon">
										<a href="#" data-reveal-id="search-container">
											<i class="fa fa-search"></i>
										</a>
									</div>
								</div>
							</form>
						</div>
					</div>
				</li>
				<li class="has-form">
					<div class="row-collapse">
						<div class="columns small-1 burger-wrapper-no-fries">
							<a href="#1" class="left-off-canvas-toggle burger-bar">
								<i class="fa fa-bars"></i>
							</a>
						</div>
					</div>
				</li>
				<li class="has-form">
					<div class="row-collapse">
													<div class="columns small-12 medium-10 large-2 small-logo">
								<a href="http://chicago.suntimes.com/">
									<img src="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/cst-amp-logo.svg" alt='Chicago Sun-Times logo' height="32" width="167">
								</a>
							</div>
							<div class="columns small-10 show-for-large-up">
								<div class="masthead-sections columns small-12 show-for-medium-up show-for-landscape"><div class="homepage-nav-holder columns"><ul id="menu-homepage-left" class="homepage"><li id="menu-item-579" class="news-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-579"><a href="http://chicago.suntimes.com/section/news/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Chicago News</a></li>
<li id="menu-item-581" class="sports-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-581"><a href="http://chicago.suntimes.com/section/sports/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Sports</a></li>
<li id="menu-item-599" class="politics-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_article-ancestor current-menu-parent current-cst_article-parent menu-item-has-children menu-item-599"><a href="http://chicago.suntimes.com/section/politics/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Politics</a></li>
<li id="menu-item-640" class="entertainment-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-640"><a href="http://chicago.suntimes.com/section/entertainment/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Entertainment</a></li>
<li id="menu-item-607" class="columnists-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-607"><a href="http://chicago.suntimes.com/section/columnists/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Columnists</a></li>
<li id="menu-item-613" class="opinion-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-613"><a href="http://chicago.suntimes.com/section/opinion/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Opinion</a></li>
<li id="menu-item-616" class="lifestyles-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-616"><a href="http://chicago.suntimes.com/section/lifestyles/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Lifestyles</a></li>
<li id="menu-item-373361" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-373361"><a href="http://chicago.suntimes.com/section/autos/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Autos</a></li>
<li id="menu-item-553539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553539"><a href="http://legacy.suntimes.com/obituaries/chicagosuntimes/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Obits</a></li>
<li id="menu-item-165639" class="obit-external menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-165639"><a href="http://chicago.suntimes.com/section/obituaries/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Featured Obits</a></li>
<li id="menu-item-622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-622"><a href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Classifieds</a></li>
<li id="menu-item-623" class="jobs-navigation-links menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-623"><a href="http://career-advice.local-jobs.monster.com/?wt.mc_n=hjnpcaradvcovlet&#038;ch=NEWSCHISUN" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Jobs</a></li>
<li id="menu-item-624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-624"><a href="http://suntimes.com/subscribe/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Subscribe</a></li>
<li id="menu-item-625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-625"><a href="http://chicago.suntimes.com" data-event-category="navigation - homepage-masthead" data-event-action="navigate">More</a></li>
</ul></div></div>							</div>
											</div>
				</li>
			</ul>
		</section>
		</nav>
	</div>
			<section id="headlines-slider">
			<div class="slider">
					<div class="slide">
						<div class="slide-inner">
																						<div class="slide-image-container">
									<a href="http://chicago.suntimes.com/sports/some-cubs-profiled-for-ped-testing-random-is-random-mlb-insists/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
										<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/04/screen-shot-2017-04-24-at-8-01-58-pm.png?w=425&#038;h=320&#038;crop=1')">
											<div class="gradient-overlay"></div>
										</div>
									</a>
								</div>
														<div class="slide-text">
																	<h4>Baseball</h4>
																<h3><a href="http://chicago.suntimes.com/sports/some-cubs-profiled-for-ped-testing-random-is-random-mlb-insists/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Some Cubs profiled for PED testing? Random is random, MLB&nbsp;insists</a></h3>
							</div>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<div class="slide-image-container">
									<a href="http://chicago.suntimes.com/sports/big-night-for-cub-bats-maybe-bigger-for-brett-anderson-rotation/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
										<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/04/screen-shot-2017-04-24-at-10-51-22-pm.png?w=425&#038;h=320&#038;crop=1')">
											<div class="gradient-overlay"></div>
										</div>
									</a>
								</div>
														<div class="slide-text">
																	<h4>Baseball</h4>
																<h3><a href="http://chicago.suntimes.com/sports/big-night-for-cub-bats-maybe-bigger-for-brett-anderson-rotation/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Big night for Cub bats, maybe bigger for Brett Anderson,&nbsp;rotation</a></h3>
							</div>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<div class="slide-image-container">
									<a href="http://chicago.suntimes.com/sports/isaiah-canaan-gets-the-nod-hoping-to-try-and-play-savior-in-gm-5/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
										<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/04/thomas2.jpg?w=425&#038;h=320&#038;crop=1')">
											<div class="gradient-overlay"></div>
										</div>
									</a>
								</div>
														<div class="slide-text">
																	<h4>Basketball</h4>
																<h3><a href="http://chicago.suntimes.com/sports/isaiah-canaan-gets-the-nod-hoping-to-try-and-play-savior-in-gm-5/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Isaiah Canaan gets the nod, will try to play savior in Game&nbsp;5</a></h3>
							</div>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<div class="slide-image-container">
									<a href="http://chicago.suntimes.com/sports/bulls-completely-impressed-by-isaiah-thomas-series-so-far/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
										<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/04/thomas11.jpg?w=425&#038;h=320&#038;crop=1')">
											<div class="gradient-overlay"></div>
										</div>
									</a>
								</div>
														<div class="slide-text">
																	<h4>Basketball</h4>
																<h3><a href="http://chicago.suntimes.com/sports/bulls-completely-impressed-by-isaiah-thomas-series-so-far/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Bulls thoroughly impressed by Isaiah Thomas&#8217;&nbsp;performance</a></h3>
							</div>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<div class="slide-image-container">
									<a href="http://chicago.suntimes.com/sports/blackhawks-fire-assistant-coach-mike-kitchen/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
										<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/04/11-14_stewart_hawks15_5_18799197.jpg?w=425&#038;h=258&#038;crop=1')">
											<div class="gradient-overlay"></div>
										</div>
									</a>
								</div>
														<div class="slide-text">
																	<h4>Blackhawks</h4>
																<h3><a href="http://chicago.suntimes.com/sports/blackhawks-fire-assistant-coach-mike-kitchen/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Blackhawks GM Bowman gives Quenneville pal Kitchen the&nbsp;ax</a></h3>
							</div>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<div class="slide-image-container">
									<a href="http://chicago.suntimes.com/sports/one-bad-series-shouldnt-mean-massive-changes-for-the-blackhawks/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
										<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/04/blackhawks_predators_hockey_683577251.jpg?w=425&#038;h=320&#038;crop=1')">
											<div class="gradient-overlay"></div>
										</div>
									</a>
								</div>
														<div class="slide-text">
																	<h4>Blackhawks</h4>
																<h3><a href="http://chicago.suntimes.com/sports/one-bad-series-shouldnt-mean-massive-changes-for-the-blackhawks/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">One bad series shouldn&#8217;t mean massive changes for the&nbsp;Blackhawks</a></h3>
							</div>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<div class="slide-image-container">
									<a href="http://chicago.suntimes.com/sports/timeline-for-carlos-rodons-return-as-uncertain-as-ever/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
										<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/04/gettyimages-483681356.jpg?w=425&#038;h=320&#038;crop=1')">
											<div class="gradient-overlay"></div>
										</div>
									</a>
								</div>
														<div class="slide-text">
																	<h4>Baseball</h4>
																<h3><a href="http://chicago.suntimes.com/sports/timeline-for-carlos-rodons-return-as-uncertain-as-ever/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Timeline for Carlos Rodon&#8217;s return uncertain as&nbsp;ever</a></h3>
							</div>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<div class="slide-image-container">
									<a href="http://chicago.suntimes.com/sports/white-sox-12-runs-more-than-plenty-for-excellent-gonzalez/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
										<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/04/gettyimages-672499774.jpg?w=425&#038;h=320&#038;crop=1')">
											<div class="gradient-overlay"></div>
										</div>
									</a>
								</div>
														<div class="slide-text">
																	<h4>Baseball</h4>
																<h3><a href="http://chicago.suntimes.com/sports/white-sox-12-runs-more-than-plenty-for-excellent-gonzalez/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">White Sox&#8217; 12 runs more than plenty for excellent&nbsp;Gonzalez</a></h3>
							</div>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<div class="slide-image-container">
									<a href="http://chicago.suntimes.com/sports/bears-must-be-careful-sorting-through-draftees-with-medical-past/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
										<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/04/26811a9332c5948c2f0e95ee24304b1a.jpg?w=425&#038;h=320&#038;crop=1')">
											<div class="gradient-overlay"></div>
										</div>
									</a>
								</div>
														<div class="slide-text">
																	<h4>Bears</h4>
																<h3><a href="http://chicago.suntimes.com/sports/bears-must-be-careful-sorting-through-draftees-with-medical-past/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Bears must be careful sorting through draftees with medical&nbsp;past</a></h3>
							</div>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<div class="slide-image-container">
									<a href="http://chicago.suntimes.com/sports/extensions-of-reality-northwestern-athletics-is-better-than-ever/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
										<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/03/northwestern-031317-33.jpg?w=425&#038;h=320&#038;crop=1')">
											<div class="gradient-overlay"></div>
										</div>
									</a>
								</div>
														<div class="slide-text">
																	<h4>Colleges</h4>
																<h3><a href="http://chicago.suntimes.com/sports/extensions-of-reality-northwestern-athletics-is-better-than-ever/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Extensions of reality: Northwestern athletics better than&nbsp;ever</a></h3>
							</div>
						</div>
					</div>
				</div>
		</section>
	</header>
<div class="off-canvas-wrap" data-offcanvas>
	<main class="inner-wrap">
<nav class="left-off-canvas-menu">
	<ul class="off-canvas-list">
		<div class="cst-off-canvas-navigation-container homepage"><ul id="menu-homepage-left-oc" class=""><li id="menu-item-579" class="news-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_article-ancestor current-menu-parent current-cst_article-parent menu-item-has-children has-dropdown has-submenu menu-item-579"><a href="http://chicago.suntimes.com/section/news/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Chicago News</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-157451" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_article-ancestor current-menu-parent current-cst_article-parent menu-item-157451"><a href="http://chicago.suntimes.com/section/news/" data-event-category="navigation - homepage-menu" data-event-action="navigate">News Home</a></li>
	<li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_article-ancestor current-menu-parent current-cst_article-parent menu-item-580"><a href="http://chicago.suntimes.com/section/crime/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Crime</a></li>
	<li id="menu-item-589" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-589"><a href="http://chicago.suntimes.com/section/education/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Education</a></li>
	<li id="menu-item-590" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-590"><a href="http://chicago.suntimes.com/section/opinion/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Opinion</a></li>
	<li id="menu-item-591" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-591"><a href="http://chicago.suntimes.com/section/transportation/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Transportation</a></li>
	<li id="menu-item-594" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-594"><a href="http://chicago.suntimes.com/section/business/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Business</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-595"><a href="http://chicago.suntimes.com/section/chicago/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Chicago</a></li>
	<li id="menu-item-597" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-597"><a href="http://chicago.suntimes.com/section/sneed/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sneed</a></li>
	<li id="menu-item-511264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511264"><a href="http://chicago.suntimes.com/features/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Feature Stories</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-598"><a href="http://chicago.suntimes.com/section/the-watchdogs/" data-event-category="navigation - homepage-menu" data-event-action="navigate">The Watchdogs</a></li>
	<li id="menu-item-148600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148600"><a target="_blank" href="http://homicides.suntimes.com" data-event-category="navigation - homepage-menu" data-event-action="navigate">Homicide Watch</a></li>
	<li id="menu-item-160212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160212"><a href="http://projects.suntimes.com/koschman/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Koschman</a></li>
	<li id="menu-item-316666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316666"><a href="http://chicago.suntimes.com/weather" data-event-category="navigation - homepage-menu" data-event-action="navigate">Weather</a></li>
</ul>
</li>
<li id="menu-item-581" class="sports-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-581"><a href="http://chicago.suntimes.com/section/sports/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sports</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-157448" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157448"><a href="http://chicago.suntimes.com/section/sports/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sports Home</a></li>
	<li id="menu-item-196700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196700"><a href="http://chicago.suntimes.com/author/rmorrisseycst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Rick Morrissey</a></li>
	<li id="menu-item-196704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196704"><a href="http://chicago.suntimes.com/author/rick-telander" data-event-category="navigation - homepage-menu" data-event-action="navigate">Rick Telander</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-593"><a href="http://chicago.suntimes.com/section/white-sox/" data-event-category="navigation - homepage-menu" data-event-action="navigate">White Sox</a></li>
	<li id="menu-item-106520" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106520"><a href="http://chicago.suntimes.com/section/bears-football/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Bears</a></li>
	<li id="menu-item-106521" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106521"><a href="http://chicago.suntimes.com/section/blackhawks-hockey/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Blackhawks</a></li>
	<li id="menu-item-583" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-583"><a href="http://chicago.suntimes.com/section/bulls/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Bulls</a></li>
	<li id="menu-item-161187" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-161187"><a href="http://chicago.suntimes.com/section/cubs-baseball/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Cubs</a></li>
	<li id="menu-item-587" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-587"><a href="http://chicago.suntimes.com/section/outdoors/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Outdoors</a></li>
	<li id="menu-item-302897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302897"><a href="http://suntimeshighschoolsports.com" data-event-category="navigation - homepage-menu" data-event-action="navigate">High School Sports</a></li>
	<li id="menu-item-584" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-584"><a href="http://chicago.suntimes.com/section/colleges/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Colleges</a></li>
	<li id="menu-item-106522" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106522"><a href="http://chicago.suntimes.com/section/fire-soccer/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Fire</a></li>
	<li id="menu-item-106526" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106526"><a href="http://chicago.suntimes.com/section/steve-greenberg/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Steve Greenberg</a></li>
	<li id="menu-item-106530" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106530"><a href="http://chicago.suntimes.com/section/ladd-biro/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Ladd Biro</a></li>
	<li id="menu-item-106531" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106531"><a href="http://chicago.suntimes.com/section/dale-bowman/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Dale Bowman</a></li>
	<li id="menu-item-106529" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106529"><a href="http://chicago.suntimes.com/section/jeff-agrest/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Jeff Agrest</a></li>
</ul>
</li>
<li id="menu-item-599" class="politics-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-599"><a href="http://chicago.suntimes.com/section/politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Politics</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-157452" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157452"><a href="http://chicago.suntimes.com/section/politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Politics Home</a></li>
	<li id="menu-item-600" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-600"><a href="http://chicago.suntimes.com/section/chicago-politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Chicago</a></li>
	<li id="menu-item-602" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-602"><a href="http://chicago.suntimes.com/section/springfield-politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Springfield</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-603"><a href="http://chicago.suntimes.com/section/washington-politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Washington</a></li>
	<li id="menu-item-106248" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106248"><a href="http://chicago.suntimes.com/section/lynn-sweet-politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Lynn Sweet</a></li>
</ul>
</li>
<li id="menu-item-640" class="entertainment-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-640"><a href="http://chicago.suntimes.com/section/entertainment/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Entertainment</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-157449" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157449"><a href="http://chicago.suntimes.com/section/entertainment/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Entertainment Home</a></li>
	<li id="menu-item-641" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-641"><a href="http://chicago.suntimes.com/section/architecture-and-design/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Architecture &amp; Design</a></li>
	<li id="menu-item-642" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-642"><a href="http://chicago.suntimes.com/section/art/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Art</a></li>
	<li id="menu-item-159101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159101"><a href="http://games.chicago.suntimes.com" data-event-category="navigation - homepage-menu" data-event-action="navigate">Games</a></li>
	<li id="menu-item-196724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196724"><a href="http://chicago.suntimes.com/author/bzweckercst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Bill Zwecker</a></li>
	<li id="menu-item-253442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253442"><a href="http://chicago.suntimes.com/author/hweisscst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Hedy Weiss</a></li>
	<li id="menu-item-196725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196725"><a href="http://chicago.suntimes.com/author/richie7777/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Rich Roeper</a></li>
	<li id="menu-item-644" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-644"><a href="http://chicago.suntimes.com/section/books/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Books</a></li>
	<li id="menu-item-275669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275669"><a href="http://chicago.com" data-event-category="navigation - homepage-menu" data-event-action="navigate">Things to do</a></li>
	<li id="menu-item-645" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-645"><a href="http://chicago.suntimes.com/section/comedy/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Comedy</a></li>
	<li id="menu-item-647" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-647"><a href="http://chicago.suntimes.com/section/dance/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Dance</a></li>
	<li id="menu-item-648" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-648"><a href="http://chicago.suntimes.com/section/movies/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Movies</a></li>
	<li id="menu-item-650" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-650"><a href="http://chicago.suntimes.com/section/music/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Music</a></li>
	<li id="menu-item-654" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-654"><a href="http://chicago.suntimes.com/section/reviews/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Reviews</a></li>
	<li id="menu-item-658" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-658"><a href="http://chicago.suntimes.com/section/stage/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Stage</a></li>
	<li id="menu-item-663" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-663"><a href="http://chicago.suntimes.com/section/television/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Television</a></li>
</ul>
</li>
<li id="menu-item-607" class="columnists-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-607"><a href="http://chicago.suntimes.com/section/columnists/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Columnists</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-192358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192358"><a href="http://chicago.suntimes.com/author/bowmanoutside/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Dale Bowman</a></li>
	<li id="menu-item-192359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192359"><a href="http://chicago.suntimes.com/author/rmorrisseycst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Rick Morrissey</a></li>
	<li id="menu-item-192360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192360"><a href="http://chicago.suntimes.com/author/rick-telander/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Rick Telander</a></li>
	<li id="menu-item-192362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192362"><a href="http://chicago.suntimes.com/author/sgreenbergcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Steve Greenberg</a></li>
	<li id="menu-item-192364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192364"><a href="http://chicago.suntimes.com/author/dmihalopouloscst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Dan Mihalopoulos</a></li>
	<li id="menu-item-192365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192365"><a href="http://chicago.suntimes.com/author/jagrestcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Jeff Agrest</a></li>
	<li id="menu-item-192367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192367"><a href="http://chicago.suntimes.com/author/lsweetcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Lynn Sweet</a></li>
	<li id="menu-item-192369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192369"><a href="http://chicago.suntimes.com/author/richie7777/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Rich Roeper</a></li>
	<li id="menu-item-192370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192370"><a href="http://chicago.suntimes.com/author/bzweckercst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Bill Zwecker</a></li>
	<li id="menu-item-192374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192374"><a href="http://chicago.suntimes.com/author/hweisscst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Hedy Weiss</a></li>
	<li id="menu-item-192375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192375"><a href="http://chicago.suntimes.com/author/nsteinbergcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Neil Steinberg</a></li>
	<li id="menu-item-192377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192377"><a href="http://chicago.suntimes.com/author/mbrowncst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Mark Brown</a></li>
	<li id="menu-item-192378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192378"><a href="http://chicago.suntimes.com/author/marymcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Mary Mitchell</a></li>
	<li id="menu-item-192379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192379"><a href="http://chicago.suntimes.com/author/msneedcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sneed</a></li>
	<li id="menu-item-238385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238385"><a href="http://chicago.suntimes.com/author/shia-kapos/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Shia Kapos</a></li>
</ul>
</li>
<li id="menu-item-613" class="opinion-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-613"><a href="http://chicago.suntimes.com/section/opinion/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Opinion</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-157458" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157458"><a href="http://chicago.suntimes.com/section/opinion/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Opinion Home</a></li>
	<li id="menu-item-614" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-614"><a href="http://chicago.suntimes.com/section/editorials/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Editorials</a></li>
	<li id="menu-item-157697" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157697"><a href="http://chicago.suntimes.com/section/letters-to-the-editor/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Letters to the Editor</a></li>
	<li id="menu-item-218199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218199"><a href="http://chicago.suntimes.com/author/s-e-cupp/" data-event-category="navigation - homepage-menu" data-event-action="navigate">S. E. Cupp</a></li>
	<li id="menu-item-196790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196790"><a href="http://chicago.suntimes.com/author/madeleine-doube/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Madeleine Doubek</a></li>
	<li id="menu-item-196787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196787"><a href="http://chicago.suntimes.com/author/john-fountain/" data-event-category="navigation - homepage-menu" data-event-action="navigate">John Fountain</a></li>
	<li id="menu-item-196791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196791"><a href="http://chicago.suntimes.com/author/mgarciasuntimescom/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Marlen Garcia</a></li>
	<li id="menu-item-218197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218197"><a href="http://chicago.suntimes.com/author/jesse-jackson/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Jesse Jackson</a></li>
	<li id="menu-item-196796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196796"><a href="http://chicago.suntimes.com/author/gene-lyons/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Gene Lyons</a></li>
	<li id="menu-item-444104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444104"><a href="http://chicago.suntimes.com/author/Phil-Kadner/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Phil Kadner</a></li>
	<li id="menu-item-196793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196793"><a href="http://chicago.suntimes.com/author/sontiveros/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sue Ontiveros</a></li>
	<li id="menu-item-218205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218205"><a href="http://chicago.suntimes.com/author/andy-shaw/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Andy Shaw</a></li>
	<li id="menu-item-196792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196792"><a href="http://chicago.suntimes.com/author/roger-simon/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Roger Simon</a></li>
	<li id="menu-item-196789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196789"><a href="http://chicago.suntimes.com/author/laura-washington/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Laura Washington</a></li>
	<li id="menu-item-106548" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106548"><a href="http://chicago.suntimes.com/section/other-views/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Other Views</a></li>
</ul>
</li>
<li id="menu-item-616" class="lifestyles-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-616"><a href="http://chicago.suntimes.com/section/lifestyles/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Lifestyles</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-157450" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157450"><a href="http://chicago.suntimes.com/section/lifestyles/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Lifestyles Home</a></li>
	<li id="menu-item-337548" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-337548"><a href="http://chicago.suntimes.com/section/well/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Well</a></li>
	<li id="menu-item-619" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-619"><a href="http://chicago.suntimes.com/section/travel/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Travel</a></li>
	<li id="menu-item-106552" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106552"><a href="http://chicago.suntimes.com/section/horoscopes/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Horoscopes</a></li>
	<li id="menu-item-106553" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106553"><a href="http://chicago.suntimes.com/section/relationship-advice/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Relationship Advice</a></li>
	<li id="menu-item-106554" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106554"><a href="http://chicago.suntimes.com/section/dear-abby/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Dear Abby</a></li>
</ul>
</li>
<li id="menu-item-373361" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-373361"><a href="http://chicago.suntimes.com/section/autos/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Autos</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-373503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373503"><a href="http://chicago.suntimes.com/section/autos/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Autos Home</a></li>
</ul>
</li>
<li id="menu-item-553539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553539"><a href="http://legacy.suntimes.com/obituaries/chicagosuntimes/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Obits</a></li>
<li id="menu-item-165639" class="obit-external menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-165639"><a href="http://chicago.suntimes.com/section/obituaries/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Featured Obits</a></li>
<li id="menu-item-622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown has-submenu menu-item-622"><a href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Classifieds</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-164634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164634"><a target="_blank" href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Classifieds</a></li>
	<li id="menu-item-148454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148454"><a href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Real Estate</a></li>
	<li id="menu-item-148461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148461"><a href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Autos</a></li>
</ul>
</li>
<li id="menu-item-623" class="jobs-navigation-links menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown has-submenu menu-item-623"><a href="http://career-advice.local-jobs.monster.com/?wt.mc_n=hjnpcaradvcovlet&#038;ch=NEWSCHISUN" data-event-category="navigation - homepage-menu" data-event-action="navigate">Jobs</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-106555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106555"><a href="http://career-advice.local-jobs.monster.com/?wt.mc_n=hjnpcaradvcovlet&#038;ch=NEWSCHISUN" data-event-category="navigation - homepage-menu" data-event-action="navigate">Monster</a></li>
</ul>
</li>
<li id="menu-item-624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown has-submenu menu-item-624"><a href="http://suntimes.com/subscribe/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Subscribe</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-106556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106556"><a href="http://suntiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CST" data-event-category="navigation - homepage-menu" data-event-action="navigate">Manage Account</a></li>
	<li id="menu-item-106557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106557"><a href="http://suntimes.com/subscribe" data-event-category="navigation - homepage-menu" data-event-action="navigate">Subscriptions</a></li>
	<li id="menu-item-106558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106558"><a href="http://suntimes.com/newsletters" data-event-category="navigation - homepage-menu" data-event-action="navigate">Newsletters</a></li>
	<li id="menu-item-106559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106559"><a href="http://eedition.suntimes.com/epaper/viewer.aspx" data-event-category="navigation - homepage-menu" data-event-action="navigate">Today&#8217;s E-Paper</a></li>
	<li id="menu-item-106560" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106560"><a href="http://chicago.suntimes.com/paper-finder/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Paper Finder</a></li>
	<li id="menu-item-106561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106561"><a href="http://secure.iwantmytvmagazine.com/order/zipcode/1" data-event-category="navigation - homepage-menu" data-event-action="navigate">TV Weekly</a></li>
	<li id="menu-item-106562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106562"><a href="https://payments.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Order Back Issues</a></li>
	<li id="menu-item-106563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106563"><a href="http://chicagosuntimesnie.newspaperdirect.com/epaper/viewer.aspx" data-event-category="navigation - homepage-menu" data-event-action="navigate">NIE</a></li>
</ul>
</li>
<li id="menu-item-625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children has-dropdown has-submenu menu-item-625"><a href="http://chicago.suntimes.com" data-event-category="navigation - homepage-menu" data-event-action="navigate">More</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li id="menu-item-106564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106564"><a href="http://advertising.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Advertise with Us</a></li>
	<li id="menu-item-531935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531935"><a href="http://nl.newsbank.com/sites/cstb/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Search Archives</a></li>
	<li id="menu-item-106565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106565"><a href="http://suntimesreprints.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Licensing</a></li>
	<li id="menu-item-106566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106566"><a href="http://chicagosuntimes.mycapture.com/mycapture/index.asp" data-event-category="navigation - homepage-menu" data-event-action="navigate">Order Photos</a></li>
	<li id="menu-item-511149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="http://chicago.suntimes.com/newsroom-internships/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Newsroom Internships</a></li>
	<li id="menu-item-106567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106567"><a href="http://wssp.suntimes.com/aboutus" data-event-category="navigation - homepage-menu" data-event-action="navigate">About Us</a></li>
	<li id="menu-item-106568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106568"><a href="http://wssp.suntimes.com/contact-us" data-event-category="navigation - homepage-menu" data-event-action="navigate">Contact Us</a></li>
	<li id="menu-item-106569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106569"><a href="http://wssp.suntimes.com/about-sponsored-content" data-event-category="navigation - homepage-menu" data-event-action="navigate">About Native Ads</a></li>
	<li id="menu-item-106570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106570"><a href="http://wssp.suntimes.com/terms-of-use" data-event-category="navigation - homepage-menu" data-event-action="navigate">Terms of Use</a></li>
	<li id="menu-item-106571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106571"><a href="http://wssp.suntimes.com/privacy-policy" data-event-category="navigation - homepage-menu" data-event-action="navigate">Privacy Policy</a></li>
	<li id="menu-item-106572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106572"><a href="http://wssp.suntimes.com/about-our-ads" data-event-category="navigation - homepage-menu" data-event-action="navigate">About Our Ads</a></li>
</ul>
</li>
</ul></div>	</ul>
</nav>
<div class="spacer"></div>
<div class="single-wrapper">

	<aside class="sidebar show-for-large-up article-sidebar large-2 columns" id="post-sidebar-left">
    <div class="stick-sidebar-left">
		
<div class="row">
<div id="div-gpt-sky-scraper-1" class="dfp">
<script>
	googletag.cmd.push(function() {
		googletag.display("div-gpt-sky-scraper-1");
	})
</script>
</div>
</div>
        <hr>
    				<div id="nativo-sponsored" style="display: none;">
					<h4>Sponsored Content</h4>
					<ul class="nativo-sponsored-articles">
																					<div id="nativo-sponsored-article-image"></div>
														<li id="News1"></li>
																				<li id="News2"></li>
											</ul>
				</div>
				    </div>
</aside>

	<section id="post-body" class="columns large-10">

	<div class="row">
					<div class="article-upper-ad-unit">
				
<div class="row">
<div id="div-gpt-atf-leaderboard-1" class="dfp dfp-leaderboard dfp-centered article-upper-ad-unit">
<script>
	googletag.cmd.push(function() {
		googletag.display("div-gpt-atf-leaderboard-1");
	})
</script>
</div>
</div>
			</div>
		
		<div id="main" class="columns small-12 medium-7 large-8 end">
			<div class="small-12 end">
					
	<a id="newsfeed-logo" href="http://chicago.suntimes.com/section/sports/" data-on="click" data-event-category="navigation" data-event-action="navigate-sf-newsfeed-logo">Sports</a>
			</div>

			
				
					
				
			
			
				
								<div class="row post-row">
		
				<article id="post-561179" class="single-view columns small-12 column-adjust end cst-sharing-relative post-561179 cst_article type-cst_article status-publish has-post-thumbnail hentry cst_section-blackhawks-hockey cst_section-hockey cst_section-sports cst_topic-blackhawks cst_location-chicago cst_person-ted-dent post active"  data-cst-post-id="561179" data-cst-post-uri="/sports/blackhawks-fire-icehogs-coach-ted-dent/" data-cst-wp-title="Blackhawks fire IceHogs coach Ted Dent | Chicago Sun-Times" data-cst-ga-dimension-1="Mark Lazerus" data-cst-ga-dimension-2="Blackhawks" data-cst-ga-dimension-3="Ted Dent" data-cst-ga-dimension-4="Chicago" data-cst-ga-dimension-5="cst_article">
						
									<div class="post-meta post-meta-social show-for-medium-up">
						
<a class="post-social twitter" target="_blank" href="https://twitter.com/share?url=http://bit.ly/2oIsqzC&#038;text=Blackhawks%20fire%20IceHogs%20coach%20Ted%20Dent&#038;via=suntimes"><i class="fa fa-twitter"></i></a>
<a class="post-social facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2oIsqzC"><i class="fa fa-facebook"></i></a>

					</div>
				
			
			
					<div class="columns small-11 medium-10 end">
		<h1>Blackhawks fire IceHogs coach Ted&nbsp;Dent</h1>
	</div>
	<div class="post-meta post-meta-social show-for-small-only">
		
<a class="post-social twitter" target="_blank" href="https://twitter.com/share?url=http://bit.ly/2oIsqzC&#038;text=Blackhawks%20fire%20IceHogs%20coach%20Ted%20Dent&#038;via=suntimes"><i class="fa fa-twitter"></i></a>
<a class="post-social facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2oIsqzC"><i class="fa fa-facebook"></i></a>

	</div>
					<div class="post-meta post-meta-top columns small-11 medium-8 end">
<span class="post-section-taxonomy">
	<a href="http://chicago.suntimes.com/section/blackhawks-hockey/" data-event-category="article" data-event-action="navigate to Blackhawks section-front">Blackhawks</a>
</span>		<span class="post-relative-date top-date">04/25/2017, 10:05am</span>
</div>
			<div class="post-lead-media post-content columns small-12 end">
				<div class="video-injection"><div class="s2nPlayer k-uy7k8sat 561179" data-type="float"><script type="text/javascript" src="http://embed.sendtonews.com/player3/embedcode.js?fk=uy7k8sat&#038;cid=4661&#038;offsetx=0&#038;offsety=50&#038;floatwidth=300&#038;floatposition=top-left" data-type="s2nScript"></script></div></div>			</div>
				<div class="post-meta post-meta-byline columns small-12 large-12 end">
	<div class="row">

		<div class="large-5 medium-4 small-12 columns author-meta-box">
								<div class="post-meta-author"><a href="http://chicago.suntimes.com/author/mlazeruscst/" data-event-category="author-byline" data-event-action="view author">Mark Lazerus</a></div>
					<div class="post-meta-author-contact"><a href="https://twitter.com/intent/user?screen_name=MarkLazerus">@MarkLazerus</a> | <a href="mailto:mlazerus@suntimes.com">email</a></div>									</div>
		
<div class="large-7 medium-8 small-12 columns newsletter-box">
	<div class="newsletter-sign-up">
		<h3>Sign-Up for our Sports Newsletter&nbsp;
			<a href="https://r1.surveysandforms.com/062jcp97-06149p3a" data-event-category="newsletter" data-event-action="subscribe to Sports" target="_blank" class="button tiny info">
				<i class="fa fa-envelope"></i> Sign-Up
			</a>
		</h3>
	</div>
</div>
	</div>
</div>
		<div class="post-content columns small-12 large-12 p402_premium end" itemprop="articleBody">
		<script type="text/javascript">
  window.SECTIONS_FOR_AGGREGO_HEADLINESNETWORK = "sports";
</script>
	<p>The Blackhawks continued their postseason housecleaning on Tuesday, firing Rockford IceHogs head coach Ted Dent.</p>
<p>Dent has been with the IceHogs (and the Norfolk Admirals before that) for 11 seasons, including the last six as head coach. Among the players whom Dent helped usher into the NHL are Niklas Hjalmarsson, Bryan Bickell, Corey Crawford, Andrew Shaw, Kris Versteeg, Teuvo Teravainen, Ryan Hartman, Tanner Kero and Vinnie Hinostroza. </p>
<p>“The Chicago Blackhawks thank Ted for all of his contributions throughout his tenure with the organization,” Blackhawks general manager Stan Bowman said. “He played a major role in helping a number of players reach the NHL level with the Chicago Blackhawks, many of whom became Stanley Cup champions. We wish Ted and his family the best.”</p>
<p>Dent went 221-179-33-21 as a head coach in Rockford. He just signed a three-year contract extension last April, a deal that was supposed to take him through the 2018-19 season.</p><div class="post-lead-media end"><img width="763" height="556" src="https://suntimesmedia.files.wordpress.com/2017/04/blackhawks_convention_hockey_62519970-2.jpg?w=763&#038;h=556" class="attachment-cst-article-featured size-cst-article-featured" alt="" srcset="https://suntimesmedia.files.wordpress.com/2017/04/blackhawks_convention_hockey_62519970-2.jpg?w=763&#038;h=556 763w, https://suntimesmedia.files.wordpress.com/2017/04/blackhawks_convention_hockey_62519970-2.jpg?w=150 150w, https://suntimesmedia.files.wordpress.com/2017/04/blackhawks_convention_hockey_62519970-2.jpg?w=412 412w, https://suntimesmedia.files.wordpress.com/2017/04/blackhawks_convention_hockey_62519970-2.jpg?w=768 768w, https://suntimesmedia.files.wordpress.com/2017/04/blackhawks_convention_hockey_62519970-2.jpg 1024w" sizes="(max-width: 763px) 100vw, 763px" data-attachment-id="561182" data-permalink="http://chicago.suntimes.com/sports/blackhawks-fire-icehogs-coach-ted-dent/stan-bowman-3/" data-orig-file="https://suntimesmedia.files.wordpress.com/2017/04/blackhawks_convention_hockey_62519970-2.jpg" data-orig-size="1024,746" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP Photos&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Chicago Blackhawks&#039; general manager Stan Bowman responds to a question from reporters during the Blackhawks&#039; NHL Convention Friday, July 15, 2016, in Chicago. (AP Photo\/Charles Rex Arbogast) ORG XMIT: ILCA107&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright 2016 The Associated Press. All rights reserved. This m&quot;,&quot;focal_length&quot;:&quot;160&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;Stan Bowman&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stan Bowman" data-image-description="" data-medium-file="https://suntimesmedia.files.wordpress.com/2017/04/blackhawks_convention_hockey_62519970-2.jpg?w=412" data-large-file="https://suntimesmedia.files.wordpress.com/2017/04/blackhawks_convention_hockey_62519970-2.jpg?w=1024" /><div class="image-caption"><p>Stan Bowman has fired Mike Kitchen and Ted Dent from the organization&#039;s coaching staff. (AP Photo)</p>
</div></div></p>
<p>Dent is the second head to roll since the Hawks were swept by the Nashville Predators in the first round of the Stanley Cup playoffs. Hawks assistant coach Mike Kitchen was fired on Monday.</p>
		</div>
		<div class="post-meta-bottom post-meta columns small-12 end">
	
	<div style="clear:both;"></div>
</div>
	<div class="columns small-12 end">
		<div class="pgs-dpg-btn" data-pgs-partner-id="chicago-sun-times" data-pgs-keywords="" data-pgs-target-type="" data-pgs-target-id="" data-pgs-location="" data-pgs-variant=""></div>		<div id="addthis-561179" class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="http://bit.ly/2oIsqzC" addthis:title="Blackhawks fire IceHogs coach Ted Dent">
			<a class="addthis_button_facebook" addthis:url="http://bit.ly/2oIsqzC" data-event-category="add-this" data-event-action="-facebook" addthis:title="Blackhawks fire IceHogs coach Ted Dent"></a>
			<a class="addthis_button_twitter" addthis:url="http://bit.ly/2oIsqzC" data-event-category="add-this" data-event-action="twitter" addthis:title="Blackhawks fire IceHogs coach Ted Dent"></a>
			<a class="addthis_button_email" addthis:url="http://bit.ly/2oIsqzC" data-event-category="add-this" data-event-action="email" addthis:title="Blackhawks fire IceHogs coach Ted Dent"></a>
			<a class="addthis_button_compact"></a>
		</div>
		<hr class="end-of-post-line">
	</div>
	
		<div class="cst-recommendations columns">
			<hr>
			<h3>Previously from Sports</h3>
			<hr>
			<div class="row">
						<div class="cst-recommended-content columns medium-6 small-12">
					<div class="cst-article">
					<div class="cst-recommended-image -amp-layout-size-defined">
						<a href="http://chicago.suntimes.com/sports/some-cubs-profiled-for-ped-testing-random-is-random-mlb-insists/" title="Some Cubs profiled for PED testing? Random is random, MLB insists" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-image">
								<img class="-amp-fill-content -amp-replaced-content" src="https://suntimesmedia.files.wordpress.com/2017/04/screen-shot-2017-04-24-at-8-01-58-pm.png?w=80&#038;h=80&#038;crop=1" width="80" height="80">						</a>
					</div>
						<a href="http://chicago.suntimes.com/sports/some-cubs-profiled-for-ped-testing-random-is-random-mlb-insists/" title="Some Cubs profiled for PED testing? Random is random, MLB insists" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-text">
							<span>Some Cubs profiled for PED testing? Random is random, MLB insists</span>
						</a>
										</div>
			</div>
						<div class="cst-recommended-content columns medium-6 small-12">
					<div class="cst-article">
					<div class="cst-recommended-image -amp-layout-size-defined">
						<a href="http://chicago.suntimes.com/sports/one-bad-series-shouldnt-mean-massive-changes-for-the-blackhawks/" title="One bad series shouldn" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-image">
								<img class="-amp-fill-content -amp-replaced-content" src="https://suntimesmedia.files.wordpress.com/2017/04/blackhawks_predators_hockey_683577251.jpg?w=80&#038;h=80&#038;crop=1" width="80" height="80">						</a>
					</div>
						<a href="http://chicago.suntimes.com/sports/one-bad-series-shouldnt-mean-massive-changes-for-the-blackhawks/" title="One bad series shouldn" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-text">
							<span>One bad series shouldn</span>
						</a>
										</div>
			</div>
						<div class="cst-recommended-content columns medium-6 small-12">
					<div class="cst-article">
					<div class="cst-recommended-image -amp-layout-size-defined">
						<a href="http://chicago.suntimes.com/sports/blackhawks-fire-assistant-coach-mike-kitchen/" title="Blackhawks GM Bowman gives Quenneville pal Kitchen the ax" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-image">
								<img class="-amp-fill-content -amp-replaced-content" src="https://suntimesmedia.files.wordpress.com/2017/04/11-14_stewart_hawks15_5_18799197.jpg?w=80&#038;h=80&#038;crop=1" width="80" height="80">						</a>
					</div>
						<a href="http://chicago.suntimes.com/sports/blackhawks-fire-assistant-coach-mike-kitchen/" title="Blackhawks GM Bowman gives Quenneville pal Kitchen the ax" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-text">
							<span>Blackhawks GM Bowman gives Quenneville pal Kitchen the ax</span>
						</a>
										</div>
			</div>
						<div class="cst-recommended-content columns medium-6 small-12">
					<div class="cst-article">
					<div class="cst-recommended-image -amp-layout-size-defined">
						<a href="http://chicago.suntimes.com/sports/maddons-interview-with-cubs-really-was-a-day-at-the-beach/" title="Maddon&#039;s interview with Cubs really was a day at the beach" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-image">
								<img class="-amp-fill-content -amp-replaced-content" src="https://suntimesmedia.files.wordpress.com/2017/04/screen-shot-2017-04-24-at-10-59-06-pm.png?w=80&#038;h=80&#038;crop=1" width="80" height="80">						</a>
					</div>
						<a href="http://chicago.suntimes.com/sports/maddons-interview-with-cubs-really-was-a-day-at-the-beach/" title="Maddon&#039;s interview with Cubs really was a day at the beach" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-text">
							<span>Maddon&#039;s interview with Cubs really was a day at the beach</span>
						</a>
										</div>
			</div>
					</div>
		</div>
	<div class="taboola-container-561179 medium-12 columns ">
	</div>
	<div class="columns small-12"><h4 class="agg-sponsored">Stories from around the web you may like</h4><div id="exchange-embed-widget-561179" class="agg-hn small-12 end"></div></div>		</article>

		<div class="cst-ad-container">
<div id="div-gpt-placement-a-561179" class="dfp-placement" data-target="atf leaderboard 2"></div>
<script>
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-placement-a-561179'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-placement-a-561179')
	.defineSizeMapping(article_lead_unit_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "atf leaderboard 2")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-placement-a-561179");
	});
</script>
</div>
				</div>
	
				
			
		</div>

	<aside class="sidebar article-sidebar widgets columns medium-5 large-4" id="post-sidebar">
	<div class="sidebar-scroll-container row">
		<ul>
							<li id="cst_ad_widget-51" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-151" class="dfp dfp-cube" data-target="rr cube 1"></div>
<script>
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-151'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-151')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 1")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-151");
	});
</script>
</li>
<li id="cst_chartbeat_currently_viewing-3" class="widget widget_cst_chartbeat_currently_viewing"><h2 class="widgettitle">Currently Trending</h2>
		<ul class="widget-chartbeat-currently-viewing">
															<li>
						<a href="http://chicago.suntimes.com/news/fugitive-outlaws-motorcycle-club-member-busted-for-shoplifting/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>chicago</span><br/>
							<span class='title'>Fugitive for years, Outlaw arrested for shoplifting back brace </span>
						</a>
					</li>
																	<li>
						<a href="http://chicago.suntimes.com/lifestyles/dear-abby-husband-bought-house-i-do-all-the-work/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>dear abby</span><br/>
							<span class='title'>Dear Abby: Husband bought house, I do all the work </span>
						</a>
					</li>
																	<li>
						<a href="http://chicago.suntimes.com/news/like-englewood-bronzeville-woodlawn-gets-new-grocer-jewel-osco/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>business</span><br/>
							<span class='title'>Like Englewood, Bronzeville, Woodlawn gets new grocer: Jewel-Osco </span>
						</a>
					</li>
																	<li>
						<a href="http://chicago.suntimes.com/sports/one-bad-series-shouldnt-mean-massive-changes-for-the-blackhawks/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>blackhawks</span><br/>
							<span class='title'>One bad series shouldn’t mean massive changes for the Blackhawks – Chicago Sun-Times</span>
						</a>
					</li>
																	<li>
						<a href="http://chicago.suntimes.com/news/supreme-court-lets-stand-ruling-favoring-ride-hailing-services/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>chicago</span><br/>
							<span class='title'>U.S. Supreme Court deals struggling taxi industry another blow </span>
						</a>
					</li>
																																										</ul>
		</li>
<li id="cst_ad_widget-52" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-152" class="dfp dfp-cube" data-target="rr cube 2"></div>
<script>
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-152'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-152')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 2")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-152");
	});
</script>
</li>
<li id="cst_ad_flipp_section_widget-12" class="widget widget_cst_ad_flipp_section_widget">
		<div id="circularhub_module_10381" style="background-color: #ffffff; margin: 5px; padding: 5px;"></div>

		</li>
<li id="cst_ad_widget-53" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-153" class="dfp dfp-cube" data-target="rr cube 4"></div>
<script>
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-153'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-153')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 4")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-153");
	});
</script>
</li>
                <li class="tcx_demographics_widget tcx_widget">
                    <div class="large-12 medium-6 small-6">
                    <script src="http://content.synapsys.us/embeds/demographics/dynamic_300x600/partner.js"></script>
                    </div>
                </li>
            <li id="cst_ad_widget-54" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-154" class="dfp dfp-cube" data-target="rr cube 5"></div>
<script>
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-154'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-154')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 5")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-154");
	});
</script>
</li>
<li id="cst_ad_widget-55" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-155" class="dfp dfp-cube" data-target="rr cube 6"></div>
<script>
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-155'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-155')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 6")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-155");
	});
</script>
</li>
					</ul>
	</div>
</aside>
	</div>

	</section>

</div>

	<div class="clear-both"></div>
	<a class="exit-off-canvas"></a>
	</div>
	</main>
</div><!--page_wrapper-->
</div>

<script>
    if(window.SECTIONS_FOR_YIELD_MO){
        document.addEventListener("DOMContentLoaded", function(){
            window.YieldMo && YieldMo.inject(window.SECTIONS_FOR_YIELD_MO)
        })
    }
</script><script>
  if(window.SECTIONS_FOR_AGGREGO_HEADLINESNETWORK) {
    document.addEventListener("DOMContentLoaded", function () {
      window.AggregoHeadlinesNetwork && AggregoHeadlinesNetwork.inject(window.SECTIONS_FOR_AGGREGO_HEADLINESNETWORK)
    })
  }
</script>
<script type='text/javascript'>
var _sf_async_config={};
_sf_async_config.uid = 38241;
_sf_async_config.domain = 'chicago.suntimes.com';
_sf_async_config.useCanonical = true;
	_sf_async_config.sections = 'blackhawks, hockey, sports';
		_sf_async_config.authors = 'Mark Lazerus';
	var _cbq = window._cbq || [];
_cbq.push(['_postid','561179']);
(function(){
function loadChartbeat()
{ window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function()
{ oldonload(); loadChartbeat(); }
;
})();
</script>
<div id="search-container" class="reveal-modal large" data-reveal aria-labelledby="search-container" aria-hidden="true" role="dialog">
	<a class="close-reveal-modal">&#215;</a>
	<div class="row">
		<div class="small-4 small-centered columns">
			<img src="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/cst-masthead.svg" alt='Chicago Sun-Times logo'>
		</div>
	</div>
	<div class="small-12 columns">
		<h3>Search</h3>
		<form class="search-wrap" autocomplete="off" action="http://chicago.suntimes.com/">
			<input type="text" id="full-search-input" class="search-input" placeholder="SEARCH" name="s" value=""/>
		</form>
	</div>
</div>
<!-- teads tag -->
<script type="text/javascript">
function ready(fn) {
  if (document.readyState != 'complete') {
    window.addEventListener('load', fn);
  } else {
    fn();
  }
}
function fn() {
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 58294
       ,lang        : "en"
       ,slot        : '[itemprop="articleBody"] > p'
       ,format      : "inread"
       ,minSlot     : 2
       ,css         : "margin: 0px auto 5px; max-width: 550px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
}
ready(fn);
</script><!-- /teads tag -->
			<script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"main","ajaxurl":"http:\/\/chicago.suntimes.com\/?infinity=scrolling","type":"scroll","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"Older posts","totop":"Scroll back to top","currentday":"25.04.17","order":"DESC","scripts":[],"styles":[],"google_analytics":false,"offset":251,"history":{"host":"chicago.suntimes.com","path":"\/sports\/blackhawks-fire-icehogs-coach-ted-dent\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"name":"blackhawks-fire-icehogs-coach-ted-dent","post_type":["cst_article","cst_link","cst_embed","cst_gallery","cst_liveblog","cst_video"],"cst_section":"sports","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"static":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2017-04-25 10:05:11","stats":"blog=107184512&v=wpcom&tz=-5&user_id=0&post=561179&subd=suntimesmedia&x_pagetype=infinite"}};
		//]]>
		</script>
		<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 38241;
			_sf_async_config.useCanonical = true;
						_sf_async_config.domain = 'chicago.suntimes.com';
			_sf_async_config.authors = 'Mark Lazerus';

			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<div id="cst-gallery-backdrop" style="display:none;"></div>
<div id="cst-gallery-wrap" style="display:none;">
	<a id="cst-close-gallery-button" href="#"><i class="fa fa-times"></i></a>

	<div id="cst-gallery-slides-sidebar">
		<div id="cst-gallery-desktop-buttons"><a class="show-for-large-up" id="cst-gallery-desktop-previous-button" href="#"><i class="fa fa-chevron-left"></i></a><a class="show-for-large-up" id="cst-gallery-desktop-next-button" href="#"><i class="fa fa-chevron-right"></i></a></div>

        <div id="cst-gallery-title"></div>
		<a href="#" id="cst-caption-button" class="show-on-small-either-orientation">CAPTION</a>
		<div id="cst-gallery-slide-caption" class="content"></div>
		<div class="show-for-large-up" id="cst-gallery-slide-ad"></div>

	</div>

	<div id="cst-gallery-slides-wrap"></div>

</div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="107184512" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://chicago.suntimes.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Chicago Sun-Times" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="acfb353a73" /><input type="hidden" name="_wp_http_referer" value="/sports/blackhawks-fire-icehogs-coach-ted-dent/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-2' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjt0KwjAMhV/Imm2I4oX4LLOLW2qb1qXt9O2tiKIiA+/Cd35yYApKe47IEYxAh5k0hsvSyALeJJdUsKknFrB0QoFzwoRDy53FccZMfCSmeH0d3944oCt1mQI8MyNK8CyUUZFr+6KaH3DmqfbOFaQeS8198gFkooD/hD5ACe7drl5tm6pa183G3ACbWHTe'></script>
<script type='text/javascript' src='https://assets.pgs.io/button/v2/dpg.js?ver=4.7.4'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5419af2b250842c9'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vendor_hn = {"sports":"f64bb30a45d9141fd5a905788a725121","news":"8b29b9f9866acb90e8b00e42c1353f4c","entertainment":"a5c0c8e47c50c3acd6a8d95d5d1a3939","opinion":"82e7629cdb9eb1b0aa1d2d86a52c394e"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var Centro = {"id":"6655a88f1aa976a9"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var CSTInfiniteScrollData = {"readMoreLabel":"Read More"};
var CSTYieldMoData = {"SECTIONS_FOR_YIELD_MO":["news","sports","politics","entertainment","lifestyles","opinion","columnists","obituaries","sponsored","autos"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydzEESwiAMheELibHKQheOZ2FohCBNOklqry9eodv3z/tgX0MWdmQHr7igwZdWyJVyKmIbO/23ZIZu0EZFnkUhlaJYJFRMcydGY/Rd9HNudoKDZh4HleCa8jGH+E1MjsGySu/DeC3PKT6ul3ib7rH9AIrLWZM='></script>
<script type='text/javascript' src='//g2.gumgum.com/javascripts/ggv2.js'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/js/vendor/triplelift-footer.js?m=1492043184h'></script>
<script type='text/javascript' src='//s.ntv.io/serve/load.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"107184512","siteName":"Chicago Sun-Times","siteURL":"http:\/\/chicago.suntimes.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/chicagosuntimes","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/suntimesmedia.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fchicago.suntimes.com%2Fsports%2Fblackhawks-fire-icehogs-coach-ted-dent%2F","themeURL":"","xhrURL":"http:\/\/chicago.suntimes.com\/wp-admin\/admin-ajax.php","nonce":"4ea55a3bb0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b4b30c47b5\" \/>","referer":"http:\/\/chicago.suntimes.com\/sports\/blackhawks-fire-icehogs-coach-ted-dent\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/suntimesmedia.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsuntimesmedia.wordpress.com%2Fsports%2Fblackhawks-fire-icehogs-coach-ted-dent%2F","postID":"561179","shortlink":"http:\/\/bit.ly\/2oIsqzC","canEditPost":"","editLink":"https:\/\/suntimesmedia.wordpress.com\/wp-admin\/post.php?post=561179&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/561179\/chicago.suntimes.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Chicago Sun-Times v2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 691 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/suntimesmedia.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fchicago.suntimes.com%2Fsports%2Fblackhawks-fire-icehogs-coach-ted-dent%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/chicago.suntimes.com\/wp-admin\/admin-ajax.php","nonce":"faeaf2781e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/suntimesmedia.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fchicago.suntimes.com%2Fsports%2Fblackhawks-fire-icehogs-coach-ted-dent%2F","blog_id":"107184512","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=107184512&v=wpcom&tz=-5&user_id=0&subd=suntimesmedia","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jkEOwjAMBD+EMaAiwQHxFpOakNDEVewU9fekSCBOva3GuyPjawQn2Tgb2oMTK05hRPcIjrxozRYWRqpsirFdOfdS0Iv4gUFrmXiGu4hx2Ubd4J8vVRiH6kNWPMBijR85UKZhtuB0ZUB9ChluVDCRNndLIBOXEvr2zo+tGZwFyYvhl1bajopU5QEj20juCV/QNtd02Xen83G/6467+AbfcXKv'></script>
<script type='text/javascript' src='//api.circularhub.com/10381/2e2e1d92cebdcba9/circularhub_module.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy0EKwjAQRuELGUdBrS7EszTJb5mYTkNm2uLtLQUXuhGXj8dHc3EsIY8RSklJ5/vgE4Jtk25omWEQgxiVPHYsShNHDNSqwlawdqlQ/Rb96N7IZjZDdT634eG5RlcYJJhQIZGl+9uW344zouvanFGfn7WoW3/dH86XXXNqjk16ASqrYeE='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["jquery","jquery-core","jquery-migrate","mobile-useragent-info","postmessage","jquery_inview","jetpack_resize","foundation","modernizr","jquery-effects-core","jquery-effects-slide","chicagosuntimes","slick","cst-gallery","cst-events","cst-ga-custom-actions","cst-ga-autotrack","yieldmo","cst-ads","gum-gum-header.js-script","taboola-header.js-script","adsupply-popunder-header.js-script","adblocker-header.js-script","spin","jquery.spin","grofiles-cards","wpgroho","devicepx","jetpack_likes_queuehandler","the-neverending-homepage","responsive-images","swipe-js","comment-like","takeactionjs","add-this","twitter-platform","aggrego-headlinesnetwork","centro","cst-infinite-scroll","\/\/g2.gumgum.com\/javascripts\/ggv2.js-script","triplelift-footer.js-script","\/\/s.ntv.io\/serve\/load.js-script","google-survey-footer.js-script","wpcom-vip-analytics","wpcom-masterbar-js","wpcom-actionbar-bar","jetpack-carousel","cst_ad_flipp_section","swfobject","videopress","twitter-widgets-infinity","twitter-widgets-pending","tiled-gallery"] );
			jQuery.extend( infiniteScroll.settings.styles, ["wpcom-smileys","the-neverending-homepage","wpcom-core-compat-playlist-styles","mp6hacks","wpcom-bbpress2-staff-css","comment-like-css","noticons","foundation","fontawesome","cst-weathericons","chicagosuntimes","slick","geo-location-flair","reblogging","wpcom-actionbar-bar","h4-global","google-fonts","jetpack-carousel","tiled-gallery","jetpack-carousel-ie8fix"] );
		</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'107184512','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'107184512','v':'wpcom','tz':'-5','user_id':'0','post':'561179','subd':'suntimesmedia'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=107184512&v=wpcomvt&tz=-5&user_id=0&post=561179&subd=suntimesmedia&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoTjJvUEJnfj1MUW8yaixPcHM3NFJ+LDdlVmFCVWNaTlNSb3dLV3xjcUMuc11MUGZDfjg0L2wxemU2P1Usc0RMcnxXZE1ES1BzXWxzZS96dmxTUitxTj1DNWk9QUtxWUEyTl1IdGhlWmVuSzQwTkRqbUV2JXMxcS8wPzRpU1JCUEJIOWRSSkEsVnZKT2JEc21HTCs0JX50P3VFLCxId3JDbnJ1Z1RhPXdXMTBkVw=='}]);
_stq.push([ 'clickTrackerInit', '107184512', '561179' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 247 seconds ago
	generated in 0.120 seconds
	served from batcache in 0.002 seconds
	expires in 53 seconds
-->
