<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5VPTL3X');</script>
<!-- End Google Tag Manager -->
		<meta charset="UTF-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width">
<title>Man robs TCF Bank branch in Jefferson Park | Chicago Sun-Times</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://chicago.suntimes.com/xmlrpc.php">
<link rel="apple-touch-icon" sizes="57x57" href="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-152x152.png">
<link rel="icon" type="image/png" href="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/favicon-16x16.png" sizes="16x16" />
<meta name="msapplication-TileColor" content="#282828" />
<meta name="msapplication-TileImage" content="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-310x310.png" />
<script async src="//mtrx.go.sonobi.com/morpheus.chicagosuntimes.5552.js"></script>
<script>
	document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
	var setNptTechAdblockerCookie = function(adblocker) {
		var d = new Date();
		d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
		document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
	}
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
	document.getElementsByTagName("head")[0].appendChild(script);
</script>
<script>
(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
</script>
	<script>/* <![CDATA[ */
var dfp = {
	"account_id":"/61924087/",
	"front_page": false,
	"section": false,
	"article": true,
	"search": false,
	"fourohfour": false,
	"author": false,
	"gallery": false,
	"parent_inventory":"chicago.suntimes.com\/chicago.suntimes.com.index",
	"parent" : "",
	"child" : "",
	"slug" : "crime",
	"grandchild" : "",
	"adunitpath" : "\/61924087\/chicago.suntimes.com\/chicago.suntimes.com.crime\/chicago.suntimes.com.crime.index"};
/* ]]> */
</script>
			<!-- Google Analytics -->
<script>
	window.ga = window.ga || function () {
		(ga.q = ga.q || []).push(arguments)
	};
	ga.l = +new Date;
	ga('create', "UA-52083976-1", 'auto', {name: 'BNA', allowLinker: true});
	ga('BNA.require', 'displayfeatures');
		// Loads the Linker plugin
	ga('BNA.require', 'linker');
	ga('BNA.linker:autoLink', ['graphics.suntimes.com'], false, true);
	ga('BNA.require', 'eventTracker', {
		attributePrefix: 'data-', hitFilter: function (model) {
			if ('chicago.suntimes.com' !== model.get('cookieDomain')) {
				throw new Error('Aborting hit');
			}
		}
	});
	ga('BNA.require', 'outboundLinkTracker', {attributePrefix: 'data-'});
	ga('BNA.send', 'event');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->

<script>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</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicago.suntimes.com&amp;id=107184512&amp;t=1552515862&amp;back=https%3A%2F%2Fchicago.suntimes.com%2Fcrime%2Fman-robs-tcf-bank-branch-in-jefferson-park%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//suntimes-d.openx.net' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//suntimesmedia.wordpress.com' />
<link href='//platform.twitter.com' crossorigin rel='preconnect' />
<link href='//s7.addthis.com' crossorigin rel='preconnect' />
<link href='//suntimes-d.openx.net' crossorigin rel='preconnect' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylU+1uwyAMfKERtPVj2o9pzwLEJW74iDA06tvPCW23rl2kbn8i+3R3PkOQ4yBMDBlClr6IwRWLgeQ4mOgFeXRw/NE1huiJIYHBuNICSQZki5SldtH0wqFOKh0l5aODxmO4KO4MMjEB435QeWJ4aFGBA8+0JZkftmfVVHbK9LTErxtoPSQgEvz1WLzIHQ9a1LFqisI79adFr5AqRRliRlbTpbjxrKPkAQdpOjTKRioh44QpIsjV/AChjUnuYgmtyhjD3eN70IvDqhEo+vuX8ZDbCIr5aYZOtfjPwjPrD9r9JRE5NH39Lv4A2NpJSNGgcjXzVbMU4mxCCl3uUhGr5qUewezaUNFkEurbTb4lsBAFv4/5Wq8asXMK05I0Ab8sy6Wdp361v4Xu1tK6qJWbCB/+/XmzeVm/bV9Xq/0nngh9uA==?cssminify=yes' type='text/css' media='all' />
<style id='chicagosuntimes-inline-css' type='text/css'>

img:not([src]) {
  font-size: 0;
  position: relative;
}
</style>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzkEKAjEMBdAL2ak6duFCPEutcUidpLVJHfT0dkAXwqAQ+Iv/4MdO2SCHsZ5BbGx3q1Ae7+iirOwvYAiH4hU6Qv7gkFiBdbY5iRKI+AEWWkonHMFUgdIAa5u5pAX3/RLyHWH6yyJo9uFqCgg+5/UjHTbOrbe7fd+7+AI4w1vP'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=5.1.1#asyncload'></script>
<script type='text/javascript' src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tag = {"options":{"customerId":"cb2dcb87070aeb54eddb31b0362745ed"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var CSTPianoData = {"env":"prod","dev":{"rid":"EX4CVOVX4SD1","offerId":"OFVYAB9E78O5","templateId":"OTKA9NG3QZ8B","printSubscriber":{"offerId":"OF6Y6VIVFZBX","templateId":"OTM10IXC41II"}},"prod":{"rid":"EXHZQ8A4QAE7","offerId":"OFEZ56EUDQX7","templateId":"OTX5WN9JZL5Y","printSubscriber":{"offerId":"OFE3U2D5F7WU","templateId":"OTW1N7JBRMXQ"}},"author":"Emmanuel Camarillo","article":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylkUkOgzAMAD/UYHWhy6HqW6LEgGlIIttpxe/Lcu0JLj5YmtHIhm82LkXFqKAdDijwoQw5lJaigFgK2nEx5+oEvYDaturlAP8p15GzbZISleadFUGVmftg9Ikhk43JZE5+k8WJmlXR8MJ5IyXnxLonSgK59zqrgeImVWtDQB73ZIyEwQ9p82F8kw1jwyjdJgdOHWqUrXtT3PVlWzQtnknyGp7H+vK43E71/dr/ADND6/U='></script>
<script type='text/javascript'>
tp = window["tp"] || [];
tp.push(["setZone", "Web"]);

tp.push(["setContentCreated", "2019-03-13T16:51:14+0000"]);
tp.push(["setContentAuthor", "Emmanuel Camarillo"]);
tp.push(["setTags", ["bank robberies,Crime","Jefferson Park","cst_article"]]);
tp.push(["setContentIsNative", false]);
tp.push(["setCustomVariable", "cstArchive", 0]);

tp.push(["setContentSection", "Crime"]);
</script>
<script type='text/javascript' src='//suntimes-d.openx.net/w/1.0/jstag?nc=61924087-suntimes'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydzFEOgjAMgOELOQoo8cl4lrI1rGRszdpBvL1wAhNf/z/54BDnSzbKBhZpI4WdBXxkj0vRlo2vhqpkCut5KYdSwXAuJaGLhIFqt+oN/pQwaBNJHydFWj6x36aktnBWUORksTZ378ZLPDgsZJ22WX3lmU7ivb2GaZyej74fxvULkoRYzg=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://suntimesmedia.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://chicago.suntimes.com/crime/man-robs-tcf-bank-branch-in-jefferson-park/" />
<link rel='shortlink' href='http://bit.ly/2TAIgQl' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fchicago.suntimes.com%2Fcrime%2Fman-robs-tcf-bank-branch-in-jefferson-park%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fchicago.suntimes.com%2Fcrime%2Fman-robs-tcf-bank-branch-in-jefferson-park%2F&amp;for=wpcom-auto-discovery" /><link rel="search" type="application/opensearchdescription+xml" href="https://chicago.suntimes.com/osd.xml" title="Chicago Sun-Times" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2019-03-13 16:51:14" />
<meta name="sailthru.title" content="Man robs TCF Bank branch in Jefferson&nbsp;Park" />
<meta name="sailthru.description" content="On Wednesday morning, he robbed the TCF Bank branch at 4930 N. Milwaukee Ave., according to the FBI." />
<meta name="sailthru.image.full" content="https://suntimesmedia.files.wordpress.com/2019/03/screen-shot-2019-03-13-at-4.41.19-pm-e1552513810546.png" />
<meta name="sailthru.image.thumb" content="https://suntimesmedia.files.wordpress.com/2019/03/screen-shot-2019-03-13-at-4.41.19-pm-e1552513810546.png?w=50" />
<meta name="sailthru.tags" content="bank robberies,Crime,Jefferson Park,Crime,News,STNG Wire" />
<meta name="sailthru.author" content="Emmanuel Camarillo" />
<!-- END Sailthru Horizon Meta Information -->

<meta name="news_keywords" content="bank robberies, Crime, Jefferson Park" />
<meta property="description" content="On Wednesday morning, he robbed the TCF Bank branch at 4930 N. Milwaukee Ave., according to the FBI." />
<meta property="og:site_name" content="Chicago Sun-Times" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Man robs TCF Bank branch in Jefferson Park" />
<meta property="og:description" content="On Wednesday morning, he robbed the TCF Bank branch at 4930 N. Milwaukee Ave., according to the FBI." />
<meta property="og:url" content="https://chicago.suntimes.com/crime/man-robs-tcf-bank-branch-in-jefferson-park/" />
<meta property="og:image" content="https://suntimesmedia.files.wordpress.com/2019/03/screen-shot-2019-03-13-at-4.41.19-pm-e1552513810546.png?w=1049&amp;h=630&amp;crop=1" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@suntimes" />
<meta property="twitter:title" content="Man robs TCF Bank branch in Jefferson Park" />
<meta property="twitter:description" content="At 11:22 am, he held up the bank located at 4930 North Milwaukee Avenue, according to the FBI." />
<meta property="twitter:url" content="https://chicago.suntimes.com/crime/man-robs-tcf-bank-branch-in-jefferson-park/" />
<meta property="twitter:image" content="https://suntimesmedia.files.wordpress.com/2019/03/screen-shot-2019-03-13-at-4.41.19-pm-e1552513810546.png?w=1049&amp;h=630&amp;crop=1" />
<meta name="description" content="On Wednesday morning, he robbed the TCF Bank branch at 4930 N. Milwaukee Ave., according to the FBI." />
<!-- Chartbeat header -->
<script>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
_sf_async_config.uid = 38241; // ACCOUNT NUMBER
_sf_async_config.domain = "chicago.suntimes.com";
_sf_async_config.useCanonical = true;
_sf_async_config.autoDetect = false;
/** CONFIGURATION END **/
var _sf_startpt=(new Date()).getTime();
</script>
<script async src = "//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End Chartbeat header with AB testing -->
<script data-schema="NewsArticle" type="application/ld+json">
{"@type":"NewsArticle","@context":"http:\/\/schema.org","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.suntimes.com\/crime\/man-robs-tcf-bank-branch-in-jefferson-park\/"},"headline":"Man robs TCF Bank branch in Jefferson Park","url":"https:\/\/chicago.suntimes.com\/crime\/man-robs-tcf-bank-branch-in-jefferson-park\/","image":{"@type":"ImageObject","url":"https:\/\/suntimesmedia.files.wordpress.com\/2019\/03\/screen-shot-2019-03-13-at-4.41.19-pm-e1552513810546.png?w=1049&h=630&crop=1","width":1049,"height":630},"datePublished":"2019-03-13T16:51:14+0000","dateModified":"2019-03-13T17:23:30+0000","articleSection":["crime","news","stng wire"],"description":"On Wednesday morning, he robbed the TCF Bank branch at 4930 N. Milwaukee Ave., according to the FBI.","publisher":{"@context":"http:\/\/schema.org","@type":"Organization","name":"Chicago Sun-Times","url":"https:\/\/chicago.suntimes.com","logo":{"url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/chicagosuntimes\/assets\/images\/cst-og-image.png","@type":"ImageObject"}},"author":[{"@type":"Person","Name":"Emmanuel Camarillo","Email":"ecamarillo@suntimes.com"}]}
</script>
<script data-schema="Organization" type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"Organization","name":"Chicago Sun-Times","url":"https:\/\/chicago.suntimes.com","logo":{"url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/chicagosuntimes\/assets\/images\/cst-og-image.png","@type":"ImageObject"},"sameAs":["https:\/\/www.facebook.com\/thechicagosuntimes","https:\/\/www.twitter.com\/suntimes","https:\/\/www.instagram.com\/chicagosuntimes\/","https:\/\/www.youtube.com\/channel\/UCvU3ALK4osa_RV4znIToB2Q"]}
</script>
<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/suntimesmedia.wordpress.com\/wp-admin\/admin-ajax.php"}</script><meta name="application-name" content="Chicago Sun-Times" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago News, Sports, Politics, Entertainment, Weather and More" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://chicago.suntimes.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><link rel="amphtml" href="https://chicago.suntimes.com/crime/man-robs-tcf-bank-branch-in-jefferson-park/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="cst_article-template-default single single-cst_article postid-1982053 mp6 customizer-styles-applied highlander-enabled highlander-light">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5VPTL3X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="ie8-user" style="display:none;"></div>

<header id="header" class="masthead">
	
<div id="div-gpt-super-leaderboard-2" class="dfp dfp-super-leaderboard dfp-centered" data-visual-label="div-gpt-super-leaderboard-2" data-target="Super leaderboard 2 970x90"></div>
<script class="dfp">
googletag.cmd.push(function() {
    var CSTAdTags = window.CSTAdTags || [];
	CSTAdTags['div-gpt-super-leaderboard-2'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-super-leaderboard-2')
	.defineSizeMapping(hp_upper_super_leaderboard_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "Super leaderboard 2 970x90");
	if(!jQuery("#div-gpt-super-leaderboard-2").closest("aside")) {
	console.log("Not in right rail for div-gpt-super-leaderboard-2.");
	googletag.display("div-gpt-super-leaderboard-2");
	}
	});
</script>
	<div class="contain-to-grid">
		<nav class="top-bar main-navigation" data-topbar aria-hidden="true">
			<ul class="title-area">
			</ul>
		<div class="top-bar-section columns small-12">

			<ul class="left top-social-links">
				<li><a href="https://www.facebook.com/thechicagosuntimes" aria-label="Facebook"><i class="fa fa-facebook" title="Facebook" aria-hidden="true"></i></a></li>
				<li><a href="https://twitter.com/suntimes" aria-label="Twitter"><i class="fa fa-twitter" title="Twitter" aria-hidden="true"></i></a></li>
			</ul>

			<div class="date-weather--mobile">
				<span class="date">Wednesday, March 13, 2019<span class="date-divider">|</span></span>
				<div class="weather">
															<span><a href="https://chicago.suntimes.com/weather" class="weather-link" aria-label="Weather">
					<span class="degrees"><i class="wi wi-day-cloudy" aria-hidden="true"></i>
					56&deg;</span>
					</a></span>
								</div>
			</div>

			<ul class="top-primary-nav">
				<li class="has-form masthead-sections">
					<div class="row-collapse">
						<div class="columns small-12 show-for-large-up nav-wrapper">
							<div class="columns small-12 show-for-medium-up show-for-landscape homepage-nav-wrapper"><div class="homepage-nav-holder columns"><ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" id="menu-homepage-2018" class="homepage"><li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-news menu-item-1212824"><a href="https://chicago.suntimes.com/section/news/" data-event-category="navigation - homepage-masthead" data-event-action="navigate" itemprop="url">News</a></li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-nation-world menu-item-1212895"><a href="https://chicago.suntimes.com/section/nation-world/" data-event-category="navigation - homepage-masthead" data-event-action="navigate" itemprop="url">Nation/World</a></li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_article-ancestor current-menu-parent current-cst_article-parent menu-sports menu-item-1212893"><a href="https://chicago.suntimes.com/section/sports/" data-event-category="navigation - homepage-masthead" data-event-action="navigate" itemprop="url">Sports</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-politics menu-item-1193753"><a href="https://chicago.suntimes.com/section/politics/" data-event-category="navigation - homepage-masthead" data-event-action="navigate" itemprop="url">Politics</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-working menu-item-1193759"><a href="https://chicago.suntimes.com/section/working/" data-event-category="navigation - homepage-masthead" data-event-action="navigate" itemprop="url">Working</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-entertainment menu-item-1193761"><a href="https://chicago.suntimes.com/section/entertainment/" data-event-category="navigation - homepage-masthead" data-event-action="navigate" itemprop="url">Entertainment</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-opinion menu-item-1193763"><a href="https://chicago.suntimes.com/section/opinion/" data-event-category="navigation - homepage-masthead" data-event-action="navigate" itemprop="url">Opinion</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-video menu-item-1193764"><a href="https://chicago.suntimes.com/section/video/" data-event-category="navigation - homepage-masthead" data-event-action="navigate" itemprop="url">Video</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-death notices menu-item-993628"><a href="http://legacy.suntimes.com/obituaries/chicagosuntimes/" data-event-category="navigation - homepage-masthead" data-event-action="navigate" itemprop="url">Death Notices</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-classifieds menu-item-993627"><a href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-masthead" data-event-action="navigate" itemprop="url">Classifieds</a></li>
</ul></div></div>						</div>
					</div>
				</li>
			</ul>

			<div class="has-form right">
			<div class="row collapse info-container">
				<div class="columns">
					<div>
					<!-- this is where the hamburger and search will be -->
				<ul>
					<li class="has-form">
					<div class="row-collapse search">
						<div class="small-1">
							<form class="search-wrap" autocomplete="off" action="https://chicago.suntimes.com/">
								<div class="row collapse search-input-wrapper">
									<div class="large-1 small-1 columns search-icon">
										<a href="#" data-reveal-id="search-container" aria-label="Search">
											<i class="fa fa-search" title="Search" aria-hidden="true"></i>

										</a>
									</div>
								</div>
							</form>
						</div>
					</div>
				</li>
				<li class="has-form">
					<div class="row-collapse">
													<div class="columns burger-wrapper-no-fries">
								<div class="masthead-extra-ctas show-for-small-only">
									<button class="login-link secondary">Log In</button>
									<button class="logout-link secondary">Log Out</button>
								</div>
								<a href="#" aria-label="Hamburger Navigation Menu" class="right-off-canvas-toggle burger-bar" onclick="return false;">
										<span class="masthead-extra-ctas__more hide-for-small-only">MORE</span>
											<i class="fa fa-bars" title="Hamburger menu" aria-hidden="true"></i>
									</a>
							</div>
											</div>
				</li>
				</ul>

					</div>
				</div>
			</div>
		</div>
		</div> <!-- end top bar section -->

		</nav>
	</div>
</header>
<div class="off-canvas-wrap" data-offcanvas>
	<main class="inner-wrap">
<div class="responsive-logo-wrapper row">

	<div class="medium-8 small-12 columns">

		<div class="logo-wrapper large-logo" itemscope itemtype="https://schema.org/Organization">
			<div class="logo" >
				<a href="https://chicago.suntimes.com/" itemprop="url">
					<img src="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/cst-masthead.png" alt='Chicago Sun-Times logo' itemprop="logo">
				</a>
			</div>

			<div class="logo-subhead">The Hardest-Working Paper in America</div>
		</div>
		<a href="https://chicago.suntimes.com/our-mission/" class="pledge-cta" aria-label="Our Pledge to You Link"><i class="fa fa-video-camera" aria-hidden="true"></i> Our Pledge To You</a>
	</div>

	<div class="medium-4 columns">
		<aside class="masthead-extra">
						<div class="masthead-extra-ctas">
				<a href="https://chicago.suntimes.com/subscribe/" class="subscribe-link primary">Subscribe</a>
				<a href="https://chicago.suntimes.com/account/" class="account-link secondary">My Account</a>
				<button class="login-link secondary">Log In</button>
				<button class="logout-link secondary">Log Out</button>
			</div>
						<div class="date-weather">
				<span class="date">Wednesday, March 13, 2019 &nbsp;&nbsp; | &nbsp;&nbsp;</span>
					<div class="header-weather">
															<span class="hide-for-small-only"><a href="https://chicago.suntimes.com/weather" class="weather-link">
					<span class="degrees"><i class="wi wi-day-cloudy"></i>
					56&deg;</span>
					</a></span>
										</div>
			</div>

		</aside>

	</div>
	<div class="small-12 columns"><hr class="masthead-border"></div>
	<div class="small-12 columns">
			</div>

</div><!-- /responsive-logo-wrapper -->

<nav class="right-off-canvas-menu">
	<ul id="menu-hamburger-oc" class="off-canvas-list cst-off-canvas-navigation-container homepage" itemscope itemtype="http://www.schema.org/SiteNavigationElement"><li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1097932"><a href="https://31bullets.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">31 Bullets</a></li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-373361"><a href="https://chicago.suntimes.com/section/autos/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Autos</a></li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-594"><a href="https://chicago.suntimes.com/section/business/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Business</a></li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-1055501"><a href="https://chicago.suntimes.com/section/cannabis/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Cannabis</a></li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-580"><a href="https://chicago.suntimes.com/section/crime/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Crime</a>
<ul class="dropdown left-submenu"><li itemprop="name" class="back"><a href="#">Back</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-1134542"><a href="https://chicago.suntimes.com/section/crime/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Crime Home</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1134533"><a href="https://graphics.suntimes.com/homicides" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Homicides</a></li>
</ul>
</li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-614"><a href="https://chicago.suntimes.com/section/editorials/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Editorials</a></li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-589"><a href="https://chicago.suntimes.com/section/education/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Education</a></li>
<li itemprop="name" class="entertainment-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_article-ancestor current-menu-parent current-cst_article-parent menu-item-has-children has-dropdown has-submenu menu-item-640"><a href="https://chicago.suntimes.com/section/entertainment/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Entertainment</a>
<ul class="dropdown left-submenu"><li itemprop="name" class="back"><a href="#">Back</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_article-ancestor current-menu-parent current-cst_article-parent menu-item-157449"><a href="https://chicago.suntimes.com/section/entertainment/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Entertainment Home</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1221046"><a href="https://chicago.suntimes.com/section/movies-tv/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Movies and TV</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196725"><a href="https://chicago.suntimes.com/author/richard-roeper/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Richard Roeper</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1458121"><a href="https://chicago.suntimes.com/section/theater" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Theater</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_article-ancestor current-menu-parent current-cst_article-parent menu-item-650"><a href="https://chicago.suntimes.com/section/music/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Music</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-642"><a href="https://chicago.suntimes.com/section/art/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Art</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-644"><a href="https://chicago.suntimes.com/section/books/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Books</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-645"><a href="https://chicago.suntimes.com/section/comedy/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Comedy</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159101"><a href="http://games.chicago.suntimes.com" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Games</a></li>
</ul>
</li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-1018013"><a href="https://chicago.suntimes.com/section/food/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Taste</a>
<ul class="dropdown left-submenu"><li itemprop="name" class="back"><a href="#">Back</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-1055477"><a href="https://chicago.suntimes.com/section/food/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Food Home</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-1055475"><a href="https://chicago.suntimes.com/section/food-we-love/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Food We Love</a></li>
</ul>
</li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-337548"><a href="https://chicago.suntimes.com/section/health/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Health</a></li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-1055502"><a href="https://chicago.suntimes.com/section/lgbtq/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">LGBTQ</a></li>
<li itemprop="name" class="lifestyles-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-616"><a href="https://chicago.suntimes.com/section/lifestyles/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Lifestyles</a>
<ul class="dropdown left-submenu"><li itemprop="name" class="back"><a href="#">Back</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157450"><a href="https://chicago.suntimes.com/section/lifestyles/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Lifestyles Home</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-619"><a href="https://chicago.suntimes.com/section/travel/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Travel Well</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106552"><a href="https://chicago.suntimes.com/section/horoscopes/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Horoscopes</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106554"><a href="https://chicago.suntimes.com/section/dear-abby/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Dear Abby</a></li>
</ul>
</li>
<li itemprop="name" class="news-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_article-ancestor current-menu-parent current-cst_article-parent menu-item-has-children has-dropdown has-submenu menu-item-579"><a href="https://chicago.suntimes.com/section/news/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">News</a>
<ul class="dropdown left-submenu"><li itemprop="name" class="back"><a href="#">Back</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_article-ancestor current-menu-parent current-cst_article-parent menu-item-157451"><a href="https://chicago.suntimes.com/section/news/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">News Home</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-600"><a href="https://chicago.suntimes.com/section/chicago-news/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Chicago</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-1018009"><a href="https://chicago.suntimes.com/section/nation-world/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Nation/World</a></li>
</ul>
</li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-1008841"><a href="https://chicago.suntimes.com/section/obituaries/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Obituaries</a></li>
<li itemprop="name" class="opinion-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-613"><a href="https://chicago.suntimes.com/section/opinion/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Opinion</a>
<ul class="dropdown left-submenu"><li itemprop="name" class="back"><a href="#">Back</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157458"><a href="https://chicago.suntimes.com/section/opinion/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Opinion Home</a></li>
	<li itemprop="name" class="columnists-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-607"><a href="https://chicago.suntimes.com/section/columnists/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Columnists</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192358"><a href="https://chicago.suntimes.com/author/bowmanoutside/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Dale Bowman</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192377"><a href="https://chicago.suntimes.com/author/mbrowncst/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Mark Brown</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192362"><a href="https://chicago.suntimes.com/author/sgreenbergcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Steve Greenberg</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192378"><a href="https://chicago.suntimes.com/author/marymcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Mary Mitchell</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192359"><a href="https://chicago.suntimes.com/author/rmorrisseycst/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Rick Morrissey</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192369"><a href="https://chicago.suntimes.com/author/richie7777/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Richard Roeper</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192379"><a href="https://chicago.suntimes.com/author/msneedcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Sneed</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192375"><a href="https://chicago.suntimes.com/author/nsteinbergcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Neil Steinberg</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192367"><a href="https://chicago.suntimes.com/author/lsweetcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Lynn Sweet</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192360"><a href="https://chicago.suntimes.com/author/rick-telander/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Rick Telander</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157697"><a href="https://chicago.suntimes.com/section/letters-to-the-editor/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Letters to the Editor</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218199"><a href="https://chicago.suntimes.com/author/s-e-cupp/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">S. E. Cupp</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196790"><a href="https://chicago.suntimes.com/author/madeleine-doube/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Madeleine Doubek</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196787"><a href="https://chicago.suntimes.com/author/john-fountain/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">John Fountain</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196791"><a href="https://chicago.suntimes.com/author/mgarciasuntimescom/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Marlen Garcia</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218197"><a href="https://chicago.suntimes.com/author/jesse-jackson/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Jesse Jackson</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196796"><a href="https://chicago.suntimes.com/author/gene-lyons/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Gene Lyons</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444104"><a href="https://chicago.suntimes.com/author/Phil-Kadner/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Phil Kadner</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196793"><a href="https://chicago.suntimes.com/author/sontiveros/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Sue Ontiveros</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196792"><a href="https://chicago.suntimes.com/author/roger-simon/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Roger Simon</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196789"><a href="https://chicago.suntimes.com/author/laura-washington/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Laura Washington</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106548"><a href="https://chicago.suntimes.com/section/other-views/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Guest Contributors</a></li>
</ul>
</li>
<li itemprop="name" class="politics-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-599"><a href="https://chicago.suntimes.com/section/politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Politics</a>
<ul class="dropdown left-submenu"><li itemprop="name" class="back"><a href="#">Back</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157452"><a href="https://chicago.suntimes.com/section/politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Politics Home</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-852600"><a href="https://chicago.suntimes.com/section/city-hall/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">City Hall</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-602"><a href="https://chicago.suntimes.com/section/springfield-politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Springfield</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-603"><a href="https://chicago.suntimes.com/section/washington-politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Washington</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-981769"><a href="https://elections.suntimes.com/results/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Primary Results</a></li>
</ul>
</li>
<li itemprop="name" class="sports-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-581"><a href="https://chicago.suntimes.com/section/sports/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Sports</a>
<ul class="dropdown left-submenu"><li itemprop="name" class="back"><a href="#">Back</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157448"><a href="https://chicago.suntimes.com/section/sports/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Sports Home</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106520"><a href="https://chicago.suntimes.com/section/bears-football/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Bears</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106521"><a href="https://chicago.suntimes.com/section/blackhawks-hockey/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Blackhawks</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-583"><a href="https://chicago.suntimes.com/section/bulls/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Bulls</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-584"><a href="https://chicago.suntimes.com/section/colleges/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">College Sports</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-161187"><a href="https://chicago.suntimes.com/section/cubs-baseball/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Cubs</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-593"><a href="https://chicago.suntimes.com/section/white-sox/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">White Sox</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106522"><a href="https://chicago.suntimes.com/section/fire-soccer/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Fire</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-587"><a href="https://chicago.suntimes.com/section/outdoors/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Outdoors</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302897"><a href="http://suntimeshighschoolsports.com" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">High School Sports</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196700"><a href="https://chicago.suntimes.com/author/rmorrisseycst/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Rick Morrissey</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196704"><a href="https://chicago.suntimes.com/author/rick-telander" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Rick Telander</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073126"><a href="https://chicago.suntimes.com/author/sgreenbergcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Steve Greenberg</a></li>
</ul>
</li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-598"><a href="https://chicago.suntimes.com/section/the-watchdogs/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">The Watchdogs</a></li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-591"><a href="https://chicago.suntimes.com/section/transportation/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Transportation</a></li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-1055483"><a href="https://chicago.suntimes.com/section/video/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Video</a>
<ul class="dropdown left-submenu"><li itemprop="name" class="back"><a href="#">Back</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-1055488"><a href="https://chicago.suntimes.com/section/video/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Video Home</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-1055489"><a href="https://chicago.suntimes.com/section/food-we-love/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Food We Love</a></li>
	<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-1055487"><a href="https://chicago.suntimes.com/section/working-the-story/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Working the Story</a></li>
</ul>
</li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-1055481"><a href="https://chicago.suntimes.com/section/working/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Working</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-651334"><a href="https://goo.gl/forms/oH62ew7ljVRYibT93" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Advertising</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown has-submenu menu-item-622"><a href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Classifieds</a>
<ul class="dropdown left-submenu"><li itemprop="name" class="back"><a href="#">Back</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164634"><a target="_blank" href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Classifieds</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148454"><a href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Real Estate</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148461"><a href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Autos</a></li>
</ul>
</li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553539"><a href="http://legacy.suntimes.com/obituaries/chicagosuntimes/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Death Notices</a></li>
<li itemprop="name" class="jobs-navigation-links menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown has-submenu menu-item-623"><a href="https://chicago.suntimes.com/jobs-at-the-chicago-sun-times/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Jobs</a>
<ul class="dropdown left-submenu"><li itemprop="name" class="back"><a href="#">Back</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106555"><a href="http://career-advice.local-jobs.monster.com/?wt.mc_n=hjnpcaradvcovlet&#038;ch=NEWSCHISUN" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Find jobs at Monster.com</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664386"><a href="https://chicago.suntimes.com/jobs-at-the-chicago-sun-times/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Careers at the Sun-Times</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://chicago.suntimes.com/newsroom-internships/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Newsroom Internships</a></li>
</ul>
</li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown has-submenu menu-item-106556"><a href="http://suntiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CST" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Manage Home Delivery</a>
<ul class="dropdown left-submenu"><li itemprop="name" class="back"><a href="#">Back</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617052"><a href="http://suntiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CST" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">My Home Delivery Account</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-607552"><a href="https://home-c4.incontact.com/inContact/ChatClient/ChatClientPatron.aspx?poc=c1874fa6-0ba5-4e96-ae5c-7c0cc664c042&#038;bu=4592899" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Delivery Issues</a></li>
</ul>
</li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children has-dropdown has-submenu menu-item-625"><a href="http://chicago.suntimes.com" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">More</a>
<ul class="dropdown left-submenu"><li itemprop="name" class="back"><a href="#">Back</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106564"><a href="http://advertising.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Advertise with Us</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531935"><a href="http://nl.newsbank.com/sites/cstb/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Search Archives</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106565"><a href="http://suntimesreprints.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Licensing</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106566"><a href="http://chicagosuntimes.mycapture.com/mycapture/index.asp" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Order Photos</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106569"><a href="https://chicago.suntimes.com/about-sponsored-content/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">About Native Ads</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106572"><a href="https://chicago.suntimes.com/about-our-ads/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">About Our Ads</a></li>
</ul>
</li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown has-submenu menu-item-624"><a href="http://suntimes.com/subscribe/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Subscribe</a>
<ul class="dropdown left-submenu"><li itemprop="name" class="back"><a href="#">Back</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106557"><a href="https://chicago.suntimes.com/subscribe/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Print and Digital Subscriptions</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106558"><a href="http://suntimes.com/newsletters" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Newsletters</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106560"><a href="https://chicago.suntimes.com/paper-finder/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Paper Finder</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106561"><a href="http://secure.iwantmytvmagazine.com/order/zipcode/1" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">TV Weekly</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106562"><a href="http://suntimes.com/backissues" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Order Back Issues</a></li>
	<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106563"><a href="http://chicagosuntimesnie.newspaperdirect.com/epaper/viewer.aspx" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">NIE</a></li>
</ul>
</li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1028241"><a href="https://chicago-sun-times.myshopify.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate" itemprop="url">Sun-Times Shop</a></li>
</ul></nav>
	<div class="breaking-news__wrapper" >
		<ul >
					</ul>
	</div>
<div class="single-wrapper">

	<section id="post-body" class="columns">

	<div class="row">


		<div id="main" class="columns small-12 medium-7 large-8 end">
			<div class="small-12 end article-section__title">
				<h2 class="more-sub-head preferred subhead-blue-sky">
<svg width="13px" height="15px" viewBox="0 0 15 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g class="cst-star" fill-rule="nonzero">
<polygon fill="" points="5.768245 5.88219225 7.49975356 0 9.23224789 5.88219225 15 4.5002561 10.9642493 9 15 13.5002561 9.23224789 12.1178078 7.49975356 18 5.768245 12.1178078 0 13.5002561 4.03575067 9 0 4.5002561"></polygon>
</g>
</g>
</svg>
<a href="https://chicago.suntimes.com/section/news/">News</a></h2>			</div>

			
				
					
				
			
			
				
								<div class="row post-row">
		
				<article id="post-1982053" class="single-view columns small-12 column-adjust end cst-sharing-relative post-1982053 cst_article type-cst_article status-publish has-post-thumbnail hentry cst_section-crime cst_section-news cst_section-stng-wire cst_topic-bank-robberies cst_topic-crime cst_location-jefferson-park post active" data-cst-wp-title ="Man robs TCF Bank branch in Jefferson Park | Chicago Sun-Times" data-cst-post-id="1982053" data-cst-post-uri="/crime/man-robs-tcf-bank-branch-in-jefferson-park/" data-cst-ga-dimension-1="Emmanuel Camarillo" data-cst-ga-dimension-2="bank robberies:Crime" data-cst-ga-dimension-3="" data-cst-ga-dimension-4="Jefferson Park" data-cst-ga-dimension-5="cst_article" data-cst-ga-dimension-6="2019-03-13 16:51" data-cst-ga-dimension-7="2019-03-13 17:23" data-cst-ga-dimension-8="1982053" data-cst-ga-dimension-9="Crime:News:STNG Wire" data-cst-ga-dimension-10="1982053" data-cst-ga-dimension-11="111" data-cst-ga-dimension-12="0" data-cst-ga-dimension-13="6" data-cst-ga-dimension-14="Chicago Sun-Times">
			
			
					<div class="post-meta post-meta-top columns small-11 medium-8 end">
		<span class="post-relative-date top-date">03/13/2019, 05:23pm</span>
</div>
		<div class="columns small-11 medium-10 end">
		<h1>Man robs TCF Bank branch in Jefferson&nbsp;Park</h1>
	</div>

	<div class="post-lead-media post-content columns small-12 end">
		<div class="post-lead-media small-12 end"><img width="763" height="572" class="attachment-cst-article-featured size-cst-article-featured lazyload" alt="" data-src="https://suntimesmedia.files.wordpress.com/2019/03/screen-shot-2019-03-13-at-4.41.19-pm-e1552513810546.png?w=763" /><div class="image-caption"><p>A man robbed the TCF Bank branch Wednesday morning at 4930 N. Milwaukee Ave. | Google</p>
</div></div></div>
<div class="columns small-12 end">
	<div class="subscribe-inline">
		<hr>
		<div class="row">
			<div class="small-8 medium-6 columns pitch hide-for-small-only">
				<p>Subscribe for unlimited digital access.<br/>Try one month for $1!</p>
			</div>
			<div class="small-8 medium-6 columns pitch show-for-small-only">
				<p>Subscribe for unlimited digital access. Try one month for $1!</p>
			</div>
			<div class="small-4 medium-6 columns">
				<div class="buttons">
					<button class="subscribe-action primary">
						Subscribe
					</button>
					<button class="login secondary" id="print-subscribe-link">
						Print subscriber?
					</button>
				</div>
			</div>
		</div>
		<hr>
	</div>
</div>
		<div class="post-meta post-meta-byline columns small-12 large-12 end">
	<div class="row">

		<div class="small-12 medium-10 columns author-meta-box">
												<div class="post-meta-authors"><span class="post-meta-author-pre">By <span class="post-meta-author"><a href="https://chicago.suntimes.com/author/ecamarillocst/" data-event-category="author-byline" data-event-action="view author">Emmanuel Camarillo</a><div class="post-meta-author-contact"><a href="mailto:ecamarillo@suntimes.com">email</a></div></span></span></div>				</div>

		<div class="small-12 medium-2 columns right post-meta-social-wrap">
			<div class="post-meta-social text-right">
				
<a class="post-social facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2TAIgQl" aria-label="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a class="post-social twitter" target="_blank" href="https://twitter.com/share?url=http://bit.ly/2TAIgQl&#038;text=Man%20robs%20TCF%20Bank%20branch%20in%20Jefferson%20Park&#038;via=suntimes" aria-label="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a>

			</div>
		</div>

	</div>
</div>
		<div class="post-content small-12 large-12 columns p402_premium end" itemprop="articleBody">
		<p class="p1">A robber struck a TCF Bank branch Wednesday morning in the Jefferson Park neighborhood on the Northwest Side.</p>
<p class="p1">At 11:22 am, the man robbed the bank branch at 4930 N. Milwaukee Ave., according to the FBI.</p>
<p class="p1">He is described as a black man, thought to be in his 30s, standing about 6-feet tall with a medium build and complexion, the FBI said. He was seen wearing a dark-colored winter coat with a brown fur-lined hood.</p>
<p class="p1">He is considered armed and dangerous, the FBI said.</p>
<p class="p1">A reward of up to $1,000 is being offered for information that leads directly to his arrest.</p>
<p>Anyone with information should call the FBI&#8217;s Chicago field office at 312-421-6700.</p>
		</div>
		<div class="post-meta-bottom post-meta columns small-12 end">
  
  <div class="clearfix post-meta-bottom__main">

    <div class="small-12 medium-10 post-meta-bottom__authors left">
                <div class="post-meta-author"><a href="https://chicago.suntimes.com/author/ecamarillocst/" data-event-category="author-byline" data-event-action="view author">Emmanuel Camarillo</a></div>
          <div class="post-meta-author-contact"><div class="post-meta-bottom__email">Email: <a href="mailto:ecamarillo@suntimes.com">ecamarillo@suntimes.com</a></div></div>                  </div>

    <div class="small-12 medium-2 right">
      <div class="post-meta-social text-right">
          
<a class="post-social facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2TAIgQl" aria-label="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a class="post-social twitter" target="_blank" href="https://twitter.com/share?url=http://bit.ly/2TAIgQl&#038;text=Man%20robs%20TCF%20Bank%20branch%20in%20Jefferson%20Park&#038;via=suntimes" aria-label="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i></a>

      </div>
    </div>
    
  </div>
    <div class="small-12">
        <div class="article-recirc"><h2 class="more-sub-head cb-widget">
<svg width="13px" height="15px" viewBox="0 0 15 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g class="cst-star" fill-rule="nonzero">
<polygon fill="" points="5.768245 5.88219225 7.49975356 0 9.23224789 5.88219225 15 4.5002561 10.9642493 9 15 13.5002561 9.23224789 12.1178078 7.49975356 18 5.768245 12.1178078 0 13.5002561 4.03575067 9 0 4.5002561"></polygon>
</g>
</g>
</svg>
Currently Trending</h2>			<ul class="widget-chartbeat-currently-viewing">
										<li>
							<a href="https://chicago.suntimes.com/news/records-former-michelle-obama-aide-smollett-relative-reached-out-to-kim-foxx/" data-event-category="content" data-event-action="click-chartbeat-widget">
								<span class='section'>chicago</span><br />
								<span class='title'>Records: Former Michelle Obama aide, Smollett relative reached out to Kim Foxx </span>
							</a>
						</li>
																<li>
							<a href="https://chicago.suntimes.com/news/lori-lightfoot-toni-preckwinkle-issues-police-reform-immigration-pensions-schools/" data-event-category="content" data-event-action="click-chartbeat-widget">
								<span class='section'>chicago</span><br />
								<span class='title'>Side-by-side: Lori Lightfoot and Toni Preckwinkle&#039;s plans for Chicago </span>
							</a>
						</li>
																<li>
							<a href="https://chicago.suntimes.com/sports/bears-free-agency-nfc-north-packers-mitch-trubisky-matt-nagy-analysis/" data-event-category="content" data-event-action="click-chartbeat-widget">
								<span class='section'>bears</span><br />
								<span class='title'>NFL Free Agency: What NFC North&#039;s big spending says about Bears, Mitch Trubisky</span>
							</a>
						</li>
																<li>
							<a href="https://chicago.suntimes.com/sports/mlb-player-rankings-2019-espn-fantasy-cubs-kris-bryant-anthony-rizzo/" data-event-category="content" data-event-action="click-chartbeat-widget">
								<span class='section'>baseball</span><br />
								<span class='title'>Five Cubs, led by Kris Bryant, named among MLB&#039;s top 100 players by ESPN </span>
							</a>
						</li>
																<li>
							<a href="https://chicago.suntimes.com/news/lincoln-yards-cop-police-fire-training-academy-city-council-vote/" data-event-category="content" data-event-action="click-chartbeat-widget">
								<span class='section'>chicago</span><br />
								<span class='title'>Council OKs Lincoln Yards, cop academy as Emanuel seeks to build his legacy </span>
							</a>
						</li>
																																	</ul>
			</div></div>
        	<pb-mcd embed-id="eb42002a-836b-4118-886b-47720c7f6d2f"></pb-mcd>
	</div>
	
										<div class="content-ad-container">
				<div class="cst-ad-container">
<div id="div-gpt-placement-a-1982053" class="dfp-placement" data-visual-label="div-gpt-placement-a-1982053" data-target="atf leaderboard 2"></div>
<script class="dfp">
googletag.cmd.push(function() {
    var CSTAdTags = window.CSTAdTags || [];
	CSTAdTags['div-gpt-placement-a-1982053'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-placement-a-1982053')
	.defineSizeMapping(article_lead_unit_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "atf leaderboard 2");
	if(!jQuery("#div-gpt-placement-a-1982053").closest("aside")) {
	console.log("Not in right rail for div-gpt-placement-a-1982053.");
	googletag.display("div-gpt-placement-a-1982053");
	}
	});
</script>
</div>				</div>
				<div id="taboola-below-article-thumbnails-1982053" class="taboola-container-1982053 medium-12 columns lazyload" data-script="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/js/vendor/taboola-lazy.js">
				</div>
					</article>

	
				</div>
	
				
			
		</div>
	<aside class="sidebar article-sidebar widgets columns medium-5 large-4" id="post-sidebar">
	<div class="sidebar-scroll-container row">
		<ul>
							<li id="cst_ad_widget-51" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-151" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-151" data-target="rr cube 1"></div>
<script class="dfp">
googletag.cmd.push(function() {
    var CSTAdTags = window.CSTAdTags || [];
	CSTAdTags['div-gpt-rr-cube-151'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-151')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 1");
	if(!jQuery("#div-gpt-rr-cube-151").closest("aside")) {
	console.log("Not in right rail for div-gpt-rr-cube-151.");
	googletag.display("div-gpt-rr-cube-151");
	}
	});
</script>
</li>
<li id="cst_chartbeat_currently_viewing-3" class="widget widget_cst_chartbeat_currently_viewing"><h2 class="more-sub-head cb-widget">
<svg width="13px" height="15px" viewBox="0 0 15 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g class="cst-star" fill-rule="nonzero">
<polygon fill="" points="5.768245 5.88219225 7.49975356 0 9.23224789 5.88219225 15 4.5002561 10.9642493 9 15 13.5002561 9.23224789 12.1178078 7.49975356 18 5.768245 12.1178078 0 13.5002561 4.03575067 9 0 4.5002561"></polygon>
</g>
</g>
</svg>
Currently Trending</h2>			<ul class="widget-chartbeat-currently-viewing">
										<li>
							<a href="https://chicago.suntimes.com/news/records-former-michelle-obama-aide-smollett-relative-reached-out-to-kim-foxx/" data-on="click"
								data-event-category="content" data-event-action="click-chartbeat-widget">
								<span class='section'>chicago</span><br/>
								<span class='title'>Records: Former Michelle Obama aide, Smollett relative reached out to Kim Foxx </span>
							</a>
						</li>
																<li>
							<a href="https://chicago.suntimes.com/news/lori-lightfoot-toni-preckwinkle-issues-police-reform-immigration-pensions-schools/" data-on="click"
								data-event-category="content" data-event-action="click-chartbeat-widget">
								<span class='section'>chicago</span><br/>
								<span class='title'>Side-by-side: Lori Lightfoot and Toni Preckwinkle&#039;s plans for Chicago </span>
							</a>
						</li>
																<li>
							<a href="https://chicago.suntimes.com/sports/bears-free-agency-nfc-north-packers-mitch-trubisky-matt-nagy-analysis/" data-on="click"
								data-event-category="content" data-event-action="click-chartbeat-widget">
								<span class='section'>bears</span><br/>
								<span class='title'>NFL Free Agency: What NFC North&#039;s big spending says about Bears, Mitch Trubisky</span>
							</a>
						</li>
																<li>
							<a href="https://chicago.suntimes.com/sports/mlb-player-rankings-2019-espn-fantasy-cubs-kris-bryant-anthony-rizzo/" data-on="click"
								data-event-category="content" data-event-action="click-chartbeat-widget">
								<span class='section'>baseball</span><br/>
								<span class='title'>Five Cubs, led by Kris Bryant, named among MLB&#039;s top 100 players by ESPN </span>
							</a>
						</li>
																<li>
							<a href="https://chicago.suntimes.com/news/lincoln-yards-cop-police-fire-training-academy-city-council-vote/" data-on="click"
								data-event-category="content" data-event-action="click-chartbeat-widget">
								<span class='section'>chicago</span><br/>
								<span class='title'>Council OKs Lincoln Yards, cop academy as Emanuel seeks to build his legacy </span>
							</a>
						</li>
																																	</ul>
			</li>
<li id="cst_ad_widget-52" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-152" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-152" data-target="rr cube 2"></div>
<script class="dfp">
googletag.cmd.push(function() {
    var CSTAdTags = window.CSTAdTags || [];
	CSTAdTags['div-gpt-rr-cube-152'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-152')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 2");
	if(!jQuery("#div-gpt-rr-cube-152").closest("aside")) {
	console.log("Not in right rail for div-gpt-rr-cube-152.");
	googletag.display("div-gpt-rr-cube-152");
	}
	});
</script>
</li>
<li id="cst_ad_widget-60" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-160" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-160" data-target="pro 300x600"></div>
<script class="dfp">
googletag.cmd.push(function() {
    var CSTAdTags = window.CSTAdTags || [];
	CSTAdTags['div-gpt-rr-cube-160'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-160')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "pro 300x600");
	if(!jQuery("#div-gpt-rr-cube-160").closest("aside")) {
	console.log("Not in right rail for div-gpt-rr-cube-160.");
	googletag.display("div-gpt-rr-cube-160");
	}
	});
</script>
</li>
<li id="cst_ad_widget-61" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-161" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-161" data-target="rr cube 3"></div>
<script class="dfp">
googletag.cmd.push(function() {
    var CSTAdTags = window.CSTAdTags || [];
	CSTAdTags['div-gpt-rr-cube-161'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-161')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 3");
	if(!jQuery("#div-gpt-rr-cube-161").closest("aside")) {
	console.log("Not in right rail for div-gpt-rr-cube-161.");
	googletag.display("div-gpt-rr-cube-161");
	}
	});
</script>
</li>
<li id="cst_ad_widget-53" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-153" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-153" data-target="rr cube 4"></div>
<script class="dfp">
googletag.cmd.push(function() {
    var CSTAdTags = window.CSTAdTags || [];
	CSTAdTags['div-gpt-rr-cube-153'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-153')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 4");
	if(!jQuery("#div-gpt-rr-cube-153").closest("aside")) {
	console.log("Not in right rail for div-gpt-rr-cube-153.");
	googletag.display("div-gpt-rr-cube-153");
	}
	});
</script>
</li>
<li id="cst_ad_widget-54" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-154" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-154" data-target="rr cube 5"></div>
<script class="dfp">
googletag.cmd.push(function() {
    var CSTAdTags = window.CSTAdTags || [];
	CSTAdTags['div-gpt-rr-cube-154'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-154')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 5");
	if(!jQuery("#div-gpt-rr-cube-154").closest("aside")) {
	console.log("Not in right rail for div-gpt-rr-cube-154.");
	googletag.display("div-gpt-rr-cube-154");
	}
	});
</script>
</li>
<li id="cst_ad_widget-10" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-110" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-110" data-target="rr cube 6"></div>
<script class="dfp">
googletag.cmd.push(function() {
    var CSTAdTags = window.CSTAdTags || [];
	CSTAdTags['div-gpt-rr-cube-110'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-110')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 6");
	if(!jQuery("#div-gpt-rr-cube-110").closest("aside")) {
	console.log("Not in right rail for div-gpt-rr-cube-110.");
	googletag.display("div-gpt-rr-cube-110");
	}
	});
</script>
</li>
<li id="cst_ad_widget-55" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-155" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-155" data-target="rr cube 7"></div>
<script class="dfp">
googletag.cmd.push(function() {
    var CSTAdTags = window.CSTAdTags || [];
	CSTAdTags['div-gpt-rr-cube-155'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-155')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 7");
	if(!jQuery("#div-gpt-rr-cube-155").closest("aside")) {
	console.log("Not in right rail for div-gpt-rr-cube-155.");
	googletag.display("div-gpt-rr-cube-155");
	}
	});
</script>
</li>
					</ul>
	</div>
</aside>
	</div>

	</section>

</div>

<!--homepage_wrapper-->
<div class="clear-both"></div>
<a class="exit-off-canvas"></a>
</main>
</div><!-- /off-canvas-wrap -->

<footer id="cst-footer">

	<div class="hp-ad-container small-12">
		
<div id="div-gpt-super-leaderboard-6" class="dfp dfp-super-leaderboard dfp-centered" data-visual-label="div-gpt-super-leaderboard-6" data-target="Super leaderboard 6"></div>
<script class="dfp">
googletag.cmd.push(function() {
    var CSTAdTags = window.CSTAdTags || [];
	CSTAdTags['div-gpt-super-leaderboard-6'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-super-leaderboard-6')
	.defineSizeMapping(super_leaderboard_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "Super leaderboard 6");
	if(!jQuery("#div-gpt-super-leaderboard-6").closest("aside")) {
	console.log("Not in right rail for div-gpt-super-leaderboard-6.");
	googletag.display("div-gpt-super-leaderboard-6");
	}
	});
</script>
	</div>

	<div class="row footer-upper" data-equalizer>

		<div class="small-12 medium-3 columns">
			<a id="suntimes-logo" href="https://chicago.suntimes.com/" data-on="click" data-event-category="navigation" data-event-action="navigate-sf-logo"><img
						data-src="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/cst-footer-logo.svg" alt='Chicago Sun-Times logo' height="39" width="200" class="lazyload"><noscript><img src="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/cst-footer-logo.svg"></noscript></a>

			<div class="small-12">
				<div class="copyright">&copy; 2019 Chicago Sun-Times</div>
			</div>

			<div class="small-12">
				<div class="footer-legal"><a href="https://chicago.suntimes.com//terms-of-use">Terms of use</a> &nbsp; | &nbsp; <a
							href="https://chicago.suntimes.com/privacy-policy">Privacy policy</a></div>
			</div>

			<div class="small-12">
				<div id="social-links">
	<ul>
		<li><a aria-label="Facebook" href="https://www.facebook.com/thechicagosuntimes" target="_blank" rel="noopener"><i class="fa fa-facebook" title="Facebook" aria-hidden="true"></i></a></li>
		<li><a aria-label="Twitter" href="https://twitter.com/suntimes" target="_blank" rel="noopener"><i class="fa fa-twitter"></i></a></li>
		<li><a aria-label="Instagram" href="https://www.instagram.com/chicagosuntimes/" target="_blank" rel="noopener"><i class="fa fa-instagram" title="Instagram" aria-hidden="true"></i></a></li>
		<li><a aria-label="Youtube" href="https://www.youtube.com/channel/UCvU3ALK4osa_RV4znIToB2Q" target="_blank" rel="noopener"><i class="fa fa-youtube-play" title="Youtube" aria-hidden="true"></i></a></li>
		<li><a aria-label="RSS Feed" href="/feed/" target="_blank"><i class="fa fa-rss" title="RSS Feed" aria-hidden="true"></i></a></li>
	</ul>
</div>
			</div>

			<div class="row footer-apps">
				<div class="columns small-12 large-6 footer-apps__item">
					<a href="https://play.google.com/store/apps/details?id=com.aggrego.Chicago.il&hl=en_US" target="_blank" rel="noopener"><img class="footer-google-play lazyload"
																																				data-src="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/google-play-badge.png"
																																				alt="Google Play badge"><noscript><img src="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/google-play-badge.png"></noscript></a>
				</div>
				<div class="columns small-12 large-6 footer-apps__item">
					<a href="https://itunes.apple.com/us/app/chicago-sun-times-news/id930568136?mt=8" target="_blank" rel="noopener"><img class="footer-google-play lazyload"
																																		  data-src="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/appstore.svg"
                                                                                                                                          alt="Apple App Store badge"><noscript><img src="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/appstore.svg"></noscript></a>
				</div>
			</div>

		</div>

		<div class="medium-9 small-12 columns separate-me">
			<!-- Primary links -->
			<div class="row">
				<div class="column small-12">
					<div class="" ><ul id="menu-footer-primary" class="footer-primary-links" itemscope itemtype="http://www.schema.org/SiteNavigationElement"><li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1206483"><a href="https://chicago.suntimes.com/" data-on="click" data-event-category="navigation - page-footer-primary" data-event-action="navigate" itemprop="url">Home</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1206485"><a href="https://chicago.suntimes.com/about-us/" data-on="click" data-event-category="navigation - page-footer-primary" data-event-action="navigate" itemprop="url">About Us</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1206486"><a href="https://chicago.suntimes.com/contact-us" data-on="click" data-event-category="navigation - page-footer-primary" data-event-action="navigate" itemprop="url">Contact Us</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1206489"><a href="https://chicago.suntimes.com/jobs-at-the-chicago-sun-times/" data-on="click" data-event-category="navigation - page-footer-primary" data-event-action="navigate" itemprop="url">Sun-Times Careers</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1206490"><a href="https://advertising.suntimes.com" data-on="click" data-event-category="navigation - page-footer-primary" data-event-action="navigate" itemprop="url">Advertise With Us</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1206491"><a href="https://chicago.suntimes.com/subscribe/" data-on="click" data-event-category="navigation - page-footer-primary" data-event-action="navigate" itemprop="url">Subscribe</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1206492"><a href="http://link.suntimes.com/join/5py/newslettersignup" data-on="click" data-event-category="navigation - page-footer-primary" data-event-action="navigate" itemprop="url">Newsletters</a></li>
</ul></div>				</div>
			</div>

			<div class="row">
				<div class="column">
					<div class="footer-sublinks">

					<div class="small-12 medium-3 columns" ><ul id="menu-footer-1" class="" itemscope itemtype="http://www.schema.org/SiteNavigationElement"><li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_article-ancestor current-menu-parent current-cst_article-parent menu-item-549351"><a href="https://chicago.suntimes.com/section/news/" data-on="click" data-event-category="navigation - page-footer-1" data-event-action="navigate" itemprop="url">News</a></li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-549357"><a href="https://chicago.suntimes.com/section/sports/" data-on="click" data-event-category="navigation - page-footer-1" data-event-action="navigate" itemprop="url">Sports</a></li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-549356"><a href="https://chicago.suntimes.com/section/politics/" data-on="click" data-event-category="navigation - page-footer-1" data-event-action="navigate" itemprop="url">Politics</a></li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-549354"><a href="https://chicago.suntimes.com/section/entertainment/" data-on="click" data-event-category="navigation - page-footer-1" data-event-action="navigate" itemprop="url">Entertainment</a></li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-549352"><a href="https://chicago.suntimes.com/section/columnists/" data-on="click" data-event-category="navigation - page-footer-1" data-event-action="navigate" itemprop="url">Columnists</a></li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-549349"><a href="https://chicago.suntimes.com/section/lifestyles/" data-on="click" data-event-category="navigation - page-footer-1" data-event-action="navigate" itemprop="url">Lifestyles</a></li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-549355"><a href="https://chicago.suntimes.com/section/opinion/" data-on="click" data-event-category="navigation - page-footer-1" data-event-action="navigate" itemprop="url">Opinion</a></li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-549350"><a href="https://chicago.suntimes.com/section/autos/" data-on="click" data-event-category="navigation - page-footer-1" data-event-action="navigate" itemprop="url">Autos</a></li>
</ul></div><div class="small-12 medium-3 columns" ><ul id="menu-footer-2" class="" itemscope itemtype="http://www.schema.org/SiteNavigationElement"><li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549363"><a href="https://legacy.suntimes.com/obituaries/chicagosuntimes/" data-on="click" data-event-category="navigation - page-footer-2" data-event-action="navigate" itemprop="url">Death Notices</a></li>
<li itemprop="name" class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-549361"><a href="https://chicago.suntimes.com/section/obituaries/" data-on="click" data-event-category="navigation - page-footer-2" data-event-action="navigate" itemprop="url">Obituaries</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549366"><a href="http://marketplace.suntimes.com/" data-on="click" data-event-category="navigation - page-footer-2" data-event-action="navigate" itemprop="url">Classifieds</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549367"><a href="http://marketplace.suntimes.com/" data-on="click" data-event-category="navigation - page-footer-2" data-event-action="navigate" itemprop="url">Real Estate</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549371"><a href="http://career-advice.local-jobs.monster.com/?wt.mc_n=hjnpcaradvcovlet&#038;ch=NEWSCHISUN" data-on="click" data-event-category="navigation - page-footer-2" data-event-action="navigate" itemprop="url">Jobs</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664382"><a href="https://chicago.suntimes.com/jobs-at-the-chicago-sun-times/" data-on="click" data-event-category="navigation - page-footer-2" data-event-action="navigate" itemprop="url">Sun-Times Careers</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1060425"><a href="https://chicago.suntimes.com/terms-of-sale-digital-products/" data-on="click" data-event-category="navigation - page-footer-2" data-event-action="navigate" itemprop="url">Terms of Sale &#8211; Digital Products</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100987"><a href="https://chicago.suntimes.com/terms-of-sale-print-products/" data-on="click" data-event-category="navigation - page-footer-2" data-event-action="navigate" itemprop="url">Terms of Sale &#8211; Print Products</a></li>
</ul></div><div class="small-12 medium-3 columns" ><ul id="menu-footer-3" class="" itemscope itemtype="http://www.schema.org/SiteNavigationElement"><li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549379"><a href="https://chicago.suntimes.com/subscribe/" data-on="click" data-event-category="navigation - page-footer-3" data-event-action="navigate" itemprop="url">Subscribe</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549380"><a href="http://suntiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CST" data-on="click" data-event-category="navigation - page-footer-3" data-event-action="navigate" itemprop="url">Manage Print Account</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549385"><a href="https://chicago.suntimes.com/newsletters/" data-on="click" data-event-category="navigation - page-footer-3" data-event-action="navigate" itemprop="url">Newsletters</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549386"><a href="http://chicagosuntimes.pressreader.com/" data-on="click" data-event-category="navigation - page-footer-3" data-event-action="navigate" itemprop="url">Today&#8217;s E-paper</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549387"><a href="https://chicago.suntimes.com/paper-finder" data-on="click" data-event-category="navigation - page-footer-3" data-event-action="navigate" itemprop="url">Paper Finder</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549389"><a href="http://secure.iwantmytvmagazine.com/order/zipcode/1" data-on="click" data-event-category="navigation - page-footer-3" data-event-action="navigate" itemprop="url">TV Weekly</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549391"><a href="http://suntimes.com/backissues" data-on="click" data-event-category="navigation - page-footer-3" data-event-action="navigate" itemprop="url">Order Back Issues</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549392"><a href="http://chicagosuntimesnie.newspaperdirect.com/epaper/viewer.aspx" data-on="click" data-event-category="navigation - page-footer-3" data-event-action="navigate" itemprop="url">NIE</a></li>
</ul></div><div class="small-12 medium-3 columns" ><ul id="menu-footer-4" class="" itemscope itemtype="http://www.schema.org/SiteNavigationElement"><li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549434"><a href="https://chicago.suntimes.com/about-our-ads/" data-on="click" data-event-category="navigation - page-footer-4" data-event-action="navigate" itemprop="url">About Our Ads</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549409"><a href="http://nl.newsbank.com/sites/cstb/" data-on="click" data-event-category="navigation - page-footer-4" data-event-action="navigate" itemprop="url">Search Archives</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549410"><a href="http://suntimesreprints.com/" data-on="click" data-event-category="navigation - page-footer-4" data-event-action="navigate" itemprop="url">Licensing</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549412"><a href="http://chicagosuntimes.mycapture.com/mycapture/index.asp" data-on="click" data-event-category="navigation - page-footer-4" data-event-action="navigate" itemprop="url">Order Photos</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549414"><a href="https://chicago.suntimes.com/newsroom-internships/" data-on="click" data-event-category="navigation - page-footer-4" data-event-action="navigate" itemprop="url">Newsroom Internships</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549417"><a href="https://chicago.suntimes.com/about-us/" data-on="click" data-event-category="navigation - page-footer-4" data-event-action="navigate" itemprop="url">About Us</a></li>
<li itemprop="name" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549422"><a href="https://chicago.suntimes.com/contact-us/" data-on="click" data-event-category="navigation - page-footer-4" data-event-action="navigate" itemprop="url">Contact Us</a></li>
<li itemprop="name" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1226096"><a href="https://chicago.suntimes.com/our-mission/" data-on="click" data-event-category="navigation - page-footer-4" data-event-action="navigate" itemprop="url">Our Mission</a></li>
</ul></div>					</div>
				</div>
			</div> <!-- end sublinks -->
		</div>

	</div><!-- end footer-upper -->

	<div class="row footer-lower">
		<div class="small-2 columns">
			<a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.suntimes.com" rel=" nofollow" class="powered-by-wpcom"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/vip-do-not-include-on-wpcom/vip-powered-wpcom/images/vip-powered-dark-long.png" width="305" height="56" alt="Powered by WordPress.com VIP" /></a>		</div>
	</div>
</footer>
<div id="piano-container" aria-labelledby="piano-container" aria-hidden="true" role="dialog"></div>
	<div id="search-container" class="reveal-modal large" data-reveal aria-labelledby="search-container" aria-hidden="true" role="dialog">
		<a class="close-reveal-modal">&#215;</a>
		<div class="row">
			<div class="small-4 small-centered columns">
				<img src="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/cst-masthead.png" alt='Chicago Sun-Times logo'>
			</div>
		</div>
		<div class="small-12 columns">
			<h3>Search</h3>
			<form class="search-wrap" autocomplete="off" action="https://chicago.suntimes.com/">
				<input type="text" id="full-search-input" class="search-input" placeholder="SEARCH" name="s"
					   value=""/>
			</form>
		</div>
	</div>
	<script src="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/js/ads.js"></script>

<div id="div-gpt-placement-1234" class="dfp onebyone dfp-centered" data-visual-label="div-gpt-placement-1234" data-target="one_by_one"></div>
<script class="dfp">
	googletag.cmd.push(function() {
		var oneByOne = googletag.defineSlot(dfp.adunitpath, [1,1], 'div-gpt-placement-1234')
		.addService(googletag.pubads())
		.setTargeting("pos", "1x1");
		googletag.display("div-gpt-placement-1234");
		if ( "object" === typeof(CSTAdTags) ) {
			CSTAdTags['div-gpt-placement-1234'] = oneByOne;
		}
	})
</script>

<!-- wpcom_wp_footer -->
<div id="cst-gallery-backdrop" style="display:none;"></div>
<div id="cst-gallery-wrap" style="display:none;">
	<a id="cst-close-gallery-button" href="#"><i class="fa fa-times"></i></a>

	<div id="cst-gallery-slides-sidebar">
		<div id="cst-gallery-desktop-buttons"><a class="show-for-large-up" id="cst-gallery-desktop-previous-button" href="#"><i class="fa fa-chevron-left"></i></a><a class="show-for-large-up" id="cst-gallery-desktop-next-button" href="#"><i class="fa fa-chevron-right"></i></a></div>

        <div id="cst-gallery-title"></div>
		<a href="#" id="cst-caption-button" class="show-on-small-either-orientation">CAPTION</a>
		<div id="cst-gallery-slide-caption" class="content"></div>
		<div class="show-for-large-up" id="cst-gallery-slide-ad"></div>

	</div>

	<div id="cst-gallery-slides-wrap"></div>

</div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201911y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var CSTChartbeatData = {"authors":"Emmanuel Camarillo","sections":"news,crime,stng wire","_postid":"1982053"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var CSTIE = {"cst_theme_url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/chicagosuntimes"};
var CSTData = {"home_url":"https:\/\/chicago.suntimes.com\/","disqus_shortname":"cstbreakingnews","taboola_container_id":"taboola-below-article-thumbnails-","customize_preview":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylkN0OgjAMhV9IrMaf6IXxWeZWoMjayTowPr2ANyqJ0Xh7zvm+pIUuZFZYkRWqCA5bshiu8yrO4KnyKQt1Kogj1HTGCJeECUvDrsbmw9iK932UPaBqoE8QOwr4C/QSvINaou9nLQWwJVlTSEysNGQmRtTR0CI7aSCXxM4oCc898T8mLw4bptvk+F8ktjSNntBolovo9JFfucZRTx79YblZ71fL9Xa3qO7lSrJ6'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5419af2b250842c9'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CSTAnalyticsData = {"is_singular":"1","dimension1":"Emmanuel Camarillo","dimension2":"bank robberies:Crime","dimension3":"","dimension4":"Jefferson Park","dimension5":"cst_article","dimension6":"2019-03-13 16:51","dimension7":"2019-03-13 17:23","dimension8":"1982053","dimension9":"Crime:News:STNG Wire","dimension10":"1982053","dimension11":"111","dimension12":"0","dimension13":"6","dimension14":"Chicago Sun-Times"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVzFsKgCAQQNENpYNIpB/RWsQGH+CDZjLafbWEfi+cC1cXvlXGysARCxKM1MHH5F1odFZOX3NEyASZwBOL4GSmCf7SgXVvB/S7yKHew1ZWNevFGK2tzQ881jKb'></script>
<script type='text/javascript' src='//s.ntv.io/serve/load.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylkM0OgkAMhF/IpVER48H4LHVpoLA/ZFsw8PQuHAwHL8ZTJzPTL2nhNRgbg1JQ8KMZ3NhwEDiZiQfoBPIwGNDNylaKTg6wW9CWPG0dsC1bbKKMQXn1UIRUNgKFOiZwUoxhInZtjL0UnsNfNFxm4YW+gnZ3YJ1z88QEHkUpZWXiRClxnbEf70eCJrT9+o2Hvx8v5bWqyup8694ZD3yz'></script>
<script type='text/javascript' src='//a.teads.tv/page/53230/tag'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'107184512','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'107184512','v':'wpcom','tz':'-5','user_id':'0','post':'1982053','subd':'suntimesmedia'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=107184512&v=wpcomvt&tz=-5&user_id=0&post=1982053&subd=suntimesmedia&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoTjJvUEJnfj1MUW8yaixPcHM3NFJ+LDdlVmFCVWNaTlNSb3dLV3xjcUMuc11MUHNTRkRBXXlVeU8sYkk9UVEzQVJnR0JCeXVvQmRtRS1Ob0NtYm15cTAxV1RmckNHV2h4eUR0ZWZwRG5qeWs4fFNGRGM5flNYSXZ4fGhTUWRWRVpwL3xYSGZBaVplRnxCRFZ6eGk4aFtnQ1BhMiVQaD0xcDZucEY/NCU5dE58Jg=='}]);
_stq.push([ 'clickTrackerInit', '107184512', '1982053' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script>
    if(window.SECTIONS_FOR_YIELD_MO){
        document.addEventListener("DOMContentLoaded", function(){
            window.YieldMo && YieldMo.inject(window.SECTIONS_FOR_YIELD_MO)
        })
    }
</script></body>
</html>
<!--
	generated 83 seconds ago
	generated in 0.212 seconds
	served from batcache in 0.001 seconds
	expires in 217 seconds
-->
