<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<!-- Chartbeat header -->
<style id='chartbeat-flicker-control-style' type='text/css'>
	body {
		visibility: hidden !important;
	}
</style>
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 38241; // ACCOUNT NUMBER
    _sf_async_config.domain = "chicago.suntimes.com";
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    var _sf_startpt=(new Date()).getTime();
    window.setTimeout(function() {
        var hider = document.getElementById('chartbeat-flicker-control-style');
        if (hider) {
            hider.parentNode.removeChild(hider);
        }
    }, 1000);
</script>
<script async src = "//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End Chartbeat header -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5VPTL3X');</script>
<!-- End Google Tag Manager -->
<meta charset="UTF-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width">
<title>'I Can Only Imagine' preaches a message of forgiveness without being preachy | Chicago Sun-Times</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://chicago.suntimes.com/xmlrpc.php">
<link rel="apple-touch-icon" sizes="57x57" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-152x152.png">
<link rel="icon" type="image/png" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/favicon-16x16.png" sizes="16x16" />
<meta name="msapplication-TileColor" content="#282828" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-310x310.png" />
<script type="text/javascript" async src="//mtrx.go.sonobi.com/morpheus.chicagosuntimes.5552.js"></script>
<script type="text/javascript">
	document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
	var setNptTechAdblockerCookie = function(adblocker) {
		var d = new Date();
		d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
		document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
	}
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
	document.getElementsByTagName("head")[0].appendChild(script);
</script>
<script type="text/javascript">
(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
</script>
	<script>/* <![CDATA[ */
var dfp = {
	"account_id":"/61924087/",
	"front_page": false,
	"section": false,
	"article": true,
	"search": false,
	"fourohfour": false,
	"author": false,
	"gallery": false,
	"parent_inventory":"chicago.suntimes.com\/chicago.suntimes.com.index",
	"parent" : "",
	"child" : "",
	"slug" : "entertainment",
	"grandchild" : "",
	"adunitpath" : "\/61924087\/chicago.suntimes.com\/chicago.suntimes.com.entertainment\/chicago.suntimes.com.entertainment.index"};
/* ]]> */
</script>
			<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
{ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-53290409-1', 'auto', {name: 'networkGlobal'});
ga('networkGlobal.require', 'displayfeatures');
// ga('networkGlobal.send', 'pageview');
ga('create', "UA-52083976-1", 'auto', {name: 'BNA', allowLinker: true});
ga('BNA.require', 'displayfeatures');
// Loads the Linker plugin
ga('BNA.require', 'linker');
ga('BNA.linker:autoLink', ['graphics.suntimes.com'], false, true);
ga('BNA.require','eventTracker', {attributePrefix: 'data-', hitFilter: function (model) {
  if ( 'chicago.suntimes.com' !== model.get('cookieDomain') ) {throw new Error('Aborting hit');}
}});
ga('BNA.require','outboundLinkTracker', {attributePrefix: 'data-'});
ga('BNA.send', 'event');
</script><script type='text/javascript'>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</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicago.suntimes.com&amp;id=107184512&amp;t=1521199948&amp;back=https%3A%2F%2Fchicago.suntimes.com%2Fentertainment%2Fi-can-only-imagine-preaches-a-message-of-forgiveness-without-being-preachy%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//suntimes-d.openx.net' />
<link rel='dns-prefetch' href='//g2.gumgum.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//suntimesmedia.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='//platform.twitter.com' crossorigin rel='preconnect' />
<link href='//s7.addthis.com' crossorigin rel='preconnect' />
<link href='//suntimes-d.openx.net' crossorigin rel='preconnect' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9jtEOgjAMRX/IsWiM4oPxW8YoUKXdQjuNf+8WIg9oeGlum3tur31F4wMrsFpKJo6pRxb7ij6QEcIR3qut8iI7+x9D7pBR34vYMvswQb5TdFocBC06GIGybQujePpSRQ7OPzY7zeWbJk4gYvIkTGR0yI82uUyVKmbEB+RNVpcZRctBMdOyiJ/M+ZV9YrR+QO/6IIkVy82JgM7hT+A2TLYLiVunGLgi5JJ1o+v+eDnXdX0+XO4fDxGi1A==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i%7CMerriweather%3A300%2C300i%2C400%2C400i%2C700%2C700i%2C900%2C900i&#038;subset=latin&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydT9EOgjAM/CHHRND4YvyWMcoobitZh/y+A4yGGHngpeld7y5XOfZCk4/go4wtOGD5xF7qFrUyxIOPOHGKGSJLzekMvqYgm2QSagQmB5lDn6XbQe5NG0ElfZip9y4wJfHO2Fm1w9t9GrFF/VjmT44bRG8Hgz6VxdpMRiaNyi6dV2DLbICEJa0ikl8B0ViFYcsaoLJk0mrmf7/w39NtKY2lStlJcHe3/HzKj0VxKa/dC8bgwuI=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=4.9.4#asyncload'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CSTIE = {"cst_theme_url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/chicagosuntimes"};
var CSTData = {"home_url":"https:\/\/chicago.suntimes.com\/","disqus_shortname":"cstbreakingnews","taboola_container_id":"taboola-below-article-thumbnails-","customize_preview":"false"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var CSTAnalyticsData = {"is_singular":"1","dimension1":"USA TODAY Network","dimension2":"Movies","dimension3":"Bart Millard:Dennis Quaid:John Michael Finley:MercyMe","dimension4":"","dimension5":"cst_article","dimension6":"2018-03-16 06:00","dimension7":"2018-03-16 06:00","dimension8":"971390","dimension9":"Entertainment:Movie Reviews:Movies:Reviews","dimension10":"971390"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylkMEOwjAIhl/ISRaj8WJ8FtKyyWxhtlQzn945Y+LJQ3fhAD8f/w88xsapGImBXShShjuP4C7ssNdcxPjdw5zJMgzzlMRrgk6LeDRW2UaW7ZA3UEmK6ikJP9MXwuJC8bRohluhNEFhoK4jZ7/H/umaHNhTtbVFtCbUyCjajEn9Gsocwl0/tTpKjyHMr6napdmHNZbQXVn6KgQKhsnY5TV/wGK6uFgDmZiCj1qXwr/9n+Op3bf7w3HXtsfhBdtiOkU='></script>
<script type='text/javascript'>
tp = window["tp"] || [];

tp.push(["setContentSection", "Entertainment"]);

tp.push(["setContentCreated", "2018-03-16T06:00:25+0000"]);
tp.push(["setContentAuthor", "USA TODAY Network"]);
tp.push(["setTags", ["Movies","Bart Millard,Dennis Quaid,John Michael Finley,MercyMe"]]);
tp.push(["setContentIsNative", false]);
</script>
<script type='text/javascript' src='//suntimes-d.openx.net/w/1.0/jstag?nc=61924087-suntimes'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytzN0KwjAMBeAXcgsV/LkRnyW2YW3Z0rikk729m+xKvJJdhMA5hw9e0vjCRmxgkQZSmJKAj8ljV7SypTVDVTKFvLTEoYzQ1aFZLxIGGtusB/hTMnyU0uMOEgatIv3cSJHKC7aHKWrYfUGJfV8DfXYqiX/l+VlpnLfXbqv7cHMnd74enXOX/AY6ZI8z'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://suntimesmedia.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://chicago.suntimes.com/entertainment/i-can-only-imagine-preaches-a-message-of-forgiveness-without-being-preachy/" />
<link rel='shortlink' href='http://bit.ly/2HDqykY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fchicago.suntimes.com%2Fentertainment%2Fi-can-only-imagine-preaches-a-message-of-forgiveness-without-being-preachy%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fchicago.suntimes.com%2Fentertainment%2Fi-can-only-imagine-preaches-a-message-of-forgiveness-without-being-preachy%2F&amp;for=wpcom-auto-discovery" /><link rel="search" type="application/opensearchdescription+xml" href="https://chicago.suntimes.com/osd.xml" title="Chicago Sun-Times" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2018-03-16 06:00:25" />
<meta name="sailthru.title" content="&#8216;I Can Only Imagine&#8217; preaches a message of forgiveness without being&nbsp;preachy" />
<meta name="sailthru.description" content="Based on true events, the film counts the abusive childhood of Bart Millard from the popular Christian band MercyMe." />
<meta name="sailthru.image.full" content="https://suntimesmedia.files.wordpress.com/2018/03/screen-shot-2018-03-15-at-9-51-40-pm.png" />
<meta name="sailthru.image.thumb" content="https://suntimesmedia.files.wordpress.com/2018/03/screen-shot-2018-03-15-at-9-51-40-pm.png?w=50" />
<meta name="sailthru.tags" content="Movies,Bart Millard,Dennis Quaid,John Michael Finley,MercyMe,Entertainment,Movie Reviews,Movies,Reviews" />
<meta name="sailthru.author" content="USA TODAY Network" />
<!-- END Sailthru Horizon Meta Information -->

<meta name="news_keywords" content="Movies, Bart Millard, Dennis Quaid, John Michael Finley, MercyMe" />
<meta property="description" content="Based on true events, the film counts the abusive childhood of Bart Millard from the popular Christian band MercyMe." />
<meta property="og:site_name" content="Chicago Sun-Times" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;I Can Only Imagine&#039; preaches a message of forgiveness without being preachy" />
<meta property="og:description" content="Based on true events, the film counts the abusive childhood of Bart Millard from the popular Christian band MercyMe." />
<meta property="og:url" content="https://chicago.suntimes.com/entertainment/i-can-only-imagine-preaches-a-message-of-forgiveness-without-being-preachy/" />
<meta property="og:image" content="https://suntimesmedia.files.wordpress.com/2018/03/screen-shot-2018-03-15-at-9-51-40-pm.png?w=1200&amp;h=630&amp;crop=1" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@suntimes" />
<meta property="twitter:title" content="&#039;I Can Only Imagine&#039; preaches a message of forgiveness without being" />
<meta property="twitter:description" content="Based on true events, the film counts the abusive childhood of Bart Millard from the popular Christian band MercyMe." />
<meta property="twitter:url" content="https://chicago.suntimes.com/entertainment/i-can-only-imagine-preaches-a-message-of-forgiveness-without-being-preachy/" />
<meta property="twitter:image" content="https://suntimesmedia.files.wordpress.com/2018/03/screen-shot-2018-03-15-at-9-51-40-pm.png?w=1200&amp;h=630&amp;crop=1" />
<meta name="description" content="Based on true events, the film counts the abusive childhood of Bart Millard from the popular Christian band MercyMe." />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Chicago Sun-Times" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago News, Sports, Politics, Entertainment, Weather and More" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://chicago.suntimes.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><link rel="amphtml" href="https://chicago.suntimes.com/entertainment/i-can-only-imagine-preaches-a-message-of-forgiveness-without-being-preachy/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="cst_article-template-default single single-cst_article postid-971390 mp6 customizer-styles-applied highlander-enabled highlander-light">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5VPTL3X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="ie8-user" style="display:none;"></div>

<header id="header" class="masthead">
	<div class="contain-to-grid">
		<nav class="top-bar main-navigation" data-topbar aria-hidden="true">
			<ul class="title-area">
			</ul>
		<div class="top-bar-section">
			<ul class="left">
				<li class="has-form">
					<div class="row-collapse search">
						<div class="columns small-1 ">
							<form class="search-wrap" autocomplete="off" action="https://chicago.suntimes.com/">
								<div class="row collapse search-input-wrapper">
									<div class="large-1 small-1 columns search-icon">
										<a href="#" data-reveal-id="search-container">
											<i class="fa fa-search"></i>
										</a>
									</div>
								</div>
							</form>
						</div>
					</div>
				</li>
				<li class="has-form">
					<div class="row-collapse">
													<div class="columns small-1 burger-wrapper-no-fries">
									<a href="#" class="left-off-canvas-toggle burger-bar">
											<i class="fa fa-bars"></i>
									</a>
							</div>
											</div>
				</li>
				<li class="has-form masthead-sections">
					<div class="row-collapse">
													<div class="columns small-12 medium-12 large-2 small-logo">
								<a href="https://chicago.suntimes.com/" class="logo-anchor">
									<img src="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/cst-amp-logo.svg" alt='Chicago Sun-Times logo' height="32" width="167">
								</a>
							</div>
							<div class="columns small-10 show-for-large-up main-nav-holder">
								<div class="columns small-12 show-for-medium-up show-for-landscape homepage-nav-wrapper"><div class="homepage-nav-holder columns"><ul id="menu-homepage-left" class="homepage"><li class="news-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-579"><a href="https://chicago.suntimes.com/section/news/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Chicago News</a></li>
<li class="sports-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-581"><a href="https://chicago.suntimes.com/section/sports/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Sports</a></li>
<li class="politics-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-599"><a href="https://chicago.suntimes.com/section/politics/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Politics</a></li>
<li class="entertainment-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-640"><a href="https://chicago.suntimes.com/section/entertainment/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Entertainment</a></li>
<li class="columnists-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-607"><a href="https://chicago.suntimes.com/section/columnists/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Columnists</a></li>
<li class="opinion-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-613"><a href="https://chicago.suntimes.com/section/opinion/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Opinion</a></li>
<li class="lifestyles-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_section-ancestor current-menu-ancestor current-menu-parent current-cst_section-parent menu-item-has-children menu-item-616"><a href="https://chicago.suntimes.com/section/lifestyles/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Lifestyles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-845881"><a href="https://chicago.suntimes.com/section/obituaries/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Featured Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553539"><a href="http://legacy.suntimes.com/obituaries/chicagosuntimes/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Death Notices</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-622"><a href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-651334"><a href="http://advertising.suntimes.com/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Advertising</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-373361"><a href="https://chicago.suntimes.com/section/autos/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Autos</a></li>
<li class="jobs-navigation-links menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-623"><a href="https://chicago.suntimes.com/jobs-at-the-chicago-sun-times/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106556"><a href="http://suntiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CST" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Manage Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-624"><a href="http://suntimes.com/subscribe/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Subscribe to</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-625"><a href="http://chicago.suntimes.com" data-event-category="navigation - homepage-masthead" data-event-action="navigate">More</a></li>
</ul></div></div>							</div>
											</div>
				</li>
			</ul>
		</div>
		<div class="has-form right">
			<div class="row collapse info-container">
				<div class="columns">
					<div class="weather">
																			<span class="hide-for-small-only"><a href="https://chicago.suntimes.com/weather" class="weather-link">
<span class="degrees"><i class="wi wi-day-cloudy"></i>
29&deg;</span>
								</a></span>
												<span class=""><a href="https://chicago.suntimes.com/subscribe/" class="subscribe-link">Subscribe</a></span>
					</div>
				</div>
			</div>
		</div>
		</nav>
	</div>
</header>
<div class="off-canvas-wrap" data-offcanvas>
	<main class="inner-wrap">
<nav class="left-off-canvas-menu">
	<ul id="menu-homepage-left-oc" class="off-canvas-list cst-off-canvas-navigation-container homepage"><li class="news-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-579"><a href="https://chicago.suntimes.com/section/news/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Chicago News</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157451"><a href="https://chicago.suntimes.com/section/news/" data-event-category="navigation - homepage-menu" data-event-action="navigate">News Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-580"><a href="https://chicago.suntimes.com/section/crime/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-589"><a href="https://chicago.suntimes.com/section/education/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-590"><a href="https://chicago.suntimes.com/section/opinion/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-591"><a href="https://chicago.suntimes.com/section/transportation/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Transportation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-594"><a href="https://chicago.suntimes.com/section/business/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-595"><a href="https://chicago.suntimes.com/section/chicago/" data-event-category="navigation - homepage-menu" data-event-action="navigate">City Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-597"><a href="https://chicago.suntimes.com/section/sneed/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sneed</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511264"><a href="https://chicago.suntimes.com/features/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Feature Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-598"><a href="https://chicago.suntimes.com/section/the-watchdogs/" data-event-category="navigation - homepage-menu" data-event-action="navigate">The Watchdogs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148600"><a target="_blank" href="http://homicides.suntimes.com" data-event-category="navigation - homepage-menu" data-event-action="navigate">Homicide Watch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160212"><a href="http://projects.suntimes.com/koschman/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Koschman</a></li>
</ul>
</li>
<li class="sports-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_article-ancestor current-menu-parent current-cst_article-parent menu-item-has-children has-dropdown has-submenu menu-item-581"><a href="https://chicago.suntimes.com/section/sports/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sports</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_article-ancestor current-menu-parent current-cst_article-parent menu-item-157448"><a href="https://chicago.suntimes.com/section/sports/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sports Home</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196700"><a href="https://chicago.suntimes.com/author/rmorrisseycst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Rick Morrissey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196704"><a href="https://chicago.suntimes.com/author/rick-telander" data-event-category="navigation - homepage-menu" data-event-action="navigate">Rick Telander</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_article-ancestor current-menu-parent current-cst_article-parent menu-item-593"><a href="https://chicago.suntimes.com/section/white-sox/" data-event-category="navigation - homepage-menu" data-event-action="navigate">White Sox</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106520"><a href="https://chicago.suntimes.com/section/bears-football/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Bears</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106521"><a href="https://chicago.suntimes.com/section/blackhawks-hockey/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Blackhawks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-583"><a href="https://chicago.suntimes.com/section/bulls/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Bulls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-161187"><a href="https://chicago.suntimes.com/section/cubs-baseball/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Cubs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-587"><a href="https://chicago.suntimes.com/section/outdoors/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Outdoors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302897"><a href="http://suntimeshighschoolsports.com" data-event-category="navigation - homepage-menu" data-event-action="navigate">High School Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-584"><a href="https://chicago.suntimes.com/section/colleges/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Colleges</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106522"><a href="https://chicago.suntimes.com/section/fire-soccer/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106526"><a href="https://chicago.suntimes.com/section/steve-greenberg/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Steve Greenberg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106530"><a href="https://chicago.suntimes.com/section/ladd-biro/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Ladd Biro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106531"><a href="https://chicago.suntimes.com/section/dale-bowman/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Dale Bowman</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106529"><a href="https://chicago.suntimes.com/section/jeff-agrest/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Jeff Agrest</a></li>
</ul>
</li>
<li class="politics-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-599"><a href="https://chicago.suntimes.com/section/politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Politics</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157452"><a href="https://chicago.suntimes.com/section/politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Politics Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-852600"><a href="https://chicago.suntimes.com/section/chicago/" data-event-category="navigation - homepage-menu" data-event-action="navigate">City Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-600"><a href="https://chicago.suntimes.com/section/chicago-politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Chicago</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-602"><a href="https://chicago.suntimes.com/section/springfield-politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Springfield</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-603"><a href="https://chicago.suntimes.com/section/washington-politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Washington</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106248"><a href="https://chicago.suntimes.com/section/lynn-sweet-politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Lynn Sweet</a></li>
</ul>
</li>
<li class="entertainment-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-640"><a href="https://chicago.suntimes.com/section/entertainment/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Entertainment</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157449"><a href="https://chicago.suntimes.com/section/entertainment/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Entertainment Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-641"><a href="https://chicago.suntimes.com/section/architecture-and-design/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Architecture &amp; Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-642"><a href="https://chicago.suntimes.com/section/art/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Art</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159101"><a href="http://games.chicago.suntimes.com" data-event-category="navigation - homepage-menu" data-event-action="navigate">Games</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196724"><a href="https://chicago.suntimes.com/author/bzweckercst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Bill Zwecker</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253442"><a href="https://chicago.suntimes.com/author/hweisscst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Hedy Weiss</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196725"><a href="https://chicago.suntimes.com/author/richie7777/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Rich Roeper</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-644"><a href="https://chicago.suntimes.com/section/books/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Books</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275669"><a href="http://chicago.com" data-event-category="navigation - homepage-menu" data-event-action="navigate">Things to do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-645"><a href="https://chicago.suntimes.com/section/comedy/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-647"><a href="https://chicago.suntimes.com/section/dance/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-648"><a href="https://chicago.suntimes.com/section/movies/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-650"><a href="https://chicago.suntimes.com/section/music/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-654"><a href="https://chicago.suntimes.com/section/reviews/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-658"><a href="https://chicago.suntimes.com/section/stage/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Stage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-663"><a href="https://chicago.suntimes.com/section/television/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Television</a></li>
</ul>
</li>
<li class="columnists-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-607"><a href="https://chicago.suntimes.com/section/columnists/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Columnists</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192358"><a href="https://chicago.suntimes.com/author/bowmanoutside/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Dale Bowman</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192359"><a href="https://chicago.suntimes.com/author/rmorrisseycst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Rick Morrissey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192360"><a href="https://chicago.suntimes.com/author/rick-telander/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Rick Telander</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192362"><a href="https://chicago.suntimes.com/author/sgreenbergcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Steve Greenberg</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192364"><a href="https://chicago.suntimes.com/author/dmihalopouloscst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Dan Mihalopoulos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192365"><a href="https://chicago.suntimes.com/author/jagrestcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Jeff Agrest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192367"><a href="https://chicago.suntimes.com/author/lsweetcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Lynn Sweet</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192369"><a href="https://chicago.suntimes.com/author/richie7777/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Rich Roeper</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192370"><a href="https://chicago.suntimes.com/author/bzweckercst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Bill Zwecker</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192374"><a href="https://chicago.suntimes.com/author/hweisscst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Hedy Weiss</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192375"><a href="https://chicago.suntimes.com/author/nsteinbergcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Neil Steinberg</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192377"><a href="https://chicago.suntimes.com/author/mbrowncst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Mark Brown</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192378"><a href="https://chicago.suntimes.com/author/marymcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Mary Mitchell</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192379"><a href="https://chicago.suntimes.com/author/msneedcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sneed</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238385"><a href="https://chicago.suntimes.com/author/shia-kapos/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Shia Kapos</a></li>
</ul>
</li>
<li class="opinion-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-613"><a href="https://chicago.suntimes.com/section/opinion/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Opinion</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157458"><a href="https://chicago.suntimes.com/section/opinion/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Opinion Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-614"><a href="https://chicago.suntimes.com/section/editorials/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157697"><a href="https://chicago.suntimes.com/section/letters-to-the-editor/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218199"><a href="https://chicago.suntimes.com/author/s-e-cupp/" data-event-category="navigation - homepage-menu" data-event-action="navigate">S. E. Cupp</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196790"><a href="https://chicago.suntimes.com/author/madeleine-doube/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Madeleine Doubek</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196787"><a href="https://chicago.suntimes.com/author/john-fountain/" data-event-category="navigation - homepage-menu" data-event-action="navigate">John Fountain</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196791"><a href="https://chicago.suntimes.com/author/mgarciasuntimescom/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Marlen Garcia</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218197"><a href="https://chicago.suntimes.com/author/jesse-jackson/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Jesse Jackson</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196796"><a href="https://chicago.suntimes.com/author/gene-lyons/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Gene Lyons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444104"><a href="https://chicago.suntimes.com/author/Phil-Kadner/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Phil Kadner</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196793"><a href="https://chicago.suntimes.com/author/sontiveros/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sue Ontiveros</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196792"><a href="https://chicago.suntimes.com/author/roger-simon/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Roger Simon</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196789"><a href="https://chicago.suntimes.com/author/laura-washington/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Laura Washington</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106548"><a href="https://chicago.suntimes.com/section/other-views/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Other Views</a></li>
</ul>
</li>
<li class="lifestyles-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-616"><a href="https://chicago.suntimes.com/section/lifestyles/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Lifestyles</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157450"><a href="https://chicago.suntimes.com/section/lifestyles/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Lifestyles Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-337548"><a href="https://chicago.suntimes.com/section/well/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Well</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-619"><a href="https://chicago.suntimes.com/section/travel/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106552"><a href="https://chicago.suntimes.com/section/horoscopes/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Horoscopes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106553"><a href="https://chicago.suntimes.com/section/relationship-advice/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Relationship Advice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106554"><a href="https://chicago.suntimes.com/section/dear-abby/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Dear Abby</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-845881"><a href="https://chicago.suntimes.com/section/obituaries/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Featured Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553539"><a href="http://legacy.suntimes.com/obituaries/chicagosuntimes/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Death Notices</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown has-submenu menu-item-622"><a href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Classifieds</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164634"><a target="_blank" href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Classifieds</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148454"><a href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148461"><a href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Autos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-651334"><a href="http://advertising.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Advertising</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-373361"><a href="https://chicago.suntimes.com/section/autos/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Autos</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373503"><a href="https://chicago.suntimes.com/section/autos/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Autos Home</a></li>
</ul>
</li>
<li class="jobs-navigation-links menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown has-submenu menu-item-623"><a href="https://chicago.suntimes.com/jobs-at-the-chicago-sun-times/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Jobs</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106555"><a href="http://career-advice.local-jobs.monster.com/?wt.mc_n=hjnpcaradvcovlet&#038;ch=NEWSCHISUN" data-event-category="navigation - homepage-menu" data-event-action="navigate">Monster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664386"><a href="https://chicago.suntimes.com/jobs-at-the-chicago-sun-times/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sun-Times Careers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown has-submenu menu-item-106556"><a href="http://suntiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CST" data-event-category="navigation - homepage-menu" data-event-action="navigate">Manage Account</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617052"><a href="http://suntiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CST" data-event-category="navigation - homepage-menu" data-event-action="navigate">My Account</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-607552"><a href="https://home-c4.incontact.com/inContact/ChatClient/ChatClientPatron.aspx?poc=c1874fa6-0ba5-4e96-ae5c-7c0cc664c042&#038;bu=4592899" data-event-category="navigation - homepage-menu" data-event-action="navigate">Delivery Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown has-submenu menu-item-624"><a href="http://suntimes.com/subscribe/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Subscribe to</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106557"><a href="http://suntimes.com/subscribe" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sun-Times Newspaper</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106558"><a href="http://suntimes.com/newsletters" data-event-category="navigation - homepage-menu" data-event-action="navigate">Newsletters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106559"><a href="http://eedition.suntimes.com/epaper/viewer.aspx" data-event-category="navigation - homepage-menu" data-event-action="navigate">Today&#8217;s E-Paper</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106560"><a href="https://chicago.suntimes.com/paper-finder/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Paper Finder</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106561"><a href="http://secure.iwantmytvmagazine.com/order/zipcode/1" data-event-category="navigation - homepage-menu" data-event-action="navigate">TV Weekly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106562"><a href="http://suntimes.com/backissues" data-event-category="navigation - homepage-menu" data-event-action="navigate">Order Back Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106563"><a href="http://chicagosuntimesnie.newspaperdirect.com/epaper/viewer.aspx" data-event-category="navigation - homepage-menu" data-event-action="navigate">NIE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children has-dropdown has-submenu menu-item-625"><a href="http://chicago.suntimes.com" data-event-category="navigation - homepage-menu" data-event-action="navigate">More</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106564"><a href="http://advertising.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Advertise with Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531935"><a href="http://nl.newsbank.com/sites/cstb/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Search Archives</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106565"><a href="http://suntimesreprints.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Licensing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106566"><a href="http://chicagosuntimes.mycapture.com/mycapture/index.asp" data-event-category="navigation - homepage-menu" data-event-action="navigate">Order Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://chicago.suntimes.com/newsroom-internships/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Newsroom Internships</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106567"><a href="https://chicago.suntimes.com/about-us/" data-event-category="navigation - homepage-menu" data-event-action="navigate">About Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106568"><a href="https://chicago.suntimes.com/contact-us/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106569"><a href="https://chicago.suntimes.com/about-sponsored-content/" data-event-category="navigation - homepage-menu" data-event-action="navigate">About Native Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106570"><a href="https://chicago.suntimes.com/terms-of-use/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Terms of Use</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106571"><a href="https://chicago.suntimes.com/privacy-policy/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106572"><a href="https://chicago.suntimes.com/about-our-ads/" data-event-category="navigation - homepage-menu" data-event-action="navigate">About Our Ads</a></li>
</ul>
</li>
</ul></nav>
<div class="spacer"></div>
<div class="single-wrapper">

	<aside class="sidebar show-for-large-up article-sidebar large-2 columns" id="post-sidebar-left">
    <div class="stick-sidebar-left">
		
<div class="row">
<div id="div-gpt-sky-scraper-1" class="dfp">
<script>
	googletag.cmd.push(function() {
		googletag.display("div-gpt-sky-scraper-1");
	})
</script>
</div>
</div>
        <hr>
    				<div id="nativo-sponsored" style="display: none;">
					<h4>Sponsored Content</h4>
					<ul class="nativo-sponsored-articles">
																					<div id="nativo-sponsored-article-image"></div>
														<li id="Entertainment1"></li>
																				<li id="Entertainment2"></li>
											</ul>
				</div>
				    </div>
</aside>

	<section id="post-body" class="columns large-10">

	<div class="row">
					<div class="article-upper-ad-unit">
				
<div class="row">
<div id="div-gpt-atf-leaderboard-1" class="dfp dfp-leaderboard dfp-centered article-upper-ad-unit">
<script>
	googletag.cmd.push(function() {
		googletag.display("div-gpt-atf-leaderboard-1");
	})
</script>
</div>
</div>
			</div>
		
		<div id="main" class="columns small-12 medium-7 large-8 end">
			<div class="small-12 end">
					<h2>
	<a id="newsfeed-logo" href="https://chicago.suntimes.com/section/entertainment/" data-on="click" data-event-category="navigation" data-event-action="navigate-sf-newsfeed-logo">Entertainment</a>
</h2>
			</div>

			
				
					
				
			
			
				
								<div class="row post-row">
		
				<article id="post-971390" class="single-view columns small-12 column-adjust end cst-sharing-relative post-971390 cst_article type-cst_article status-publish has-post-thumbnail hentry cst_section-entertainment cst_section-movie-reviews cst_section-movies cst_section-reviews cst_topic-movies cst_person-bart-millard cst_person-dennis-quaid cst_person-john-michael-finley cst_person-mercyme post active"  data-cst-post-id="971390" data-cst-post-uri="/entertainment/i-can-only-imagine-preaches-a-message-of-forgiveness-without-being-preachy/" data-cst-wp-title="'I Can Only Imagine' preaches a message of forgiveness without being preachy | Chicago Sun-Times" data-cst-ga-dimension-1="USA TODAY Network" data-cst-ga-dimension-2="Movies" data-cst-ga-dimension-3="Bart Millard:Dennis Quaid:John Michael Finley:MercyMe" data-cst-ga-dimension-4="" data-cst-ga-dimension-5="cst_article" data-cst-ga-dimension-6="2018-03-16 06:00" data-cst-ga-dimension-7="2018-03-16 06:00" data-cst-ga-dimension-8="971390" data-cst-ga-dimension-9="Entertainment:Movie Reviews:Movies:Reviews">
						
									<div class="post-meta post-meta-social show-for-medium-up">
						
<a class="post-social twitter" target="_blank" href="https://twitter.com/share?url=http://bit.ly/2HDqykY&#038;text=%27I%20Can%20Only%20Imagine%27%20preaches%20a%20message%20of%20forgiveness%20without%20being%20preachy&#038;via=suntimes"><i class="fa fa-twitter"></i></a>
<a class="post-social facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2HDqykY"><i class="fa fa-facebook"></i></a>

					</div>
				
			
			
					<div class="columns small-11 medium-10 end">
		<h1>&#8216;I Can Only Imagine&#8217; preaches a message of forgiveness without being&nbsp;preachy</h1>
	</div>
	<div class="post-meta post-meta-social show-for-small-only">
		
<a class="post-social twitter" target="_blank" href="https://twitter.com/share?url=http://bit.ly/2HDqykY&#038;text=%27I%20Can%20Only%20Imagine%27%20preaches%20a%20message%20of%20forgiveness%20without%20being%20preachy&#038;via=suntimes"><i class="fa fa-twitter"></i></a>
<a class="post-social facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2HDqykY"><i class="fa fa-facebook"></i></a>

	</div>
					<div class="post-meta post-meta-top columns small-11 medium-8 end">
<span class="post-section-taxonomy">
	<a href="https://chicago.suntimes.com/section/entertainment/" data-event-category="article" data-event-action="navigate to Entertainment section-front">Entertainment</a>
</span>		<span class="post-relative-date top-date">03/16/2018, 06:00am</span>
</div>
<div class="post-lead-media columns small-12 end"><img width="763" height="339" src="https://suntimesmedia.files.wordpress.com/2018/03/screen-shot-2018-03-15-at-9-51-40-pm.png?w=763" class="attachment-cst-article-featured size-cst-article-featured" alt="" /><div class="image-caption"><p>Dennis Quaid plays the abusive father of a future music superstar in &quot;I Can Only Imagine.&quot; | LIONSGATE</p>
</div></div>		<div class="post-meta post-meta-byline columns small-12 large-12 end">
	<div class="row">

		<div class="large-5 medium-4 small-12 columns author-meta-box">
								<div class="post-meta-author"><a href="https://chicago.suntimes.com/author/usa-today-network/" data-event-category="author-byline" data-event-action="view author">USA TODAY Network</a></div>
														</div>
		
<div class="large-7 medium-8 small-12 columns newsletter-box">
	<div class="newsletter-sign-up">
		<h3>Sign-Up for our Newsletter&nbsp;
			<a href="http://cb.sailthru.com/join/5py/newslettersignup" data-event-category="newsletter" data-event-action="subscribe to large-7 medium-8 small-12 columns newsletter-box" target="_blank" class="button tiny info">
				<i class="fa fa-envelope"></i> Sign-Up
			</a>
		</h3>
	</div>
</div>
	</div>
</div>
		<div class="post-content columns small-12 large-12 p402_premium end" itemprop="articleBody">
		<p>In 2015, directors Andrew and Jon Erwin made the powerful <a href="https://chicago.suntimes.com/entertainment/woodlawn-reverent-70s-football-story-told-with-strength-and-skill/">“Woodlawn,”</a> a based-on-true-events film that argued the power of Christian faith can overcome racism.</p>
<p>In their latest film, “I Can Only Imagine,” also based on true events, the brothers again argue that Christian faith can overcome a seemingly unsolvable problem: the effects of child abuse, in this case, persistent and often brutal physical abuse.</p>
<p>In “Woodlawn” the weapon of righteousness was brotherhood. In “I Can Only Imagine” it’s the power of Christian forgiveness that heals wounds and hearts.</p>
<p>Like “Woodlawn,” being subtle isn’t on the agenda with “I Can Only Imagine.” The Erwins pound home their message, but they do with such skill and accomplished filmmaking the movie never becomes heavy-handed or too preachy.</p>
<p>Take the brothers&#8217; use of “Amazing Grace,” a Christian hymn that can be used to cloying effect if filmmakers aren’t careful. Here, the way the Erwins use the song is like an emotional punch to the stomach. It’s both beautiful and emotionally powerful.</p>
<p>“Imagine” tells the true story of the estranged relationship between Bart Millard, the lead singer of the popular Christian contemporary group MercyMe, and his abusive father.</p>
<p>The young Bart (Brody Rose) practically winces in anticipation of a slap or punch anytime his father (Dennis Quaid) is around. The situation only gets worse when his mother leaves the house.</p>
<p>As Bart (J. Michael Finley, as a teenager and adult) gets older, his relationship with his father expands to both physical and verbal abusive, especially after the elder Millard learns his son is involved with his high school’s theater program.</p>
<p>After one too many beatings, Bart leaves the family home, meets his eventual MercyMe bandmates, and struggles to make it in the tough music business. Through it all, the abuse in his childhood and estrangement with his father hangs over his life.</p>
<p>When Bart learns his father has inoperable cancer, he struggles with the idea of forgiveness and reconciliation. That struggle eventually led Bart to write the song “I Can Only Imagine,” which made the band Christian contemporary music superstars.</p>
<p>In addition to the Erwins&#8217; solid direction, the strength of the movie is the two central performances.</p>
<p>Quaid isn’t afraid to make the elder Millard look both cruel and pathetic. His violence comes with sudden bursts of fierce energy, even including smashing a plate over the teenage Bart’s head. He justifies his brutal treatment by telling himself he’s only trying to toughen up the boy.</p>
<p>Finley is memorable too as Bart. He captures both the pain and anger that the singer must have felt towards his father.</p>
<div id="attachment_971460" style="max-width: 2212px" class="wp-caption alignnone"><img data-attachment-id="971460" data-permalink="https://chicago.suntimes.com/entertainment/i-can-only-imagine-preaches-a-message-of-forgiveness-without-being-preachy/screen-shot-2018-03-15-at-9-53-12-pm/" data-orig-file="https://suntimesmedia.files.wordpress.com/2018/03/screen-shot-2018-03-15-at-9-53-12-pm.png?w=2202&#038;h=918" data-orig-size="2202,918" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-03-15 at 9.53.12 PM" data-image-description="&lt;p&gt;Bart Millard (John Michael Finley) performs with his band MercyMe in &#8220;I Can Only Imagine.&#8221; | LIONSGATE&lt;/p&gt;
" data-medium-file="https://suntimesmedia.files.wordpress.com/2018/03/screen-shot-2018-03-15-at-9-53-12-pm.png?w=2202&#038;h=918?w=570" data-large-file="https://suntimesmedia.files.wordpress.com/2018/03/screen-shot-2018-03-15-at-9-53-12-pm.png?w=2202&#038;h=918?w=1024" class="wp-image-971460 size-full" src="https://suntimesmedia.files.wordpress.com/2018/03/screen-shot-2018-03-15-at-9-53-12-pm.png?w=2202&#038;h=918" alt="" width="2202" height="918" srcset="https://suntimesmedia.files.wordpress.com/2018/03/screen-shot-2018-03-15-at-9-53-12-pm.png 2202w, https://suntimesmedia.files.wordpress.com/2018/03/screen-shot-2018-03-15-at-9-53-12-pm.png?w=150&amp;h=63 150w, https://suntimesmedia.files.wordpress.com/2018/03/screen-shot-2018-03-15-at-9-53-12-pm.png?w=570&amp;h=238 570w, https://suntimesmedia.files.wordpress.com/2018/03/screen-shot-2018-03-15-at-9-53-12-pm.png?w=768&amp;h=320 768w, https://suntimesmedia.files.wordpress.com/2018/03/screen-shot-2018-03-15-at-9-53-12-pm.png?w=1024&amp;h=427 1024w" sizes="(max-width: 2202px) 100vw, 2202px" /><p class="wp-caption-text">Bart Millard (John Michael Finley) performs with his band MercyMe in &#8220;I Can Only Imagine.&#8221; | LIONSGATE</p></div>
<p>Adding to the power of his performance: Finley’s strong voice, including one startling sequence when he sings the opening number from “Oklahoma!” (Finley’s credits include work in two Broadway musicals, so his gorgeous voice shouldn’t be a surprise)</p>
<p>Too often faith-based films — say, anything with Kirk Cameron or the terrible “God’s Not Dead” series — tend to preach to the choir or hector their audience.</p>
<p>The Erwins’ films — “I Can Only Imagine” definitely among them — are more inclusive, charitable of spirit and hopeful, all qualities that are always appreciated, be they rooted in Christian faith or otherwise.</p>
<p><em>Jim Ward, USA TODAY Network</em></p>
<h3>★★★</h3>
<p><em>Lionsgate presents a film directed by Andrew and Jon Erwin and written by Jon Erwin and Brent McCorkle. Rated PG (for thematic elements including some violence). Running time: 110 minutes. Now showing at local theaters.</em></p>
		</div>
		<div class="post-meta-bottom post-meta columns small-12 end">
	
	<div style="clear:both;"></div>
</div>
	<div class="columns small-12 end">
		<div id="addthis-971390" class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="http://bit.ly/2HDqykY" addthis:title="&#039;I Can Only Imagine&#039; preaches a message of forgiveness without being preachy">
			<a class="addthis_button_facebook" addthis:url="http://bit.ly/2HDqykY" data-event-category="add-this" data-event-action="-facebook" addthis:title="&#039;I Can Only Imagine&#039; preaches a message of forgiveness without being preachy"></a>
			<a class="addthis_button_twitter" addthis:url="http://bit.ly/2HDqykY" data-event-category="add-this" data-event-action="twitter" addthis:title="&#039;I Can Only Imagine&#039; preaches a message of forgiveness without being preachy"></a>
			<a class="addthis_button_email" addthis:url="http://bit.ly/2HDqykY" data-event-category="add-this" data-event-action="email" addthis:title="&#039;I Can Only Imagine&#039; preaches a message of forgiveness without being preachy"></a>
			<a class="addthis_button_compact"></a>
		</div>
	</div>
	
		<div class="cst-recommendations columns">
			<hr>
			<h3>More from the Chicago Sun-Times</h3>
			<div class="row">
						<div class="cst-recommended-content columns medium-6 small-12">
					<div class="cst-article">
					<div class="cst-recommended-image -amp-layout-size-defined">
						<a href="https://chicago.suntimes.com/sports/matt-nagy-mattered-plenty-to-the-bears-new-free-agent-additions/" title="Matt Nagy mattered plenty to the Bears&#039; new free-agent additions" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-image">
								<img class="-amp-fill-content -amp-replaced-content" src="https://suntimesmedia.files.wordpress.com/2018/01/mattnagyintro.jpg?w=80&#038;h=80&#038;crop=1" width="80" height="80">						</a>
					</div>
						<a href="https://chicago.suntimes.com/sports/matt-nagy-mattered-plenty-to-the-bears-new-free-agent-additions/" title="Matt Nagy mattered plenty to the Bears&#039; new free-agent additions" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-text">
							<span>Matt Nagy mattered plenty to the Bears&#039; new free-agent additions</span>
						</a>
										</div>
			</div>
						<div class="cst-recommended-content columns medium-6 small-12">
					<div class="cst-article">
					<div class="cst-recommended-image -amp-layout-size-defined">
						<a href="https://chicago.suntimes.com/sports/bears-free-agency-olb-aaron-lynch-joins-on-1-year-deal/" title="Bears free agency: OLB Aaron Lynch joins on 1-year deal – Chicago Sun-Times" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-image">
								<img class="-amp-fill-content -amp-replaced-content" src="https://suntimesmedia.files.wordpress.com/2018/03/screen-shot-2018-03-15-at-8-25-34-pm.png?w=80&#038;h=80&#038;crop=1" width="80" height="80">						</a>
					</div>
						<a href="https://chicago.suntimes.com/sports/bears-free-agency-olb-aaron-lynch-joins-on-1-year-deal/" title="Bears free agency: OLB Aaron Lynch joins on 1-year deal – Chicago Sun-Times" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-text">
							<span>Bears free agency: OLB Aaron Lynch joins on 1-year deal – Chicago Sun-Times</span>
						</a>
										</div>
			</div>
						<div class="cst-recommended-content columns medium-6 small-12">
					<div class="cst-article">
					<div class="cst-recommended-image -amp-layout-size-defined">
						<a href="https://chicago.suntimes.com/sports/cubs-exec-crane-kenney-fires-back-at-alderman-on-tent-issue-street-closures/" title="Cubs exec Crane Kenney fires back at alderman on &#039;tent&#039; issue, street closures" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-image">
								<img class="-amp-fill-content -amp-replaced-content" src="https://suntimesmedia.files.wordpress.com/2017/11/667826508.jpg?w=80&#038;h=80&#038;crop=1" width="80" height="80">						</a>
					</div>
						<a href="https://chicago.suntimes.com/sports/cubs-exec-crane-kenney-fires-back-at-alderman-on-tent-issue-street-closures/" title="Cubs exec Crane Kenney fires back at alderman on &#039;tent&#039; issue, street closures" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-text">
							<span>Cubs exec Crane Kenney fires back at alderman on &#039;tent&#039; issue, street closures</span>
						</a>
										</div>
			</div>
						<div class="cst-recommended-content columns medium-6 small-12">
					<div class="cst-article">
					<div class="cst-recommended-image -amp-layout-size-defined">
						<a href="https://chicago.suntimes.com/sports/justin-grimm-released-by-cubs-29-year-old-lost-grip-on-final-slot-in-bullpen/" title="Justin Grimm released by Cubs; 29-year-old lost grip on final slot in bullpen – Chicago Sun-Times" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-image">
								<img class="-amp-fill-content -amp-replaced-content" src="https://suntimesmedia.files.wordpress.com/2016/10/aptopix-world-series-_van-1.jpg?w=80&#038;h=80&#038;crop=1" width="80" height="80">						</a>
					</div>
						<a href="https://chicago.suntimes.com/sports/justin-grimm-released-by-cubs-29-year-old-lost-grip-on-final-slot-in-bullpen/" title="Justin Grimm released by Cubs; 29-year-old lost grip on final slot in bullpen – Chicago Sun-Times" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-text">
							<span>Justin Grimm released by Cubs; 29-year-old lost grip on final slot in bullpen – Chicago Sun-Times</span>
						</a>
										</div>
			</div>
					</div>
		</div>
	<div id="taboola-below-article-thumbnails-971390" class="taboola-container-971390 medium-12 columns ">
	</div>
		</article>

	<div class="cst-ad-container">
<div id="div-gpt-placement-a-971390" class="dfp-placement" data-target="atf leaderboard 2"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-placement-a-971390'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-placement-a-971390')
	.defineSizeMapping(article_lead_unit_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "atf leaderboard 2")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-placement-a-971390");
	});
</script>
</div>
				</div>
	
				
			
		</div>

	<aside class="sidebar article-sidebar widgets columns medium-5 large-4" id="post-sidebar">
	<div class="sidebar-scroll-container row">
		<ul>
							<li id="cst_ad_widget-51" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-151" class="dfp dfp-cube" data-target="rr cube 1"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-151'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-151')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 1")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-151");
	});
</script>
</li>
<li id="cst_chartbeat_currently_viewing-3" class="widget widget_cst_chartbeat_currently_viewing"><h2 class="widgettitle">Currently Trending</h2>
		<ul class="widget-chartbeat-currently-viewing">
															<li>
						<a href="https://chicago.suntimes.com/sports/matt-nagy-mattered-plenty-to-the-bears-new-free-agent-additions/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>bears</span><br/>
							<span class='title'>Matt Nagy mattered plenty to the Bears&#039; new free-agent additions </span>
						</a>
					</li>
																	<li>
						<a href="https://chicago.suntimes.com/lifestyles/dear-abby-should-i-keep-quiet-about-former-boss-cheating/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>dear abby</span><br/>
							<span class='title'>Dear Abby: Should I keep quiet about former boss&#039; cheating? </span>
						</a>
					</li>
																	<li>
						<a href="https://chicago.suntimes.com/sports/bears-free-agency-olb-aaron-lynch-joins-on-1-year-deal/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>bears</span><br/>
							<span class='title'>Bears free agency: OLB Aaron Lynch joins on 1-year deal – Chicago Sun-Times</span>
						</a>
					</li>
																	<li>
						<a href="https://chicago.suntimes.com/sports/cubs-exec-crane-kenney-fires-back-at-alderman-on-tent-issue-street-closures/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>baseball</span><br/>
							<span class='title'>Cubs exec Crane Kenney fires back at alderman on &#039;tent&#039; issue, street closures </span>
						</a>
					</li>
																	<li>
						<a href="https://chicago.suntimes.com/sports/justin-grimm-released-by-cubs-29-year-old-lost-grip-on-final-slot-in-bullpen/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>baseball</span><br/>
							<span class='title'>Justin Grimm released by Cubs; 29-year-old lost grip on final slot in bullpen – Chicago Sun-Times</span>
						</a>
					</li>
																																													</ul>
		</li>
<li id="cst_ad_widget-52" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-152" class="dfp dfp-cube" data-target="rr cube 2"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-152'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-152')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 2")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-152");
	});
</script>
</li>
<li id="cst_ad_widget-60" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-160" class="dfp dfp-cube" data-target="pro 300x600"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-160'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-160')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "pro 300x600")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-160");
	});
</script>
</li>
<li id="cst_ad_widget-61" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-161" class="dfp dfp-cube" data-target="rr cube 3"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-161'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-161')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 3")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-161");
	});
</script>
</li>
<li id="cst_ad_widget-53" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-153" class="dfp dfp-cube" data-target="rr cube 4"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-153'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-153')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 4")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-153");
	});
</script>
</li>
<li id="cst_ad_widget-54" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-154" class="dfp dfp-cube" data-target="rr cube 5"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-154'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-154')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 5")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-154");
	});
</script>
</li>
<li id="cst_ad_widget-10" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-110" class="dfp dfp-cube" data-target="rr cube 6"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-110'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-110')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 6")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-110");
	});
</script>
</li>
<li id="cst_ad_widget-55" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-155" class="dfp dfp-cube" data-target="rr cube 6"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-155'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-155')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 6")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-155");
	});
</script>
</li>
					</ul>
	</div>
</aside>
	</div>

	</section>

</div>

<!--homepage_wrapper-->
<div class="clear-both"></div>
<a class="exit-off-canvas"></a>
</main>
</div><!-- /off-canvas-wrap -->

<script>
    if(window.SECTIONS_FOR_YIELD_MO){
        document.addEventListener("DOMContentLoaded", function(){
            window.YieldMo && YieldMo.inject(window.SECTIONS_FOR_YIELD_MO)
        })
    }
</script>
<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
	_sf_async_config.sections = 'entertainment, movie reviews, movies, reviews';
		_sf_async_config.authors = 'USA TODAY Network';
	var _cbq = window._cbq || [];
_cbq.push(['_postid','971390']);
(function () {
    function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
    }

    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function () {
            oldonload();
            loadChartbeat();
        }
    ;
})();
</script>

<div id="search-container" class="reveal-modal large" data-reveal aria-labelledby="search-container" aria-hidden="true" role="dialog">
	<a class="close-reveal-modal">&#215;</a>
	<div class="row">
		<div class="small-4 small-centered columns">
			<img src="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/cst-masthead.svg" alt='Chicago Sun-Times logo'>
		</div>
	</div>
	<div class="small-12 columns">
		<h3>Search</h3>
		<form class="search-wrap" autocomplete="off" action="https://chicago.suntimes.com/">
			<input type="text" id="full-search-input" class="search-input" placeholder="SEARCH" name="s" value=""/>
		</form>
	</div>
</div>

<div id="div-gpt-placement-1234" class="dfp onebyone dfp-centered" data-target="one_by_one"></div>
<script class="dfp">
	googletag.cmd.push(function() {
		var oneByOne = googletag.defineSlot(dfp.adunitpath, [1,1], 'div-gpt-placement-1234')
		.addService(googletag.pubads())
		.setTargeting("pos", "1x1");
		googletag.display("div-gpt-placement-1234");
		if ( "object" === typeof(CSTAdTags) ) {
			CSTAdTags['div-gpt-placement-1234'] = oneByOne;
		}
	})
</script>

		<script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"main","ajaxurl":"https:\/\/chicago.suntimes.com\/?infinity=scrolling","type":"scroll","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"<a class=\"cst-load-more\" data-on=\"click\" data-event-category=\"navigation\" data-event-action=\"sf-load-more\">Load more.<\/a>","totop":"Scroll back to top","currentday":"16.03.18","order":"DESC","scripts":[],"styles":[],"google_analytics":false,"offset":0,"history":{"host":"chicago.suntimes.com","path":"\/entertainment\/i-can-only-imagine-preaches-a-message-of-forgiveness-without-being-preachy\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"name":"i-can-only-imagine-preaches-a-message-of-forgiveness-without-being-preachy","post_type":["cst_article","cst_link","cst_embed","cst_gallery","cst_liveblog","cst_video","cst_feature"],"cst_section":"entertainment","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"posts_per_page":1,"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2018-03-16 06:00:25","stats":"blog=107184512&v=wpcom&tz=-5&user_id=0&post=971390&subd=suntimesmedia&x_pagetype=infinite"}};
		//]]>
		</script>
		<!-- wpcom_wp_footer -->
<div id="cst-gallery-backdrop" style="display:none;"></div>
<div id="cst-gallery-wrap" style="display:none;">
	<a id="cst-close-gallery-button" href="#"><i class="fa fa-times"></i></a>

	<div id="cst-gallery-slides-sidebar">
		<div id="cst-gallery-desktop-buttons"><a class="show-for-large-up" id="cst-gallery-desktop-previous-button" href="#"><i class="fa fa-chevron-left"></i></a><a class="show-for-large-up" id="cst-gallery-desktop-next-button" href="#"><i class="fa fa-chevron-right"></i></a></div>

        <div id="cst-gallery-title"></div>
		<a href="#" id="cst-caption-button" class="show-on-small-either-orientation">CAPTION</a>
		<div id="cst-gallery-slide-caption" class="content"></div>
		<div class="show-for-large-up" id="cst-gallery-slide-ad"></div>

	</div>

	<div id="cst-gallery-slides-wrap"></div>

</div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201811y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="107184512" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://chicago.suntimes.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Chicago Sun-Times" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3f9eacf6f1" /><input type="hidden" name="_wp_http_referer" value="/entertainment/i-can-only-imagine-preaches-a-message-of-forgiveness-without-being-preachy/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-2' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjt0OwiAMhV9IrGjUeGF8lo3VrQgdrsD07cUYjRqzxLvmOz89MAZleo7IEaxAg5kMhsvcygzeJJ9UcKklFnB0QoFzwoRdxY3DYcJMfCSmeH0d397YoS91mQI8MwNK6FkooyJftUW1P+DEU9N7X5B6LLX3yTXISAH/CX2AEjz4vV7rnd4uV5uFvQGbdXTh'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5419af2b250842c9'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CSTInfiniteScrollData = {"readMoreLabel":"Read More","isMobile":"false"};
var CSTYieldMoData = {"SECTIONS_FOR_YIELD_MO":["news","sports","politics","entertainment","lifestyles","opinion","columnists","obituaries","sponsored","autos"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVzFEOQDAMgOELoSZEPIizyJR12bpFi7g9juD1/5MPrlzaxIqsoA4jCpyUwTqy85bkYKWvzSKoAv69yEvaId+xOk3lpYC/AvFKTIql2D2F8BpTHE1nhr5t6s74BzG2Nlk='></script>
<script type='text/javascript' src='//g2.gumgum.com/javascripts/ggv2.js'></script>
<script type='text/javascript' src='//s.ntv.io/serve/load.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chicago.suntimes.com\/wp-admin\/admin-ajax.php","nonce":"fd2b735529","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/suntimesmedia.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fchicago.suntimes.com%2Fentertainment%2Fi-can-only-imagine-preaches-a-message-of-forgiveness-without-being-preachy%2F","blog_id":"107184512","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=107184512&v=wpcom&tz=-5&user_id=0&subd=suntimesmedia","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjksOwjAMBS+EMR8V2CDOYlITEpq4ip2i3p6ABGKFxM4a+40f3kdwko2zoV05seIURnTX4MiL1mzhyUiVTTG2LedeCnoRPzBoLRPPcBExLsuoC/zypQrjUH3Iiht4WuNLDpRpmC04/RGgPoUMZyqYSJu7TSATlxL6VufD/jRYIXf79dZRkao8YGQb2y28Qcuc0nHdbVbdenfYb+MDCJx1Kw=='></script>
<script type='text/javascript' src='//a.teads.tv/page/53230/tag'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVy0EKwjAQRuELGUdBrS7EszTJb5mYTkNm2uLtLQUXuhGXj8dHc3EsIY8RSklJ5/vgE4Jtk25omWEQgxiVPHYsShNHDNSqwlawdqlQ/Rb96N7IZjZDdT634eG5RlcYJJhQIZGl+9uW344zouvanFGfn7WoW3/dH86XXXNqjk16ASqrYeE='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["jquery-core","jquery-migrate","jquery","mobile-useragent-info","postmessage","jquery_inview","jetpack_resize","amazona9_handler","foundation","modernizr","jquery-effects-core","jquery-effects-slide","chicagosuntimes","piano","slick","cst-gallery","cst-events","cst-ga-custom-actions","cst-ga-autotrack","yieldmo","cst-ads","openx-async","gum-gum-header-script","taboola-header-script","adsupply-header-script","apstag-header-script","spin","jquery.spin","grofiles-cards","wpgroho","devicepx","jetpack_likes_queuehandler","the-neverending-homepage","responsive-images","swipe-js","comment-like","add-this","twitter-platform","cst-pym","cst-infinite-scroll","gum-gum-footer-script","nativo-footer-script","google-survey-footer-script","wpcom-vip-analytics","wpcom-masterbar-js","wpcom-masterbar-tracks-js","jetpack-carousel","teads","swfobject","videopress","twitter-widgets-infinity","twitter-widgets-pending","tiled-gallery"] );
			jQuery.extend( infiniteScroll.settings.styles, ["wpcom-smileys","the-neverending-homepage","wpcom-core-compat-playlist-styles","mp6hacks","wpcom-bbpress2-staff-css","comment-like-css","noticons","foundation","fontawesome","cst-weathericons","chicagosuntimes","slick","jetpack-widget-social-icons-styles","geo-location-flair","reblogging","h4-global","google-fonts","jetpack-carousel","tiled-gallery","jetpack-carousel-ie8fix"] );
		</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'107184512','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'107184512','v':'wpcom','tz':'-5','user_id':'0','post':'971390','subd':'suntimesmedia'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=107184512&v=wpcomvt&tz=-5&user_id=0&post=971390&subd=suntimesmedia&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoTjJvUEJnfj1MUW8yaixPcHM3NFJ+LDdlVmFCVWNaTlNSb3dLV3xjcUMuc11MUC9ZMW5qcG1uZiVVMUp6RU1PeDJnPXo5LUVhTWQ5Rj1VYXRqXUszRnNpdVJrWFVbZGNNUGcsLFBCc0JTVXpbZFhzJVJIZkRMTlM2Y0xPUi5GcEFHQm1CXys/SFRZai5sLVMzV2IvUnNRVVhmazZrcW0reDRud0pqQ0grfnZx'}]);
_stq.push([ 'clickTrackerInit', '107184512', '971390' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 166 seconds ago
	generated in 0.113 seconds
	served from batcache in 0.002 seconds
	expires in 134 seconds
-->
