<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<!-- Chartbeat header -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- End Chartbeat header -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5VPTL3X');</script>
<!-- End Google Tag Manager -->
<meta charset="UTF-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width">
<title>2 men shot in Morgan Park | Chicago Sun-Times</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://chicago.suntimes.com/xmlrpc.php">
<link rel="apple-touch-icon" sizes="57x57" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-152x152.png">
<link rel="icon" type="image/png" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/favicon-16x16.png" sizes="16x16" />
<meta name="msapplication-TileColor" content="#282828" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-310x310.png" />
<script type="text/javascript" async src="//mtrx.go.sonobi.com/morpheus.chicagosuntimes.5552.js"></script>
<script type="text/javascript">
(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
</script>
	<script>/* <![CDATA[ */
var dfp = {
	"account_id":"/61924087/",
	"front_page": false,
	"section": false,
	"article": true,
	"search": false,
	"fourohfour": false,
	"author": false,
	"gallery": false,
	"parent_inventory":"chicago.suntimes.com\/chicago.suntimes.com.index",
	"parent" : "",
	"child" : "",
	"slug" : "news",
	"grandchild" : "",
	"adunitpath" : "\/61924087\/chicago.suntimes.com\/chicago.suntimes.com.news\/chicago.suntimes.com.news.index"};
/* ]]> */
</script>
		<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function()
{ (i[r].q=i[r].q||[]).push(arguments)}
,i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', "UA-52083976-1", 'auto', {name: 'BNA'});
ga('BNA.require', 'displayfeatures');
ga('create', 'UA-53290409-1', 'auto', {name: 'networkGlobal'});
ga('networkGlobal.require', 'displayfeatures');
ga('BNA.require','eventTracker', {attributePrefix: 'data-', hitFilter: function (model) {
  if ( 'chicago.suntimes.com' !== model.get('cookieDomain') ) {throw new Error('Aborting hit');}
}});
ga('BNA.require','outboundLinkTracker', {attributePrefix: 'data-'});
ga('send', 'pageview');
</script><script type='text/javascript'>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</script>
<!-- distroscale -->
<div id="ds_default_anchor"></div>
<!-- /distroscale -->
					<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicago.suntimes.com&amp;id=107184512&amp;t=1508706782&amp;back=https%3A%2F%2Fchicago.suntimes.com%2Fnews%2F2-men-shot-in-morgan-park-2%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.pgs.io' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//suntimes-d.openx.net' />
<link rel='dns-prefetch' href='//c.jsrdn.com' />
<link rel='dns-prefetch' href='//g2.gumgum.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//suntimesmedia.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9jtEOgjAMRX/IsWiM4oPxW8YoUKXdQjuNf+8WIg9oeGlum3tur31F4wMrsFpKJo6pRxb7ij6QEcIR3qut8iI7+x9D7pBR34vYMvswQb5TdFocBC06GIGybQujePpSRQ7OPzY7zeWbJk4gYvIkTGR0yI82uUyVKmbEB+RNVpcZRctBMdOyiJ/M+ZV9YrR+QO/6IIkVy82JgM7hT+A2TLYLiVunGLgi5JJ1o+v+eDnXdX0+XO4fDxGi1A==' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Franklin%3A400%2C400i%2C600%2C600i%2C700%2C700i%7CMerriweather%3A300%2C300i%2C400%2C400i%2C700%2C700i%2C900%2C900i&#038;subset=latin&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydT9EOgjAM/CHnJFHkxfgtZZRR3FZCh/y+A4yGGHngpeld7y5XPXbKcIgYoo4NehT9pE6bhgxYliFEmjgQwSjaSDpjqLjXdTIpGFHY49FTOKbbQe9NGxGSvp+p964oJcnO2Fm1w9t+Gokj81jmT44fVOcGSyGVpcpORmFD4JbOK7BltsjKsYFIHFZA1Q6o37L2WDq2abXzv1/47+nmrK3jEtwkuPtbdjkVWZ7n16J9Acc3wvE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var CSTIE = {"cst_theme_url":"https:\/\/s0.wp.com\/wp-content\/themes\/vip\/chicagosuntimes"};
var CSTData = {"home_url":"https:\/\/chicago.suntimes.com\/","disqus_shortname":"cstbreakingnews","taboola_container_id":"taboola-below-article-thumbnails-"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var CSTAnalyticsData = {"is_singular":"1","dimension1":"Tom Schuba","dimension2":"Crime","dimension3":"","dimension4":"Morgan Park","dimension5":"cst_article","dimension6":"2017-10-22 15:23","dimension7":"2017-10-22 15:30","dimension8":"742335","dimension9":"Chicago News:Crime:Sun-Times Wire","dimension10":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylU9FuwyAM/KFRtk5R9zLtWxg4qVMwGTap0q8fSTepU6OsbSQEkjnOd7bRx04hWZ8dsG7L+sqQhp9j0/KTXgKogE0yApuA9Au2kQRIRmyIn+hBZYZkmhIrRHWcwXWRJQBzAc3c/pWE1CMc/4W1IJ2xB5WA8XTFKnso+XSPnbZ7tKaJnElwjBlmkMlpD+Ri0nXM5IxgpDmX9zCF6CARntJCXTNqqGuwcplsCafYo5ttwE3SJtAaUyW9PZz3h0U0xvuLcbvrLfTjYEkqzUZqHqIwZPwgaHlNHUyWOKlYQzIgeBeuvshtLtyo/yO8v1TPu+1rtX2r2m+KUXgW'></script>
<script type='text/javascript' src='//suntimes-d.openx.net/w/1.0/jstag?nc=61924087-suntimes'></script>
<script type='text/javascript' src='//c.jsrdn.com/s/cs.js?p=22519'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adblocker = {"bm_website_code":"\"7B8C6522340440F1\""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytzNEOgjAMBdAfEipESXwwfsvYGrY52ko3DX8vGN70yfDQNLn35sBLKsuUkTJkjyMqPIOA9cGagbVQDmtmVDErxKVFcjzBUMZqPY/G4VRHPcCfUjY9czI7SMZpEUlzJSyFFmwXs09s719WIJuKw89UJdCvPD4KTvP26m11G6/N+Xjq2kvXtPEN8oOQXQ=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://suntimesmedia.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://chicago.suntimes.com/news/2-men-shot-in-morgan-park-2/" />
<link rel='shortlink' href='http://bit.ly/2xZpB5U' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fchicago.suntimes.com%2Fnews%2F2-men-shot-in-morgan-park-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fchicago.suntimes.com%2Fnews%2F2-men-shot-in-morgan-park-2%2F&amp;for=wpcom-auto-discovery" /><link rel="search" type="application/opensearchdescription+xml" href="https://chicago.suntimes.com/osd.xml" title="Chicago Sun-Times" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="news_keywords" content="Crime, Morgan Park" />
<meta property="description" content="Two men were shot Sunday afternoon in the Morgan Park neighborhood on the Far South Side." />
<meta property="og:site_name" content="Chicago Sun-Times" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2 men shot in Morgan Park" />
<meta property="og:description" content="Two men were shot Sunday afternoon in the Morgan Park neighborhood on the Far South Side." />
<meta property="og:url" content="https://chicago.suntimes.com/news/2-men-shot-in-morgan-park-2/" />
<meta property="og:image" content="https://suntimesmedia.files.wordpress.com/2017/02/crimescenetape1.jpg?w=1024&amp;h=630&amp;crop=1" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@suntimes" />
<meta property="twitter:title" content="2 men shot in Morgan Park" />
<meta property="twitter:description" content="Two men were shot Sunday afternoon in the Morgan Park neighborhood on the Far South Side." />
<meta property="twitter:url" content="https://chicago.suntimes.com/news/2-men-shot-in-morgan-park-2/" />
<meta property="twitter:image" content="https://suntimesmedia.files.wordpress.com/2017/02/crimescenetape1.jpg?w=400&amp;h=400&amp;crop=1" />
<meta name="description" content="Two men were shot Sunday afternoon in the Morgan Park neighborhood on the Far South Side." />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Chicago Sun-Times" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago News, Sports, Politics, Entertainment, Weather and More" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://chicago.suntimes.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><link rel="amphtml" href="https://chicago.suntimes.com/news/2-men-shot-in-morgan-park-2/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="cst_article-template-default single single-cst_article postid-742335 mp6 customizer-styles-applied highlander-enabled highlander-light">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5VPTL3X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="ie8-user" style="display:none;"></div>

<header id="header" class="masthead">
	<div class="contain-to-grid">
		<nav class="top-bar" data-topbar aria-hidden="true">
			<ul class="title-area">
			</ul>
		<div class="top-bar-section">
			<ul class="left">
				<li class="has-form">
					<div class="row-collapse search">
						<div class="columns small-1 ">
							<form class="search-wrap" autocomplete="off" action="https://chicago.suntimes.com/">
								<div class="row collapse search-input-wrapper">
									<div class="large-1 small-1 columns search-icon">
										<a href="#" data-reveal-id="search-container">
											<i class="fa fa-search"></i>
										</a>
									</div>
								</div>
							</form>
						</div>
					</div>
				</li>
				<li class="has-form">
					<div class="row-collapse">
													<div class="columns small-1 burger-wrapper-no-fries">
									<a href="#" class="left-off-canvas-toggle burger-bar">
											<i class="fa fa-bars"></i>
									</a>
							</div>
											</div>
				</li>
				<li class="has-form masthead-sections">
					<div class="row-collapse">
													<div class="columns small-12 medium-12 large-2 small-logo">
								<a href="https://chicago.suntimes.com/" class="logo-anchor">
									<img src="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/cst-amp-logo.svg" alt='Chicago Sun-Times logo' height="32" width="167">
								</a>
							</div>
							<div class="columns small-10 show-for-large-up main-nav-holder">
								<div class="columns small-12 show-for-medium-up show-for-landscape homepage-nav-wrapper"><div class="homepage-nav-holder columns"><ul id="menu-homepage-left" class="homepage"><li class="news-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section current-menu-item current-menu-ancestor current-menu-parent menu-item-has-children menu-item-579"><a href="https://chicago.suntimes.com/section/news/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Chicago News</a></li>
<li class="sports-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-581"><a href="https://chicago.suntimes.com/section/sports/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-561629"><a href="https://chicago.suntimes.com/section/podcasts/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Podcasts</a></li>
<li class="politics-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-599"><a href="https://chicago.suntimes.com/section/politics/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Politics</a></li>
<li class="entertainment-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-640"><a href="https://chicago.suntimes.com/section/entertainment/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Entertainment</a></li>
<li class="columnists-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-607"><a href="https://chicago.suntimes.com/section/columnists/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Columnists</a></li>
<li class="opinion-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-613"><a href="https://chicago.suntimes.com/section/opinion/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Opinion</a></li>
<li class="lifestyles-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-616"><a href="https://chicago.suntimes.com/section/lifestyles/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Lifestyles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-651334"><a href="http://advertising.suntimes.com/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Advertising</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-373361"><a href="https://chicago.suntimes.com/section/autos/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553539"><a href="http://legacy.suntimes.com/obituaries/chicagosuntimes/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Obits</a></li>
<li class="obit-external menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-165639"><a href="https://chicago.suntimes.com/section/obituaries/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Featured Obits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-622"><a href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Classifieds</a></li>
<li class="jobs-navigation-links menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-623"><a href="https://chicago.suntimes.com/jobs-at-the-chicago-sun-times/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-106556"><a href="http://suntiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CST" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Manage Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-624"><a href="http://suntimes.com/subscribe/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Subscribe to</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-625"><a href="http://chicago.suntimes.com" data-event-category="navigation - homepage-masthead" data-event-action="navigate">More</a></li>
</ul></div></div>							</div>
											</div>
				</li>
			</ul>
		</div>
		<div class="has-form right">
			<div class="row collapse info-container">
				<div class="columns">
					<div class="weather">
																			<span class="hide-for-small-only"><a href="https://chicago.suntimes.com/weather" class="weather-link">
<span class="degrees"><i class="wi wi-showers"></i>
64&deg;</span>
								</a></span>
												<span class=""><a href="https://chicago.suntimes.com/subscribe/" class="subscribe-link">Subscribe</a></span>
					</div>
				</div>
			</div>
		</div>
		</nav>
	</div>
			<section id="headlines-slider">
			<div class="slider">
					<div class="slide">
						<div class="slide-inner">
																						<div class="slide-image-container">
									<a href="https://chicago.suntimes.com/feature/hunting-for-dinosaurs-at-the-bottom-of-the-world-2/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
										<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/10/dinosaur-102217-07_71562334.jpg?w=425&#038;h=320&#038;crop=1')">
											<div class="gradient-overlay"></div>
										</div>
									</a>
								</div>
														<div class="slide-text">
																<h3><a href="https://chicago.suntimes.com/feature/hunting-for-dinosaurs-at-the-bottom-of-the-world-2/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Hunting for dinosaurs at the bottom of the&nbsp;world</a></h3>
							</div>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<div class="slide-image-container">
									<a href="https://chicago.suntimes.com/chicago-politics/2-clout-heavy-chicago-cops-illinois-legislators-edward-acevedo-antonio-munoz-helped-change-state-pension-law-to-benefit-2-people-themselves-the-watchdogs/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
										<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/10/watchdogs-102217-01_71992133.jpg?w=425&#038;h=320&#038;crop=1')">
											<div class="gradient-overlay"></div>
										</div>
									</a>
								</div>
														<div class="slide-text">
																	<h4>Chicago</h4>
																<h3><a href="https://chicago.suntimes.com/chicago-politics/2-clout-heavy-chicago-cops-illinois-legislators-edward-acevedo-antonio-munoz-helped-change-state-pension-law-to-benefit-2-people-themselves-the-watchdogs/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">2 Chicago cop-legislators changed law to benefit 2 people:&nbsp;themselves</a></h3>
							</div>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<div class="slide-image-container">
									<a href="https://chicago.suntimes.com/chicago-politics/church-of-satan-not-devil-worshipers-nor-a-church-in-the-usual-sense-g-edwin-taylor-says-face-to-faith/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
										<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/10/faith-10xx17-06_71948877.jpg?w=425&#038;h=320&#038;crop=1')">
											<div class="gradient-overlay"></div>
										</div>
									</a>
								</div>
														<div class="slide-text">
																	<h4>Chicago</h4>
																<h3><a href="https://chicago.suntimes.com/chicago-politics/church-of-satan-not-devil-worshipers-nor-a-church-in-the-usual-sense-g-edwin-taylor-says-face-to-faith/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Chicago Satanist: There’s no devil, humans ‘are our own&nbsp;God’</a></h3>
							</div>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<div class="slide-image-container">
									<a href="https://chicago.suntimes.com/news/leola-white-dies-her-home-was-1st-stop-for-many-on-great-migration/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
										<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/10/unnamed-14.jpg?w=425&#038;h=320&#038;crop=1')">
											<div class="gradient-overlay"></div>
										</div>
									</a>
								</div>
														<div class="slide-text">
																	<h4>Chicago News</h4>
																<h3><a href="https://chicago.suntimes.com/news/leola-white-dies-her-home-was-1st-stop-for-many-on-great-migration/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Leola White dies, her home was 1st stop for many on &#8216;Great Migration&#8217;</a></h3>
							</div>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<div class="slide-image-container">
									<a href="https://chicago.suntimes.com/chicago-politics/reputed-gang-boss-labar-spanns-cook-county-jail-reign-of-terror/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
										<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/10/spann2015mug.jpg?w=425&#038;h=320&#038;crop=1')">
											<div class="gradient-overlay"></div>
										</div>
									</a>
								</div>
														<div class="slide-text">
																	<h4>Chicago</h4>
																<h3><a href="https://chicago.suntimes.com/chicago-politics/reputed-gang-boss-labar-spanns-cook-county-jail-reign-of-terror/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Reputed gang boss Labar Spann&#8217;s Cook County Jail reign of&nbsp;terror</a></h3>
							</div>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<div class="slide-image-container">
									<a href="https://chicago.suntimes.com/feature/how-chicago-gets-its-guns/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
										<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/10/johnthomas1.jpg?w=425&#038;h=320&#038;crop=1')">
											<div class="gradient-overlay"></div>
										</div>
									</a>
								</div>
														<div class="slide-text">
																<h3><a href="https://chicago.suntimes.com/feature/how-chicago-gets-its-guns/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">How Chicago gets its&nbsp;guns</a></h3>
							</div>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<div class="slide-image-container">
									<a href="https://chicago.suntimes.com/chicago-politics/why-almost-no-one-is-charged-with-gun-trafficking-in-illinois-how-chicago-gets-its-guns-the-watchdogs/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
										<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/09/cpdguns2-2.jpg?w=425&#038;h=320&#038;crop=1')">
											<div class="gradient-overlay"></div>
										</div>
									</a>
								</div>
														<div class="slide-text">
																	<h4>Chicago</h4>
																<h3><a href="https://chicago.suntimes.com/chicago-politics/why-almost-no-one-is-charged-with-gun-trafficking-in-illinois-how-chicago-gets-its-guns-the-watchdogs/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Why (almost) no one is charged with gun-trafficking in&nbsp;Illinois</a></h3>
							</div>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<div class="slide-image-container">
									<a href="https://chicago.suntimes.com/news/amazon-proposal-sites-include-the-78-where-rauner-wants-new-center/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
										<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/10/uofi-101917-4-2_71996057-1.jpg?w=425&#038;h=320&#038;crop=1')">
											<div class="gradient-overlay"></div>
										</div>
									</a>
								</div>
														<div class="slide-text">
																	<h4>Business</h4>
																<h3><a href="https://chicago.suntimes.com/news/amazon-proposal-sites-include-the-78-where-rauner-wants-new-center/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Amazon site options include &#8216;The 78&#8217; — where Rauner wants research&nbsp;hub</a></h3>
							</div>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<div class="slide-image-container">
									<a href="https://chicago.suntimes.com/news/a-month-later-puerto-rico-still-struggling-to-get-electricity-back/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
										<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/10/b1njxe7fyin6tm3j.jpg?w=425&#038;h=320&#038;crop=1')">
											<div class="gradient-overlay"></div>
										</div>
									</a>
								</div>
														<div class="slide-text">
																	<h4>Nation/World</h4>
																<h3><a href="https://chicago.suntimes.com/news/a-month-later-puerto-rico-still-struggling-to-get-electricity-back/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">A month later, Puerto Rico still struggling to get electricity&nbsp;back</a></h3>
							</div>
						</div>
					</div>
									<div class="slide">
						<div class="slide-inner">
																						<div class="slide-image-container">
									<a href="https://chicago.suntimes.com/news/rosemont-closes-probe-of-kenneka-jenkins-death-ruling-it-accidental/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-image">
										<div class="slide-image" style="background-image: url('https://suntimesmedia.files.wordpress.com/2017/09/screen-shot-2017-09-11-at-7-51-36-am.png?w=425&#038;h=320&#038;crop=1')">
											<div class="gradient-overlay"></div>
										</div>
									</a>
								</div>
														<div class="slide-text">
																	<h4>Chicago News</h4>
																<h3><a href="https://chicago.suntimes.com/news/rosemont-closes-probe-of-kenneka-jenkins-death-ruling-it-accidental/" data-on="click" data-event-category="slider" data-event-action="navigate-slider-text">Rosemont PD: Kenneka Jenkins case closed, teen&#8217;s death an&nbsp;accident</a></h3>
							</div>
						</div>
					</div>
				</div>
		</section>
	</header>
<div class="off-canvas-wrap" data-offcanvas>
	<main class="inner-wrap">
<nav class="left-off-canvas-menu">
	<ul id="menu-homepage-left-oc" class="off-canvas-list cst-off-canvas-navigation-container homepage"><li class="news-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_article-ancestor current-menu-parent current-cst_article-parent menu-item-has-children has-dropdown has-submenu menu-item-579"><a href="https://chicago.suntimes.com/section/news/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Chicago News</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_article-ancestor current-menu-parent current-cst_article-parent menu-item-157451"><a href="https://chicago.suntimes.com/section/news/" data-event-category="navigation - homepage-menu" data-event-action="navigate">News Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_article-ancestor current-menu-parent current-cst_article-parent menu-item-580"><a href="https://chicago.suntimes.com/section/crime/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-589"><a href="https://chicago.suntimes.com/section/education/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-590"><a href="https://chicago.suntimes.com/section/opinion/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-591"><a href="https://chicago.suntimes.com/section/transportation/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Transportation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-594"><a href="https://chicago.suntimes.com/section/business/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-595"><a href="https://chicago.suntimes.com/section/chicago/" data-event-category="navigation - homepage-menu" data-event-action="navigate">City Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-597"><a href="https://chicago.suntimes.com/section/sneed/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sneed</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511264"><a href="https://chicago.suntimes.com/features/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Feature Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-598"><a href="https://chicago.suntimes.com/section/the-watchdogs/" data-event-category="navigation - homepage-menu" data-event-action="navigate">The Watchdogs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148600"><a target="_blank" href="http://homicides.suntimes.com" data-event-category="navigation - homepage-menu" data-event-action="navigate">Homicide Watch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160212"><a href="http://projects.suntimes.com/koschman/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Koschman</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316666"><a href="https://chicago.suntimes.com/weather" data-event-category="navigation - homepage-menu" data-event-action="navigate">Weather</a></li>
</ul>
</li>
<li class="sports-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-581"><a href="https://chicago.suntimes.com/section/sports/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sports</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157448"><a href="https://chicago.suntimes.com/section/sports/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sports Home</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196700"><a href="https://chicago.suntimes.com/author/rmorrisseycst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Rick Morrissey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196704"><a href="https://chicago.suntimes.com/author/rick-telander" data-event-category="navigation - homepage-menu" data-event-action="navigate">Rick Telander</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-593"><a href="https://chicago.suntimes.com/section/white-sox/" data-event-category="navigation - homepage-menu" data-event-action="navigate">White Sox</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106520"><a href="https://chicago.suntimes.com/section/bears-football/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Bears</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106521"><a href="https://chicago.suntimes.com/section/blackhawks-hockey/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Blackhawks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-583"><a href="https://chicago.suntimes.com/section/bulls/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Bulls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-161187"><a href="https://chicago.suntimes.com/section/cubs-baseball/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Cubs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-587"><a href="https://chicago.suntimes.com/section/outdoors/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Outdoors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302897"><a href="http://suntimeshighschoolsports.com" data-event-category="navigation - homepage-menu" data-event-action="navigate">High School Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-584"><a href="https://chicago.suntimes.com/section/colleges/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Colleges</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106522"><a href="https://chicago.suntimes.com/section/fire-soccer/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106526"><a href="https://chicago.suntimes.com/section/steve-greenberg/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Steve Greenberg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106530"><a href="https://chicago.suntimes.com/section/ladd-biro/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Ladd Biro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106531"><a href="https://chicago.suntimes.com/section/dale-bowman/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Dale Bowman</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106529"><a href="https://chicago.suntimes.com/section/jeff-agrest/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Jeff Agrest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-561629"><a href="https://chicago.suntimes.com/section/podcasts/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Podcasts</a></li>
<li class="politics-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-599"><a href="https://chicago.suntimes.com/section/politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Politics</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157452"><a href="https://chicago.suntimes.com/section/politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Politics Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-600"><a href="https://chicago.suntimes.com/section/chicago-politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Chicago</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-602"><a href="https://chicago.suntimes.com/section/springfield-politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Springfield</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-603"><a href="https://chicago.suntimes.com/section/washington-politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Washington</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106248"><a href="https://chicago.suntimes.com/section/lynn-sweet-politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Lynn Sweet</a></li>
</ul>
</li>
<li class="entertainment-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-640"><a href="https://chicago.suntimes.com/section/entertainment/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Entertainment</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157449"><a href="https://chicago.suntimes.com/section/entertainment/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Entertainment Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-641"><a href="https://chicago.suntimes.com/section/architecture-and-design/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Architecture &amp; Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-642"><a href="https://chicago.suntimes.com/section/art/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Art</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159101"><a href="http://games.chicago.suntimes.com" data-event-category="navigation - homepage-menu" data-event-action="navigate">Games</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196724"><a href="https://chicago.suntimes.com/author/bzweckercst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Bill Zwecker</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253442"><a href="https://chicago.suntimes.com/author/hweisscst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Hedy Weiss</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196725"><a href="https://chicago.suntimes.com/author/richie7777/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Rich Roeper</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-644"><a href="https://chicago.suntimes.com/section/books/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Books</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275669"><a href="http://chicago.com" data-event-category="navigation - homepage-menu" data-event-action="navigate">Things to do</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-645"><a href="https://chicago.suntimes.com/section/comedy/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-647"><a href="https://chicago.suntimes.com/section/dance/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-648"><a href="https://chicago.suntimes.com/section/movies/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-650"><a href="https://chicago.suntimes.com/section/music/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-654"><a href="https://chicago.suntimes.com/section/reviews/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-658"><a href="https://chicago.suntimes.com/section/stage/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Stage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children menu-item-663"><a href="https://chicago.suntimes.com/section/television/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Television</a></li>
</ul>
</li>
<li class="columnists-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-607"><a href="https://chicago.suntimes.com/section/columnists/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Columnists</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192358"><a href="https://chicago.suntimes.com/author/bowmanoutside/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Dale Bowman</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192359"><a href="https://chicago.suntimes.com/author/rmorrisseycst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Rick Morrissey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192360"><a href="https://chicago.suntimes.com/author/rick-telander/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Rick Telander</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192362"><a href="https://chicago.suntimes.com/author/sgreenbergcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Steve Greenberg</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192364"><a href="https://chicago.suntimes.com/author/dmihalopouloscst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Dan Mihalopoulos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192365"><a href="https://chicago.suntimes.com/author/jagrestcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Jeff Agrest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192367"><a href="https://chicago.suntimes.com/author/lsweetcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Lynn Sweet</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192369"><a href="https://chicago.suntimes.com/author/richie7777/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Rich Roeper</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192370"><a href="https://chicago.suntimes.com/author/bzweckercst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Bill Zwecker</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192374"><a href="https://chicago.suntimes.com/author/hweisscst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Hedy Weiss</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192375"><a href="https://chicago.suntimes.com/author/nsteinbergcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Neil Steinberg</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192377"><a href="https://chicago.suntimes.com/author/mbrowncst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Mark Brown</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192378"><a href="https://chicago.suntimes.com/author/marymcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Mary Mitchell</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192379"><a href="https://chicago.suntimes.com/author/msneedcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sneed</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238385"><a href="https://chicago.suntimes.com/author/shia-kapos/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Shia Kapos</a></li>
</ul>
</li>
<li class="opinion-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-613"><a href="https://chicago.suntimes.com/section/opinion/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Opinion</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157458"><a href="https://chicago.suntimes.com/section/opinion/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Opinion Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-614"><a href="https://chicago.suntimes.com/section/editorials/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157697"><a href="https://chicago.suntimes.com/section/letters-to-the-editor/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218199"><a href="https://chicago.suntimes.com/author/s-e-cupp/" data-event-category="navigation - homepage-menu" data-event-action="navigate">S. E. Cupp</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196790"><a href="https://chicago.suntimes.com/author/madeleine-doube/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Madeleine Doubek</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196787"><a href="https://chicago.suntimes.com/author/john-fountain/" data-event-category="navigation - homepage-menu" data-event-action="navigate">John Fountain</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196791"><a href="https://chicago.suntimes.com/author/mgarciasuntimescom/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Marlen Garcia</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218197"><a href="https://chicago.suntimes.com/author/jesse-jackson/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Jesse Jackson</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196796"><a href="https://chicago.suntimes.com/author/gene-lyons/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Gene Lyons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444104"><a href="https://chicago.suntimes.com/author/Phil-Kadner/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Phil Kadner</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196793"><a href="https://chicago.suntimes.com/author/sontiveros/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sue Ontiveros</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196792"><a href="https://chicago.suntimes.com/author/roger-simon/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Roger Simon</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196789"><a href="https://chicago.suntimes.com/author/laura-washington/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Laura Washington</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106548"><a href="https://chicago.suntimes.com/section/other-views/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Other Views</a></li>
</ul>
</li>
<li class="lifestyles-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-616"><a href="https://chicago.suntimes.com/section/lifestyles/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Lifestyles</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157450"><a href="https://chicago.suntimes.com/section/lifestyles/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Lifestyles Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-337548"><a href="https://chicago.suntimes.com/section/well/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Well</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-619"><a href="https://chicago.suntimes.com/section/travel/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106552"><a href="https://chicago.suntimes.com/section/horoscopes/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Horoscopes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106553"><a href="https://chicago.suntimes.com/section/relationship-advice/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Relationship Advice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106554"><a href="https://chicago.suntimes.com/section/dear-abby/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Dear Abby</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-651334"><a href="http://advertising.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Advertising</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-373361"><a href="https://chicago.suntimes.com/section/autos/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Autos</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373503"><a href="https://chicago.suntimes.com/section/autos/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Autos Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553539"><a href="http://legacy.suntimes.com/obituaries/chicagosuntimes/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Obits</a></li>
<li class="obit-external menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-165639"><a href="https://chicago.suntimes.com/section/obituaries/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Featured Obits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown has-submenu menu-item-622"><a href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Classifieds</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164634"><a target="_blank" href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Classifieds</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148454"><a href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148461"><a href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Autos</a></li>
</ul>
</li>
<li class="jobs-navigation-links menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown has-submenu menu-item-623"><a href="https://chicago.suntimes.com/jobs-at-the-chicago-sun-times/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Jobs</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106555"><a href="http://career-advice.local-jobs.monster.com/?wt.mc_n=hjnpcaradvcovlet&#038;ch=NEWSCHISUN" data-event-category="navigation - homepage-menu" data-event-action="navigate">Monster</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664386"><a href="https://chicago.suntimes.com/jobs-at-the-chicago-sun-times/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sun-Times Careers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown has-submenu menu-item-106556"><a href="http://suntiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CST" data-event-category="navigation - homepage-menu" data-event-action="navigate">Manage Account</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617052"><a href="http://suntiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CST" data-event-category="navigation - homepage-menu" data-event-action="navigate">My Account</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-607552"><a href="https://home-c4.incontact.com/inContact/ChatClient/ChatClientPatron.aspx?poc=c1874fa6-0ba5-4e96-ae5c-7c0cc664c042&#038;bu=4592899" data-event-category="navigation - homepage-menu" data-event-action="navigate">Delivery Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown has-submenu menu-item-624"><a href="http://suntimes.com/subscribe/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Subscribe to</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106557"><a href="http://suntimes.com/subscribe" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sun-Times Newspaper</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106558"><a href="http://suntimes.com/newsletters" data-event-category="navigation - homepage-menu" data-event-action="navigate">Newsletters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106559"><a href="http://eedition.suntimes.com/epaper/viewer.aspx" data-event-category="navigation - homepage-menu" data-event-action="navigate">Today&#8217;s E-Paper</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106560"><a href="https://chicago.suntimes.com/paper-finder/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Paper Finder</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106561"><a href="http://secure.iwantmytvmagazine.com/order/zipcode/1" data-event-category="navigation - homepage-menu" data-event-action="navigate">TV Weekly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106562"><a href="http://suntimes.com/backissues" data-event-category="navigation - homepage-menu" data-event-action="navigate">Order Back Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106563"><a href="http://chicagosuntimesnie.newspaperdirect.com/epaper/viewer.aspx" data-event-category="navigation - homepage-menu" data-event-action="navigate">NIE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children has-dropdown has-submenu menu-item-625"><a href="http://chicago.suntimes.com" data-event-category="navigation - homepage-menu" data-event-action="navigate">More</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106564"><a href="http://advertising.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Advertise with Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531935"><a href="http://nl.newsbank.com/sites/cstb/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Search Archives</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106565"><a href="http://suntimesreprints.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Licensing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106566"><a href="http://chicagosuntimes.mycapture.com/mycapture/index.asp" data-event-category="navigation - homepage-menu" data-event-action="navigate">Order Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://chicago.suntimes.com/newsroom-internships/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Newsroom Internships</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106567"><a href="https://chicago.suntimes.com/about-us/" data-event-category="navigation - homepage-menu" data-event-action="navigate">About Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106568"><a href="https://chicago.suntimes.com/contact-us/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106569"><a href="https://chicago.suntimes.com/about-sponsored-content/" data-event-category="navigation - homepage-menu" data-event-action="navigate">About Native Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106570"><a href="https://chicago.suntimes.com/terms-of-use/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Terms of Use</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106571"><a href="https://chicago.suntimes.com/privacy-policy/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106572"><a href="https://chicago.suntimes.com/about-our-ads/" data-event-category="navigation - homepage-menu" data-event-action="navigate">About Our Ads</a></li>
</ul>
</li>
</ul></nav>
<div class="spacer"></div>
<div class="single-wrapper">

	<aside class="sidebar show-for-large-up article-sidebar large-2 columns" id="post-sidebar-left">
    <div class="stick-sidebar-left">
		
<div class="row">
<div id="div-gpt-sky-scraper-1" class="dfp">
<script>
	googletag.cmd.push(function() {
		googletag.display("div-gpt-sky-scraper-1");
	})
</script>
</div>
</div>
        <hr>
    				<div id="nativo-sponsored" style="display: none;">
					<h4>Sponsored Content</h4>
					<ul class="nativo-sponsored-articles">
																					<div id="nativo-sponsored-article-image"></div>
														<li id="News1"></li>
																				<li id="News2"></li>
											</ul>
				</div>
				    </div>
</aside>

	<section id="post-body" class="columns large-10">

	<div class="row">
					<div class="article-upper-ad-unit">
				
<div class="row">
<div id="div-gpt-atf-leaderboard-1" class="dfp dfp-leaderboard dfp-centered article-upper-ad-unit">
<script>
	googletag.cmd.push(function() {
		googletag.display("div-gpt-atf-leaderboard-1");
	})
</script>
</div>
</div>
			</div>
		
		<div id="main" class="columns small-12 medium-7 large-8 end">
			<div class="small-12 end">
					<h2>
	<a id="newsfeed-logo" href="https://chicago.suntimes.com/section/news/" data-on="click" data-event-category="navigation" data-event-action="navigate-sf-newsfeed-logo">News</a>
</h2>
			</div>

			
				
					
				
			
			
				
								<div class="row post-row">
		
				<article id="post-742335" class="single-view columns small-12 column-adjust end cst-sharing-relative post-742335 cst_article type-cst_article status-publish has-post-thumbnail hentry cst_section-news cst_section-crime cst_section-stng-wire cst_topic-crime cst_location-morgan-park post active"  data-cst-post-id="742335" data-cst-post-uri="/news/2-men-shot-in-morgan-park-2/" data-cst-wp-title="2 men shot in Morgan Park | Chicago Sun-Times" data-cst-ga-dimension-1="Tom Schuba" data-cst-ga-dimension-2="Crime" data-cst-ga-dimension-3="" data-cst-ga-dimension-4="Morgan Park" data-cst-ga-dimension-5="cst_article" data-cst-ga-dimension-6="2017-10-22 15:23" data-cst-ga-dimension-7="2017-10-22 15:30" data-cst-ga-dimension-8="742335" data-cst-ga-dimension-9="Chicago News:Crime:Sun-Times Wire">
						
									<div class="post-meta post-meta-social show-for-medium-up">
						
<a class="post-social twitter" target="_blank" href="https://twitter.com/share?url=http://bit.ly/2xZpB5U&#038;text=2%20men%20shot%20in%20Morgan%20Park&#038;via=suntimes"><i class="fa fa-twitter"></i></a>
<a class="post-social facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2xZpB5U"><i class="fa fa-facebook"></i></a>

					</div>
				
			
			
					<div class="columns small-11 medium-10 end">
		<h1>2 men shot in Morgan&nbsp;Park</h1>
	</div>
	<div class="post-meta post-meta-social show-for-small-only">
		
<a class="post-social twitter" target="_blank" href="https://twitter.com/share?url=http://bit.ly/2xZpB5U&#038;text=2%20men%20shot%20in%20Morgan%20Park&#038;via=suntimes"><i class="fa fa-twitter"></i></a>
<a class="post-social facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2xZpB5U"><i class="fa fa-facebook"></i></a>

	</div>
					<div class="post-meta post-meta-top columns small-11 medium-8 end">
<span class="post-section-taxonomy">
	<a href="https://chicago.suntimes.com/section/news/" data-event-category="article" data-event-action="navigate to Chicago News section-front">Chicago News</a>
</span>		<span class="post-relative-date top-date">10/22/2017, 03:30pm</span>
</div>
<div class="post-lead-media columns small-12 end"><img width="763" height="532" src="https://suntimesmedia.files.wordpress.com/2017/02/crimescenetape1.jpg?w=763" class="attachment-cst-article-featured size-cst-article-featured" alt="" /><div class="image-caption"><p>Sun-Times file photo</p>
</div></div>		<div class="post-meta post-meta-byline columns small-12 large-12 end">
	<div class="row">

		<div class="large-5 medium-4 small-12 columns author-meta-box">
								<div class="post-meta-author"><a href="https://chicago.suntimes.com/author/tomschuba/" data-event-category="author-byline" data-event-action="view author">Tom Schuba</a></div>
					<div class="post-meta-author-contact"><a href="mailto:tschuba@suntimes.com">email</a></div>									</div>
		
<div class="large-7 medium-8 small-12 columns newsletter-box">
	<div class="newsletter-sign-up">
		<h3>Sign-Up for our News &amp; Politics Newsletter&nbsp;
			<a href="https://r1.surveysandforms.com/062jcp97-2819pvaa" data-event-category="newsletter" data-event-action="subscribe to News &amp; Politics" target="_blank" class="button tiny info">
				<i class="fa fa-envelope"></i> Sign-Up
			</a>
		</h3>
	</div>
</div>
	</div>
</div>
		<div class="post-content columns small-12 large-12 p402_premium end" itemprop="articleBody">
		<p>Two men were shot Sunday afternoon in the Morgan Park neighborhood on the Far South Side.</p>
<p>The men, ages 20 and 34, were walking at 1:18 p.m. in the 11100 block of South Halsted when they heard shots coming from an alley and felt pain, according to Chicago Police.</p>
<p>The younger man was shot in his right leg and left arm, and the older man suffered a gunshot wound to his right leg, police said. They were taken to Roseland Community Hospital, where their conditions were stabilized.</p>
		</div>
		<div class="post-meta-bottom post-meta columns small-12 end">
	
	<div style="clear:both;"></div>
</div>
	<div class="columns small-12 end">
		<div class="pgs-dpg-btn" data-pgs-partner-id="chicago-sun-times" data-pgs-keywords="" data-pgs-target-type="" data-pgs-target-id="" data-pgs-location="" data-pgs-variant=""></div>		<div id="addthis-742335" class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="http://bit.ly/2xZpB5U" addthis:title="2 men shot in Morgan Park">
			<a class="addthis_button_facebook" addthis:url="http://bit.ly/2xZpB5U" data-event-category="add-this" data-event-action="-facebook" addthis:title="2 men shot in Morgan Park"></a>
			<a class="addthis_button_twitter" addthis:url="http://bit.ly/2xZpB5U" data-event-category="add-this" data-event-action="twitter" addthis:title="2 men shot in Morgan Park"></a>
			<a class="addthis_button_email" addthis:url="http://bit.ly/2xZpB5U" data-event-category="add-this" data-event-action="email" addthis:title="2 men shot in Morgan Park"></a>
			<a class="addthis_button_compact"></a>
		</div>
		<hr class="end-of-post-line">
	</div>
	
		<div class="cst-recommendations columns">
			<hr>
			<h3>Previously from Chicago News</h3>
			<hr>
			<div class="row">
						<div class="cst-recommended-content columns medium-6 small-12">
					<div class="cst-article">
					<div class="cst-recommended-image -amp-layout-size-defined">
						<a href="https://chicago.suntimes.com/chicago-politics/2-clout-heavy-chicago-cops-illinois-legislators-edward-acevedo-antonio-munoz-helped-change-state-pension-law-to-benefit-2-people-themselves-the-watchdogs/" title="2 Chicago cop-legislators changed law to benefit 2 people: themselves" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-image">
								<img class="-amp-fill-content -amp-replaced-content" src="https://suntimesmedia.files.wordpress.com/2017/10/watchdogs-102217-01_71992133.jpg?w=80&#038;h=80&#038;crop=1" width="80" height="80">						</a>
					</div>
						<a href="https://chicago.suntimes.com/chicago-politics/2-clout-heavy-chicago-cops-illinois-legislators-edward-acevedo-antonio-munoz-helped-change-state-pension-law-to-benefit-2-people-themselves-the-watchdogs/" title="2 Chicago cop-legislators changed law to benefit 2 people: themselves" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-text">
							<span>2 Chicago cop-legislators changed law to benefit 2 people: themselves</span>
						</a>
										</div>
			</div>
						<div class="cst-recommended-content columns medium-6 small-12">
					<div class="cst-article">
					<div class="cst-recommended-image -amp-layout-size-defined">
						<a href="https://chicago.suntimes.com/chicago-politics/chicago-puerto-rico-hurricane-evacuees/" title="Can Chicago handle an influx of hurricane-weary Puerto Ricans?" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-image">
								<img class="-amp-fill-content -amp-replaced-content" src="https://suntimesmedia.files.wordpress.com/2017/10/puertorico-100317-08_71675937.jpg?w=80&#038;h=80&#038;crop=1" width="80" height="80">						</a>
					</div>
						<a href="https://chicago.suntimes.com/chicago-politics/chicago-puerto-rico-hurricane-evacuees/" title="Can Chicago handle an influx of hurricane-weary Puerto Ricans?" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-text">
							<span>Can Chicago handle an influx of hurricane-weary Puerto Ricans?</span>
						</a>
										</div>
			</div>
						<div class="cst-recommended-content columns medium-6 small-12">
					<div class="cst-article">
					<div class="cst-recommended-image -amp-layout-size-defined">
						<a href="https://chicago.suntimes.com/chicago-politics/her-daughter-was-killed-mother-defends-city-hopes-for-justice/" title="Her daughter was killed; mother defends city, hopes for justice" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-image">
								<img class="-amp-fill-content -amp-replaced-content" src="https://suntimesmedia.files.wordpress.com/2017/10/ax185_02bf_9.jpg?w=80&#038;h=80&#038;crop=1" width="80" height="80">						</a>
					</div>
						<a href="https://chicago.suntimes.com/chicago-politics/her-daughter-was-killed-mother-defends-city-hopes-for-justice/" title="Her daughter was killed; mother defends city, hopes for justice" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-text">
							<span>Her daughter was killed; mother defends city, hopes for justice</span>
						</a>
										</div>
			</div>
						<div class="cst-recommended-content columns medium-6 small-12">
					<div class="cst-article">
					<div class="cst-recommended-image -amp-layout-size-defined">
						<a href="https://chicago.suntimes.com/news/dogs-chicago-riverwalk-access/" title="Dogged fight to keep Chicago Riverwalk forever open, clear, free: Mihalopoulos" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-image">
								<img class="-amp-fill-content -amp-replaced-content" src="https://suntimesmedia.files.wordpress.com/2017/10/mihalo-102317-03_72036063.jpg?w=80&#038;h=80&#038;crop=1" width="80" height="80">						</a>
					</div>
						<a href="https://chicago.suntimes.com/news/dogs-chicago-riverwalk-access/" title="Dogged fight to keep Chicago Riverwalk forever open, clear, free: Mihalopoulos" class="cst-rec-anchor" data-on="click" data-event-category="previous-from" data-event-action="click-text">
							<span>Dogged fight to keep Chicago Riverwalk forever open, clear, free: Mihalopoulos</span>
						</a>
										</div>
			</div>
					</div>
		</div>
<div id="circularhub_module_10635" style="background-color: #ffffff; margin-bottom: 10px; padding: 5px 5px 0px 5px;"></div><script src="//api.circularhub.com/10635/2e2e1d92cebdcba9/circularhub_module.js?p=10635"></script>	<div id="taboola-below-article-thumbnails-742335" class="taboola-container-742335 medium-12 columns ">
	</div>
		</article>

		<div class="cst-ad-container">
<div id="div-gpt-placement-a-742335" class="dfp-placement" data-target="atf leaderboard 2"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-placement-a-742335'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-placement-a-742335')
	.defineSizeMapping(article_lead_unit_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "atf leaderboard 2")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-placement-a-742335");
	});
</script>
</div>
				</div>
	
				
			
		</div>

	<aside class="sidebar article-sidebar widgets columns medium-5 large-4" id="post-sidebar">
	<div class="sidebar-scroll-container row">
		<ul>
							<li id="cst_ad_widget-51" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-151" class="dfp dfp-cube" data-target="rr cube 1"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-151'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-151')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 1")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-151");
	});
</script>
</li>
<li id="cst_chartbeat_currently_viewing-3" class="widget widget_cst_chartbeat_currently_viewing"><h2 class="widgettitle">Currently Trending</h2>
		<ul class="widget-chartbeat-currently-viewing">
															<li>
						<a href="https://chicago.suntimes.com/lifestyles/dear-abby-husband-works-hard-sweats-hard-doesnt-shower-enough/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>dear abby</span><br/>
							<span class='title'>Dear Abby: Husband works hard, sweats hard, doesn&#039;t shower enough </span>
						</a>
					</li>
																	<li>
						<a href="https://chicago.suntimes.com/sports/bears-ride-two-eddie-jackson-td-returns-dominant-defense-to-17-3-win/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>bears</span><br/>
							<span class='title'>Bears ride two Eddie Jackson TD returns, dominant defense to 17-3 win – Chicago Sun-Times</span>
						</a>
					</li>
																	<li>
						<a href="https://chicago.suntimes.com/chicago-politics/chicago-puerto-rico-hurricane-evacuees/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>chicago</span><br/>
							<span class='title'>Can Chicago handle an influx of hurricane-weary Puerto Ricans? </span>
						</a>
					</li>
																	<li>
						<a href="https://chicago.suntimes.com/sports/cubs-at-crossroads-this-winter-amid-staff-shakeup-roster-turnover/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>baseball</span><br/>
							<span class='title'>Cubs at crossroads this winter amid staff shakeup, roster turnover </span>
						</a>
					</li>
																	<li>
						<a href="https://chicago.suntimes.com/chicago-politics/her-daughter-was-killed-mother-defends-city-hopes-for-justice/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>chicago</span><br/>
							<span class='title'>Her daughter was killed; mother defends city, hopes for justice – Chicago Sun-Times</span>
						</a>
					</li>
																																										</ul>
		</li>
<li id="cst_ad_widget-52" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-152" class="dfp dfp-cube" data-target="rr cube 2"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-152'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-152')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 2")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-152");
	});
</script>
</li>
<li id="cst_ad_flipp_section_widget-12" class="widget widget_cst_ad_flipp_section_widget">
		<div id="circularhub_module_10381" style="background-color: #ffffff; margin: 5px; padding: 5px;"></div>

		</li>
<li id="cst_ad_widget-53" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-153" class="dfp dfp-cube" data-target="rr cube 4"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-153'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-153')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 4")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-153");
	});
</script>
</li>
                   <li class="tcx_entertainment_widget tcx_widget widget">
                        <div class="large-12 medium-6 small-6">
                        <script src=//content.synapsys.us/embeds/placement.js?p=VSUE4YV38U&#038;type=dynamic_group_entertainment&#038;style=standard></script>
                        </div>
                    </li>
                    <li id="cst_ad_widget-54" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-154" class="dfp dfp-cube" data-target="rr cube 5"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-154'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-154')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 5")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-154");
	});
</script>
</li>
<li id="cst_ad_widget-10" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-110" class="dfp dfp-cube" data-target="rr cube 6"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-110'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-110')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 6")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-110");
	});
</script>
</li>
<li id="cst_ad_widget-55" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-155" class="dfp dfp-cube" data-target="rr cube 6"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-155'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-155')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 6")
	.setCollapseEmptyDiv(true, true);
	googletag.display("div-gpt-rr-cube-155");
	});
</script>
</li>
					</ul>
	</div>
</aside>
	</div>

	</section>

</div>

<!--homepage_wrapper-->
<div class="clear-both"></div>
<a class="exit-off-canvas"></a>
</main>
</div><!-- /off-canvas-wrap -->

<script>
    if(window.SECTIONS_FOR_YIELD_MO){
        document.addEventListener("DOMContentLoaded", function(){
            window.YieldMo && YieldMo.inject(window.SECTIONS_FOR_YIELD_MO)
        })
    }
</script>
<script type='text/javascript'>
var _sf_async_config={};
_sf_async_config.uid = 38241;
_sf_async_config.domain = 'chicago.suntimes.com';
_sf_async_config.useCanonical = true;
	_sf_async_config.sections = 'chicago news, crime, sun-times wire';
		_sf_async_config.authors = 'Tom Schuba';
	var _cbq = window._cbq || [];
_cbq.push(['_postid','742335']);
(function(){
function loadChartbeat()
{ window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function()
{ oldonload(); loadChartbeat(); }
;
})();
</script>
<div id="search-container" class="reveal-modal large" data-reveal aria-labelledby="search-container" aria-hidden="true" role="dialog">
	<a class="close-reveal-modal">&#215;</a>
	<div class="row">
		<div class="small-4 small-centered columns">
			<img src="https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/cst-masthead.svg" alt='Chicago Sun-Times logo'>
		</div>
	</div>
	<div class="small-12 columns">
		<h3>Search</h3>
		<form class="search-wrap" autocomplete="off" action="https://chicago.suntimes.com/">
			<input type="text" id="full-search-input" class="search-input" placeholder="SEARCH" name="s" value=""/>
		</form>
	</div>
</div>
		<script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"main","ajaxurl":"https:\/\/chicago.suntimes.com\/?infinity=scrolling","type":"scroll","wrapper":true,"wrapper_class":"infinite-wrap","footer":false,"click_handle":"1","text":"<a class=\"cst-load-more\" data-on=\"click\" data-event-category=\"navigation\" data-event-action=\"sf-load-more\">Load more.<\/a>","totop":"Scroll back to top","currentday":"22.10.17","order":"DESC","scripts":[],"styles":[],"google_analytics":false,"offset":0,"history":{"host":"chicago.suntimes.com","path":"\/news\/2-men-shot-in-morgan-park-2\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"page":0,"name":"2-men-shot-in-morgan-park-2","post_type":["cst_article","cst_link","cst_embed","cst_gallery","cst_liveblog","cst_video","cst_feature"],"cst_section":"news","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"posts_per_page":15,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2017-10-22 15:23:15","stats":"blog=107184512&v=wpcom&tz=-5&user_id=0&post=742335&subd=suntimesmedia&x_pagetype=infinite"}};
		//]]>
		</script>
		<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 38241;
			_sf_async_config.useCanonical = true;
						_sf_async_config.domain = 'chicago.suntimes.com';
			_sf_async_config.authors = 'Tom Schuba';

			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<div id="cst-gallery-backdrop" style="display:none;"></div>
<div id="cst-gallery-wrap" style="display:none;">
	<a id="cst-close-gallery-button" href="#"><i class="fa fa-times"></i></a>

	<div id="cst-gallery-slides-sidebar">
		<div id="cst-gallery-desktop-buttons"><a class="show-for-large-up" id="cst-gallery-desktop-previous-button" href="#"><i class="fa fa-chevron-left"></i></a><a class="show-for-large-up" id="cst-gallery-desktop-next-button" href="#"><i class="fa fa-chevron-right"></i></a></div>

        <div id="cst-gallery-title"></div>
		<a href="#" id="cst-caption-button" class="show-on-small-either-orientation">CAPTION</a>
		<div id="cst-gallery-slide-caption" class="content"></div>
		<div class="show-for-large-up" id="cst-gallery-slide-ad"></div>

	</div>

	<div id="cst-gallery-slides-wrap"></div>

</div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="107184512" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://chicago.suntimes.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Chicago Sun-Times" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="86f5533e4a" /><input type="hidden" name="_wp_http_referer" value="/news/2-men-shot-in-morgan-park-2/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-2' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjtsKwjAMhl/Imm3g4UZ8ltnFLbVN69J2+vZWRFGRgXfh+w/5YQpKe47IEYxAh5k0hsvSyALeJJdUsKknFrB0QoFzwoRDy53FccZMfCSmeH0d3944oCt1mQI8MyNK8CyUUZFr+6KaH3DmqfbOFaQeS8198gFkooD/hD5ACe7drl5VzXpbb5rK3ACbXHTe'></script>
<script type='text/javascript' src='https://assets.pgs.io/button/v2/dpg.js?ver=4.8.2'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5419af2b250842c9'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CSTInfiniteScrollData = {"readMoreLabel":"Read More","isMobile":"false"};
var CSTYieldMoData = {"SECTIONS_FOR_YIELD_MO":["news","sports","politics","entertainment","lifestyles","opinion","columnists","obituaries","sponsored","autos"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/themes/vip/chicagosuntimes/assets/js/infinite-scroll.js?m=1507217113h'></script>
<script type='text/javascript' src='//g2.gumgum.com/javascripts/ggv2.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/js/vendor/triplelift-footer.js?m=1507669054h'></script>
<script type='text/javascript' src='//s.ntv.io/serve/load.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9zkEOwjAMBMAPYVxQEXBAvCWkJnXU2FWcFPX3pBwQJ27WrnZkfM3gVQpJwTJSIsOFZ/QjexfUqhTeMmdGxTC2lmTQjEE1TARW80IrPFUL5X20Hf54qcI81cBieIRNjR8cnLhpLeztz8ANiQUeLmNy1ux2gS6UMw/tnW/WhHu6HfrL9dR1/fkQ31wZTVo='></script>
<script type='text/javascript' src='//api.circularhub.com/10381/2e2e1d92cebdcba9/circularhub_module.js?ver=4.8.2'></script>
<script type='text/javascript' src='//a.teads.tv/page/53230/tag'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/chicago.suntimes.com\/wp-admin\/admin-ajax.php","nonce":"a3551a08fd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/suntimesmedia.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fchicago.suntimes.com%2Fnews%2F2-men-shot-in-morgan-park-2%2F","blog_id":"107184512","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=107184512&v=wpcom&tz=-5&user_id=0&subd=suntimesmedia","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj8FOAzEMRH+I4FaoFT0gviWbDFuHbGLFTlf9e1KklaAHUI8z4zcj0you1GIoRnbGAqULC4UzBz9X7cX45nlVmFIaKUqsjbioIFiGOQ2NxZ6TPtEo4xJyj/i+1fWjTmmcbeG2JLnPo2FMRdSf5TctDar3xNLdBgXfaldkSjDx4dNtxh+MrWyG5qY8gIlbdMKgggva+IfL/DAr/3OcEd3sc0a7/laDel/e9ofd6/54OJ5e0hepg5OJ'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["jquery","jquery-core","jquery-migrate","mobile-useragent-info","postmessage","jquery_inview","jetpack_resize","foundation","modernizr","jquery-effects-core","jquery-effects-slide","chicagosuntimes","slick","cst-gallery","cst-events","cst-ga-custom-actions","cst-ga-autotrack","yieldmo","cst-ads","openx-async","distroscale","gum-gum-header.js-script","taboola-header.js-script","adsupply-popunder-header.js-script","adblocker-header.js-script","spin","jquery.spin","grofiles-cards","wpgroho","devicepx","jetpack_likes_queuehandler","the-neverending-homepage","responsive-images","swipe-js","comment-like","takeactionjs","add-this","twitter-platform","cst-infinite-scroll","\/\/g2.gumgum.com\/javascripts\/ggv2.js-script","triplelift-footer.js-script","\/\/s.ntv.io\/serve\/load.js-script","google-survey-footer.js-script","wpcom-vip-analytics","wpcom-masterbar-js","cst_ad_flipp_section","teads","inspectlet","swfobject","videopress","jetpack-carousel","twitter-widgets-infinity","twitter-widgets-pending","tiled-gallery"] );
			jQuery.extend( infiniteScroll.settings.styles, ["wpcom-smileys","the-neverending-homepage","wpcom-core-compat-playlist-styles","mp6hacks","wpcom-bbpress2-staff-css","comment-like-css","noticons","foundation","fontawesome","cst-weathericons","chicagosuntimes","slick","jetpack-widget-social-icons-styles","geo-location-flair","reblogging","h4-global","google-fonts","jetpack-carousel","tiled-gallery","jetpack-carousel-ie8fix"] );
		</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'107184512','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'107184512','v':'wpcom','tz':'-5','user_id':'0','post':'742335','subd':'suntimesmedia'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=107184512&v=wpcomvt&tz=-5&user_id=0&post=742335&subd=suntimesmedia&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoTjJvUEJnfj1MUW8yaixPcHM3NFJ+LDdlVmFCVWNaTlNSb3dLV3xjcUMuc11MUERjX1BhdV1ZMjhYfGViSC1nJUFwNkkvQk9jb1VNSEFfdFBPdl9bcG05alg2eTEzbHRRWXR4fmFzLXZ2SU5BUmxCNktuOEJmXy8wUDZZR1l0WTJLOXNvJkRsLm1ISHRJQmlrRnltQ01CQ1IwPWhBVWlTQTBZQVZtMS5VRVUt'}]);
_stq.push([ 'clickTrackerInit', '107184512', '742335' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.144 seconds
	111786 bytes batcached for 300 seconds
-->
