<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5VPTL3X');</script>
<!-- End Google Tag Manager -->
<meta charset="UTF-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width">
<title>Elon Musk wants to rescue kids in Thailand cave with mini submarine | Chicago Sun-Times</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://chicago.suntimes.com/xmlrpc.php">
<link rel="apple-touch-icon" sizes="57x57" href="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/apple-touch-icon-152x152.png">
<link rel="icon" type="image/png" href="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/favicon-16x16.png" sizes="16x16" />
<meta name="msapplication-TileColor" content="#282828" />
<meta name="msapplication-TileImage" content="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/assets/images/favicons/mstile-310x310.png" />
<script async src="//mtrx.go.sonobi.com/morpheus.chicagosuntimes.5552.js"></script>
<script>
	document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
	var setNptTechAdblockerCookie = function(adblocker) {
		var d = new Date();
		d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
		document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
	}
	var script = document.createElement("script");
	script.setAttribute("async", true);
	script.setAttribute("src", "//www.npttech.com/advertising.js");
	script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
	document.getElementsByTagName("head")[0].appendChild(script);
</script>
<script>
(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
})();
</script>
	<script>/* <![CDATA[ */
var dfp = {
	"account_id":"/61924087/",
	"front_page": false,
	"section": false,
	"article": true,
	"search": false,
	"fourohfour": false,
	"author": false,
	"gallery": false,
	"parent_inventory":"chicago.suntimes.com\/chicago.suntimes.com.index",
	"parent" : "",
	"child" : "",
	"slug" : "news",
	"grandchild" : "",
	"adunitpath" : "\/61924087\/chicago.suntimes.com\/chicago.suntimes.com.news\/chicago.suntimes.com.news.index"};
/* ]]> */
</script>
			<!-- Google Analytics -->
<script>
	window.ga = window.ga || function () {
		(ga.q = ga.q || []).push(arguments)
	};
	ga.l = +new Date;
	ga('create', "UA-52083976-1", 'auto', {name: 'BNA', allowLinker: true});
	ga('BNA.require', 'displayfeatures');
		// Loads the Linker plugin
	ga('BNA.require', 'linker');
	ga('BNA.linker:autoLink', ['graphics.suntimes.com'], false, true);
	ga('BNA.require', 'eventTracker', {
		attributePrefix: 'data-', hitFilter: function (model) {
			if ('chicago.suntimes.com' !== model.get('cookieDomain')) {
				throw new Error('Aborting hit');
			}
		}
	});
	ga('BNA.require', 'outboundLinkTracker', {attributePrefix: 'data-'});
	ga('BNA.send', 'event');
</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->

<script>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</script>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=chicago.suntimes.com&amp;id=107184512&amp;t=1531021746&amp;back=https%3A%2F%2Fchicago.suntimes.com%2Fnews%2Felon-musk-wants-rescue-kids-thailand-cave-mini-submarine%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//suntimes-d.openx.net' />
<link rel='dns-prefetch' href='//g2.gumgum.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//suntimesmedia.wordpress.com' />
<link rel='dns-prefetch' href='//cloud.typenetwork.com' />
<link href='//platform.twitter.com' crossorigin rel='preconnect' />
<link href='//s7.addthis.com' crossorigin rel='preconnect' />
<link href='//suntimes-d.openx.net' crossorigin rel='preconnect' />
<link href='https://cloud.typenetwork.com' crossorigin rel='preconnect' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9j+sOwiAMhV9IxJlscT+Mz8KwcXUUmhVc9vZCFu9mf8jh9Hy96ImVDT6Cj5qSYpcu6EVPbAMpIXQwf/22VmSj/2M2jJB9YhNLguCMBhxQjq1hxM2DKrI3dlgds+zTdTyCiMovYSIV+zzol1tsfUPWL16xGQXc/CbX76Jyg3I45FY5+OksKGofImZanqIUTnSs6n3bNrvqUF/vpvKJ4w==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cst-fonts-css'  href='https://cloud.typenetwork.com/projects/2303/fontface.css/' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJylUV0PgjAM/EPO+YH4ZPwtY5RR3VpCh/x9BxgNMfKAL02vvbtcU903yjJFoKhjDQFEP7DRtkZrHEtHEYeZEYEo2kpaA5Xc6oo7Kk1Epm1A2qbNRq/3oqhMD8IB/nfrwSR+O45evcLkJCttR9YK7e2dSDza+1S/fEKnGt85pBQWSzcIhS0aP2WegSWxA1ae7fiRGVCVN9guSVsoPLvUuvHeD/x1dJ1p57kwfiBcw2V/Ou7y7JCfD7cnXFDgPQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=4.9.7#asyncload'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CSTIE = {"cst_theme_url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/chicagosuntimes"};
var CSTData = {"home_url":"https:\/\/chicago.suntimes.com\/","disqus_shortname":"cstbreakingnews","taboola_container_id":"taboola-below-article-thumbnails-","customize_preview":"false"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var CSTAnalyticsData = {"is_singular":"1","dimension1":"Alexandra Arriaga","dimension2":"","dimension3":"Elon Musk","dimension4":"thailand:thailand cave rescue","dimension5":"cst_article","dimension6":"2018-07-07 21:34","dimension7":"2018-07-07 21:34","dimension8":"1215709","dimension9":"Nation\/World:News:Technology","dimension10":"1215709","dimension11":"271","dimension12":"0","dimension13":"16","dimension14":"Chicago Sun-Times"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var CSTPianoData = {"env":"prod","dev":{"rid":"EX4CVOVX4SD1","offerId":"OFVYAB9E78O5","templateId":"OTKA9NG3QZ8B","printSubscriber":{"offerId":"OF6Y6VIVFZBX","templateId":"OTM10IXC41II"}},"prod":{"rid":"EXHZQ8A4QAE7","offerId":"OFEZ56EUDQX7","templateId":"OTX5WN9JZL5Y","printSubscriber":{"offerId":"OFE3U2D5F7WU","templateId":"OTW1N7JBRMXQ"}},"author":"Alexandra Arriaga","article":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJylkEFuxCAMRS9UQqZV1VXVsyBwMs6ATbFplZ5+mESVuuoCNizg+/1n7Hc2nkmB1OoVEoj9wmz9Fb1bWSopPu6cCKjYrb0CBS524UrBKTJNCWna5Ml2khIHKIQ/5ReC5GMNcGS2zwpltxUtLAt4/Vv2X85IxADdakdoZKlW72/n2S2xuhjbUiMa57dMwuRKFwcaSI0W529I64iKq8oHpwviyMVd0cuIwo4QQ+I+gTBUndERm1w4dFG8qDkRSznmgpGaMxdtuI/0fnl9mS/z2/w8b3fvN3R4'></script>
<script type='text/javascript'>
tp = window["tp"] || [];

tp.push(["setContentCreated", "2018-07-07T21:34:51+0000"]);
tp.push(["setContentAuthor", "Alexandra Arriaga"]);
tp.push(["setTags", ["Elon Musk","thailand,thailand cave rescue","cst_article"]]);
tp.push(["setContentIsNative", false]);
tp.push(["setCustomVariable", "cstArchive", 0]);

tp.push(["setContentSection", "Nation/World"]);
</script>
<script type='text/javascript' src='//suntimes-d.openx.net/w/1.0/jstag?nc=61924087-suntimes'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytzDEOwjAMheELEUwrqMSAOItJrCZRY1u1A+L2tBM7YnjL/6QPXhqisBM7eKZGBs+iEHOJOIt19rI3NCM3qNtLnGSFubewLxMmWo/VDvCj5PgQWfAPEibrqss7qGjnDfua93YbLqfzNF6nYawfDGtcIA=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://suntimesmedia.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://chicago.suntimes.com/news/elon-musk-wants-rescue-kids-thailand-cave-mini-submarine/" />
<link rel='shortlink' href='http://bit.ly/2KRiCSo' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fchicago.suntimes.com%2Fnews%2Felon-musk-wants-rescue-kids-thailand-cave-mini-submarine%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fchicago.suntimes.com%2Fnews%2Felon-musk-wants-rescue-kids-thailand-cave-mini-submarine%2F&amp;for=wpcom-auto-discovery" /><link rel="search" type="application/opensearchdescription+xml" href="https://chicago.suntimes.com/osd.xml" title="Chicago Sun-Times" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<!-- BEGIN wp-parsely Plugin Version 1.13.0 -->
<meta name="wp-parsely_version" id="wp-parsely_version" content="1.13.0"/>
	<script type="application/ld+json">
	{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/chicago.suntimes.com\/news\/elon-musk-wants-rescue-kids-thailand-cave-mini-submarine\/"},"headline":"Elon Musk wants to rescue kids in Thailand cave with mini&nbsp;submarine","url":"https:\/\/chicago.suntimes.com\/news\/elon-musk-wants-rescue-kids-thailand-cave-mini-submarine\/","thumbnailUrl":"https:\/\/suntimesmedia.files.wordpress.com\/2018\/07\/ap18183467947279-e1531017183768.jpg?w=150","image":{"@type":"ImageObject","url":"https:\/\/suntimesmedia.files.wordpress.com\/2018\/07\/ap18183467947279-e1531017183768.jpg?w=150"},"dateCreated":"2018-07-08T02:34:51Z","datePublished":"2018-07-08T02:34:51Z","dateModified":"2018-07-08T02:34:51Z","articleSection":"Nation\/World","author":[{"@type":"Person","name":"Alexandra Arriaga"}],"creator":["Alexandra Arriaga"],"keywords":[],"publisher":{"@type":"Organization","name":"Chicago Sun-Times","logo":{"@type":"ImageObject","url":"https:\/\/s2.wp.com\/wp-content\/themes\/vip\/chicagosuntimes\/cst-masthead.png"}}}
	</script>

	<!-- END wp-parsely Plugin Version 1.13.0 -->


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2018-07-07 21:34:51" />
<meta name="sailthru.title" content="Elon Musk wants to rescue kids in Thailand cave with mini&nbsp;submarine" />
<meta name="sailthru.description" content="Elon Musk has assembled a team of engineers to build a &quot;tiny, kid-size submarine&quot; in an effort to save the 12 boys and their coach trapped in a cave." />
<meta name="sailthru.image.full" content="https://suntimesmedia.files.wordpress.com/2018/07/ap18183467947279-e1531017183768.jpg" />
<meta name="sailthru.image.thumb" content="https://suntimesmedia.files.wordpress.com/2018/07/ap18183467947279-e1531017183768.jpg?w=50" />
<meta name="sailthru.tags" content="Elon Musk,thailand,thailand cave rescue,Nation/World,News,Technology" />
<meta name="sailthru.author" content="Alexandra Arriaga" />
<!-- END Sailthru Horizon Meta Information -->

<meta name="news_keywords" content="thailand, thailand cave rescue, Elon Musk" />
<meta property="description" content="Elon Musk has assembled a team of engineers to build a &quot;tiny, kid-size submarine&quot; in an effort to save the 12 boys and their coach trapped in a cave." />
<meta property="og:site_name" content="Chicago Sun-Times" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Elon Musk wants to rescue kids in Thailand cave with mini submarine" />
<meta property="og:description" content="Elon Musk has assembled a team of engineers to build a &quot;tiny, kid-size submarine&quot; in an effort to save the 12 boys and their coach trapped in a cave." />
<meta property="og:url" content="https://chicago.suntimes.com/news/elon-musk-wants-rescue-kids-thailand-cave-mini-submarine/" />
<meta property="og:image" content="https://suntimesmedia.files.wordpress.com/2018/07/ap18183467947279-e1531017183768.jpg?w=826&amp;h=619&amp;crop=1" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@suntimes" />
<meta property="twitter:title" content="Elon Musk wants to rescue kids in Thailand cave with mini submarine" />
<meta property="twitter:description" content="Elon Musk has assembled a team of engineers to build a &quot;tiny, kid-size submarine&quot; in an effort to save the 12 boys and their coach trapped in a cave." />
<meta property="twitter:url" content="https://chicago.suntimes.com/news/elon-musk-wants-rescue-kids-thailand-cave-mini-submarine/" />
<meta property="twitter:image" content="https://suntimesmedia.files.wordpress.com/2018/07/ap18183467947279-e1531017183768.jpg?w=826&amp;h=619&amp;crop=1" />
<meta name="description" content="Elon Musk has assembled a team of engineers to build a &quot;tiny, kid-size submarine&quot; in an effort to save the 12 boys and their coach trapped in a cave." />
<!-- Chartbeat header -->
<style id='chartbeat-flicker-control-style' type='text/css'>
body {
	visibility: hidden !important;
}
</style>
<script>
var _sf_async_config = _sf_async_config || {};
/** CONFIGURATION START **/
_sf_async_config.uid = 38241; // ACCOUNT NUMBER
_sf_async_config.domain = "chicago.suntimes.com";
_sf_async_config.useCanonical = true;
/** CONFIGURATION END **/
var _sf_startpt=(new Date()).getTime();
window.setTimeout(function() {
	var hider = document.getElementById('chartbeat-flicker-control-style');
	if (hider) {
		hider.parentNode.removeChild(hider);
	}
}, 1000);
</script>
<script async src = "//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- End Chartbeat header -->
<meta name="application-name" content="Chicago Sun-Times" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Chicago News, Sports, Politics, Entertainment, Weather and More" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://chicago.suntimes.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><link rel="amphtml" href="https://chicago.suntimes.com/news/elon-musk-wants-rescue-kids-thailand-cave-mini-submarine/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="cst_article-template-default single single-cst_article postid-1215709 mp6 customizer-styles-applied highlander-enabled highlander-light">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5VPTL3X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="ie8-user" style="display:none;"></div>

<header id="header" class="masthead">
	
<div id="div-gpt-super-leaderboard-2" class="dfp dfp-super-leaderboard dfp-centered" data-visual-label="div-gpt-super-leaderboard-2" data-target="Super leaderboard 2 970x90"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-super-leaderboard-2'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-super-leaderboard-2')
	.defineSizeMapping(hp_upper_super_leaderboard_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "Super leaderboard 2 970x90")
	.setCollapseEmptyDiv(true, true);
	if(!jQuery("#div-gpt-super-leaderboard-2").closest("aside")) {
	console.log("Not in right rail for div-gpt-super-leaderboard-2.");
	googletag.display("div-gpt-super-leaderboard-2");
	}
	});
</script>
	<div class="contain-to-grid">
		<nav class="top-bar main-navigation" data-topbar aria-hidden="true">
			<ul class="title-area">
			</ul>
		<div class="top-bar-section columns small-12">

			<ul class="left top-social-links">
				<li><a href="https://www.facebook.com/thechicagosuntimes"><i class="fa fa-facebook"></i></a></li>
				<li><a href="https://twitter.com/suntimes"><i class="fa fa-twitter"></i></a></li>
			</ul>

			<div class="date-weather--mobile">
				<span class="date">Saturday, July 7, 2018 &nbsp;&nbsp; | &nbsp;&nbsp;</span>
				<div class="weather">
															<span><a href="https://chicago.suntimes.com/weather" class="weather-link">
					<span class="degrees"><i class="wi wi-night-clear"></i>
					70&deg;</span>
					</a></span>
								</div>
			</div>

			<ul class="top-primary-nav">
				<li class="has-form masthead-sections">
					<div class="row-collapse">
						<div class="columns small-12 show-for-large-up nav-wrapper">
							<div class="columns small-12 show-for-medium-up show-for-landscape homepage-nav-wrapper"><div class="homepage-nav-holder columns"><ul id="menu-homepage-2018" class="homepage"><li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-news menu-item-1212824"><a href="https://chicago.suntimes.com/section/news/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-nation-world menu-item-1212895"><a href="https://chicago.suntimes.com/section/nation-world/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Nation/World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-sports menu-item-1212893"><a href="https://chicago.suntimes.com/section/sports/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-politics menu-item-1193753"><a href="https://chicago.suntimes.com/section/politics/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Politics</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-working menu-item-1193759"><a href="https://chicago.suntimes.com/section/working/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Working</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-entertainment menu-item-1193761"><a href="https://chicago.suntimes.com/section/entertainment/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-opinion menu-item-1193763"><a href="https://chicago.suntimes.com/section/opinion/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-video menu-item-1193764"><a href="https://chicago.suntimes.com/section/video/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-death notices menu-item-993628"><a href="http://legacy.suntimes.com/obituaries/chicagosuntimes/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Death Notices</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-classifieds menu-item-993627"><a href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-masthead" data-event-action="navigate">Classifieds</a></li>
</ul></div></div>						</div>
					</div>
				</li>
			</ul>

			<div class="has-form right">
			<div class="row collapse info-container">
				<div class="columns">
					<div>
					<!-- this is where the hamburger and search will be -->
				<ul>
					<li class="has-form">
					<div class="row-collapse search">
						<div class="small-1">
							<form class="search-wrap" autocomplete="off" action="https://chicago.suntimes.com/">
								<div class="row collapse search-input-wrapper">
									<div class="large-1 small-1 columns search-icon">
										<a href="#" data-reveal-id="search-container">
											<i class="fa fa-search"></i>

										</a>
									</div>
								</div>
							</form>
						</div>
					</div>
				</li>
				<li class="has-form">
					<div class="row-collapse">
													<div class="columns burger-wrapper-no-fries">
								<div class="masthead-extra-ctas show-for-small-only">
									<button class="login-link secondary">Log In</button>
									<button class="logout-link secondary">Log Out</button>
								</div>
								<a href="#" class="right-off-canvas-toggle burger-bar" onclick="return false;">
										<span class="masthead-extra-ctas__more hide-for-small-only">MORE</span>
											<i class="fa fa-bars"></i>
									</a>
							</div>
											</div>
				</li>
				</ul>

					</div>
				</div>
			</div>
		</div>
		</div> <!-- end top bar section -->

		</nav>
	</div>
</header>
<div class="off-canvas-wrap" data-offcanvas>
	<main class="inner-wrap">
<div class="responsive-logo-wrapper row">

	<div class="medium-8 small-12 columns">

		<div class="logo-wrapper large-logo" itemscope itemtype="https://schema.org/Organization">
			<div class="logo" >
				<a href="https://chicago.suntimes.com/" itemprop="url">
					<img src="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/cst-masthead.png" alt='Chicago Sun-Times logo' itemprop="logo">
				</a>
			</div>

			<div class="logo-subhead">The Hardest-Working Paper in America</div>
		</div>
	</div>

	<div class="medium-4 columns">
		<aside class="masthead-extra">
			<div class="masthead-extra-ctas">
				<a href="https://chicago.suntimes.com/subscribe/" class="subscribe-link primary">Subscribe</a>
				<a href="https://chicago.suntimes.com/account/" class="account-link secondary">My Account</a>
				<button class="login-link secondary">Log In</button>
				<button class="logout-link secondary">Log Out</button>
			</div>

			<div class="date-weather">
				<span class="date">Saturday, July 7, 2018 &nbsp;&nbsp; | &nbsp;&nbsp;</span>
					<div class="weather">
															<span class="hide-for-small-only"><a href="https://chicago.suntimes.com/weather" class="weather-link">
					<span class="degrees"><i class="wi wi-night-clear"></i>
					70&deg;</span>
					</a></span>
										</div>
			</div>

		</aside>

	</div>
	<div class="small-12 columns"><hr class="masthead-border"></div>
	<div class="small-12 columns">
			</div>

</div><!-- /responsive-logo-wrapper -->

<nav class="right-off-canvas-menu">
	<ul id="menu-homepage-left-oc" class="off-canvas-list cst-off-canvas-navigation-container homepage"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1097932"><a href="https://31bullets.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">31 Bullets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_article-ancestor current-menu-parent current-cst_article-parent menu-item-373361"><a href="https://chicago.suntimes.com/section/autos/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Autos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-594"><a href="https://chicago.suntimes.com/section/business/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-1055501"><a href="https://chicago.suntimes.com/section/cannabis/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Cannabis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-580"><a href="https://chicago.suntimes.com/section/crime/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Crime</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-1134542"><a href="https://chicago.suntimes.com/section/crime/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Crime Home</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1134533"><a href="https://graphics.suntimes.com/homicides" data-event-category="navigation - homepage-menu" data-event-action="navigate">Homicides</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-614"><a href="https://chicago.suntimes.com/section/editorials/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-589"><a href="https://chicago.suntimes.com/section/education/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Education</a></li>
<li class="entertainment-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-640"><a href="https://chicago.suntimes.com/section/entertainment/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Entertainment</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157449"><a href="https://chicago.suntimes.com/section/entertainment/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Entertainment Home</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196725"><a href="https://chicago.suntimes.com/author/richard-roeper/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Richard Roeper</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-650"><a href="https://chicago.suntimes.com/section/music/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-641"><a href="https://chicago.suntimes.com/section/architecture-and-design/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Architecture &amp; Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-642"><a href="https://chicago.suntimes.com/section/art/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-644"><a href="https://chicago.suntimes.com/section/books/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-645"><a href="https://chicago.suntimes.com/section/comedy/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-647"><a href="https://chicago.suntimes.com/section/dance/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Dance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159101"><a href="http://games.chicago.suntimes.com" data-event-category="navigation - homepage-menu" data-event-action="navigate">Games</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-1018013"><a href="https://chicago.suntimes.com/section/food/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Food</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-1055477"><a href="https://chicago.suntimes.com/section/food/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Food Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-1055475"><a href="https://chicago.suntimes.com/section/food-we-love/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Food We Love</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-337548"><a href="https://chicago.suntimes.com/section/health/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-1055502"><a href="https://chicago.suntimes.com/section/lgbtq/" data-event-category="navigation - homepage-menu" data-event-action="navigate">LGBTQ</a></li>
<li class="lifestyles-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-616"><a href="https://chicago.suntimes.com/section/lifestyles/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Lifestyles</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157450"><a href="https://chicago.suntimes.com/section/lifestyles/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Lifestyles Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-619"><a href="https://chicago.suntimes.com/section/travel/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106552"><a href="https://chicago.suntimes.com/section/horoscopes/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Horoscopes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106554"><a href="https://chicago.suntimes.com/section/dear-abby/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Dear Abby</a></li>
</ul>
</li>
<li class="news-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-579"><a href="https://chicago.suntimes.com/section/news/" data-event-category="navigation - homepage-menu" data-event-action="navigate">News</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157451"><a href="https://chicago.suntimes.com/section/news/" data-event-category="navigation - homepage-menu" data-event-action="navigate">News Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-600"><a href="https://chicago.suntimes.com/section/chicago-news/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Chicago</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-1018009"><a href="https://chicago.suntimes.com/section/nation-world/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Nation/World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-1008841"><a href="https://chicago.suntimes.com/section/obituaries/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Obituaries</a></li>
<li class="opinion-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-613"><a href="https://chicago.suntimes.com/section/opinion/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Opinion</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157458"><a href="https://chicago.suntimes.com/section/opinion/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Opinion Home</a></li>
	<li class="columnists-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-607"><a href="https://chicago.suntimes.com/section/columnists/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Columnists</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192358"><a href="https://chicago.suntimes.com/author/bowmanoutside/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Dale Bowman</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192377"><a href="https://chicago.suntimes.com/author/mbrowncst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Mark Brown</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192362"><a href="https://chicago.suntimes.com/author/sgreenbergcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Steve Greenberg</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192378"><a href="https://chicago.suntimes.com/author/marymcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Mary Mitchell</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192359"><a href="https://chicago.suntimes.com/author/rmorrisseycst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Rick Morrissey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192369"><a href="https://chicago.suntimes.com/author/richie7777/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Richard Roeper</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192379"><a href="https://chicago.suntimes.com/author/msneedcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sneed</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192375"><a href="https://chicago.suntimes.com/author/nsteinbergcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Neil Steinberg</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192367"><a href="https://chicago.suntimes.com/author/lsweetcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Lynn Sweet</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192360"><a href="https://chicago.suntimes.com/author/rick-telander/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Rick Telander</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157697"><a href="https://chicago.suntimes.com/section/letters-to-the-editor/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218199"><a href="https://chicago.suntimes.com/author/s-e-cupp/" data-event-category="navigation - homepage-menu" data-event-action="navigate">S. E. Cupp</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196790"><a href="https://chicago.suntimes.com/author/madeleine-doube/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Madeleine Doubek</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196787"><a href="https://chicago.suntimes.com/author/john-fountain/" data-event-category="navigation - homepage-menu" data-event-action="navigate">John Fountain</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196791"><a href="https://chicago.suntimes.com/author/mgarciasuntimescom/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Marlen Garcia</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218197"><a href="https://chicago.suntimes.com/author/jesse-jackson/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Jesse Jackson</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196796"><a href="https://chicago.suntimes.com/author/gene-lyons/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Gene Lyons</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444104"><a href="https://chicago.suntimes.com/author/Phil-Kadner/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Phil Kadner</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196793"><a href="https://chicago.suntimes.com/author/sontiveros/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sue Ontiveros</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196792"><a href="https://chicago.suntimes.com/author/roger-simon/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Roger Simon</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196789"><a href="https://chicago.suntimes.com/author/laura-washington/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Laura Washington</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106548"><a href="https://chicago.suntimes.com/section/other-views/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Guest Contributors</a></li>
</ul>
</li>
<li class="politics-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-599"><a href="https://chicago.suntimes.com/section/politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Politics</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157452"><a href="https://chicago.suntimes.com/section/politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Politics Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-852600"><a href="https://chicago.suntimes.com/section/city-hall/" data-event-category="navigation - homepage-menu" data-event-action="navigate">City Hall</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-602"><a href="https://chicago.suntimes.com/section/springfield-politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Springfield</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-603"><a href="https://chicago.suntimes.com/section/washington-politics/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Washington</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-981769"><a href="https://elections.suntimes.com/results/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Primary Results</a></li>
</ul>
</li>
<li class="sports-menu menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-581"><a href="https://chicago.suntimes.com/section/sports/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sports</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-157448"><a href="https://chicago.suntimes.com/section/sports/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sports Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106520"><a href="https://chicago.suntimes.com/section/bears-football/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Bears</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106521"><a href="https://chicago.suntimes.com/section/blackhawks-hockey/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Blackhawks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-583"><a href="https://chicago.suntimes.com/section/bulls/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Bulls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-584"><a href="https://chicago.suntimes.com/section/colleges/" data-event-category="navigation - homepage-menu" data-event-action="navigate">College Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-161187"><a href="https://chicago.suntimes.com/section/cubs-baseball/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Cubs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-593"><a href="https://chicago.suntimes.com/section/white-sox/" data-event-category="navigation - homepage-menu" data-event-action="navigate">White Sox</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-106522"><a href="https://chicago.suntimes.com/section/fire-soccer/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Fire</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-587"><a href="https://chicago.suntimes.com/section/outdoors/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Outdoors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302897"><a href="http://suntimeshighschoolsports.com" data-event-category="navigation - homepage-menu" data-event-action="navigate">High School Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196700"><a href="https://chicago.suntimes.com/author/rmorrisseycst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Rick Morrissey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196704"><a href="https://chicago.suntimes.com/author/rick-telander" data-event-category="navigation - homepage-menu" data-event-action="navigate">Rick Telander</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073126"><a href="https://chicago.suntimes.com/author/sgreenbergcst/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Steve Greenberg</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-598"><a href="https://chicago.suntimes.com/section/the-watchdogs/" data-event-category="navigation - homepage-menu" data-event-action="navigate">The Watchdogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-591"><a href="https://chicago.suntimes.com/section/transportation/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Transportation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-has-children has-dropdown has-submenu menu-item-1055483"><a href="https://chicago.suntimes.com/section/video/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Video</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-1055488"><a href="https://chicago.suntimes.com/section/video/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Video Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-1055489"><a href="https://chicago.suntimes.com/section/food-we-love/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Food We Love</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-1055487"><a href="https://chicago.suntimes.com/section/working-the-story/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Working the Story</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-1055481"><a href="https://chicago.suntimes.com/section/working/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Working</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-651334"><a href="https://goo.gl/forms/oH62ew7ljVRYibT93" data-event-category="navigation - homepage-menu" data-event-action="navigate">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown has-submenu menu-item-622"><a href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Classifieds</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164634"><a target="_blank" href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Classifieds</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148454"><a href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148461"><a href="http://marketplace.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Autos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-553539"><a href="http://legacy.suntimes.com/obituaries/chicagosuntimes/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Death Notices</a></li>
<li class="jobs-navigation-links menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown has-submenu menu-item-623"><a href="https://chicago.suntimes.com/jobs-at-the-chicago-sun-times/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Jobs</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106555"><a href="http://career-advice.local-jobs.monster.com/?wt.mc_n=hjnpcaradvcovlet&#038;ch=NEWSCHISUN" data-event-category="navigation - homepage-menu" data-event-action="navigate">Find jobs at Monster.com</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664386"><a href="https://chicago.suntimes.com/jobs-at-the-chicago-sun-times/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Careers at the Sun-Times</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511149"><a href="https://chicago.suntimes.com/newsroom-internships/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Newsroom Internships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown has-submenu menu-item-106556"><a href="http://suntiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CST" data-event-category="navigation - homepage-menu" data-event-action="navigate">Manage Home Delivery</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-617052"><a href="http://suntiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CST" data-event-category="navigation - homepage-menu" data-event-action="navigate">My Home Delivery Account</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-607552"><a href="https://home-c4.incontact.com/inContact/ChatClient/ChatClientPatron.aspx?poc=c1874fa6-0ba5-4e96-ae5c-7c0cc664c042&#038;bu=4592899" data-event-category="navigation - homepage-menu" data-event-action="navigate">Delivery Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children has-dropdown has-submenu menu-item-625"><a href="http://chicago.suntimes.com" data-event-category="navigation - homepage-menu" data-event-action="navigate">More</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106564"><a href="http://advertising.suntimes.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Advertise with Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531935"><a href="http://nl.newsbank.com/sites/cstb/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Search Archives</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106565"><a href="http://suntimesreprints.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Licensing</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106566"><a href="http://chicagosuntimes.mycapture.com/mycapture/index.asp" data-event-category="navigation - homepage-menu" data-event-action="navigate">Order Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106569"><a href="https://chicago.suntimes.com/about-sponsored-content/" data-event-category="navigation - homepage-menu" data-event-action="navigate">About Native Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106572"><a href="https://chicago.suntimes.com/about-our-ads/" data-event-category="navigation - homepage-menu" data-event-action="navigate">About Our Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown has-submenu menu-item-624"><a href="http://suntimes.com/subscribe/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Subscribe</a>
<ul class="dropdown left-submenu"><li class="back"><a href="#">Back</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106557"><a href="https://chicago.suntimes.com/subscribe/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Print and Digital Subscriptions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106558"><a href="http://suntimes.com/newsletters" data-event-category="navigation - homepage-menu" data-event-action="navigate">Newsletters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106560"><a href="https://chicago.suntimes.com/paper-finder/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Paper Finder</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106561"><a href="http://secure.iwantmytvmagazine.com/order/zipcode/1" data-event-category="navigation - homepage-menu" data-event-action="navigate">TV Weekly</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106562"><a href="http://suntimes.com/backissues" data-event-category="navigation - homepage-menu" data-event-action="navigate">Order Back Issues</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106563"><a href="http://chicagosuntimesnie.newspaperdirect.com/epaper/viewer.aspx" data-event-category="navigation - homepage-menu" data-event-action="navigate">NIE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1028241"><a href="https://chicago-sun-times.myshopify.com/" data-event-category="navigation - homepage-menu" data-event-action="navigate">Sun-Times Shop</a></li>
</ul></nav>
<div class="single-wrapper">

	<section id="post-body" class="columns">

	<div class="row">


		<div id="main" class="columns small-12 medium-7 large-8 end">
			<div class="small-12 end">
					<h2>
	<a class="more-sub-head subhead-blue-sky" id="newsfeed-logo" href="https://chicago.suntimes.com/section/news/" data-on="click" data-event-category="navigation" data-event-action="navigate-sf-newsfeed-logo">
<svg width="13px" height="15px" viewBox="0 0 15 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g class="cst-star" fill-rule="nonzero">
<polygon fill="" points="5.768245 5.88219225 7.49975356 0 9.23224789 5.88219225 15 4.5002561 10.9642493 9 15 13.5002561 9.23224789 12.1178078 7.49975356 18 5.768245 12.1178078 0 13.5002561 4.03575067 9 0 4.5002561"></polygon>
</g>
</g>
</svg>
News</a>
</h2>
			</div>

			
				
					
				
			
			
				
								<div class="row post-row">
		
				<article id="post-1215709" class="single-view columns small-12 column-adjust end cst-sharing-relative post-1215709 cst_article type-cst_article status-publish has-post-thumbnail hentry cst_section-nation-world cst_section-news cst_section-technology cst_location-thailand cst_location-thailand-cave-rescue cst_person-elon-musk post active"  data-cst-post-id="1215709" data-cst-post-uri="/news/elon-musk-wants-rescue-kids-thailand-cave-mini-submarine/" data-cst-wp-title="Elon Musk wants to rescue kids in Thailand cave with mini submarine | Chicago Sun-Times" data-cst-ga-dimension-1="Alexandra Arriaga" data-cst-ga-dimension-2="" data-cst-ga-dimension-3="Elon Musk" data-cst-ga-dimension-4="thailand:thailand cave rescue" data-cst-ga-dimension-5="cst_article" data-cst-ga-dimension-6="2018-07-07 21:34" data-cst-ga-dimension-7="2018-07-07 21:34" data-cst-ga-dimension-8="1215709" data-cst-ga-dimension-9="Nation/World:News:Technology" data-cst-ga-dimension-10="1215709" data-cst-ga-dimension-11="271" data-cst-ga-dimension-12="0" data-cst-ga-dimension-13="16" data-cst-ga-dimension-14="Chicago Sun-Times">
						
				

			
			
					<div class="post-meta post-meta-top columns small-11 medium-8 end">
<span class="post-section-taxonomy">
	<a href="https://chicago.suntimes.com/section/nation-world/" data-event-category="article" data-event-action="navigate to Nation/World section-front">Nation/World</a>
</span>		<span class="post-relative-date top-date">07/07/2018, 09:34pm</span>
</div>
		<div class="columns small-11 medium-10 end">
		<h1>Elon Musk wants to rescue kids in Thailand cave with mini&nbsp;submarine</h1>
	</div>

	<div class="post-lead-media columns small-12 end"><img width="763" height="572" src="https://suntimesmedia.files.wordpress.com/2018/07/ap18183467947279-e1531017183768.jpg?w=763" class="attachment-cst-article-featured size-cst-article-featured" alt="Thai rescue teams walk inside cave complex where 12 boys and their soccer coach went missing," /><div class="image-caption"><p>Interior Minister Anupong Paojinda, a member of the country&#039;s ruling military junta, said Tuesday that the boys may need to swim out using diving equipment ahead of bad weather forecast for later in the week. | Tham Luang Rescue Operation Center via AP</p>
</div></div>		<div class="columns small-12 end">
	<div class="subscribe-inline">
		<hr>
		<div class="row">
			<div class="small-8 medium-6 columns pitch hide-for-small-only">
				<p>Subscribe for unlimited digital access.<br/>Try one month for $1!</p>
			</div>
			<div class="small-8 medium-6 columns pitch show-for-small-only">
				<p>Subscribe for unlimited digital access. Try one month for $1!</p>
			</div>
			<div class="small-4 medium-6 columns">
				<div class="buttons">
					<button class="subscribe-action primary">
						Subscribe
					</button>
					<button class="login secondary" id="print-subscribe-link">
						Print subscriber?
					</button>
				</div>
			</div>
		</div>
		<hr>
	</div>
</div>
		<div class="post-meta post-meta-byline columns small-12 large-12 end">
  <div class="row">

    <div class="small-12 medium-6 columns author-meta-box">
                <div class="post-meta-author"><span class="post-meta-author-pre">By</span><a href="https://chicago.suntimes.com/author/aarriagacst/" data-event-category="author-byline" data-event-action="view author">Alexandra Arriaga</a></div>
          <div class="post-meta-author-contact"><a href="mailto:aarriaga@suntimes.com">email</a></div><br />                  </div>

    <div class="small-12 medium-6 columns right post-meta-social-wrap">
      <div class="post-meta-social text-right">
          
<a class="post-social facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2KRiCSo"><i class="fa fa-facebook"></i></a>
<a class="post-social twitter" target="_blank" href="https://twitter.com/share?url=http://bit.ly/2KRiCSo&#038;text=Elon%20Musk%20wants%20to%20rescue%20kids%20in%20Thailand%20cave%20with%20mini%20submarine&#038;via=suntimes"><i class="fa fa-twitter"></i></a>

      </div>
    </div>
    
  </div>
</div>
		<div class="post-content columns small-12 large-12 p402_premium end" itemprop="articleBody">
		<p>Elon Musk has assembled a team of engineers to build a &#8220;tiny, kid-size submarine&#8221; in an effort to save the 12 boys and their soccer coach from the Tham Lung cave in Thailand.</p>
<p>The engineers come from Tesla, SpaceX and the Boring Company, which specializes in tunneling and construction,<a href="https://www.nytimes.com/2018/07/07/world/asia/elon-musk-thai-cave-rescue.html" target="_blank" rel="noopener"> a spokesman told the New York Times</a>. The Boring Company is also the company chosen to build a high-speed rail line between downtown Chicago and O&#8217;Hare.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Got more great feedback from Thailand. Primary path is basically a tiny, kid-size submarine using the liquid oxygen transfer tube of Falcon rocket as hull. Light enough to be carried by 2 divers, small enough to get through narrow gaps. Extremely robust.</p>
<p>— Elon Musk (@elonmusk) <a href="https://twitter.com/elonmusk/status/1015657378140704768?ref_src=twsrc%5Etfw">July 7, 2018</a></p>
<p>&nbsp;</p></blockquote>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">Some good feedback from cave experts in Thailand. Iterating with them on an escape pod design that might be safe enough to try. Also building an inflatable tube with airlocks. Less likely to work, given tricky contours, but great if it does.</p>
<p>— Elon Musk (@elonmusk) <a href="https://twitter.com/elonmusk/status/1015507453818044416?ref_src=twsrc%5Etfw">July 7, 2018</a></p></blockquote>
<p>Thai officials are currently working on a dangerous rescue plan which involves pumping water out of the cave system, equipping the trapped team with scuba gear and helping them navigate their way out.</p>
<p>The team had been trapped in the cave for 10 days before they were discovered last week. Rescuers fear diminishing oxygen levels, as well as incoming rains, put their lives at great risk. One Thai rescuer lost consciousness and died while placing oxygen canisters on a route within the cave.</p>
<p><strong>RELATED</strong></p>
<p><a href="https://chicago.suntimes.com/news/thai-soccer-team-trapped-cave-write-parents/" target="_blank" rel="noopener">Thai soccer youths write home, tell their folks not to worry</a></p>
<p><a href="https://chicago.suntimes.com/news/thai-rescuer-cave-dies-lack-oxygen/" target="_blank" rel="noopener">Thai rescuer in cave dies from lack of oxygen</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
		</div>
		<div class="post-meta-bottom post-meta columns small-12 end">
  
  <div class="clearfix post-meta-bottom__main">

    <div class="small-12 medium-10 post-meta-bottom__authors left">
                <div class="post-meta-author"><a href="https://chicago.suntimes.com/author/aarriagacst/" data-event-category="author-byline" data-event-action="view author">Alexandra Arriaga</a></div>
          <div class="post-meta-author-contact"><div class="post-meta-bottom__email">Email: <a href="mailto:aarriaga@suntimes.com">aarriaga@suntimes.com</a></div><br /></div>                  </div>

    <div class="small-12 medium-2 right">
      <div class="post-meta-social text-right">
          
<a class="post-social facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2KRiCSo"><i class="fa fa-facebook"></i></a>
<a class="post-social twitter" target="_blank" href="https://twitter.com/share?url=http://bit.ly/2KRiCSo&#038;text=Elon%20Musk%20wants%20to%20rescue%20kids%20in%20Thailand%20cave%20with%20mini%20submarine&#038;via=suntimes"><i class="fa fa-twitter"></i></a>

      </div>
    </div>
    
  </div>
			<br />
	<pb-mcd embed-id="eb42002a-836b-4118-886b-47720c7f6d2f"></pb-mcd>
	</div>
	
	<div id="taboola-below-article-thumbnails-1215709" class="taboola-container-1215709 medium-12 columns ">
	</div>
		</article>

	<div class="cst-ad-container">
<div id="div-gpt-placement-a-1215709" class="dfp-placement" data-visual-label="div-gpt-placement-a-1215709" data-target="atf leaderboard 2"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-placement-a-1215709'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-placement-a-1215709')
	.defineSizeMapping(article_lead_unit_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "atf leaderboard 2")
	.setCollapseEmptyDiv(true, true);
	if(!jQuery("#div-gpt-placement-a-1215709").closest("aside")) {
	console.log("Not in right rail for div-gpt-placement-a-1215709.");
	googletag.display("div-gpt-placement-a-1215709");
	}
	});
</script>
</div>
				</div>
	
				
			
		</div>

	<aside class="sidebar article-sidebar widgets columns medium-5 large-4" id="post-sidebar">
	<div class="sidebar-scroll-container row">
		<ul>
							<li id="cst_ad_widget-51" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-151" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-151" data-target="rr cube 1"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-151'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-151')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 1")
	.setCollapseEmptyDiv(true, true);
	if(!jQuery("#div-gpt-rr-cube-151").closest("aside")) {
	console.log("Not in right rail for div-gpt-rr-cube-151.");
	googletag.display("div-gpt-rr-cube-151");
	}
	});
</script>
</li>
<li id="cst_chartbeat_currently_viewing-3" class="widget widget_cst_chartbeat_currently_viewing"><h2 class="more-sub-head">
<svg width="13px" height="15px" viewBox="0 0 15 18" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g class="cst-star" fill-rule="nonzero">
<polygon fill="" points="5.768245 5.88219225 7.49975356 0 9.23224789 5.88219225 15 4.5002561 10.9642493 9 15 13.5002561 9.23224789 12.1178078 7.49975356 18 5.768245 12.1178078 0 13.5002561 4.03575067 9 0 4.5002561"></polygon>
</g>
</g>
</svg>
Currently Trending</h2>		<ul class="widget-chartbeat-currently-viewing">
															<li>
						<a href="https://chicago.suntimes.com/immigration/honduran-boy-separated-family-goes-court-age-1-immigration-zero-tolerance/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>immigration</span><br/>
							<span class='title'>Honduran boy separated from family awaits reunification, goes to court at age 1</span>
						</a>
					</li>
																	<li>
						<a href="https://chicago.suntimes.com/news/dan-ryan-shutdown-pfleger-march-violence/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>chicago</span><br/>
							<span class='title'>Illinois State Police bow to Pfleger&#039;s anti-violence protesters for full Dan Ryan shutdown</span>
						</a>
					</li>
																	<li>
						<a href="https://chicago.suntimes.com/sports/jay-cutler-mopes-along-very-kristin-cavallari-reality-show/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>bears</span><br/>
							<span class='title'>See if he cares: Jay Cutler mopes along on Kristin Cavallari reality show </span>
						</a>
					</li>
																	<li>
						<a href="https://chicago.suntimes.com/news/taste-chicago-restaurants-every-food-item-opens-wednesday-ultimate-guide-directory-everything-you-need-know-oasis-summerdance-festivals-summer/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>chicago</span><br/>
							<span class='title'>Taste of Chicago 2018: The ultimate guide of everything you need to know </span>
						</a>
					</li>
																	<li>
						<a href="https://chicago.suntimes.com/news/pfleger-emanuel-rauner-cupich-dan-ryan-shutdown/"  data-on="click" data-event-category="content" data-event-action="click-chartbeat-widget">
							<span class='section'>chicago</span><br/>
							<span class='title'>Michael Pfleger, Rahm Emanuel, Bruce Rauner and Blase Cupich: The inside story of the Dan Ryan shutd</span>
						</a>
					</li>
																																													</ul>
		</li>
<li id="cst_ad_widget-52" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-152" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-152" data-target="rr cube 2"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-152'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-152')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 2")
	.setCollapseEmptyDiv(true, true);
	if(!jQuery("#div-gpt-rr-cube-152").closest("aside")) {
	console.log("Not in right rail for div-gpt-rr-cube-152.");
	googletag.display("div-gpt-rr-cube-152");
	}
	});
</script>
</li>
<li id="cst_ad_widget-60" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-160" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-160" data-target="pro 300x600"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-160'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-160')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "pro 300x600")
	.setCollapseEmptyDiv(true, true);
	if(!jQuery("#div-gpt-rr-cube-160").closest("aside")) {
	console.log("Not in right rail for div-gpt-rr-cube-160.");
	googletag.display("div-gpt-rr-cube-160");
	}
	});
</script>
</li>
<li id="cst_ad_widget-61" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-161" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-161" data-target="rr cube 3"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-161'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-161')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 3")
	.setCollapseEmptyDiv(true, true);
	if(!jQuery("#div-gpt-rr-cube-161").closest("aside")) {
	console.log("Not in right rail for div-gpt-rr-cube-161.");
	googletag.display("div-gpt-rr-cube-161");
	}
	});
</script>
</li>
<li id="cst_ad_widget-53" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-153" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-153" data-target="rr cube 4"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-153'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-153')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 4")
	.setCollapseEmptyDiv(true, true);
	if(!jQuery("#div-gpt-rr-cube-153").closest("aside")) {
	console.log("Not in right rail for div-gpt-rr-cube-153.");
	googletag.display("div-gpt-rr-cube-153");
	}
	});
</script>
</li>
<li id="cst_ad_widget-54" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-154" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-154" data-target="rr cube 5"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-154'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-154')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 5")
	.setCollapseEmptyDiv(true, true);
	if(!jQuery("#div-gpt-rr-cube-154").closest("aside")) {
	console.log("Not in right rail for div-gpt-rr-cube-154.");
	googletag.display("div-gpt-rr-cube-154");
	}
	});
</script>
</li>
<li id="cst_ad_widget-10" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-110" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-110" data-target="rr cube 6"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-110'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-110')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 6")
	.setCollapseEmptyDiv(true, true);
	if(!jQuery("#div-gpt-rr-cube-110").closest("aside")) {
	console.log("Not in right rail for div-gpt-rr-cube-110.");
	googletag.display("div-gpt-rr-cube-110");
	}
	});
</script>
</li>
<li id="cst_ad_widget-55" class="widget widget_cst_ad_widget">
<div id="div-gpt-rr-cube-155" class="dfp dfp-cube" data-visual-label="div-gpt-rr-cube-155" data-target="rr cube 7"></div>
<script class="dfp">
googletag.cmd.push(function() {
	CSTAdTags['div-gpt-rr-cube-155'] = googletag.defineSlot(dfp.adunitpath, [300,250], 'div-gpt-rr-cube-155')
	.defineSizeMapping(article_cube_mapping)
	.addService(googletag.pubads())
	.setTargeting("pos", "rr cube 7")
	.setCollapseEmptyDiv(true, true);
	if(!jQuery("#div-gpt-rr-cube-155").closest("aside")) {
	console.log("Not in right rail for div-gpt-rr-cube-155.");
	googletag.display("div-gpt-rr-cube-155");
	}
	});
</script>
</li>
					</ul>
	</div>
</aside>
	</div>

	</section>

</div>

<!--homepage_wrapper-->
<div class="clear-both"></div>
<a class="exit-off-canvas"></a>
</main>
</div><!-- /off-canvas-wrap -->

<footer id="cst-footer">
	<div class="footerlead">
		<div class="row">
			<div class="columns small-12 back-to-top text-center">
				<a href="#">
					<i class="fa fa-angle-up"></i>Back To Top<i class="fa fa-angle-up"></i>
				</a>
			</div>
		</div>
	</div>

	<div class="hp-ad-container small-12">
			
<div class="row">
<div id="div-gpt-super-leaderboard-6" class="dfp" data-visual-label="div-gpt-super-leaderboard-6">
<script>
	googletag.cmd.push(function() {
		googletag.display("div-gpt-super-leaderboard-6");
	})
</script>
</div>
</div>
	</div>

	<div class="row footer-upper" data-equalizer>

	<div class="small-12 medium-3 columns">
		<a id="suntimes-logo" href="https://chicago.suntimes.com/" data-on="click" data-event-category="navigation" data-event-action="navigate-sf-logo"><img src="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/cst-footer-logo.svg" alt='Chicago Sun-Times logo' height="39" width="200"></a>

		<div class="small-12">
			<div class="copyright">&copy; 2018 Chicago Sun-Times</div>
		</div>

		<div class="small-12">
			<div class="footer-legal"><a href="https://chicago.suntimes.com//terms-of-use">Terms of use</a> &nbsp; | &nbsp;  <a href="https://chicago.suntimes.com/privacy-policy">Privacy policy</a></div>
		</div>

		<div class="small-12">
			<div id="social-links">
	<ul>
		<li><a href="https://www.facebook.com/thechicagosuntimes" target="_blank"><i class="fa fa-facebook"></i></a></li>
		<li><a href="https://twitter.com/suntimes" target="_blank"><i class="fa fa-twitter"></i></a></li>
    <li><a href="/feed/" target="_blank"><i class="fa fa-rss"></i></a></li>
	</ul>
</div>
		</div>

	</div>

	<div class="medium-9 small-12 columns separate-me">
	<!-- Primary links -->
		<div class="row">
			<div class="column small-12">
				<div class="" ><ul id="menu-page-footer-primary" class="footer-primary-links"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1206483"><a href="https://chicago.suntimes.com/" data-on="click" data-event-category="navigation - page-footer-primary" data-event-action="navigate">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1206485"><a href="https://chicago.suntimes.com/about-us/" data-on="click" data-event-category="navigation - page-footer-primary" data-event-action="navigate">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1206486"><a href="https://chicago.suntimes.com/contact-us" data-on="click" data-event-category="navigation - page-footer-primary" data-event-action="navigate">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1206489"><a href="https://chicago.suntimes.com/jobs-at-the-chicago-sun-times/" data-on="click" data-event-category="navigation - page-footer-primary" data-event-action="navigate">Sun-Times Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1206490"><a href="https://goo.gl/forms/oH62ew7ljVRYibT93" data-on="click" data-event-category="navigation - page-footer-primary" data-event-action="navigate">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1206491"><a href="https://chicago.suntimes.com/subscribe/" data-on="click" data-event-category="navigation - page-footer-primary" data-event-action="navigate">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1206492"><a href="http://cb.sailthru.com/join/5py/newslettersignup" data-on="click" data-event-category="navigation - page-footer-primary" data-event-action="navigate">Newsletters</a></li>
</ul></div>			</div>
		</div>

		<div class="row">
			<div class="column">
			<div class="footer-sublinks">

<div class="small-12 medium-3 columns" ><ul id="menu-footer-one" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section current-cst_article-ancestor current-menu-parent current-cst_article-parent menu-item-549351"><a href="https://chicago.suntimes.com/section/news/" data-on="click" data-event-category="navigation - page-footer-1" data-event-action="navigate">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-549357"><a href="https://chicago.suntimes.com/section/sports/" data-on="click" data-event-category="navigation - page-footer-1" data-event-action="navigate">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-549356"><a href="https://chicago.suntimes.com/section/politics/" data-on="click" data-event-category="navigation - page-footer-1" data-event-action="navigate">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-549354"><a href="https://chicago.suntimes.com/section/entertainment/" data-on="click" data-event-category="navigation - page-footer-1" data-event-action="navigate">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-549352"><a href="https://chicago.suntimes.com/section/columnists/" data-on="click" data-event-category="navigation - page-footer-1" data-event-action="navigate">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-549349"><a href="https://chicago.suntimes.com/section/lifestyles/" data-on="click" data-event-category="navigation - page-footer-1" data-event-action="navigate">Lifestyles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-549355"><a href="https://chicago.suntimes.com/section/opinion/" data-on="click" data-event-category="navigation - page-footer-1" data-event-action="navigate">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-549350"><a href="https://chicago.suntimes.com/section/autos/" data-on="click" data-event-category="navigation - page-footer-1" data-event-action="navigate">Autos</a></li>
</ul></div><div class="small-12 medium-3 columns" ><ul id="menu-footer-two" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549363"><a href="http://legacy.suntimes.com/obituaries/chicagosuntimes/" data-on="click" data-event-category="navigation - page-footer-2" data-event-action="navigate">Death Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-cst_section menu-item-549361"><a href="https://chicago.suntimes.com/section/obituaries/" data-on="click" data-event-category="navigation - page-footer-2" data-event-action="navigate">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549366"><a href="http://marketplace.suntimes.com/" data-on="click" data-event-category="navigation - page-footer-2" data-event-action="navigate">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549367"><a href="http://marketplace.suntimes.com/" data-on="click" data-event-category="navigation - page-footer-2" data-event-action="navigate">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549370"><a href="http://marketplace.suntimes.com/" data-on="click" data-event-category="navigation - page-footer-2" data-event-action="navigate">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549371"><a href="http://career-advice.local-jobs.monster.com/?wt.mc_n=hjnpcaradvcovlet&#038;ch=NEWSCHISUN" data-on="click" data-event-category="navigation - page-footer-2" data-event-action="navigate">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664382"><a href="https://chicago.suntimes.com/jobs-at-the-chicago-sun-times/" data-on="click" data-event-category="navigation - page-footer-2" data-event-action="navigate">Sun-Times Careers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1060425"><a href="https://chicago.suntimes.com/terms-of-sale-digital-products/" data-on="click" data-event-category="navigation - page-footer-2" data-event-action="navigate">Terms of Sale &#8211; Digital Products</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100987"><a href="https://chicago.suntimes.com/terms-of-sale-print-products/" data-on="click" data-event-category="navigation - page-footer-2" data-event-action="navigate">Terms of Sale &#8211; Print Products</a></li>
</ul></div><div class="small-12 medium-3 columns" ><ul id="menu-footer-three" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549379"><a href="https://chicago.suntimes.com/subscribe/" data-on="click" data-event-category="navigation - page-footer-3" data-event-action="navigate">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549380"><a href="http://suntiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=CST" data-on="click" data-event-category="navigation - page-footer-3" data-event-action="navigate">Manage Print Account</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549385"><a href="https://chicago.suntimes.com/newsletters/" data-on="click" data-event-category="navigation - page-footer-3" data-event-action="navigate">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549386"><a href="http://chicagosuntimes.pressreader.com/chicago-sun-times" data-on="click" data-event-category="navigation - page-footer-3" data-event-action="navigate">Today&#8217;s E-paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549387"><a href="https://chicago.suntimes.com/paper-finder" data-on="click" data-event-category="navigation - page-footer-3" data-event-action="navigate">Paper Finder</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549389"><a href="http://secure.iwantmytvmagazine.com/order/zipcode/1" data-on="click" data-event-category="navigation - page-footer-3" data-event-action="navigate">TV Weekly</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549391"><a href="http://suntimes.com/backissues" data-on="click" data-event-category="navigation - page-footer-3" data-event-action="navigate">Order Back Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549392"><a href="http://chicagosuntimesnie.newspaperdirect.com/epaper/viewer.aspx" data-on="click" data-event-category="navigation - page-footer-3" data-event-action="navigate">NIE</a></li>
</ul></div><div class="small-12 medium-3 columns" ><ul id="menu-footer-four" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549409"><a href="http://nl.newsbank.com/sites/cstb/" data-on="click" data-event-category="navigation - page-footer-4" data-event-action="navigate">Search Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549410"><a href="http://suntimesreprints.com/" data-on="click" data-event-category="navigation - page-footer-4" data-event-action="navigate">Licensing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549412"><a href="http://chicagosuntimes.mycapture.com/mycapture/index.asp" data-on="click" data-event-category="navigation - page-footer-4" data-event-action="navigate">Order Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549414"><a href="https://chicago.suntimes.com/newsroom-internships/" data-on="click" data-event-category="navigation - page-footer-4" data-event-action="navigate">Newsroom Internships</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549417"><a href="https://chicago.suntimes.com/about-us/" data-on="click" data-event-category="navigation - page-footer-4" data-event-action="navigate">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549422"><a href="https://chicago.suntimes.com/contact-us/" data-on="click" data-event-category="navigation - page-footer-4" data-event-action="navigate">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-549434"><a href="https://chicago.suntimes.com/about-our-ads/" data-on="click" data-event-category="navigation - page-footer-4" data-event-action="navigate">About Our Ads</a></li>
</ul></div>		</div>
		</div>
	</div> <!-- end sublinks -->
	</div>

	</div><!-- end footer-upper -->

	<div class="row footer-lower">
		<div class="small-2 columns">
			<a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=chicago.suntimes.com" rel=" nofollow" class="powered-by-wpcom"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/vip-do-not-include-on-wpcom/vip-powered-wpcom/images/vip-powered-dark-long.png" width="305" height="56" alt="Powered by WordPress.com VIP" /></a>		</div>
	</div>
</footer>
<div id="search-container" class="reveal-modal large" data-reveal aria-labelledby="search-container" aria-hidden="true" role="dialog">
	<a class="close-reveal-modal">&#215;</a>
	<div class="row">
		<div class="small-4 small-centered columns">
			<img src="https://s2.wp.com/wp-content/themes/vip/chicagosuntimes/cst-masthead.png" alt='Chicago Sun-Times logo'>
		</div>
	</div>
	<div class="small-12 columns">
		<h3>Search</h3>
		<form class="search-wrap" autocomplete="off" action="https://chicago.suntimes.com/">
			<input type="text" id="full-search-input" class="search-input" placeholder="SEARCH" name="s" value=""/>
		</form>
	</div>
</div>

<div id="div-gpt-placement-1234" class="dfp onebyone dfp-centered" data-visual-label="div-gpt-placement-1234" data-target="one_by_one"></div>
<script class="dfp">
	googletag.cmd.push(function() {
		var oneByOne = googletag.defineSlot(dfp.adunitpath, [1,1], 'div-gpt-placement-1234')
		.addService(googletag.pubads())
		.setTargeting("pos", "1x1");
		googletag.display("div-gpt-placement-1234");
		if ( "object" === typeof(CSTAdTags) ) {
			CSTAdTags['div-gpt-placement-1234'] = oneByOne;
		}
	})
</script>

<!-- wpcom_wp_footer -->


<!-- START Parse.ly Include: Standard -->

<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="chicago.suntimes.com"></div>
</div>
<script data-cfasync="false">
	(function (s, p, d) {
		var h = d.location.protocol, i = p + "-" + s,
			e = d.getElementById(i), r = d.getElementById(p + "-root"),
			u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net"
				: "static." + p + ".com";
		if (e) return;
		e = d.createElement(s);
		e.id = i;
		e.async = true;
		e.setAttribute('data-cfasync', 'false');
		e.src = h + "//" + u + "/p.js";
		r.appendChild(e);
	})("script", "parsely", document);
</script>

<!-- END Parse.ly Include: Standard -->
<div id="cst-gallery-backdrop" style="display:none;"></div>
<div id="cst-gallery-wrap" style="display:none;">
	<a id="cst-close-gallery-button" href="#"><i class="fa fa-times"></i></a>

	<div id="cst-gallery-slides-sidebar">
		<div id="cst-gallery-desktop-buttons"><a class="show-for-large-up" id="cst-gallery-desktop-previous-button" href="#"><i class="fa fa-chevron-left"></i></a><a class="show-for-large-up" id="cst-gallery-desktop-next-button" href="#"><i class="fa fa-chevron-right"></i></a></div>

        <div id="cst-gallery-title"></div>
		<a href="#" id="cst-caption-button" class="show-on-small-either-orientation">CAPTION</a>
		<div id="cst-gallery-slide-caption" class="content"></div>
		<div class="show-for-large-up" id="cst-gallery-slide-ad"></div>

	</div>

	<div id="cst-gallery-slides-wrap"></div>

</div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201827y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjlEKwjAQRC9kXKOo+CGepU2XdmM2XbtJ6vGNiKAigr9v5jEDsxg3xoQxgVfosJBDuS69LuAl4mwk5J6iQqAzKlwyZhya2AWcPstpQK6VQgJPaUKVMSoVNMRNX1P/Bf5YdSNzReax7u83WtCZBP+R3kAVT3y0W3uw+/Vmt/I3gVNj+g=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5419af2b250842c9'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/chicagosuntimes/assets/js/vendor/pym.v1.js?m=1519742051h'></script>
<script type='text/javascript' src='//g2.gumgum.com/javascripts/ggv2.js'></script>
<script type='text/javascript' src='//s.ntv.io/serve/load.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjcEOgkAMRH/IWsEgXozfUpaN6cKWTVsg/L1w4uLF00xeMm9wLRAm8SiOeYYyzh8WwxoWLpgM9wASGjfnYNdkF/w9oD6zQEeKmcyj7g2mJapyH+1kfxpcKQzH7Tu/qqa+NdXj2d7TFxTGQmI='></script>
<script type='text/javascript' src='//a.teads.tv/page/53230/tag'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'107184512','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'107184512','v':'wpcom','tz':'-5','user_id':'0','post':'1215709','subd':'suntimesmedia'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=107184512&v=wpcomvt&tz=-5&user_id=0&post=1215709&subd=suntimesmedia&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoTjJvUEJnfj1MUW8yaixPcHM3NFJ+LDdlVmFCVWNaTlNSb3dLV3xjcUMuc11MUGFTLDBbdmJLPzVrS2QzLTksOEs1Ui83WG43WiZEY015L3p2R3NSSzRHSm1+eHxkcCwsbC1lYSxQTWpPWDJrMUJPVldtLG1xJkJmZHhRREtvWS9KLUtONT1rKzlILnk3XXN5d0Q2NDZPcS4uMD1XQSxHdGhKYXNIcWhOYWUsTg=='}]);
_stq.push([ 'clickTrackerInit', '107184512', '1215709' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<script>
var _sf_async_config = _sf_async_config || {};
	_sf_async_config.sections = 'nation/world, news, technology';
		_sf_async_config.authors = 'Alexandra Arriaga';
	var _cbq = window._cbq || [];
_cbq.push(['_postid','1215709']);
(function () {
    function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
    }

    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function () {
            oldonload();
            loadChartbeat();
        }
    ;
})();
</script>

<script>
    if(window.SECTIONS_FOR_YIELD_MO){
        document.addEventListener("DOMContentLoaded", function(){
            window.YieldMo && YieldMo.inject(window.SECTIONS_FOR_YIELD_MO)
        })
    }
</script><script>
    adroll_adv_id = "QFSWS3WKKFF6HN7EM6NJEH";
    adroll_pix_id = "RVVN5NREBFA5ZNBNCJQSLK";
    /* OPTIONAL: provide email to improve user identification */
    /* adroll_email = "username@example.com"; */
    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script></body>
</html>
<!--
	generated 123 seconds ago
	generated in 0.131 seconds
	served from batcache in 0.002 seconds
	expires in 177 seconds
-->
