

<!DOCTYPE html>
<html class="ArticlePage" lang="en"
 data-global-show-action-bar




  data-lead="standard">
    <head>
    <meta charset="UTF-8">

    <meta property="og:title" content="For a fulfilling fall feast, try autumn pot roast with root vegetables">

    <meta property="og:url" content="https://chicago.suntimes.com/2022/11/8/23437620/how-to-make-autumn-pot-roast-root-vegetables-cheesy-hash-brown-back-pulled-pork-recipes-menu-planner">

    <meta property="og:image" content="https://cst.brightspotcdn.com/dims4/default/90cc706/2147483647/strip/true/crop/2048x1169+0+183/resize/1461x834!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FPZm5QTP5nTqfH5VlVv34CkkM7D4%3D%2F0x0%3A2048x1535%2F2048x1535%2Ffilters%3Afocal%281024x768%3A1025x769%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24163605%2FRecipe1109.jpg">

    
    <meta property="og:image:url" content="https://cst.brightspotcdn.com/dims4/default/90cc706/2147483647/strip/true/crop/2048x1169+0+183/resize/1461x834!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FPZm5QTP5nTqfH5VlVv34CkkM7D4%3D%2F0x0%3A2048x1535%2F2048x1535%2Ffilters%3Afocal%281024x768%3A1025x769%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24163605%2FRecipe1109.jpg">
    
    <meta property="og:image:width" content="1461">
    <meta property="og:image:height" content="834">
    <meta property="og:image:type" content="image/jpeg">
    
    <meta property="og:image:alt" content="Autumn pot roast with root vegetables.">
    

    <meta property="og:description" content="Thinking ahead to your next few meals? Here are some main dishes and sides to try.">

    <meta property="og:site_name" content="Chicago Sun-Times">



    <meta property="og:type" content="article">

    <meta property="article:author" content="https://chicago.suntimes.com/authors/andrews-mcmeel-syndication">

    <meta property="article:published_time" content="2022-11-08T11:00:00Z">

    <meta property="article:modified_time" content="2022-11-08T03:56:36Z">

    <meta property="article:section" content="Recipes">

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    
    
    <meta name="twitter:description" content="Thinking ahead to your next few meals? Here are some main dishes and sides to try."/>
    
    
    <meta name="twitter:image" content="https://cst.brightspotcdn.com/dims4/default/90cc706/2147483647/strip/true/crop/2048x1169+0+183/resize/1461x834!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FPZm5QTP5nTqfH5VlVv34CkkM7D4%3D%2F0x0%3A2048x1535%2F2048x1535%2Ffilters%3Afocal%281024x768%3A1025x769%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24163605%2FRecipe1109.jpg"/>

    
    <meta name="twitter:image:alt" content="Autumn pot roast with root vegetables."/>
    
    
    <meta name="twitter:site" content="@Suntimes"/>
    
    
    
    <meta name="twitter:title" content="For a fulfilling fall feast, try autumn pot roast with root vegetables"/>
    

    <meta property="fb:app_id" content="425672421661236">


    <meta name="robots" content="max-image-preview:large">

<style type="text/css">:root {
  --color-primary-theme: #d3242c;
  --color-secondary-theme: #656565;

  --color-primary-text-theme: #2a2a2a;
  --color-primary-text-inverse-theme: #ffffff;
  
  
  --color-tertiary-text-theme: #6c6c6c;
  
  
  --color-border-theme: #dfdfdf;

  
  --color-header-secondary-bg-theme: #000000;
  


  
  --color-header-secondary-text-theme: #ffffff;
  --color-header-border-theme: #dfdfdf;
  --color-header-bottom-border-theme: #000000;
  

  
  
  

  --color-footer-bg-theme: #000000;
  --color-footer-text-theme: #ffffff;
  --color-footer-link-theme: #ffffff;
  --color-footer-link-hover-theme: #d3242c;

  
  

  --color-link-text-theme: #1a1a1a;
  --color-link-text-hover-theme: #d3242c;

  --color-button-bg-theme: #d3242c;
  
  --color-button-text-theme: #ffffff;
  --color-button-hover-bg-theme: #a91d23;
  
  --color-button-hover-text-theme: #ffffff;

  --color-list-title-theme: #000000;
  --color-list-border-theme: #dfdfdf;
  

  --color-table-cell-border-theme: #ccd1d5;
  --color-table-caption-text-theme: #626262;
  --color-table-even-rows-bg-theme: #f9f8f3;

  --color-gray: #dddddd;
  --color-dark-gray: #333333;
}
</style>
    <style type="text/css">:root {
  --font-1: "Arial";
  --font-2: "Times";
}

body {
  --font-1: "benton-sans";
  --font-2: "benton-sans-compressed";
  --font-3: "Georgia";
  --font-4: "farnham-headline";

  --font-body: var(--font-3);

  --font-headline: var(--font-1);
  --font-subheading: var(--font-1);

  --font-list-title: var(--font-2);

  --font-promo-title: var(--font-1);
  --font-promo-description: var(--font-3);

  --font-rte-body: var(--font-3);

  --font-rte-heading: var(--font-1);

  --font-pull-quote: var(--font-2);

  --font-related-list: var(--font-1);

  --font-rating-card: var(--font-1);

  --font-table: var(--font-1);

  --font-pull-quote: var(--font-4);

  --font-action-box-title: var(--font-1);
  --font-action-box-description: var(--font-3);
}
</style>
    <link rel="preconnect" href="https://use.typekit.net" crossorigin>
    <link rel="preload" as="style" href="https://use.typekit.net/qzq4qkv.css">
    <link rel="preconnect" href="https://fonts.googleapis.com">
    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
    
        
            
                <link data-cssvarsponyfill="true" class="Webpack-css" rel="stylesheet" href="https://cst.brightspotcdn.com/resource/0000017d-118f-de14-a1fd-79ff8b670000/styles/style-1/All.min.858122a877a69398c737fb540ecf080e.gz.css?v=1212">
            
            
        
    <style>.Page-header-logo img {
    min-width: 138px;
}</style>
<style>.ArticlePage .Page-headline {
  text-transform: none!important;
}

.AuthorListC .PagePromo-label {
    text-transform: none!important;
}</style>
<style>@media only screen and (min-width: 768px) and (max-width: 1023px){
[data-modulewell]>[data-module] {
    padding-left: 16px;
    padding-right: 16px;
}
}</style>
<style>.ArticlePage .Page-twoColumn .OUTBRAIN {
display: none;
}</style>
<style>.ArticlePage[data-lead="standard"] .Page-below>div:first-child {
    display: block;
}
</style>
<style>.piano_group_banner {
  max-height: 200px;
  position: fixed;
  bottom: 0;
  left: 0;
  right: 0;
  z-index: 50050;
  -webkit-transform: translate3d(0, 0, 0); 
}</style>
<style>.piano-after-body--active ~ * {
  display: none;
}
.piano-after-body--active {
  position: relative;
}
.piano-after-body--active::before {
  content: "";
  position: absolute;
  bottom: 100%;
  left: 0;
  right: 0;
  height: 200px;
  background-image: linear-gradient(
    to top,
    #FFFFFF 0%,
    #FFFFFF 20%,
    rgba(255, 255, 255, 0) 100%
  );
}</style>
<style>bsp-form.Form {
    display:none;
}</style>
<style>span.Page-header-piano-status.loggedin {
    display: none !important;
}</style>
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=5"><title>How to make pot roast with root vegetables - Chicago Sun-Times</title><meta name="description" content="Thinking ahead to your next few meals? Here are some main dishes and sides to try."><link rel="canonical" href="https://chicago.suntimes.com/2022/11/8/23437620/how-to-make-autumn-pot-roast-root-vegetables-cheesy-hash-brown-back-pulled-pork-recipes-menu-planner"><meta name="brightspot.contentId" content="00000184-56e5-dda3-a1f7-defdd64f0000"><link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png"><link rel="icon"type="image/png"href="/favicon-32x32.png"><link rel="icon"type="image/png"href="/favicon-16x16.png"><script type="text/javascript">
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/"
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date()
        d.setTime(d.getTime() + 60 * 5 * 1000)
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/"
    };
    var script = document.createElement("script")
    script.setAttribute("async", true)
    script.setAttribute("src", "https://www.npttech.com/advertising.js")
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);")
    document.getElementsByTagName("head")[0].appendChild(script)
</script>

    
    <meta name="brightspot-dataLayer" content="{
  &quot;Author&quot; : &quot;Andrews McMeel Syndication&quot;,
  &quot;All_Chorus_Categories&quot; : &quot;chicago.suntimes.com:chicago.suntimes.com:recipes:front-page:taste&quot;,
  &quot;Content_ID&quot; : &quot;23201661&quot;,
  &quot;Community&quot; : &quot;chicago.suntimes.com&quot;,
  &quot;Evergreen_URL&quot; : &quot;dated&quot;,
  &quot;Network&quot; : &quot;chicago.suntimes.com&quot;,
  &quot;Content_Type&quot; : &quot;article&quot;,
  &quot;Page_Type&quot; : &quot;interior_page&quot;,
  &quot;Primary_Group&quot; : &quot;Recipes&quot;,
  &quot;articleSection&quot; : &quot;Recipes&quot;,
  &quot;Entry_Groups&quot; : &quot;recipes, front-page, taste&quot;,
  &quot;Entry_Type&quot; : &quot;article&quot;,
  &quot;Hidden_Groups&quot; : &quot;&quot;,
  &quot;Hub_Page&quot; : &quot;Recipes&quot;,
  &quot;Keywords&quot; : &quot;for a fulfilling fall feast try autumn pot roast with root vegetables&quot;,
  &quot;Publish_Date&quot; : &quot;2022-11-08 06:00&quot;,
  &quot;Hour_of_Publish&quot; : &quot;06&quot;,
  &quot;Last_Time_Updated&quot; : &quot;2022-11-07 22:56&quot;,
  &quot;Hour_of_Update&quot; : &quot;22&quot;,
  &quot;Story_Word_Count&quot; : 706,
  &quot;root_domain&quot; : &quot;https://chicago.suntimes.com&quot;,
  &quot;Chorus_UID&quot; : &quot;Entry:3a40d0ef-d7ca-48a3-af31-37b05071c9ed&quot;
}">
    <script id="brightspot-dataLayer">
        window.addEventListener("load", function(){
            const metaElementDataLayer = document.head.querySelector('meta[name="brightspot-dataLayer"]')
            const dataValue = metaElementDataLayer?.content
            var arrayDatalayer = []
            window.dataLayer = window.dataLayer || [];
            if (dataValue) {
                let dataLayerJson = JSON.parse(dataValue)
                dataLayerJson["Ad Block"] = isAdblockerEnabled()=== 'true' ? 1 : 0
                dataLayerJson["Logged in Status"] = "Logged Out"
                if(typeof tp !== 'undefined') {
                    if(tp?.user?.isUserValid()) {
                        dataLayerJson["Logged in Status"] = getCookieValue('__pianouid')
                    }
                }
                dataLayerJson["content_section"] = dataLayerJson.Primary_Group
                if ((typeof dataLayerJson).toLocaleLowerCase() === 'object') {
                    Object.assign(dataLayerJson, {
                        'event': 'layerAvailable'
                    })
                }
                window.dataLayer.push(dataLayerJson);
                metaElementDataLayer.remove()
            }
        })

        function isAdblockerEnabled() {
            // This validation was made in Piano-adblockerDetector.hbs and stored in a cookie named __adblocker
            return getCookieValue('__adblocker')
        }

        function getCookieValue(cookieName) {
            const cookie = document.cookie
                .split('; ')
                .find(row => row.startsWith(`${cookieName}=`))
            if(cookie) {
                return cookie.split('=')[1]
            }
            return null
        }
    </script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","url":"https://chicago.suntimes.com/2022/11/8/23437620/how-to-make-autumn-pot-roast-root-vegetables-cheesy-hash-brown-back-pulled-pork-recipes-menu-planner","dateModified":"2022-11-08T03:56:36Z","datePublished":"2022-11-08T11:00:00Z","description":"Thinking ahead to your next few meals? Here are some main dishes and sides to try.","image":[{"@context":"http://schema.org","@type":"ImageObject","height":1114,"url":"https://cst.brightspotcdn.com/dims4/default/0963bfb/2147483647/strip/false/crop/2048x1535+0+0/resize/1486x1114!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FPZm5QTP5nTqfH5VlVv34CkkM7D4%3D%2F0x0%3A2048x1535%2F2048x1535%2Ffilters%3Afocal%281024x768%3A1025x769%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24163605%2FRecipe1109.jpg","width":1486},{"@context":"http://schema.org","@type":"ImageObject","height":675,"url":"https://cst.brightspotcdn.com/dims4/default/f6a76e0/2147483647/strip/false/crop/2048x1152+0+192/resize/1200x675!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FPZm5QTP5nTqfH5VlVv34CkkM7D4%3D%2F0x0%3A2048x1535%2F2048x1535%2Ffilters%3Afocal%281024x768%3A1025x769%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24163605%2FRecipe1109.jpg","width":1200}],"mainEntityOfPage":{"@type":"WebPage","@id":"https://chicago.suntimes.com/2022/11/8/23437620/how-to-make-autumn-pot-roast-root-vegetables-cheesy-hash-brown-back-pulled-pork-recipes-menu-planner"},"author":[{"@context":"http://schema.org","@type":"Person","name":"Andrews McMeel Syndication","url":"https://chicago.suntimes.com/authors/andrews-mcmeel-syndication"}],"publisher":{"@type":"Organization","name":"Chicago Sun-Times","logo":{"@type":"ImageObject","url":"https://cst.brightspotcdn.com/a7/da/9a739da544a698cdb98e1b1c5f27/ctimes-logo.svg"}},"name":"How to make pot roast with root vegetables - Chicago Sun-Times","headline":"How to make pot roast with root vegetables"}</script>

    <!-- this will add webcomponent polyfills based on browsers. As of 04/29/21 still needed for IE11 and Safari -->
    <script src="https://cst.brightspotcdn.com/resource/0000017d-118f-de14-a1fd-79ff8b670000/webcomponents-loader/webcomponents-loader.2938a610ca02c611209b1a5ba2884385.gz.js"></script>

    <script>
        /**
            This allows us to load the IE polyfills via feature detection so that they do not load
            needlessly in the browsers that do not need them. It also ensures they are loaded
            non async so that they load before the rest of our JS.
        */
        var head = document.getElementsByTagName('head')[0];
        if (!window.CSS || !window.CSS.supports || !window.CSS.supports('--fake-var', 0)) {
            var script = document.createElement('script');
            script.setAttribute('src', "https://cst.brightspotcdn.com/resource/0000017d-118f-de14-a1fd-79ff8b670000/util/IEPolyfills.3af8d32fc874177c8b40f77d0ae336b5.gz.js");
            script.setAttribute('type', 'text/javascript');
            script.async = false;
            head.appendChild(script);
        }
    </script>
    
        
            
                <script src="https://cst.brightspotcdn.com/resource/0000017d-118f-de14-a1fd-79ff8b670000/styles/style-1/All.min.7891b8b08d6f288cab9ef1a568cd8f00.gz.js" async></script>
            
            
            
        
    

    <script>

  window.fbAsyncInit = function() {
      FB.init({
          
              appId : '425672421661236',
          
          xfbml : true,
          version : 'v2.9'
      });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<link rel="preload" as="style" href="https://htlbid.com/v3/chicago.suntimes.com/htlbid.css" />

<script defer src="https://htlbid.com/v3/chicago.suntimes.com/htlbid.js"></script>

<script>
    document.addEventListener("DOMContentLoaded",() => {
        // Is Sandbox
        var isSandboxMode = "no";
        

        // Section Name
        var sectionName;
        
            
                
                    sectionName = "Taste"
                
            
        

        if (sectionName == undefined) {
            if (window.location.pathname === '/') {
                sectionName = "Home"
            }
            else {
                var pathname = window.location.pathname.split('/')
                sectionName = pathname.slice(-1)[0]
            }
        }

        // isHome
        var isHome = "no";
        if (window.location.pathname === '/') {
            isHome = "yes"
        }

        window.htlbid = window.htlbid || {};
        htlbid.cmd = htlbid.cmd || [];
        htlbid.cmd.push(function() {
            htlbid.layout('universal'); // Leave as 'universal' or add custom layout
            htlbid.setTargeting("is_testing", isSandboxMode); // Set to "no" for production
            htlbid.setTargeting("is_home", isHome); // Set to "yes" on the homepage
            htlbid.setTargeting("category", sectionName); // dynamically pass page category into this function
            htlbid.setTargeting("post_id", "00000184-56e5-dda3-a1f7-defdd64f0000"); // dynamically pass unique post/page id into this function
            htlbid.setTargeting("entry_group", "recipes, front-page, taste");
            htlbid.setTargeting("entry_id", "Entry:3a40d0ef-d7ca-48a3-af31-37b05071c9ed");
            htlbid.setTargeting("entry_type", "article");
            htlbid.setTargeting("page_type", "interior_page");
            htlbid.setTargeting("hub_pages", "Recipes");
            htlbid.setTargeting("keywords", "for a fulfilling fall feast try autumn pot roast with root vegetables");
        });
    })
</script>
<link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/chicago.suntimes.com/htlbid.css" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRHXFPN');</script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
    // Google tag setup
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest()
        googletag.pubads().enableAsyncRendering()
        googletag.pubads().disableInitialLoad()
        googletag.enableServices()
    })

    // setup of ad slots
    var dfpAdSlotsObject = {}
    var dfpAdSlots = []
    var staticAdSlots = []
</script>

    <script>
        var link = document.createElement('link');
        link.setAttribute('href', 'https://fonts.googleapis.com/css?family=benton-sans:300,400,700|benton-sans-compressed:300,400,7000&display=swap');
        var relList = link.relList;

        if (relList && relList.supports('preload')) {
            link.setAttribute('as', 'style');
            link.setAttribute('rel', 'preload');
            link.setAttribute('onload', 'this.rel="stylesheet"');
            link.setAttribute('crossorigin', 'anonymous');
        } else {
            link.setAttribute('rel', 'stylesheet');
        }

        head.appendChild(link);
    </script>
    <link rel="stylesheet" href="https://use.typekit.net/qzq4qkv.css" media="print" onload="this.media='all'">

    <noscript>
        <link rel="stylesheet" href="https://use.typekit.net/qzq4qkv.css">
    </noscript>
</head>


<body class="Page-body">
    <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>

    <symbol viewBox="0 0 21.406 43.754" id="icon-facebook" xmlns="http://www.w3.org/2000/svg"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.558 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.03-4.72-.03c-2.663 0-3.09 1.23-3.09 3.26v5.4h8.022l-.35 7.39h-7.672v20.53H5.43z"></path></symbol>

    <symbol viewBox="0 0 16 16" id="icon-linkedin" xmlns="http://www.w3.org/2000/svg"><path d="M.2 15.876h3.394V5.222H.2v10.654zM1.997 0C.8 0 0 .836 0 1.88s.8 1.88 1.997 1.88 1.997-.836 1.997-1.88C3.794.836 2.994 0 1.997 0zm9.985 4.804c-1.798 0-2.596 1.045-2.996 1.88V5.222H5.392c.2 1.045 0 10.862 0 10.862h3.395V9.818c0-.21 0-.627.2-.836.2-.626.798-1.253 1.796-1.253 1.2 0 1.798 1.04 1.798 2.5v5.64h3.4V9.82c0-3.342-1.79-5.014-3.99-5.014z"></path></symbol>

    <symbol viewBox="0 0 50.062 37.479" id="icon-email" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="afshape-1"></path></symbol>

    <symbol viewBox="0 0 44.71 36.327" id="icon-twitter" xmlns="http://www.w3.org/2000/svg"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45A9.146 9.146 0 0 0 43.468.673a18.75 18.75 0 0 1-5.796 2.225C35.965 1.138 33.584 0 30.945 0a9.145 9.145 0 0 0-9.16 9.16c0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607a9.376 9.376 0 0 1-4.14-1.138v.103c0 4.45 3.16 8.176 7.35 9.004-.77.2-1.6.31-2.43.31-.57 0-1.14-.06-1.71-.16 1.14 3.62 4.56 6.31 8.54 6.36-3.1 2.48-7.09 4.34-11.38 4.34-.72 0-1.45-.05-2.17-.16 4.04 2.59 8.9 3.72 14.08 3.72 16.87 0 26.08-13.97 26.08-26.08V9.05c1.76-1.294 3.32-2.9 4.56-4.76"></path></symbol>

    <symbol viewBox="0 0 23.62 41.098" id="icon-tumblr" xmlns="http://www.w3.org/2000/svg"><path d="M21.643 32.826c-.764.364-2.226.682-3.316.71-3.29.088-3.927-2.31-3.955-4.052V16.69h8.252v-6.22h-8.222V0h-6.02c-.1 0-.272.087-.296.307C7.734 3.512 6.234 9.135 0 11.382v5.31h4.16V30.12c0 4.595 3.39 11.126 12.343 10.974 3.02-.053 6.375-1.318 7.117-2.408l-1.977-5.86z"></path></symbol>

    <symbol viewBox="0 0 671.78668 671.78668" id="icon-instagram" xmlns="http://www.w3.org/2000/svg"><g transform="matrix(.13333 0 0 -.13333 0 671.787)"><path d="M2519.21 5038.41c-684.18 0-769.97-2.9-1038.67-15.16-268.14-12.23-451.27-54.82-611.513-117.09-165.66-64.38-306.148-150.52-446.203-290.57-140.051-140.05-226.191-280.55-290.57-446.21-62.273-160.24-104.86-343.37-117.098-611.51C2.898 3289.17 0 3203.38 0 2519.2c0-684.17 2.898-769.96 15.156-1038.66 12.239-268.14 54.825-451.27 117.098-611.509 64.379-165.66 150.519-306.152 290.57-446.211 140.055-140.05 280.543-226.191 446.203-290.57C1029.27 69.98 1212.4 27.39 1480.54 15.16 1749.24 2.902 1835.03 0 2519.21 0c684.17 0 769.96 2.902 1038.66 15.16 268.14 12.23 451.27 54.82 611.51 117.09 165.66 64.379 306.15 150.52 446.21 290.57 140.05 140.059 226.19 280.551 290.57 446.211 62.27 160.239 104.86 343.369 117.09 611.509 12.26 268.7 15.16 354.49 15.16 1038.66 0 684.18-2.9 769.97-15.16 1038.67-12.23 268.14-54.82 451.27-117.09 611.51-64.38 165.66-150.52 306.16-290.57 446.21-140.06 140.05-280.55 226.19-446.21 290.57-160.24 62.27-343.37 104.86-611.51 117.09-268.7 12.26-354.49 15.16-1038.66 15.16zm0-453.91c672.65 0 752.33-2.57 1017.97-14.69 245.62-11.2 379.01-52.24 467.78-86.74 117.59-45.7 201.51-100.29 289.66-188.44 88.16-88.16 142.75-172.08 188.45-289.67 34.5-88.77 75.54-222.16 86.74-467.78 12.12-265.64 14.69-345.32 14.69-1017.98 0-672.65-2.57-752.33-14.69-1017.97-11.2-245.62-52.24-379.01-86.74-467.78-45.7-117.591-100.29-201.509-188.45-289.661-88.15-88.16-172.07-142.75-289.66-188.449-88.77-34.5-222.16-75.539-467.78-86.738-265.6-12.122-345.27-14.692-1017.97-14.692-672.71 0-752.37 2.57-1017.98 14.692-245.62 11.199-379.01 52.238-467.78 86.738-117.591 45.699-201.509 100.289-289.661 188.449-88.152 88.152-142.75 172.07-188.449 289.661-34.5 88.77-75.535 222.16-86.742 467.78-12.121 265.64-14.688 345.32-14.688 1017.97 0 672.66 2.567 752.34 14.688 1017.98 11.207 245.62 52.242 379.01 86.742 467.78 45.699 117.59 100.293 201.51 188.445 289.66 88.156 88.16 172.074 142.75 289.665 188.45 88.77 34.5 222.16 75.54 467.78 86.74 265.64 12.12 345.32 14.69 1017.98 14.69"></path><path d="M2519.21 1679.47c-463.78 0-839.74 375.96-839.74 839.73 0 463.78 375.96 839.74 839.74 839.74 463.77 0 839.73-375.96 839.73-839.74 0-463.77-375.96-839.73-839.73-839.73zm0 2133.38c-714.47 0-1293.65-579.18-1293.65-1293.65 0-714.46 579.18-1293.64 1293.65-1293.64 714.46 0 1293.64 579.18 1293.64 1293.64 0 714.47-579.18 1293.65-1293.64 1293.65M4166.27 3863.96c0-166.96-135.35-302.3-302.31-302.3-166.95 0-302.3 135.34-302.3 302.3s135.35 302.31 302.3 302.31c166.96 0 302.31-135.35 302.31-302.31"></path></g></symbol>

    <symbol viewBox="0 0 462 325" id="icon-youtube" xmlns="http://www.w3.org/2000/svg"><path d="M234.28 1.691c-53.492 0-132.53 3.24-156.188 4.031C52.396 8.02 42.884 9.366 28.811 21.41 7.368 40.48 2.28 77.954 2.28 135.285v54.562c0 65.439 8.69 98.684 23 110.844 16.517 14.17 27.407 15.302 38.406 17 4.27.646 34.49 6 168.594 6 83.626 0 155.507-3.95 162.937-4.906 11.945-1.508 29.104-3.696 42.063-18.094 19.183-21.803 23-57.999 23-110.437V126.69c0-33.943-1.891-81.916-23-102-15.991-13.536-21.848-17.367-54.938-19.031-9.358-.462-91.02-3.969-148.062-3.969zm-49.5 97l123.5 63.75-123.5 64.25v-128z"></path></symbol>

    <symbol viewBox="-285 377 40 40" id="icon-pinterest" xmlns="http://www.w3.org/2000/svg"><path d="M-265 377.1c-10.9 0-19.7 8.9-19.7 19.8 0 8.1 4.9 15 11.8 18.1-.1-1.4 0-3 .3-4.5.4-1.6 2.5-10.8 2.5-10.8s-.6-1.3-.6-3.1c0-2.9 1.7-5.1 3.8-5.1 1.8 0 2.7 1.3 2.7 3 0 1.8-1.2 4.5-1.7 7-.5 2.1 1 3.8 3.1 3.8 3.7 0 6.3-4.8 6.3-10.5 0-4.3-2.9-7.6-8.2-7.6-6 0-9.7 4.5-9.7 9.5 0 1.7.5 2.9 1.3 3.9.4.4.4.6.3 1.1l-.4 1.6c-.1.5-.5.7-1 .5-2.8-1.1-4-4.1-4-7.5 0-5.6 4.7-12.3 14.1-12.3 7.5 0 12.5 5.5 12.5 11.3 0 7.7-4.3 13.5-10.7 13.5-2.1 0-4.1-1.2-4.8-2.5 0 0-1.1 4.5-1.4 5.4-.4 1.5-1.2 3-2 4.2 1.8.5 3.7.8 5.6.8 10.9 0 19.7-8.8 19.7-19.7 0-11-8.9-19.9-19.8-19.9z"></path></symbol>

    <symbol viewBox="373.3 133.3 533.3 533.3" id="icon-profile" xmlns="http://www.w3.org/2000/svg"><path d="M640 400c73.6 0 133.3-59.7 133.3-133.3S713.6 133.3 640 133.3 506.7 193 506.7 266.7 566.4 400 640 400zm0 66.7c-89 0-266.7 44.7-266.7 133.3v66.7h533.3V600c.1-88.7-177.6-133.3-266.6-133.3z"></path></symbol>

    <symbol viewBox="0 0 1000 1000" preserveAspectRatio="xMinYMin meet" id="icon-rss" xmlns="http://www.w3.org/2000/svg"><path d="M0 866q0-55 39-94t94-39 94 39 39 94q0 56-39 94.5T133 999t-94-39-39-94zm0-335V340q179 0 331 88.5T571.5 669t88.5 331H468q0-194-137-331Q193 531 0 531zm0-339V0q203 0 388 79.5T707 293t213.5 319 79.5 388H808q0-164-64-314T571.5 428t-258-172T0 192z"></path></symbol>

    <symbol viewBox="90 0 689 645" id="icon-clock" xmlns="http://www.w3.org/2000/svg"><title>clock</title>
    <path d="M489.1 322.5c0 15-5.4 27.9-16 38.6-10.7 10.7-23.6 16-38.6 16-23.7 0-40.3-10.9-49.9-32.8h-125c-6.4 0-11.6-2.1-15.7-6.1-4-4.1-6.1-9.3-6.1-15.7 0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.4-6.1 15.8-6.1h125c5.9-13.2 15.3-22.5 28-28V125.8c0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.3-6.1 15.7-6.1 6.4 0 11.6 2 15.7 6.1s6.1 9.3 6.1 15.7v146.8c21.9 9.5 32.9 26.1 32.8 49.9zm-54.6-306c84.2 0 156.3 29.9 216.2 89.8 59.9 59.9 89.8 131.9 89.8 216.2s-29.9 156.3-89.8 216.2c-59.9 59.9-131.9 89.8-216.2 89.8s-156.3-29.9-216.2-89.8c-59.9-59.9-89.8-131.9-89.8-216.2s29.9-156.3 89.8-216.2c59.9-59.9 132-89.8 216.2-89.8zm0 546.4c66.5 0 123.2-23.4 170.1-70.4 46.9-46.9 70.4-103.6 70.4-170.1s-23.4-123.2-70.4-170.1C557.7 105.5 501 82.1 434.5 82.1s-123.2 23.4-170.1 70.4C217.5 199.4 194 256.1 194 322.6s23.4 123.2 70.4 170.1c46.9 46.8 103.6 70.2 170.1 70.2z"></path></symbol>

    <symbol id="icon-star" viewBox="0 0 70 80" id=".5826455526953456" xmlns="http://www.w3.org/2000/svg">
        <path fill="#d3242c" d="M27.5 27l7.6-25 7.6 25 25.5-5.9-17.8 19.1 17.8 19.1-25.5-5.9-7.6 25-7.6-25L2 59.3l17.8-19.1L2 21.1z"/>
    </symbol>

    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-mailto" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 14 14" id=".9923718607351608" xmlns="http://www.w3.org/2000/svg">
        <path d="M9.245 7.318c-.704 0-1.273.57-1.273 1.273v4.454H4.79s.038-7.636 0-8.272h3.182v.945s.985-.919 2.507-.919c1.884 0 3.22 1.364 3.22 4.012v4.234h-3.182V8.591c0-.703-.57-1.273-1.272-1.273zM1.92 3.5h-.018C.94 3.5.318 2.748.318 1.921.318 1.075.96.386 1.94.386s1.583.712 1.603 1.557c0 .828-.622 1.557-1.622 1.557zm1.597 9.545H.336V4.773h3.181v8.272z" fill-rule="evenodd"/>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>


    <symbol viewBox="373.3 133.3 533.3 533.3" id="icon-magnify"  xmlns="http://www.w3.org/2000/svg"><path d="M754.7 468.7l-22.3-22.3c24.3-33.3 37.5-73.4 37.7-114.7 0-109.5-88.8-198.3-198.3-198.3s-198.3 88.8-198.3 198.3S462.1 530 571.7 530c41.2-.2 81.3-13.4 114.7-37.7l22.3 22.3 152.7 152 45.3-45.3-152-152.6zm-183 0c-75.8 0-137.3-61.5-137.3-137.3S495.8 194 571.7 194 709 255.5 709 331.3c.2 75.7-61 137.1-136.7 137.3-.2.1-.4.1-.6.1z"></path></symbol>

    <symbol id="burger-menu" viewBox="0 0 14 10">
        <g>
            <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
        </g>
    </symbol>
    <symbol id="close-x" viewBox="0 0 14 14"  xmlns="http://www.w3.org/2000/svg">
        <g>
            <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
        </g>
    </symbol>
    <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
        <g>
            <g>
                <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
            </g>
        </g>
    </symbol>
    <symbol viewBox="-27.7 455.1 337.2 791.1" id="icon-right" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M6.9 455.1c9.5 0 19.8 4 27.7 14.3l262.9 350.1c7.9 9.5 11.9 22.2 11.9 31.7 0 11.9-4 22.2-11.9 31.7l-262.8 350c-11.9 14.3-31.7 17.4-47.5 7.9-15.8-9.5-17.4-31.7-7.9-45.9L239 850.3-20.8 508.2c-11.9-14.3-7.9-35.6 7.9-45.9 6.4-5.6 11.9-7.2 19.8-7.2"></path></symbol>
    <symbol viewBox="-27.7 455.1 337.2 791.1" id="icon-left" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M274.8 1246.2c-9.5 0-19.8-4-27.7-14.3l-262.9-350c-7.9-9.5-11.9-22.2-11.9-31.7 0-11.9 4-22.2 11.9-31.7l262.9-350.1c11.9-14.3 31.7-17.4 47.5-7.9 15.8 9.5 17.4 31.7 7.9 45.9L42.8 851l259.8 342.1c11.9 14.3 7.9 35.6-7.9 45.9-6.4 5.6-11.9 7.2-19.9 7.2"></path></symbol>
    <symbol id="chevron" viewBox="0 0 100 100">
        <g>
            <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
        </g>
    </symbol>

    <symbol viewBox="0 0 832 512" id="chevron-down" xmlns="http://www.w3.org/2000/svg"><path d="M15.244 98.497L379.433 495.43c20.249 22.24 53.137 22.23 73.373-.021.51-.608.71-1.47 1.25-2.077L817.152 98.259c20.233-22.224 20.223-58.326-.028-80.54-.202-.1-.531-.202-.735-.404C807.065 6.732 793.993-.005 779.353 0L52.923.208C38.073.212 24.903 7.286 15.43 18.18l-.2-.227c-20.314 22.325-20.304 58.33.023 80.543h-.008z"></path></symbol>

     <symbol id="chevron-up" viewBox="0 0 284.929 284.929" id=".23966926540656042" xmlns="http://www.w3.org/2000/svg">
        <path d="M282.082 195.285L149.028 62.24c-1.901-1.903-4.088-2.856-6.562-2.856s-4.665.953-6.567 2.856L2.856 195.285C.95 197.191 0 199.378 0 201.853c0 2.474.953 4.664 2.856 6.566l14.272 14.271c1.903 1.903 4.093 2.854 6.567 2.854s4.664-.951 6.567-2.854l112.204-112.202 112.208 112.209c1.902 1.903 4.093 2.848 6.563 2.848 2.478 0 4.668-.951 6.57-2.848l14.274-14.277c1.902-1.902 2.847-4.093 2.847-6.566.001-2.476-.944-4.666-2.846-6.569z"/>
     </symbol>

     <svg version="1.1" id="icon-cst" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 270 98.2" style="enable-background:new 0 0 270 98.2;" xml:space="preserve">
        <title>CST_</title>
        <path d="M101.4,86.6c17.4,0,25.9-10.5,25.9-21.8c0-15.7-13.5-20.4-23.6-24.5c-6.1-2.6-10.9-5-10.9-9.5
            c0-3.2,2.2-5.6,6.6-5.6c5.3,0,9.2,3.5,12.4,9.7l14.3-7.9c-4.9-9.9-13.1-17-26.2-17c-14.6,0-25.2,8.6-25.2,21.6
            c0,15.6,12.5,20.2,22.3,24.1c6.6,2.6,12.1,4.9,12.1,9.8c0,3.9-2.6,6.4-7.8,6.4c-6.5,0-11.4-5.2-14.4-10.6L72,68.9
            C77.3,79.1,85.9,86.6,101.4,86.6"></path>
        <polygon points="160.9,35.2 168.5,10.2 176.1,35.2 201.6,29.3 183.8,48.4 201.6,67.5 176.1,61.6 168.5,86.6 160.9,61.6
            135.4,67.5 153.2,48.4 135.4,29.3 "></polygon>
        <path d="M38.8,86.5c18.1,0,24.9-12,27.5-27.1l-17.5-2.8c-1.6,10.9-4,14.8-10,14.8c-7.6,0-10.9-7.9-10.9-23
            S31,25.8,38.6,25.8c5.9,0,8,4.3,9.4,13.8l17.5-3.1C63.6,20,56.6,10,39.3,10S9.4,21,9.4,48.2S21.5,86.5,38.8,86.5"></path>
        <path d="M225.7,85.2h18.6V26.9h16.9V11.3h-52.3v15.6h16.9v58.3H225.7z"></path>
    </svg>

     <symbol id="icon-arrow-down" viewBox="0 0 10 6" id=".6525395694941032" xmlns="http://www.w3.org/2000/svg">
        <path d="M5.108 4.088L.965.158a.587.587 0 0 0-.8 0 .518.518 0 0 0 0 .758L5.13 5.625 9.845.905a.517.517 0 0 0-.021-.758.588.588 0 0 0-.8.02l-3.916 3.92z" fill="inherit" fill-rule="evenodd"/>
    </symbol>

    <symbol viewBox="-27.7 455.1 337.2 791.1" id="icon-right" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M6.9 455.1c9.5 0 19.8 4 27.7 14.3l262.9 350.1c7.9 9.5 11.9 22.2 11.9 31.7 0 11.9-4 22.2-11.9 31.7l-262.8 350c-11.9 14.3-31.7 17.4-47.5 7.9-15.8-9.5-17.4-31.7-7.9-45.9L239 850.3-20.8 508.2c-11.9-14.3-7.9-35.6 7.9-45.9 6.4-5.6 11.9-7.2 19.8-7.2"></path></symbol>

    <symbol id="play-arrow" viewBox="0 0 30 30">
        <g fill-rule="evenodd">
            <path d="M9 9l12 6-12 6z"></path>
        </g>
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
        <g>
            <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z" id=""></path>
        </g>
    </symbol>
    <symbol id="filter" viewBox="0 0 16 12">
        <path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path>
    </symbol>
      <symbol id="icon-filter" viewBox="0 0 512 512">
        <path fill="currentColor" d="M487.976 0H24.028C2.71 0-8.047 25.866 7.058 40.971L192 225.941V432c0 7.831 3.821 15.17 10.237 19.662l80 55.98C298.02 518.69 320 507.493 320 487.98V225.941l184.947-184.97C520.021 25.896 509.338 0 487.976 0z"></path>
    </symbol>
        <symbol id="icon-radio-on" viewBox="0 0 24 24">
        <path fill="currentColor" fill-rule="nonzero" d="M12 7c-2.76 0-5 2.24-5 5s2.24 5 5 5 5-2.24 5-5-2.24-5-5-5zm0-5C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 18c-4.42 0-8-3.58-8-8s3.58-8 8-8 8 3.58 8 8-3.58 8-8 8z" />
    </symbol>
    <symbol id="icon-radio-off" viewBox="0 0 24 24">
        <path fill="currentColor" fill-rule="nonzero" d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 18c-4.42 0-8-3.58-8-8s3.58-8 8-8 8 3.58 8 8-3.58 8-8 8z" />
    </symbol>
     <symbol id="icon-share" viewBox="0 0 21 20" class="ap-svg-icon ac-social-buttons__svg" id=".23409905917717078" xmlns="http://www.w3.org/2000/svg">
 <path d="M18.4 12.9c-.3 0-.6.3-.6.6V17c0 1-.8 1.8-1.8 1.8H3c-1 0-1.8-.8-1.8-1.8V4C1.2 3 2 2.2 3 2.2h8.4c.3 0 .6-.3.6-.6s-.3-.6-.7-.6H3C1.3 1 0 2.3 0 4v13c0 1.6 1.3 3 3 3h13c1.6 0 3-1.3 3-3v-3.5c0-.3-.3-.6-.6-.6z"/>
 <path d="M20.9 5.3v-.1-.1V5v-.1L16.3.3c-.2-.2-.6-.2-.8 0s-.2.6 0 .8l3.3 3.3c-2.1-.3-5.5-.3-8.5 1.5-2.7 1.6-4.4 4.1-5.1 7.6-.1.3.1.6.5.7h.1c.3 0 .5-.2.6-.5.6-3.1 2.1-5.4 4.3-6.8 3-1.8 6.7-1.5 8.5-1.2l-3.8 3.9c-.2.2-.2.6 0 .8.1.1.3.2.4.2s.3-.1.4-.2l4.6-4.6v-.1-.1-.1-.1c.1 0 .1 0 .1-.1 0 .1 0 .1 0 0z"/>
 </symbol>
  <symbol id="icon-reddit" viewBox="0 0 17 17" class="ap-svg-icon ac-social-buttons__svg" id=".5085880377810854" xmlns="http://www.w3.org/2000/svg">
 <path d="M8.5 0C3.8 0 0 3.8 0 8.5S3.8 17 8.5 17 17 13.2 17 8.5 13.2 0 8.5 0zM14 10.2v.4c0 2.2-2.5 3.9-5.6 3.9s-5.6-1.8-5.6-3.9v-.5c-.3-.2-.6-.7-.6-1.2 0-.8.6-1.5 1.4-1.5.4 0 .7.2.9.4.7-.5 1.5-.9 2.5-1 .3-.1.3-.1.7-.1l.7-3.1c.2-.7.4-.7.9-.6 1.8.5 2.7.7 2.7.7.2-.3.5-.3.8-.3.6 0 1.1.5 1.1 1.2s-.5 1.2-1.1 1.2c-.5 0-1-.5-1.1-1 0 0-.7-.2-2.2-.6-.4 1.7-.6 2.5-.6 2.5 1.3.1 2.6.5 3.5 1.1.3-.3.6-.4 1-.4.8 0 1.4.7 1.4 1.5 0 .5-.3 1-.8 1.3z"/>
 <path d="M10.2 12.2c-.3.4-.9.5-1.7.5-.8 0-1.4-.2-1.7-.5-.1-.1-.2-.1-.3 0-.1.1-.1.2 0 .3.4.4 1.1.7 2 .7.9 0 1.6-.2 2-.7.1-.1.1-.2 0-.3-.1-.1-.2-.1-.3 0z"/>
 <ellipse cx="6.6" cy="9.9" rx=".8" ry=".9"/>
 <ellipse cx="10.4" cy="9.9" rx=".8" ry=".9"/>
 </symbol>
  <symbol id="icon-pocket" viewBox="0 0 16 14" class="ap-svg-icon ac-social-buttons__svg" id=".0821624634819158" xmlns="http://www.w3.org/2000/svg">
 <path d="M14.4.1H2C1.4.1.9.6.9 1.2v4.6c0 4 3.3 7.3 7.3 7.3s7.3-3.3 7.3-7.3V1.2c0-.6-.5-1.1-1.1-1.1zm-1.9 5.3L8.9 9c-.2.2-.5.3-.7.3-.2 0-.5-.1-.7-.3L3.9 5.4c-.4-.4-.4-1 0-1.4.4-.4 1-.4 1.3 0l3 3 3-3c.4-.4 1-.4 1.3 0 .4.4.4 1 0 1.4z"/>
 </symbol>
 <symbol id="icon-flipboard" viewBox="0 0 16 16" class="ap-svg-icon ac-social-buttons__svg" id=".8870990644262997" xmlns="http://www.w3.org/2000/svg">
 <path d="M0 0v16h16V0H0zm12.9 6.4H9.6v3.2H6.5v3.2H3.2V3.2h9.7v3.2z"/>
 <path opacity=".13" d="M6.5 3.2v3.2h6.4V3.2z"/>
 <path opacity=".23" d="M6.5 9.7h3.2V6.4H6.5z"/>
 </symbol>
</svg>

<script>
    window.i18n = {}
    window.i18n.months = ['Jan','Feb','Mar','Apr','May','Jun','Jul','Aug','Sept','Oct','Nov','Dec']
    window.i18n.monthsFull = ['January','February','March','April','May','June','July','August','September','October','November','December']
</script>



<bsp-header class="Page-header" data-nav-alignment="right"data-simple-header>

    <div class="Page-header-top-wrapper">
        <div class="Page-header-top">
            <div class="Page-header-logo-wrapper">
                <div class="Page-header-dateline">
                    
                        <div class="Page-header-tagline">
                            The Hardest-Working Paper in America&nbsp;|&nbsp;
                        </div>
                        <div class="Page-header-date">Tuesday, November 8, 2022</div>
                    
                </div>
                
                    
                        <div class="Page-header-logo desktop"><a aria-label="home page" href="/" data-cms-ai="0"  >
    
        <img class="PageLogo-image" src="https://cst.brightspotcdn.com/a7/da/9a739da544a698cdb98e1b1c5f27/ctimes-logo.svg" alt="Chicago Sun Times Logo" width="300"  height="25" />
    
    </a>
</div>
                    
                

                
                    
                        <div class="Page-header-logo mobile"><a aria-label="home page" href="/" data-cms-ai="0"  >
    
        <img class="PageLogo-image" src="https://cst.brightspotcdn.com/2f/bc/976721ca4c81bb02f455ad3f2b41/logo-mobile-cst.svg" alt="Chicago Sun Times Mobile Logo" width="300"  height="25" />
    
    </a>
</div>
                    
                
            </div>

            <div class="Page-header-actions">
                
                    <div class="Page-header-piano-login-controls">
                        <div class="Page-header-piano-login-controls-top">
                            <!-- -->
                            <span class="Page-header-piano-status loggedin">Subscriber &nbsp;|&nbsp;</span>
                            <a href="" class="Page-header-piano-login-controls-logout loggedin" data-cms-ai="0">Log out &nbsp;|&nbsp;</a>
                            <a href="/account" class="Page-header-piano-login-controls-mange-account loggedin" data-cms-ai="0">Manage Account</a>

                            <!-- -->
                            <a href="#" class="Page-header-piano-login-controls-sign-in loggedout" data-cms-ai="0">Log In &nbsp;|&nbsp;</a>
                            <a href="/pages/subscribe" class="Page-header-piano-login-controls-offer loggedout" data-cms-ai="0">Get Home Delivery</a>
                        </div>
                        <a href="https://chicago.suntimes.com/become-a-member" class="Button Page-header-subscribe-btn loggedout" data-cms-ai="0">Donate</a>
                    </div>
                
            </div>
        </div>
    </div>

    <div class="Page-header-bar">
        <button class="Page-header-menu-trigger" aria-expanded="false"><svg class="burger-menu"><use xlink:href="#burger-menu"></use></svg><svg class="close-x"><use xlink:href="#close-x"></use></svg><span class="label">Menu</span></button>

        <div class="Page-header-hamburger-menu">
            <div class="Page-header-hamburger-menu-wrapper">
                <div class="Page-header-hamburger-menu-content">
                    
                        <nav class="Navigation">
    
        <ul class="Navigation-items">
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <a href="https://chicago.suntimes.com/news" data-cms-ai="0">News</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" data-columns="3">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/metro-state" data-cms-ai="0">Metro/State</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/business" data-cms-ai="0">Business</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/immigration" data-cms-ai="0">Immigration</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/politics" data-cms-ai="0">Politics</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/crime" data-cms-ai="0">Crime</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/the-watchdogs" data-cms-ai="0">The Watchdogs</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/education" data-cms-ai="0">Education</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/health" data-cms-ai="0">Health</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/lgbtq" data-cms-ai="0">LGBTQ</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/transportation" data-cms-ai="0">Transportation</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/environment" data-cms-ai="0">Environment</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/la-voz" data-cms-ai="0">La Voz</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/obituaries" data-cms-ai="0">Obituaries</a>
</li>
                
            
        </ul>
    
</div>
</li>
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <a href="https://chicago.suntimes.com/sports" data-cms-ai="0">Sports</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" data-columns="3">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/bears" data-cms-ai="0">Bears</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/high-school-sports" data-cms-ai="0">High School Sports</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/college-sports" data-cms-ai="0">College Sports</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/bulls" data-cms-ai="0">Bulls</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/soccer" data-cms-ai="0">Fire / Red Stars</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/sports-media" data-cms-ai="0">Sports Media</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/cubs" data-cms-ai="0">Cubs</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/wolves" data-cms-ai="0">Wolves</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/sports-saturday" data-cms-ai="0">Sports Saturday</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/white-sox" data-cms-ai="0">White Sox</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/outdoors" data-cms-ai="0">Outdoors</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/golf" data-cms-ai="0">Golf</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/blackhawks" data-cms-ai="0">Blackhawks</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/chicago-sky-and-wnba" data-cms-ai="0">Sky / WNBA</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/the-last-dance" data-cms-ai="0">The Last Dance</a>
</li>
                
            
        </ul>
    
</div>
</li>
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <a href="https://chicago.suntimes.com/politics" data-cms-ai="0">Politics</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" data-columns="3">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/elections" data-cms-ai="0">Elections</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/elections/2022/illinois-general-voting-guide" data-cms-ai="0">Illinois General 2022 Voting Guide</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/fran-spielman-show" data-cms-ai="0">Fran Spielman Show</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/springfield" data-cms-ai="0">Springfield</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/at-the-table" data-cms-ai="0">At the Table</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/city-hall" data-cms-ai="0">City Hall</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/washington" data-cms-ai="0">Washington</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://graphics.suntimes.com/chicago-city-council/" target="_blank" data-cms-ai="0">City Council Directory</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/politifact" data-cms-ai="0">PolitiFact</a>
</li>
                
            
        </ul>
    
</div>
</li>
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <a href="https://chicago.suntimes.com/opinion" data-cms-ai="0">Commentary</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/editorials" data-cms-ai="0">Editorials</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/columnists" data-cms-ai="0">Columnists</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/letters-to-the-editor" data-cms-ai="0">Letters to the Editor</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/other-views" data-cms-ai="0">Other Views</a>
</li>
                
            
        </ul>
    
</div>
</li>
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <span>Chicago Life</span>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/well" data-cms-ai="0">Well</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/things-to-do" data-cms-ai="0">Things To Do </a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/music" data-cms-ai="0">Music</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/theater" data-cms-ai="0">Theater</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/chicago-history" data-cms-ai="0">Chicago History</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/chicagopedia" data-cms-ai="0">Chicago-pedia</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/murals-mosaics" data-cms-ai="0">Murals and Mosaics</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/taste" data-cms-ai="0">Taste</a>
</li>
                
            
        </ul>
    
</div>
</li>
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <a href="https://chicago.suntimes.com/entertainment-and-culture" data-cms-ai="0">Entertainment</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" data-columns="2">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/movies-and-tv" data-cms-ai="0">Movies and TV</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/music" data-cms-ai="0">Music</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/dear-abby" data-cms-ai="0">Dear Abby</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/pages/movie-reviews" data-cms-ai="0">Movie Review Archive</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/horoscopes" data-cms-ai="0">Horoscopes</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/theater" data-cms-ai="0">Theater</a>
</li>
                
            
        </ul>
    
</div>
</li>
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <a href="https://chicago.suntimes.com/pages/classifieds" data-cms-ai="0">Classifieds</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" data-columns="3">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://marketplace.suntimes.com/cst-marketplace/" data-cms-ai="0">View Classified Ads</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://jobs.suntimes.com/" data-cms-ai="0">Find a Job</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://legacy.suntimes.com/obituaries/chicagosuntimes/" data-cms-ai="0">View Obituaries</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://ads.suntimes.com/suntimes-adportal/cstclassified/flow.html?_flowId=adportal-classified-flow&amp;action=jump" data-cms-ai="0">Place a Classified Ad</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://hiring.suntimes.com/purchase/post-now/" data-cms-ai="0">Post a Job Opening</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://ads.suntimes.com/suntimes-adportal/obits/index.html" data-cms-ai="0">Place an Obituary</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://marketplace.suntimes.com/cst-marketplace/" data-cms-ai="0">View Small Business Ad</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.publicnoticeillinois.com/" data-cms-ai="0">View Legal Notices</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://ads.suntimes.com/suntimes-adportal/celebrations/index.html" data-cms-ai="0">Celebrations</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://ads.suntimes.com/suntimes-adportal/cstclassified/flow.html?action=jump&amp;_flowId=adportal-classified-flow&amp;categoryName=Retail&amp;classificationName=Retail" data-cms-ai="0">Place Small Business Ad</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://marketing.suntimes.com/post-a-legal-notice" data-cms-ai="0">Place a Legal Notice</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://jobs.suntimes.com/" target="_blank" data-cms-ai="0"></a>
</li>
                
            
        </ul>
    
</div>
</li>
            
                <li class="Navigation-items-item"><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://paper.suntimes.com/" data-cms-ai="0">E-Paper</a>
        
        
    </div>

    
</div>
</li>
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <span>More</span>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" data-columns="2">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://suntimesdeal.com/Offers.aspx?Zip=60607&amp;PriceType=1" target="_blank" data-cms-ai="0">Get Home Delivery</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/pages/masthead" data-cms-ai="0">About Us</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/events" data-cms-ai="0">Events</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/pages/podcasts" data-cms-ai="0">Podcasts</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/la-voz" data-cms-ai="0">En Español</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://stmiservices.newscyclecloud.com/cgi-bin/cmo_stm-c-cmdb-01.sh/custservice/web/login.html?siteid=CST" data-cms-ai="0">Manage your home delivery account</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/pages/newsbank-archives" data-cms-ai="0">Sun-Times Archives</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/pages/buy-sun-times-photos-chicago-history-museum-historic-articles-archive" data-cms-ai="0">Photo Archive</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://secure.iwantmytvmagazine.com/order/zipcode/1" data-cms-ai="0">Manage your TV weekly account</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/pages/contact-us" data-cms-ai="0">Contact the Sun-Times</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/pages/chicago-sun-times-careers-internships" data-cms-ai="0">Work With Us</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/pages/contact-us" data-cms-ai="0">Back issues &amp; photo reprints</a>
</li>
                
            
        </ul>
    
</div>
</li>
            
                <li class="Navigation-items-item" data-social-nav-item><a class="SocialLink" rel="noreferrer" href="https://twitter.com/Suntimes" target="_blank" data-social-service="twitter" data-cms-ai="0">
    <svg><use xlink:href="#icon-twitter"></use></svg>
    <span class="sr-only">twitter</span>
</a></li>
            
                <li class="Navigation-items-item" data-social-nav-item><a class="SocialLink" rel="noreferrer" href="https://www.facebook.com/thechicagosuntimes" target="_blank" data-social-service="facebook" data-cms-ai="0">
    <svg><use xlink:href="#icon-facebook"></use></svg>
    <span class="sr-only">facebook</span>
</a></li>
            
                <li class="Navigation-items-item" data-social-nav-item><a class="SocialLink" rel="noreferrer" href="https://www.youtube.com/channel/UCvU3ALK4osa_RV4znIToB2Q" target="_blank" data-social-service="youtube" data-cms-ai="0">
    <svg><use xlink:href="#icon-youtube"></use></svg>
    <span class="sr-only">youtube</span>
</a></li>
            
                <li class="Navigation-items-item" data-social-nav-item><a class="SocialLink" rel="noreferrer" href="https://www.instagram.com/chicagosuntimes/" target="_blank" data-social-service="instagram" data-cms-ai="0">
    <svg><use xlink:href="#icon-instagram"></use></svg>
    <span class="sr-only">instagram</span>
</a></li>
            
        </ul>
    
</nav>

                    
                </div>
            </div>
        </div>
        <div class="Page-header-navigation">
            
              <nav class="Navigation">
    
        <ul class="Navigation-items">
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <a href="https://chicago.suntimes.com/news" data-cms-ai="0">News</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" data-columns="3">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/metro-state" data-cms-ai="0">Metro/State</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/business" data-cms-ai="0">Business</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/immigration" data-cms-ai="0">Immigration</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/politics" data-cms-ai="0">Politics</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/crime" data-cms-ai="0">Crime</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/the-watchdogs" data-cms-ai="0">The Watchdogs</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/education" data-cms-ai="0">Education</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/health" data-cms-ai="0">Health</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/lgbtq" data-cms-ai="0">LGBTQ</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/transportation" data-cms-ai="0">Transportation</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/environment" data-cms-ai="0">Environment</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/la-voz" data-cms-ai="0">La Voz</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/obituaries" data-cms-ai="0">Obituaries</a>
</li>
                
            
        </ul>
    
</div>
</li>
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <a href="https://chicago.suntimes.com/sports" data-cms-ai="0">Sports</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" data-columns="3">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/bears" data-cms-ai="0">Bears</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/high-school-sports" data-cms-ai="0">High School Sports</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/college-sports" data-cms-ai="0">College Sports</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/bulls" data-cms-ai="0">Bulls</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/soccer" data-cms-ai="0">Fire / Red Stars</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/sports-media" data-cms-ai="0">Sports Media</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/cubs" data-cms-ai="0">Cubs</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/wolves" data-cms-ai="0">Wolves</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/sports-saturday" data-cms-ai="0">Sports Saturday</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/white-sox" data-cms-ai="0">White Sox</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/outdoors" data-cms-ai="0">Outdoors</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/golf" data-cms-ai="0">Golf</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/blackhawks" data-cms-ai="0">Blackhawks</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/chicago-sky-and-wnba" data-cms-ai="0">Sky / WNBA</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/the-last-dance" data-cms-ai="0">The Last Dance</a>
</li>
                
            
        </ul>
    
</div>
</li>
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <a href="https://chicago.suntimes.com/politics" data-cms-ai="0">Politics</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" data-columns="3">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/elections" data-cms-ai="0">Elections</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/elections/2022/illinois-general-voting-guide" data-cms-ai="0">Illinois General 2022 Voting Guide</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/fran-spielman-show" data-cms-ai="0">Fran Spielman Show</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/springfield" data-cms-ai="0">Springfield</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/at-the-table" data-cms-ai="0">At the Table</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/city-hall" data-cms-ai="0">City Hall</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/washington" data-cms-ai="0">Washington</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://graphics.suntimes.com/chicago-city-council/" target="_blank" data-cms-ai="0">City Council Directory</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/politifact" data-cms-ai="0">PolitiFact</a>
</li>
                
            
        </ul>
    
</div>
</li>
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <a href="https://chicago.suntimes.com/opinion" data-cms-ai="0">Commentary</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/editorials" data-cms-ai="0">Editorials</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/columnists" data-cms-ai="0">Columnists</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/letters-to-the-editor" data-cms-ai="0">Letters to the Editor</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/other-views" data-cms-ai="0">Other Views</a>
</li>
                
            
        </ul>
    
</div>
</li>
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <span>Chicago Life</span>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" >
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/well" data-cms-ai="0">Well</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/things-to-do" data-cms-ai="0">Things To Do </a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/music" data-cms-ai="0">Music</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/theater" data-cms-ai="0">Theater</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/chicago-history" data-cms-ai="0">Chicago History</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/chicagopedia" data-cms-ai="0">Chicago-pedia</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/murals-mosaics" data-cms-ai="0">Murals and Mosaics</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/taste" data-cms-ai="0">Taste</a>
</li>
                
            
        </ul>
    
</div>
</li>
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <a href="https://chicago.suntimes.com/entertainment-and-culture" data-cms-ai="0">Entertainment</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" data-columns="2">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/movies-and-tv" data-cms-ai="0">Movies and TV</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/music" data-cms-ai="0">Music</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/dear-abby" data-cms-ai="0">Dear Abby</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/pages/movie-reviews" data-cms-ai="0">Movie Review Archive</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/horoscopes" data-cms-ai="0">Horoscopes</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/theater" data-cms-ai="0">Theater</a>
</li>
                
            
        </ul>
    
</div>
</li>
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <a href="https://chicago.suntimes.com/pages/classifieds" data-cms-ai="0">Classifieds</a>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" data-columns="3">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://marketplace.suntimes.com/cst-marketplace/" data-cms-ai="0">View Classified Ads</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://jobs.suntimes.com/" data-cms-ai="0">Find a Job</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://legacy.suntimes.com/obituaries/chicagosuntimes/" data-cms-ai="0">View Obituaries</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://ads.suntimes.com/suntimes-adportal/cstclassified/flow.html?_flowId=adportal-classified-flow&amp;action=jump" data-cms-ai="0">Place a Classified Ad</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://hiring.suntimes.com/purchase/post-now/" data-cms-ai="0">Post a Job Opening</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://ads.suntimes.com/suntimes-adportal/obits/index.html" data-cms-ai="0">Place an Obituary</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://marketplace.suntimes.com/cst-marketplace/" data-cms-ai="0">View Small Business Ad</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.publicnoticeillinois.com/" data-cms-ai="0">View Legal Notices</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://ads.suntimes.com/suntimes-adportal/celebrations/index.html" data-cms-ai="0">Celebrations</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://ads.suntimes.com/suntimes-adportal/cstclassified/flow.html?action=jump&amp;_flowId=adportal-classified-flow&amp;categoryName=Retail&amp;classificationName=Retail" data-cms-ai="0">Place Small Business Ad</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://marketing.suntimes.com/post-a-legal-notice" data-cms-ai="0">Place a Legal Notice</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://jobs.suntimes.com/" target="_blank" data-cms-ai="0"></a>
</li>
                
            
        </ul>
    
</div>
</li>
            
                <li class="Navigation-items-item"><div class="NavigationItem " >
    <div class="NavigationItem-text">
        
            <a href="https://paper.suntimes.com/" data-cms-ai="0">E-Paper</a>
        
        
    </div>

    
</div>
</li>
            
                <li class="Navigation-items-item"><div class="NavigationItem  has-menu" >
    <div class="NavigationItem-text">
        
            <span>More</span>
        
        
            <div class="NavigationItem-more">
                <button aria-label="More"><svg class="chevron"><use xlink:href="#chevron-down"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="NavigationItem-items" data-columns="2">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://suntimesdeal.com/Offers.aspx?Zip=60607&amp;PriceType=1" target="_blank" data-cms-ai="0">Get Home Delivery</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/pages/masthead" data-cms-ai="0">About Us</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/events" data-cms-ai="0">Events</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/pages/podcasts" data-cms-ai="0">Podcasts</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/la-voz" data-cms-ai="0">En Español</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://stmiservices.newscyclecloud.com/cgi-bin/cmo_stm-c-cmdb-01.sh/custservice/web/login.html?siteid=CST" data-cms-ai="0">Manage your home delivery account</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/pages/newsbank-archives" data-cms-ai="0">Sun-Times Archives</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/pages/buy-sun-times-photos-chicago-history-museum-historic-articles-archive" data-cms-ai="0">Photo Archive</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://secure.iwantmytvmagazine.com/order/zipcode/1" data-cms-ai="0">Manage your TV weekly account</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/pages/contact-us" data-cms-ai="0">Contact the Sun-Times</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/pages/chicago-sun-times-careers-internships" data-cms-ai="0">Work With Us</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://chicago.suntimes.com/pages/contact-us" data-cms-ai="0">Back issues &amp; photo reprints</a>
</li>
                
            
        </ul>
    
</div>
</li>
            
                <li class="Navigation-items-item" data-social-nav-item><a class="SocialLink" rel="noreferrer" href="https://twitter.com/Suntimes" target="_blank" data-social-service="twitter" data-cms-ai="0">
    <svg><use xlink:href="#icon-twitter"></use></svg>
    <span class="sr-only">twitter</span>
</a></li>
            
                <li class="Navigation-items-item" data-social-nav-item><a class="SocialLink" rel="noreferrer" href="https://www.facebook.com/thechicagosuntimes" target="_blank" data-social-service="facebook" data-cms-ai="0">
    <svg><use xlink:href="#icon-facebook"></use></svg>
    <span class="sr-only">facebook</span>
</a></li>
            
                <li class="Navigation-items-item" data-social-nav-item><a class="SocialLink" rel="noreferrer" href="https://www.youtube.com/channel/UCvU3ALK4osa_RV4znIToB2Q" target="_blank" data-social-service="youtube" data-cms-ai="0">
    <svg><use xlink:href="#icon-youtube"></use></svg>
    <span class="sr-only">youtube</span>
</a></li>
            
                <li class="Navigation-items-item" data-social-nav-item><a class="SocialLink" rel="noreferrer" href="https://www.instagram.com/chicagosuntimes/" target="_blank" data-social-service="instagram" data-cms-ai="0">
    <svg><use xlink:href="#icon-instagram"></use></svg>
    <span class="sr-only">instagram</span>
</a></li>
            
        </ul>
    
</nav>

            
        </div>

        <div class="Page-header-end">
            
                <bsp-search-overlay class="SearchOverlay">
  <button class="SearchOverlay-search-button"><svg class="icon-magnify"><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Show Search</span><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>

  <div class="SearchOverlay-search-overlay">
      <form class="SearchOverlay-search-form" action="https://chicago.suntimes.com/search#nt=navsearch" novalidate="" autocomplete="off">
          <label> <input placeholder="Search" type="text" class="SearchOverlay-search-input" name="q" required="true"><span class="sr-only">Search Query</span>
            <button type="submit" class="Button-small">Search</button>
          </label>
      </form>
  </div>
</bsp-search-overlay>

            
        </div>
    </div>
</bsp-header>


    

    <div class="Page-above" data-adindexinbox-first   data-adindexinbox-last ><div class="HTLAds htlad-desktop_leaderboard_variable" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}"></div>
<div class="HTLAds htlad-mobile_leaderboard" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}"></div>
<div class="HTLAds htlad-reskin" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}"></div>
<div class="HTLAds htlad-out_of_page" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}"></div>
</div>



    <div class="Page-content" data-lead-style="standard">
        
               <div class="ArticlePage-lede">
                    <div class="ArticlePage-lede-content">
                        
    <div class="Page-breadcrumbs">
        
        
            
                <a class="Link"  href="https://chicago.suntimes.com/recipes" data-cms-ai="0"   >Recipes</a>
            
        
        
            
                
                    
                        <a class="Link"  href="https://chicago.suntimes.com/taste" data-cms-ai="0"   >Taste</a>
                    
                
            
        
    </div>
    

                        
                            
                        

                        
    <h1 class="Page-headline">For a fulfilling fall feast, try autumn pot roast with root vegetables</h1>



                        
    <h2 class="Page-subHeadline">Thinking ahead to your next few meals? Here are some main dishes and sides to try.</h2>



                        <div class="ArticlePage-actions-wrapper">
                            <div class="Page-byline">
    <div class="Page-authors">
        
            <span>By&nbsp;</span>

            <span class="AuthorByline-InPage"><a href="https://chicago.suntimes.com/authors/andrews-mcmeel-syndication" data-cms-ai="0"><span>Andrews McMeel Syndication</span></a></span>
        
    </div>


    <div class="Page-datePublished"><span class="line"></span>&nbsp;
        <bsp-timestamp data-timestamp=1667905200000>
            <template data-date-tpl>[month] [day], [year], [hour]:[minute][ampm] [timezone]</template>
            <span data-date>&nbsp;</span>
        </bsp-timestamp>
    </div><div class="Page-additionalContributors">Susan Nicholson</div></div>


                            
                                
    <div class="Page-actions">
        <ps-actionbar class="ActionBar">
    <ul class="ActionBar-items">
        
            
                <li class="ActionBar-items-item"><a class="ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fchicago.suntimes.com%2F2022%2F11%2F8%2F23437620%2Fhow-to-make-autumn-pot-roast-root-vegetables-cheesy-hash-brown-back-pulled-pork-recipes-menu-planner&text=For%20a%20fulfilling%20fall%20feast%2C%20try%20autumn%20pot%20roast%20with%20root%20vegetables"
    target="_blank" data-social-service="twitter" data-cms-ai="0">
    <svg><use xlink:href="#icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"> <a class="ActionLink" href="https://www.facebook.com/dialog/share?app_id=425672421661236&display=popup&href=https%3A%2F%2Fchicago.suntimes.com%2F2022%2F11%2F8%2F23437620%2Fhow-to-make-autumn-pot-roast-root-vegetables-cheesy-hash-brown-back-pulled-pork-recipes-menu-planner"
    target="_blank" data-social-service="facebook" data-cms-ai="0">
    <svg><use xlink:href="#icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink" href="mailto:?body=For%20a%20fulfilling%20fall%20feast%2C%20try%20autumn%20pot%20roast%20with%20root%20vegetables%0A%0Ahttps%3A%2F%2Fchicago.suntimes.com%2F2022%2F11%2F8%2F23437620%2Fhow-to-make-autumn-pot-roast-root-vegetables-cheesy-hash-brown-back-pulled-pork-recipes-menu-planner%0A%0AThinking%20ahead%20to%20your%20next%20few%20meals%3F%20Here%20are%20some%20main%20dishes%20and%20sides%20to%20try."
    data-social-service="mailto" data-cms-ai="0">
    <svg><use xlink:href="#mono-icon-mailto"></use></svg><span>Email</span>
</a>
</li>
            
        
            
        
            
        
            
        
        <li class="ActionBar-items-item">
            <a class="ActionLink" data-dropdown-trigger href="#" data-cms-ai="0"><svg><use xlink:href="#icon-share"></use></svg><span>SHARE</span></a>
        </li>
    </ul>

    
        <div class="ActionBar-dropdown" data-actionbar-dropdown>
            <div class="ActionBar-dropdown-header">
                <strong>SHARE</strong>
                
                    <span>For a fulfilling fall feast, try autumn pot roast with root vegetables</span>
                
                <button class="ActionBar-dropdown-close" data-dropdown-close><svg><use xlink:href="#close-x"></use></svg><span class="sr-only">CLOSE</span></button>
            </div>
            <ul class="ActionBar-dropdown-items">
                
                    
                
                    
                
                    
                
                    
                        <li class="ActionBar-dropdown-items-item"><a class="ActionLink" href="https://getpocket.com/save?url=https%3A%2F%2Fchicago.suntimes.com%2F2022%2F11%2F8%2F23437620%2Fhow-to-make-autumn-pot-roast-root-vegetables-cheesy-hash-brown-back-pulled-pork-recipes-menu-planner" target="_blank" data-social-service="Pocket" data-cms-ai="0">
    <svg class="pocket-icon"><use xlink:href="#icon-pocket"/></svg>
<span>Pocket</span>
</a></li>
                    
                
                    
                        <li class="ActionBar-dropdown-items-item"><a class="ActionLink" 
    
        href="https://www.reddit.com/submit?url=https%3A%2F%2Fchicago.suntimes.com%2F2022%2F11%2F8%2F23437620%2Fhow-to-make-autumn-pot-roast-root-vegetables-cheesy-hash-brown-back-pulled-pork-recipes-menu-planner&title=For a fulfilling fall feast, try autumn pot roast with root vegetables"
     target="_blank" data-social-service="Reddit" data-cms-ai="0">
    <svg class="reddit-icon"><use xlink:href="#icon-reddit"/></svg>
<span>Reddit</span>
</a></li>
                    
                
                    
                        <li class="ActionBar-dropdown-items-item"><a class="ActionLink" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=For a fulfilling fall feast, try autumn pot roast with root vegetables&url=https%3A%2F%2Fchicago.suntimes.com%2F2022%2F11%2F8%2F23437620%2Fhow-to-make-autumn-pot-roast-root-vegetables-cheesy-hash-brown-back-pulled-pork-recipes-menu-planner"
    target="_blank" data-social-service="flipboard" data-cms-ai="0">
    <svg><use xlink:href="#icon-flipboard"></use></svg><span>Flipboard</span>
</a></li>
                    
                
            </ul>
            <span class="ActionBar-caret"></span>
        </div>
    
</ps-actionbar>

    </div>


                            
                        </div>
                    </div>
                </div>
        

        <div class="Page-twoColumn">
            <main class="Page-main" data-module data-padding="none" data-width="full-constrained">

                

                
                    <div class="ArticlePage-lede">
                            
                                
    <div class="Page-lead"><figure class="Figure">
    
        <picture>
    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="840"
     height="560"
        data-srcset="https://cst.brightspotcdn.com/dims4/default/d77ceb5/2147483647/strip/true/crop/2048x1365+0+85/resize/840x560!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FPZm5QTP5nTqfH5VlVv34CkkM7D4%3D%2F0x0%3A2048x1535%2F2048x1535%2Ffilters%3Afocal%281024x768%3A1025x769%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24163605%2FRecipe1109.jpg 1x,https://cst.brightspotcdn.com/dims4/default/6094222/2147483647/strip/true/crop/2048x1365+0+85/resize/1680x1120!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FPZm5QTP5nTqfH5VlVv34CkkM7D4%3D%2F0x0%3A2048x1535%2F2048x1535%2Ffilters%3Afocal%281024x768%3A1025x769%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24163605%2FRecipe1109.jpg 2x" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1NjBweCIgd2lkdGg9Ijg0MHB4Ij48L3N2Zz4="
    />

    

    
        <source width="840"
     height="560"
        data-srcset="https://cst.brightspotcdn.com/dims4/default/ea5fa42/2147483647/strip/true/crop/2048x1365+0+85/resize/840x560!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FPZm5QTP5nTqfH5VlVv34CkkM7D4%3D%2F0x0%3A2048x1535%2F2048x1535%2Ffilters%3Afocal%281024x768%3A1025x769%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24163605%2FRecipe1109.jpg" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1NjBweCIgd2lkdGg9Ijg0MHB4Ij48L3N2Zz4="
    />

    


    
    
    <img class="Image" alt="Autumn pot roast with root vegetables." srcset="https://cst.brightspotcdn.com/dims4/default/ea5fa42/2147483647/strip/true/crop/2048x1365+0+85/resize/840x560!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FPZm5QTP5nTqfH5VlVv34CkkM7D4%3D%2F0x0%3A2048x1535%2F2048x1535%2Ffilters%3Afocal%281024x768%3A1025x769%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24163605%2FRecipe1109.jpg 1x,https://cst.brightspotcdn.com/dims4/default/ddd65dd/2147483647/strip/true/crop/2048x1365+0+85/resize/1680x1120!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FPZm5QTP5nTqfH5VlVv34CkkM7D4%3D%2F0x0%3A2048x1535%2F2048x1535%2Ffilters%3Afocal%281024x768%3A1025x769%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24163605%2FRecipe1109.jpg 2x" width="840" height="560"
        data-src="https://cst.brightspotcdn.com/dims4/default/ea5fa42/2147483647/strip/true/crop/2048x1365+0+85/resize/840x560!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FPZm5QTP5nTqfH5VlVv34CkkM7D4%3D%2F0x0%3A2048x1535%2F2048x1535%2Ffilters%3Afocal%281024x768%3A1025x769%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24163605%2FRecipe1109.jpg" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSI1NjBweCIgd2lkdGg9Ijg0MHB4Ij48L3N2Zz4="
        >


</picture>

    

    
        <div class="Figure-content"><figcaption class="Figure-caption"><p>Autumn pot roast with root vegetables.</p></figcaption><span class="line"></span><div class="Figure-credit"><p>Courtesy of Cattlemen’s Beef Board</p></div></div>
    
</figure>
</div>


                            
                            <div class="piano-after-image"></div>
                    </div>
                

                <div class="Page-articleBody">
                    
                            

                            

                            
                                <div class="RichTextArticleBody RichTextBody">
                                    
                                        
                                    
                                    <h2>Autumn pot roast with root vegetables</h2><p>Makes 8 servings</p><div class="RTEHashTagLabAdModule"><div class="HTLAds htlad-mobile_article_body" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}"></div>
</div><p><b>Preparation time:</b> 20 minutes</p><p><b>Cooking time: </b>about 3 hours</p><p>INGREDIENTS</p><p>1 teaspoon dried oregano</p><div class="RTEHashTagLabAdModule"><div class="HTLAds htlad-mobile_article_body_med_rec_dynamic" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}"></div>
</div><div class="RTEHashTagLabAdModule"><div class="HTLAds htlad-desktop_article_body" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}"></div>
</div><p>1 clove garlic, minced</p><p>1/2 teaspoon coarse salt</p><p>1/2 teaspoon lemon pepper</p><p>1 (3- to 3 1/2-pound) boneless beef roast</p><div class="RTEHashTagLabAdModule"><div class="HTLAds htlad-mobile_article_body_med_rec_dynamic" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}"></div>
</div><p>1 tablespoon canola oil</p><p>3/4 cup water</p><p>8 small red potatoes, halved</p><p>2 large carrots, cut into 2 1/2-by-1/2-inch pieces</p><div class="RTEHashTagLabAdModule"><div class="HTLAds htlad-mobile_article_body_med_rec_dynamic" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}"></div>
</div><div class="RTEHashTagLabAdModule"><div class="HTLAds htlad-desktop_article_body" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}"></div>
</div><p>2 large parsnips, cut into 2 1/2-by-1/2-inch pieces</p><p>1 small leek, cut into 1 1/2-inch pieces</p><p>1 1/2 tablespoons cornstarch dissolved in 3 tablespoons water</p><p><b>Combine oregano, </b>garlic, salt and pepper; press onto beef pot roast. Heat oil in stock pot on medium. Brown pot roast; pour off drippings. Add water; bring to a boil. <b>Reduce heat; </b>cover tightly and simmer 2 hours. Add vegetables; continue cooking, covered, 30 to 45 minutes or until pot roast and vegetables are fork tender. Remove pot roast and vegetables; keep warm. <b>Skim fat </b>from cooking liquid. Measure and return 2 cups cooking liquid to stock pot. Stir in cornstarch mixture; cook and stir 1 minute or until thickened and bubbly. Carve pot roast; serve with vegetables and sauce.</p><div class="RTEHashTagLabAdModule"><div class="HTLAds htlad-mobile_article_body_med_rec_dynamic" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}"></div>
</div><p><b>Per serving: </b>286 calories, 33 grams protein, 10 grams fat (30% calories from fat), 2.7 grams saturated fat, 18 grams carbohydrate, 98 milligrams cholesterol, 201 milligrams sodium, 3 grams fiber.</p><p><b>Carb count: </b>1.</p><h2>Spaghetti with garlicky kale and tomatoes</h2><p>Makes 4 servings</p><p><b>Preparation time: </b>15 minutes</p><div class="RTEHashTagLabAdModule"><div class="HTLAds htlad-mobile_article_body_med_rec_dynamic" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}"></div>
</div><div class="RTEHashTagLabAdModule"><div class="HTLAds htlad-desktop_article_body" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}"></div>
</div><p><b>Cooking time: </b>about 10 minutes plus spaghetti</p><p>INGREDIENTS</p><p>6 ounces whole-grain spaghetti</p><p>2 tablespoons olive oil</p><p>1 medium red onion, thinly sliced</p><p>2 cloves garlic, minced</p><p>1/4 teaspoon coarse salt</p><p>1/8 teaspoon pepper</p><div class="RTEHashTagLabAdModule"><div class="HTLAds htlad-desktop_article_body" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}"></div>
</div><p>8 cups kale, stems removed, leaves torn into bite-size pieces</p><p>2 pints grape tomatoes, halved</p><p>1/3 cup chopped roasted almonds</p><p>1/4 cup grated pecorino cheese, plus more for serving</p><p><b>Cook pasta </b>according to directions; reserve 1/4 cup cooking water, drain pasta and return to pot. Meanwhile, heat oil in a large, nonstick skillet on medium-high. Add onion, garlic, salt and pepper. <b>Cook 4 to 5 minutes </b>or until onions begin to brown. Add kale; cook 2 to 3 minutes, tossing frequently, until tender. Add tomatoes; cook 1 to 2 more minutes, tossing frequently. <b>To pasta pot,</b> add kale mixture, almonds, pecorino and reserved cooking water to taste; toss to combine. Serve with additional pecorino.</p><p><b>Per serving: </b>335 calories, 13 grams protein, 14 grams fat (34% calories from fat), 2.7 grams saturated fat, 46 grams carbohydrate, 4 milligrams cholesterol, 259 milligrams sodium, 8 grams fiber.</p><p><b>Carb count: </b>3.</p><h2>Cheesy chili hash brown bake</h2><p>Makes 8 servings</p><div class="RTEHashTagLabAdModule"><div class="HTLAds htlad-desktop_article_body" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}"></div>
</div><p><b>Preparation time:</b> 15 minutes</p><p><b>Cooking time: </b>about 1 hour</p><p>INGREDIENTS</p><p>1 to 1 1/4 pounds lean (93% to 95%) ground beef or ground turkey</p><p>1 cup shredded carrot</p><p>1 (15.5-ounce) can sloppy Joe sauce</p><p>1 (15-ounce) can undrained chili beans</p><p>1 (20.4-ounce) package refrigerated hash browns</p><p>2 cups shredded 50% reduced-fat cheddar cheese</p><p><b>Heat oven </b>to 425 degrees. In a large, nonstick skillet on medium-high, cook beef and carrot 6 to 7 minutes or until beef is no longer pink and carrot is tender. Stir in sloppy Joe sauce and beans.<b> Spoon mixture</b> into a 9-by-13-inch baking dish coated with cooking spray. Top evenly with potatoes. Cover with foil; bake 30 minutes.<b> Uncover; </b>coat potatoes with cooking spray. Bake 10 to 15 more minutes or until browned and crisp. Sprinkle with cheese; bake 5 more minutes or until cheese melts.</p><p><b>Per serving: </b>324 calories, 25 grams protein, 11 grams fat (29% calories from fat), 5.4 grams saturated fat, 33 grams carbohydrate, 52 milligrams cholesterol, 811 milligrams sodium, 6 grams fiber.</p><p><b>Carb count:</b> 2.</p><h2>Pulled pork</h2><p><b>In a 4-quart </b>or larger slow cooker, whisk together 1/2 cup apricot preserves and 1 tablespoon cider vinegar. Stir in 1 thinly sliced red onion. Season a well-trimmed 2 1/2-pound boneless pork shoulder with 2 teaspoons cumin.<b> Nestle pork among onions. </b>Cover and cook on low 7 to 8 hours, or high 5 to 6 hours. Remove pork; using two forks, shred meat and stir back into mixture in cooker. To serve, arrange pork on whole-grain hamburger buns. Top with sliced jalapenos if desired.</p><h2>Shrimp puttanesca</h2><p><b>Cook 12 ounces</b> fettuccine according to directions; drain. Use a vegetable peeler and remove 4 strips of zest from a lemon; thinly slice the zest. Heat 2 tablespoons olive oil in a large, nonstick skillet on medium-high.<b> Season 1 pound</b> large shrimp (peeled and deveined) with 1/4 teaspoon coarse salt and cook, tossing occasionally, for 3 minutes. Add 1/2 cup halved Kalamata olives, 1 tablespoon capers and the zest; toss to combine.<b> Add 2 cups</b> no-salt-added or regular marinara sauce and simmer 4 minutes or until the shrimp are opaque throughout. Toss with fettuccine.</p><p></p><p></p><p></p>
                                </div>
                            
                    
                    <div class="piano-after-body"></div>
                </div>

                

                
                    <div class="ArticlePage-footModules">
                        <div class="HtmlModule">
    <div id="592cbffd-a1d0-4eb8-a31c-5b1269e51126"></div>
    <style type="text/css">
        @media only screen and (min-width: 1024px) {
            .pbs[id="592cbffd-a1d0-4eb8-a31c-5b1269e51126"] {
                padding-left: 70px;
                padding-right: 70px;
            }
        }
    </style>
</div>

                    </div>
                

                
                    <div class="ArticlePage-linkSet" data-modulewell>
                        
                            <div class="LinkList" data-module
>
    <div class="PageList-header" >
        <div class="PageList-header-title-wrap" >
            
                <div class="PageList-header-title">
                    Next Up In
                    <a href="https://chicago.suntimes.com/recipes" data-cms-ai="0" >
                      Recipes
                    </a>
                </div>
            
        </div>
    </div>

    
        <div class="LinkList-items">
        
            <div class="LinkList-items-item">
               <a class="Link" aria-label="Mirin — here’s what you need to know about the sweet and versatile Japanese rice wine" href="https://chicago.suntimes.com/taste/2022/11/1/23425713/what-is-mirin-japanese-rice-wine-cooking-liquor" data-cms-ai="0"   >Mirin — here’s what you need to know about the sweet and versatile Japanese rice wine</a>
            </div>
        
            <div class="LinkList-items-item">
               <a class="Link" aria-label="Banana bread gets a fresh boost from shredded coconut" href="https://chicago.suntimes.com/2022/11/1/23413410/banana-bread-shredded-coconut-recipe-lynda-balslev" data-cms-ai="0"   >Banana bread gets a fresh boost from shredded coconut</a>
            </div>
        
            <div class="LinkList-items-item">
               <a class="Link" aria-label="Menu planner: For a low-cost meal, try garlicky spaghetti with clams" href="https://chicago.suntimes.com/2022/11/1/23425993/how-to-make-garlicky-spaghetti-clams-greek-stuffed-peppers-lemon-lamb-chops-couscous-pilaf-recipes" data-cms-ai="0"   >Menu planner: For a low-cost meal, try garlicky spaghetti with clams</a>
            </div>
        
            <div class="LinkList-items-item">
               <a class="Link" aria-label="Menu planner: Make a scary dinner with Halloween hot dog spaghetti ‘spiders’" href="https://chicago.suntimes.com/2022/10/25/23414039/how-to-make-halloween-hot-dog-spaghetti-spiders-salisbury-steak-mushroom-gravy-shrimp-pasta-recipes" data-cms-ai="0"   >Menu planner: Make a scary dinner with Halloween hot dog spaghetti ‘spiders’</a>
            </div>
        
            <div class="LinkList-items-item">
               <a class="Link" aria-label="Curried red lentil soup a showcase for the mildly nutty legume" href="https://chicago.suntimes.com/2022/10/24/23397928/how-to-make-curried-red-lentil-soup-recipe-lynda-balslev" data-cms-ai="0"   >Curried red lentil soup a showcase for the mildly nutty legume</a>
            </div>
        
            <div class="LinkList-items-item">
               <a class="Link" aria-label="Tabitha Brown’s debut cookbook a celebration of her favorite vegan dishes" href="https://chicago.suntimes.com/taste/2022/10/24/23414875/tabitha-brown-cookbook-vegan-recipes-lazy-peach-cobbler-cooking-from-the-spirit" data-cms-ai="0"   >Tabitha Brown’s debut cookbook a celebration of her favorite vegan dishes</a>
            </div>
        
        </div>
    

    
</div>

                            
                        </div>
                
            </main>

        
            <aside class="Page-aside">
                
                    
                        <div class="HTLAds htlad-article_sponsorship" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}"></div>

                    
                
                    
                        <div class="HTLAds htlad-medium_rectangle_variable" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}"></div>

                    
                
                    
                        <div class="PageListW" data-module data-show-loadmore="true"
>
    
        <div class="PageList-header" >
    <div class="PageList-header-title-wrap" >
        
            <div class="PageList-header-title">Most Read</div>
        

        
    </div>

    
    
</div>

    

    
        <div class="PageListW-items">
            <div class="PageListW-items-row">
                <div class="PageListW-items-column" data-with-borders>
                    
                        <div class="PageListW-items-item">
                            
                                <a class="Link"  href="https://chicago.suntimes.com/2022/11/4/23434477/elchapo-el-chapo-sinaloa-cartel-pedro-flores-margarito-mcdonalds-little-village-podcast" data-cms-ai="0"   >From flipping Big Macs to importing tons of cocaine: Chicago twins who helped bring down El Chapo say McDonald’s was their business model</a>
                            
                        </div>
                    
                        <div class="PageListW-items-item">
                            
                                <a class="Link"  href="https://chicago.suntimes.com/2022/11/6/23442302/dear-abby-should-i-leave-wife-who-doesnt-appreciate-my-piano-skills" data-cms-ai="0"   >Dear Abby: Should I leave wife who doesn’t appreciate my piano skills?</a>
                            
                        </div>
                    
                        <div class="PageListW-items-item">
                            
                                <a class="Link"  href="https://chicago.suntimes.com/education/2022/11/6/23429288/cps-public-schools-budget-pension-tiff-lori-lightfoot-board-education-deficit-elected-pandemic" data-cms-ai="0"   >CPS could face $600M deficit by 2050 as costs shift to schools with no long-term funding plan</a>
                            
                        </div>
                    
                        <div class="PageListW-items-item">
                            
                                <a class="Link"  href="https://chicago.suntimes.com/crime/2022/11/6/23443088/river-north-club-shooting-hush" data-cms-ai="0"   >4 shot, 1 fatally, in fight outside River North nightclub: police</a>
                            
                        </div>
                    
                        <div class="PageListW-items-item">
                            
                                <a class="Link"  href="https://chicago.suntimes.com/bears/2022/11/6/23443846/bears-dolphins-final-score-35-32-pass-interference-chase-claypool-justin-fields-pass-definitely-nfl" data-cms-ai="0"   >Justin Fields: Pass to Chase Claypool was ‘definitely’ pass interference</a>
                            
                        </div>
                    
                </div>
            </div>
        </div>
    
    

</div>
                    
                
                    
                        <div class="HTLAds htlad-btf_medium_rectangle_variable" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}" data-sticky></div>

                    
                
            </aside>
        
    </div>

    
        <div data-modulewell>
            <div class="OUTBRAIN" data-src="https://chicago.suntimes.com/2022/11/8/23437620/how-to-make-autumn-pot-roast-root-vegetables-cheesy-hash-brown-back-pulled-pork-recipes-menu-planner" data-widget-id="AR_1" data-module></div>
        </div>
        <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
   

    
    <div class="Page-below"  data-modulewell><div class="TwoColumnContainer7030" data-module>
     
    <div class="TwoColumnContainer7030-container">
        
            <div class="TwoColumnContainer7030-column" data-modulewell>
                <bsp-list-loadmore class="PageListH" data-module data-show-loadmore="true"
>
    <div class="PageList-header" >
    <div class="PageList-header-title-wrap" >
        
            <div class="PageList-header-title">The Latest</div>
        

        
    </div>

    
    
</div>


    
        <div class="PageListH-items" data-with-borders data-list-loadmore-items>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        
    <div class="PagePromo-media"><a class="Link" aria-label="Indiana nursing home case before Supreme Court could affect millions across the nation" href="https://chicago.suntimes.com/2022/11/8/23445972/valparaiso-indiana-nursing-home-supreme-court-susie-talevski-civil-rights-hhc-marion-county" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="490"
     height="275"
        data-srcset="https://cst.brightspotcdn.com/dims4/default/a266b3c/2147483647/strip/true/crop/2126x1193+0+56/resize/490x275!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FOHeCnicUZHWCdd_o4cH8aj-htHM%3D%2F0x0%3A2126x1326%2F2126x1326%2Ffilters%3Afocal%28765x653%3A766x654%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176838%2FScreen_Shot_2022_11_07_at_5.15.36_PM.png 1x,https://cst.brightspotcdn.com/dims4/default/852e9ac/2147483647/strip/true/crop/2126x1193+0+56/resize/980x550!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FOHeCnicUZHWCdd_o4cH8aj-htHM%3D%2F0x0%3A2126x1326%2F2126x1326%2Ffilters%3Afocal%28765x653%3A766x654%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176838%2FScreen_Shot_2022_11_07_at_5.15.36_PM.png 2x" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    

    
        <source width="490"
     height="275"
        data-srcset="https://cst.brightspotcdn.com/dims4/default/b241faa/2147483647/strip/true/crop/2126x1193+0+56/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FOHeCnicUZHWCdd_o4cH8aj-htHM%3D%2F0x0%3A2126x1326%2F2126x1326%2Ffilters%3Afocal%28765x653%3A766x654%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176838%2FScreen_Shot_2022_11_07_at_5.15.36_PM.png" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    


    
    
    <img class="Image" alt="Susie Talevski of Valparaiso, Indiana, who has gone through years of legal back-and-forth with the Indiana state agency that operates the nursing home where her father Gorgi Talevski lived before his death. " srcset="https://cst.brightspotcdn.com/dims4/default/b241faa/2147483647/strip/true/crop/2126x1193+0+56/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FOHeCnicUZHWCdd_o4cH8aj-htHM%3D%2F0x0%3A2126x1326%2F2126x1326%2Ffilters%3Afocal%28765x653%3A766x654%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176838%2FScreen_Shot_2022_11_07_at_5.15.36_PM.png 1x,https://cst.brightspotcdn.com/dims4/default/5439b2a/2147483647/strip/true/crop/2126x1193+0+56/resize/980x550!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FOHeCnicUZHWCdd_o4cH8aj-htHM%3D%2F0x0%3A2126x1326%2F2126x1326%2Ffilters%3Afocal%28765x653%3A766x654%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176838%2FScreen_Shot_2022_11_07_at_5.15.36_PM.png 2x" width="490" height="275"
        data-src="https://cst.brightspotcdn.com/dims4/default/b241faa/2147483647/strip/true/crop/2126x1193+0+56/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FOHeCnicUZHWCdd_o4cH8aj-htHM%3D%2F0x0%3A2126x1326%2F2126x1326%2Ffilters%3Afocal%28765x653%3A766x654%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176838%2FScreen_Shot_2022_11_07_at_5.15.36_PM.png" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
        >


</picture>

</a></div>


    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://chicago.suntimes.com/nation-world" data-cms-ai="0"   >Nation/World</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://chicago.suntimes.com/2022/11/8/23445972/valparaiso-indiana-nursing-home-supreme-court-susie-talevski-civil-rights-hhc-marion-county" data-cms-ai="0"   >Indiana nursing home case before Supreme Court could affect millions across the nation</a>
    </div>



        
    <div class="PagePromo-description">Susie Talevski of Valparaiso, Indiana, sued the agency that managed her elderly father’s care before he died. A ruling against her could strip millions of vulnerable Americans of their right to sue states when they don’t receive benefits allowed by law. </div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><span class="Link">Farah Yousry | Side Effects Public Media</span>
            <div class="PagePromo-date"><span class="line"></span><bsp-timestamp data-timestamp=1667906100000>
                        <template data-date-tpl>[month] [day], [year], [hour]:[minute][ampm] [timezone]</template>
                        <span data-date>&nbsp;</span>
                    </bsp-timestamp>
                </div></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        
    <div class="PagePromo-media"><a class="Link" aria-label="History and hostility: Heated campaign for Illinois governor short, but not so sweet" href="https://chicago.suntimes.com/elections/2022/11/8/23445908/pritzker-bailey-campaign-illinois-governor-election-day-abortion-crime-economy-november-midterm" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="490"
     height="275"
        data-srcset="https://cst.brightspotcdn.com/dims4/default/6ae257c/2147483647/strip/true/crop/1275x716+0+0/resize/490x275!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FIR6m9pj5FblRaIHaB5KHvI0wopg%3D%2F0x0%3A1275x850%2F1275x850%2Ffilters%3Afocal%28614x274%3A615x275%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176964%2Fbailey_pritzker_EDEVE_combo_.jpg 1x,https://cst.brightspotcdn.com/dims4/default/c765cee/2147483647/strip/true/crop/1275x716+0+0/resize/980x550!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FIR6m9pj5FblRaIHaB5KHvI0wopg%3D%2F0x0%3A1275x850%2F1275x850%2Ffilters%3Afocal%28614x274%3A615x275%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176964%2Fbailey_pritzker_EDEVE_combo_.jpg 2x" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    

    
        <source width="490"
     height="275"
        data-srcset="https://cst.brightspotcdn.com/dims4/default/cf2067f/2147483647/strip/true/crop/1275x716+0+0/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FIR6m9pj5FblRaIHaB5KHvI0wopg%3D%2F0x0%3A1275x850%2F1275x850%2Ffilters%3Afocal%28614x274%3A615x275%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176964%2Fbailey_pritzker_EDEVE_combo_.jpg" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    


    
    
    <img class="Image" alt="Republican gubernatorial nominee Darren Bailey (left) and Gov. J.B. Pritzker (right) speak during campaign rallies on Sunday." srcset="https://cst.brightspotcdn.com/dims4/default/cf2067f/2147483647/strip/true/crop/1275x716+0+0/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FIR6m9pj5FblRaIHaB5KHvI0wopg%3D%2F0x0%3A1275x850%2F1275x850%2Ffilters%3Afocal%28614x274%3A615x275%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176964%2Fbailey_pritzker_EDEVE_combo_.jpg 1x,https://cst.brightspotcdn.com/dims4/default/cb01808/2147483647/strip/true/crop/1275x716+0+0/resize/980x550!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FIR6m9pj5FblRaIHaB5KHvI0wopg%3D%2F0x0%3A1275x850%2F1275x850%2Ffilters%3Afocal%28614x274%3A615x275%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176964%2Fbailey_pritzker_EDEVE_combo_.jpg 2x" width="490" height="275"
        data-src="https://cst.brightspotcdn.com/dims4/default/cf2067f/2147483647/strip/true/crop/1275x716+0+0/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FIR6m9pj5FblRaIHaB5KHvI0wopg%3D%2F0x0%3A1275x850%2F1275x850%2Ffilters%3Afocal%28614x274%3A615x275%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176964%2Fbailey_pritzker_EDEVE_combo_.jpg" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
        >


</picture>

</a></div>


    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://chicago.suntimes.com/elections" data-cms-ai="0"   >Elections</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://chicago.suntimes.com/elections/2022/11/8/23445908/pritzker-bailey-campaign-illinois-governor-election-day-abortion-crime-economy-november-midterm" data-cms-ai="0"   >History and hostility: Heated campaign for Illinois governor short, but not so sweet</a>
    </div>



        
    <div class="PagePromo-description">The 19-week tangle between Democratic Gov. J.B. Pritzker and Republican state Sen. Darren Bailey was shaped by fights over abortion, political extremism, crime and the economy. Insults flew from the onset. </div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><span class="Link">Dave McKinney | WBEZ</span>
            <div class="PagePromo-date"><span class="line"></span><bsp-timestamp data-timestamp=1667905200000>
                        <template data-date-tpl>[month] [day], [year], [hour]:[minute][ampm] [timezone]</template>
                        <span data-date>&nbsp;</span>
                    </bsp-timestamp>
                </div></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        
    <div class="PagePromo-media"><a class="Link" aria-label="It’s Election Day: Make it count" href="https://chicago.suntimes.com/2022/11/8/23444919/its-election-day-make-it-count" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="490"
     height="275"
        data-srcset="https://cst.brightspotcdn.com/dims4/default/b79a25d/2147483647/strip/true/crop/6122x3436+0+324/resize/490x275!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2Fdygei8yijf9yf9lNXshabAm5WjM%3D%2F0x0%3A6122x4083%2F6122x4083%2Ffilters%3Afocal%283061x2042%3A3062x2043%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176880%2FEARLYVOTE_102522_02.JPG 1x,https://cst.brightspotcdn.com/dims4/default/abebeae/2147483647/strip/true/crop/6122x3436+0+324/resize/980x550!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2Fdygei8yijf9yf9lNXshabAm5WjM%3D%2F0x0%3A6122x4083%2F6122x4083%2Ffilters%3Afocal%283061x2042%3A3062x2043%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176880%2FEARLYVOTE_102522_02.JPG 2x" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    

    
        <source width="490"
     height="275"
        data-srcset="https://cst.brightspotcdn.com/dims4/default/fb08cfa/2147483647/strip/true/crop/6122x3436+0+324/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2Fdygei8yijf9yf9lNXshabAm5WjM%3D%2F0x0%3A6122x4083%2F6122x4083%2Ffilters%3Afocal%283061x2042%3A3062x2043%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176880%2FEARLYVOTE_102522_02.JPG" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    


    
    
    <img class="Image" alt="“I voted” stickers handed out during early voting. " srcset="https://cst.brightspotcdn.com/dims4/default/fb08cfa/2147483647/strip/true/crop/6122x3436+0+324/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2Fdygei8yijf9yf9lNXshabAm5WjM%3D%2F0x0%3A6122x4083%2F6122x4083%2Ffilters%3Afocal%283061x2042%3A3062x2043%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176880%2FEARLYVOTE_102522_02.JPG 1x,https://cst.brightspotcdn.com/dims4/default/6014f9b/2147483647/strip/true/crop/6122x3436+0+324/resize/980x550!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2Fdygei8yijf9yf9lNXshabAm5WjM%3D%2F0x0%3A6122x4083%2F6122x4083%2Ffilters%3Afocal%283061x2042%3A3062x2043%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176880%2FEARLYVOTE_102522_02.JPG 2x" width="490" height="275"
        data-src="https://cst.brightspotcdn.com/dims4/default/fb08cfa/2147483647/strip/true/crop/6122x3436+0+324/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2Fdygei8yijf9yf9lNXshabAm5WjM%3D%2F0x0%3A6122x4083%2F6122x4083%2Ffilters%3Afocal%283061x2042%3A3062x2043%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176880%2FEARLYVOTE_102522_02.JPG" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
        >


</picture>

</a></div>


    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://chicago.suntimes.com/editorials" data-cms-ai="0"   >Editorials</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://chicago.suntimes.com/2022/11/8/23444919/its-election-day-make-it-count" data-cms-ai="0"   >It’s Election Day: Make it count</a>
    </div>



        
    <div class="PagePromo-description">We urge you to head to the polls. Every passing election — even off-year ones — underscores the importance of the vote.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://chicago.suntimes.com/authors/sun-times-editorial-board" data-cms-ai="0"   >CST Editorial Board</a>
            <div class="PagePromo-date"><span class="line"></span><bsp-timestamp data-timestamp=1667905200000>
                        <template data-date-tpl>[month] [day], [year], [hour]:[minute][ampm] [timezone]</template>
                        <span data-date>&nbsp;</span>
                    </bsp-timestamp>
                </div></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        
    <div class="PagePromo-media"><a class="Link" aria-label="Horoscope for Tuesday, Nov. 8, 2022" href="https://chicago.suntimes.com/2022/11/8/23445858/horoscopes-today-tuesday-nov-8-2022" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="490"
     height="275"
        data-srcset="https://cst.brightspotcdn.com/dims4/default/44d62bc/2147483647/strip/true/crop/870x488+0+71/resize/490x275!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FLiOHWWTjIYPRWePpLjWjhbVWVmw%3D%2F0x0%3A870x630%2F870x630%2Ffilters%3Afocal%28435x315%3A436x316%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176705%2FGeorgia_Nicols.jpg 1x,https://cst.brightspotcdn.com/dims4/default/c7fc361/2147483647/strip/true/crop/870x488+0+71/resize/980x550!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FLiOHWWTjIYPRWePpLjWjhbVWVmw%3D%2F0x0%3A870x630%2F870x630%2Ffilters%3Afocal%28435x315%3A436x316%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176705%2FGeorgia_Nicols.jpg 2x" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    

    
        <source width="490"
     height="275"
        data-srcset="https://cst.brightspotcdn.com/dims4/default/2da178d/2147483647/strip/true/crop/870x488+0+71/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FLiOHWWTjIYPRWePpLjWjhbVWVmw%3D%2F0x0%3A870x630%2F870x630%2Ffilters%3Afocal%28435x315%3A436x316%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176705%2FGeorgia_Nicols.jpg" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    


    
    
    <img class="Image" alt="Georgia_Nicols.jpg" srcset="https://cst.brightspotcdn.com/dims4/default/2da178d/2147483647/strip/true/crop/870x488+0+71/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FLiOHWWTjIYPRWePpLjWjhbVWVmw%3D%2F0x0%3A870x630%2F870x630%2Ffilters%3Afocal%28435x315%3A436x316%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176705%2FGeorgia_Nicols.jpg 1x,https://cst.brightspotcdn.com/dims4/default/61655ae/2147483647/strip/true/crop/870x488+0+71/resize/980x550!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FLiOHWWTjIYPRWePpLjWjhbVWVmw%3D%2F0x0%3A870x630%2F870x630%2Ffilters%3Afocal%28435x315%3A436x316%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176705%2FGeorgia_Nicols.jpg 2x" width="490" height="275"
        data-src="https://cst.brightspotcdn.com/dims4/default/2da178d/2147483647/strip/true/crop/870x488+0+71/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FLiOHWWTjIYPRWePpLjWjhbVWVmw%3D%2F0x0%3A870x630%2F870x630%2Ffilters%3Afocal%28435x315%3A436x316%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24176705%2FGeorgia_Nicols.jpg" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
        >


</picture>

</a></div>


    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://chicago.suntimes.com/horoscopes" data-cms-ai="0"   >Horoscopes</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://chicago.suntimes.com/2022/11/8/23445858/horoscopes-today-tuesday-nov-8-2022" data-cms-ai="0"   >Horoscope for Tuesday, Nov. 8, 2022</a>
    </div>



        


        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://chicago.suntimes.com/authors/georgia-nicols" data-cms-ai="0"   >Georgia Nicols</a>
            <div class="PagePromo-date"><span class="line"></span><bsp-timestamp data-timestamp=1667887260000>
                        <template data-date-tpl>[month] [day], [year], [hour]:[minute][ampm] [timezone]</template>
                        <span data-date>&nbsp;</span>
                    </bsp-timestamp>
                </div></div>
    </div>



        

    </div>
</div>
</div>
            
            <div class="PageListH-items-item"><div class="PagePromoB">
    
        
    <div class="PagePromo-media"><a class="Link" aria-label="Bobby gives his blessing: Douglass loves that Fields has green light" href="https://chicago.suntimes.com/columnists/2022/11/7/23446586/bobby-douglass-justin-fields-running-quarterback-chicago-bears-michael-vick-lamar-jackson" data-cms-ai="0" ><picture>
    
    
        
            

        
    

    
    
        
    
            <source type="image/webp"  width="490"
     height="275"
        data-srcset="https://cst.brightspotcdn.com/dims4/default/e7b8b4d/2147483647/strip/true/crop/3263x1831+0+0/resize/490x275!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FGU51pcHq8UTH1K-ekXoPbbGKJfw%3D%2F0x0%3A3263x2305%2F3263x2305%2Ffilters%3Afocal%281767x514%3A1768x515%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24177663%2F10_13_Copy_Bobby_Douglass_8.jpg 1x,https://cst.brightspotcdn.com/dims4/default/429401a/2147483647/strip/true/crop/3263x1831+0+0/resize/980x550!/format/webp/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FGU51pcHq8UTH1K-ekXoPbbGKJfw%3D%2F0x0%3A3263x2305%2F3263x2305%2Ffilters%3Afocal%281767x514%3A1768x515%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24177663%2F10_13_Copy_Bobby_Douglass_8.jpg 2x" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    

    
        <source width="490"
     height="275"
        data-srcset="https://cst.brightspotcdn.com/dims4/default/c8d79f5/2147483647/strip/true/crop/3263x1831+0+0/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FGU51pcHq8UTH1K-ekXoPbbGKJfw%3D%2F0x0%3A3263x2305%2F3263x2305%2Ffilters%3Afocal%281767x514%3A1768x515%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24177663%2F10_13_Copy_Bobby_Douglass_8.jpg" data-lazy-load="true" srcset="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
    />

    


    
    
    <img class="Image" alt="10_13_Copy_Bobby_Douglass_8.jpg" srcset="https://cst.brightspotcdn.com/dims4/default/c8d79f5/2147483647/strip/true/crop/3263x1831+0+0/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FGU51pcHq8UTH1K-ekXoPbbGKJfw%3D%2F0x0%3A3263x2305%2F3263x2305%2Ffilters%3Afocal%281767x514%3A1768x515%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24177663%2F10_13_Copy_Bobby_Douglass_8.jpg 1x,https://cst.brightspotcdn.com/dims4/default/02352b9/2147483647/strip/true/crop/3263x1831+0+0/resize/980x550!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FGU51pcHq8UTH1K-ekXoPbbGKJfw%3D%2F0x0%3A3263x2305%2F3263x2305%2Ffilters%3Afocal%281767x514%3A1768x515%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24177663%2F10_13_Copy_Bobby_Douglass_8.jpg 2x" width="490" height="275"
        data-src="https://cst.brightspotcdn.com/dims4/default/c8d79f5/2147483647/strip/true/crop/3263x1831+0+0/resize/490x275!/quality/90/?url=https%3A%2F%2Fcdn.vox-cdn.com%2Fthumbor%2FGU51pcHq8UTH1K-ekXoPbbGKJfw%3D%2F0x0%3A3263x2305%2F3263x2305%2Ffilters%3Afocal%281767x514%3A1768x515%29%2Fcdn.vox-cdn.com%2Fuploads%2Fchorus_asset%2Ffile%2F24177663%2F10_13_Copy_Bobby_Douglass_8.jpg" data-lazy-load="true" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIgaGVpZ2h0PSIyNzVweCIgd2lkdGg9IjQ5MHB4Ij48L3N2Zz4="
        >


</picture>

</a></div>


    

    <div class="PagePromoB-content">
        
    <div class="PagePromo-category">
        <a class="Link"  href="https://chicago.suntimes.com/columnists" data-cms-ai="0"   >Columnists</a>
    </div>



        
    <div class="PagePromo-title">
        <a class="Link"  href="https://chicago.suntimes.com/columnists/2022/11/7/23446586/bobby-douglass-justin-fields-running-quarterback-chicago-bears-michael-vick-lamar-jackson" data-cms-ai="0"   >Bobby gives his blessing: Douglass loves that Fields has green light</a>
    </div>



        
    <div class="PagePromo-description">Chicago’s other famous running QB sees Fields becoming one of the greats as long as the Bears leave the gate open.</div>



        
    <div class="PagePromo-byline">
        <div class="PagePromo-author">
                <span>By&nbsp;</span><a class="Link"  href="https://chicago.suntimes.com/authors/rick-telander" data-cms-ai="0"   >Rick Telander</a>
            <div class="PagePromo-date"><span class="line"></span><bsp-timestamp data-timestamp=1667884129000>
                        <template data-date-tpl>[month] [day], [year], [hour]:[minute][ampm] [timezone]</template>
                        <span data-date>&nbsp;</span>
                    </bsp-timestamp>
                </div></div>
    </div>



        

    </div>
</div>
</div>
            
        </div>
    

    
<div class="PageList-footer">
    
</div>


</bsp-list-loadmore>
            </div>
        
        
    </div>
</div><div class="HTLAds htlad-cedato_video_player" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}"></div>
<div class="HTLAds htlad-btf_leaderboard_variable_story" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}"></div>
<div class="HTLAds htlad-btf_leaderboard_tablet" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}"></div>
<div class="HTLAds htlad-mobile_footer" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}"></div>
<div class="HTLAds htlad-out_of_page_video_player" data-unit="/suntimes/chicago.suntimes.com/taste/recipes" data-targeting="{}"></div>
<div class="HtmlModule">
    <div class="piano_group_banner"></div>
</div>
</div>

<footer class="Page-footer">
    <div class="Page-footer-container">
        
            <div class="Page-footer-container-section Page-footer-container-links">
                
                    
                        <div class="Page-footer-container-logo"><a aria-label="home page" href="/" data-cms-ai="0"  >
    
        <img class="PageLogo-image" src="https://cst.brightspotcdn.com/79/58/a46f4fd64384aa7eee1395f1ba0f/ctimes-logo-inverse.svg" alt="Chicago Sun Times inverse logo" width="300"  height="25" />
    
    </a>
</div>
                    
                

                
                    <div class="Page-footer-container-navigation">
                        <nav class="FooterNavigation">
    
        <ul class="FooterNavigation-items" data-column-count="8">
            
                <li class="FooterNavigation-items-item">
                    
    <a href="https://chicago.suntimes.com/pages/masthead" data-cms-ai="0">About Us</a>


                </li>
            
                <li class="FooterNavigation-items-item">
                    
    <a href="https://chicago.suntimes.com/pages/home-delivery-subscriptions" data-cms-ai="0">Get Home Delivery</a>


                </li>
            
                <li class="FooterNavigation-items-item">
                    
    <a href="https://chicago.suntimes.com/pages/chicago-sun-times-careers-internships" data-cms-ai="0">Work With Us</a>


                </li>
            
                <li class="FooterNavigation-items-item">
                    
    <a href="https://marketing.suntimes.com/media-kit" target="_blank" data-cms-ai="0">Media Kit</a>


                </li>
            
                <li class="FooterNavigation-items-item">
                    
    <a href="https://chicago.suntimes.com/legal/terms-of-use" data-cms-ai="0">Terms of Use</a>


                </li>
            
                <li class="FooterNavigation-items-item">
                    
    <a href="https://chicago.suntimes.com/legal/privacy-notice" data-cms-ai="0">Privacy Notice</a>


                </li>
            
                <li class="FooterNavigation-items-item">
                    
    <a href="https://chicago.suntimes.com/legal/cookie-policy" data-cms-ai="0">Cookie Policy</a>


                </li>
            
                <li class="FooterNavigation-items-item">
                    
    <a href="https://chicago.suntimes.com/pages/terms-of-sale" data-cms-ai="0">Terms of Sale</a>


                </li>
            
        </ul>
    
</nav>

                    </div>
                
            </div>
            <div class="Page-footer-container-section Page-footer-container-copyright"></div>
        
    </div>

    <!-- Piano Handlers -->
    
        <script type="text/javascript">
    tp = window["tp"] || [];
    
    tp.push(["setUsePianoIdUserProvider", true]);
    tp.push(["setDebug", false]);
    (function (src) {
        var a = document.createElement("script");
        a.type = "text/javascript";
        a.async = true;
        a.src = src;
        var b = document.getElementsByTagName("script")[0];
        b.parentNode.insertBefore(a, b)
    })('//experience.tinypass.com/xbuilder/experience/load?aid=FV0czWAOfe');

    document.addEventListener("DOMContentLoaded", function (evt) {
        // Login click
        document.querySelector('.Page-header-piano-login-controls-sign-in').addEventListener('click',
            function (e) {
                e.preventDefault();
                if (tp.pianoId) {
                    if (tp.pianoId.isUserValid()) {
                        return;
                    }
                }
                showPianoLogin();
            })

        // Logout click
        document.querySelector('.Page-header-piano-login-controls-logout').addEventListener('click',
            function (e) {
                e.preventDefault();
                pianoLogout();
            })
    })

    // on successful login https://docs.piano.io/callbacks/#loginsuccessevent
    tp.push(["addHandler", "loginSuccess", function(data){
       toggleFields(true);
       tp.amp.login();
    }]);

    // on load
    tp.push(["init", function () { // if we're signed in
        tp.experience.init();
        if (tp.user.isUserValid()) {
            toggleFields(true);
        } else {
            toggleFields(false);
        }

        tp.myaccount.show({
            displayMode: "inline",
            containerSelector: "#my-account"
        });
    }])

    function showPianoLogin() {
        tp = window.tp || [];
        tp.push(["init", function () {
            tp.pianoId.show({
                screen: 'login',
                loggedIn: function (data) {
                    console.log('user ', data.user, ' logged in with token', data.token);
                    document.cookie = '__pianouid=' + data.user.uid + '; path=/;'
                    document.querySelectorAll('.loggedin').forEach(function (el) {
                        el.style.display = 'block'
                    })

                    document.querySelectorAll('.loggedout').forEach(function (el) {
                        el.style.display = 'none'
                    })
                }
            });
        }]);
    }

    function pianoLogout() {
        tp = window.tp || [];
        tp.pianoId.logout(function () {
            document.cookie = "onaip_=; expires=Thu, 01 Jan 1970 00:00:00 UTC; path=/;"
            document.cookie = "__pianouid=; expires=Thu, 01 Jan 1970 00:00:00 UTC; path=/;"
            document.querySelectorAll('.loggedin').forEach(function (el) {
                el.style.display = 'none'
            })

            document.querySelectorAll('.loggedout').forEach(function (el) {
                el.style.display = 'block'
            })
        });
    }

    function toggleFields(loggedIn) {
        if (loggedIn) {
            document.querySelectorAll('.loggedin').forEach(function (el) {
                el.style.display = 'block'
            })

            document.querySelectorAll('.loggedout').forEach(function (el) {
                el.style.display = 'none'
            })

            document.querySelector('.Page-header-subscribe-btn').style.display = 'none';

        } else {
            document.querySelectorAll('.loggedin').forEach(function (el) {
                el.style.display = 'none'
            })

            document.querySelectorAll('.loggedout').forEach(function (el) {
                el.style.display = 'block'
            })
        }
    }

    //-- Custom Tracking / Segmentation --//
    // Tags
    var js_tags = []
    var template = "article";

    if (template == "article" || template == "stream") {
        
            js_tags.push("recipes")
        

        
            js_tags.push("taste")
        
    }

    // Primary Section Name
    var categoryName;
     
        categoryName = "recipes"
     

    // isArchive - 1 if the publish date was over a year ago
    var cstArchive = 0;
    

    if (categoryName == undefined) {
        if (window.location.pathname === '/') {
            categoryName = "Front Page"
        }
        else {
            var pathname = window.location.pathname.split('/')
            categoryName = pathname.slice(-1)[0]
        }
    }

    if (template == "article") {
      js_tags.push("cst_article")
    }

    tp.push(["setContentCreated", "2022-11-08T11:00:00Z"]);
    tp.push(["setContentAuthor", "Andrews McMeel Syndication"]);
    tp.push(["setTags", js_tags]);
    tp.push(["setContentSection", categoryName]);
    tp.push(["setZone", "Web"]);
    tp.push(["setContentIsNative", false]);

</script>

    
</footer>
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PRHXFPN" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>

    <script>
        var fixLeadMargin = function (margin) {
            const figCaptionContent = document.querySelector('.Figure-content')
            if(figCaptionContent) {
                const articlePageLead = document.querySelector('.ArticlePage-lede .Page-lead')
                articlePageLead.style.marginBottom = (figCaptionContent.offsetHeight + margin) + 'px'
            }
        }
    </script>

    

<span data-bsp-pv="7d984112-0772-3a35-93aa-34c50aaf2ffd"></span><span data-bsp-pv="00000184-56e5-dda3-a1f7-defdd64f0000"></span><script data-bsp-site="0000017e-bbdb-d3b1-a7fe-fbdff9ca0000" data-bsp-contentid="00000184-56e5-dda3-a1f7-defdd64f0000"></script><script data-bsp-site="0000017e-bbdb-d3b1-a7fe-fbdff9ca0000" data-bsp-contentid="00000184-56e5-dda3-a1f7-defdd64f0000" src="https://cst.brightspotcdn.com/resource/0000017d-118f-de14-a1fd-79ff8b670000/_resource/analytics/bsp-analytics.min.3d492319d8b084de04ab3a208c32f0b5.gz.js"></script></body>

    <script>
        fixLeadMargin(32)
        window.addEventListener('resize', () => { fixLeadMargin(32) })
    </script>

</html>

